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engineered, or decompiled for any purpose.
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arising therefrom.
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Introduction
SoftMax® Pro Software controls Molecular Devices spectrophotometers, 
absorbance, luminescence, and fluorescence microplate readers—
providing extensive data calculation and analysis capabilities under a 
Good Manufacturing Practices (GMP), Good Laboratory Practices (GLP) 
work environment for pharmaceutical, biotechnology, academic, 
hospital, and government customers.
Over 120 assay protocols are included in the software to speed life 
science research and drug discovery assay development and screening. 
Researchers can customize experiment protocols, analyze and display 
data, and create meaningful reports. The straightforward yet powerful 
programming capabilities of SoftMax Pro Software can further enhance 
any specialized data collection and analysis needs through custom 
assay development.
This industry-leading software package is also widely integrated with 
industry-leading robotics systems. Optional Validation Tools are also 
available to reduce the time, effort and cost of certifying and 
revalidating Molecular Devices laboratory tools.
Two editions of the software are available: SoftMax Pro Standard 
software and SoftMax Pro GxP software. Both support all Molecular 
Devices instruments including: SpectraMax®, VersaMax, VMax®, 
EMax®, Gemini, ThermoMax, and FlexStation® readers. Data from 
Analyst®, and FLIPR® systems can also be easily imported and 
analyzed.
SoftMax Pro GxP software is a special release that includes full user and 
permission control and audit trail generation in addition to all the data 
collection and analysis features found in the Standard edition. With the 
audit trail features in SoftMax Pro GxP, all experiments are fully 
traceable and can be completely reconstructed.
This user guide describes features available in SoftMax Pro Software 
release 5.4 and above. SoftMax Pro Software release 5.4 is available for 
PC-compatible computers using Windows XP and Vista (32-bit only), 
and Mac computers using OSX 10.5 or greater.

Major Functions of SoftMax® Pro Software

Instrument Control
With SoftMax Pro Software, you can set up and run a complete protocol 
for all instruments. Instrument settings can be saved as a protocol file 
and used repeatedly for reading different microplates or cuvettes. All 
standalone instrument functions can be controlled using the software. 
5000938 B 9 
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In addition, SoftMax Pro Software provides capabilities that are not 
available when using an instrument in standalone mode such as user-
defined Kinetic run times, read intervals, and Automix parameters

Data Collection and Display
SoftMax Pro Software collects and stores all raw data received from the 
instrument. Data is displayed in a grid format that corresponds to the 
wells in a microplate (all instruments) or individual cuvettes (using 
SpectraMax Plus, Plus384, M2, M2e, M5e or M5 readers).
SoftMax Pro Software can collect data from one or more microplates or 
cuvettes and store it in a single data file, using the same or different 
instrument settings for different microplates or cuvettes. For example, 
microplates containing different samples can be read using the same or 
different modes, all within the same experiment.
In addition to displaying data collected from a Molecular Devices 
microplate system instrument, you can import, display, and analyze 
data collected from either a FLIPR® or Analyst instrument.

Data Reduction and Plotting
You can manipulate or reduce the raw data using dozens of built-in 
formulas or define your own analysis structure to quickly and easily 
summarize the raw data. More than one reduction can be shown, and 
results from different microplates and cuvettes can be compared within 
the same experiment.

Immediate Results Reporting and Analysis
Once you have defined instrument settings, and have customized a 
SoftMax Pro Software data file with assay information, reduction 
settings, custom columns in Group sections, and summary objects, you 
can “Save” a Protocol file type to create an assay template that can 
then be used and distributed throughout a department or company for 
highly repeatable data collection and analysis that is completed the 
second the plate read has completed.

Two Available Editions: Standard and GxP
Two editions of SoftMax Pro Software are available: Standard and GxP.
SoftMax Pro Software provides instrument control and analysis 
functions for all SpectraMax, FlexStation, Gemini, and earlier 
instruments as well as import and analysis of data files from FLIPR and 
Analyst instruments.
SoftMax Pro GxP software, together with a Molecular Devices plate 
reader and Molecular Devices GxP Admin software, provides a fully 
integrated hardware and software solution to meet many regulatory 
compliance requirements including 21 CFR Part 11.
10 5000938 B 
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Installation and Setup
Installation

Installing an Instrument
Please consult your instrument manual for instructions on connecting 
your instrument to a computer.

Computer System Requirements
Recommended computer hardware and operating system software 
specifications that will ensure proper operation of SoftMax® Pro 
Software can be found online at:
http://www.moleculardevices.com
Molecular Devices recommends that you increase the amount of RAM in 
your computer to a minimum of 2 GB in the following cases:

• If you plan to use SoftMax Pro Software with a FlexStation® 
instrument.

• If you plan on using your microplate reader with the StakMax® 
integrated plate handling system.

• If you use large (more than 40 Plate sections per file) or 
complicated (for example, 384 well ADME protocols) files.

• If you plan to use robotic applications.

Installing SoftMax Pro Software
To install SoftMax Pro Software

1. Insert the SoftMax Pro CD into the CD-ROM drive.
2. Windows: Open My Computer and then double-click the CD-

ROM drive icon to display its contents.
Mac: Double-click the CD icon to display its contents.

3. Double-click the SoftMax Pro Software version 5.4 Installer icon 
and follow the screen prompts.
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Uninstalling SoftMax Pro Software
Before uninstalling the program, make sure to backup your data and 
any saved files to a folder outside of the SoftMax Pro Software folder, 
because uninstalling deletes the entire SoftMax Pro Software directory.
Windows: To uninstall SoftMax Pro Software 

1. Click Start > Settings > Control Panel.
2. Double-click Add or Remove Programs.
3. In the list that appears, click SoftMax Pro version 5.4 and then 

click Remove.

Mac: To remove SoftMax Pro Software
1. Drag the SoftMax Pro Software folder to the Trash, then empty 

the Trash.

Running the Software for the First Time

Communicating with an Instrument
To ensure that SoftMax Pro Software can communicate with your 
instrument, turn on the instrument before starting SoftMax Pro 
Software.
If using a USB-to-serial adapter, be sure to obtain the latest software 
driver from the manufacturer before connecting to your instrument.

Starting SoftMax Pro Software
After the instrument is powered on and has completed its start-up 
sequence, double-click the SoftMax Pro icon on your desktop to start 
the program.

Note: This is the recommended method of removing SoftMax 
Pro Software from a Windows-based computer since it also 
removes related information from the Windows Registry.
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Entering Registration Information
The first time you run SoftMax Pro Software after installation, a first-
launch wizard will guide you through the setup process. In particular, it 
requires you to enter your name and company, as well as the serial 
numbers of SoftMax Pro Software and the connected instrument.
The software serial number can be found in the SoftMax Pro Software 
box, and the instrument serial number is located on a label affixed to 
the back of the instrument.
You will also be prompted to register your software with Molecular 
Devices over an internet connection. Registration of SoftMax Pro 
Software activates the product warranty and entitles you to receive 
software updates when available.

Connecting to the Instrument Via USB
Many Windows and Mac-based computers no longer have a standard 
RS232 serial port. If you have a computer without a standard serial 
port, you will need to use a USB-to-serial adapter.
These adapters are available at many computer supply stores as well as 
through online merchants. Molecular Devices recommends serial 
adapters made by Keyspan (www.keyspan.com), as they have been 
proven repeatedly in field operations.
Please refer to the instrument manuals for additional instructions 
related to the USB-only instruments from Molecular Devices: the 
SpectraMax® L Luminometer and StakMax® plate handling system.

Installing Single Port Adapters
To install sngle port adapters 

1. Connect the Molecular Devices serial cable to the USB-to-serial 
adapter.

2. Connect the USB-to-serial adapter to an open USB port on your 
computer.

3. Press the black toggle switch on the back of the microplate 
instrument to the x position to turn the instrument on.

4. Start the SoftMax Pro Software and click Edit > Preferences.
5. Select the appropriate serial port (most often COM1) from the 

Serial Port pull-down menu.
You should now see a three-dimensional image of your 
instrument in the top-left corner of SoftMax Pro Software 
immediately beneath the File menu.

6. Click on the instrument image to confirm that your instrument is 
communicating properly. Your specific reader should be 
automatically selected in the Reader pull-down menu.
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Installing Multiple-port Adapters
Before attempting to use a multi-port adapter, be sure you have 
downloaded and installed the very latest software driver from the 
manufacturer’s website. If you are using a two-port adapter from 
Keyspan such as their USA-28x Twin Serial Adapter, you MUST be sure 
to connect your Molecular Devices microplate reader to PORT 1. Ports 
are usually identified on the side or top of the adapter itself. With the 
28-x, a small “1” is embossed in the plastic of the adapter.
To install multiple-port adapters

1. Connect the Molecular Devices serial cable to PORT 1 on your 
USB-to-serial adapter.

2. Connect the USB-to-serial adapter to an open USB port on your 
computer.

3. Press the black toggle switch on the back of the microplate 
instrument to the x position to turn the instrument on.

4. Launch SoftMax Pro Software.
5. Click Edit > Preferences, and make sure the correct serial port is 

selected.

Note: If you are using a multiple-port adapter with more than 
one Molecular Devices microplate reader, be sure to use the 
serial cables that shipped with your Molecular Devices 
microplate instrument. Non-Molecular Devices serial cables will 
NOT work with Molecular Devices microplate instruments.

Note: These USB-to-serial adapters do NOT work without 
installing the correct software driver. If you are not sure you 
have or are using the latest driver available, check with the 
manufacturer directly. Drivers can normally be downloaded 
from the manufacturer’s website. Be sure you have installed the 
latest software drivers before using a USB-to-Serial adapter 
with your Molecular Devices microplate instrument.
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Troubleshooting Instrument Connections
If the instrument is properly connected and turned on, you will see the 
instrument’s icon in the upper-left corner of the SoftMax Pro Software 
window below the menus, and the correct instrument is selected in the 
Edit > Preferences dialog box.
If the instrument is not properly connected or is turned off, the 
instrument icon in the upper left-hand corner of the window will appear 
with a question mark. Check that the connection is secure and that the 
instrument is turmed on.

LMax II
The LMax II and LMax II384 instruments require manual selection of 
the instrument in the Preference dialog box in order to establish 
communication. This is due to the different baud rate requirement for 
LMax II instruments.

Instrument Preferences
If you have problems communicating with a connected instrument, 
open the Edit > Preferences dialog box and select the appropriate 
communications port (ports that are not available are disabled):

• Windows: use COM1 through COM9.
• Mac: use a USB-to-serial adapter with an available USB port.
• If you do not have an instrument connected to the computer but 

want to use SoftMax Pro Software, select None.
• Click OK to close the Preferences dialog box and the instrument 

icon should appear without a question mark.
If the serial port setting is correct and the instrument is on, yet 
communication is still failing, close SoftMax Pro Software, turn off 
power to both the computer and the instrument, and check that the 
cable connections between the instrument and computer are secure. 
Turn both machines on again and restart SoftMax Pro Software.
For more on instrument preferences, see Setting Preferences on 
page 16.
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Setting Preferences
Before using SoftMax Pro Software we recommend that you check the 
global application settings in the Edit > Preferences dialog box. Here 
you will find:

• Reader settings, such as the port used for the connection to the 
instrument, supported readers, and filter settings for use with 
Series I microplate readers.

• Automatic file saving and printing options.
• File export settings when data is exported using the

File > Import > Export menu item.

Reader Settings 

Reader

When a reader is connected and is powered on, the Reader list 
automatically reports the instrument connected to the computer.
If a reader is not connected to the computer, the Reader list displays 
the model of the last reader connected.
A protocol file can be written if an instrument is neither connected to 
the computer nor selected in the preferences. Choosing an instrument 
can be useful, however, since the options available in the Plate > 
Settings dialog box depend on the choice of instrument here. For 
example, with a SpectraMax® reader you can configure up to six 
wavelengths, whereas you cannot do this with a VMax® reader.

Filters

Filter settings apply only to EMax®, VMax®, UVMax, and ThermoMax 
instruments.
Check that the filter wavelength displayed for each position matches 
the wavelength of the filter physically installed in each position of the 
filter wheel. If the settings in this dialog box are not correct, 
subsequent readings will generate incorrect data, because SoftMax Pro 
Software has no way to verify the identity of the filters in the filter 
wheel.
The SpectraMax 250 reader accepts two optional filters, but the 
wavelengths for these filters are specified using the instrument's front 
panel. For specific information regarding how to install optional filters in 
the SpectraMax 250 reader, refer to the instrument manual.
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Serial Port

Check that the setting for the serial port matches the physical port used 
to connect the computer and the instrument.
If you are using a Keyspan serial adapter with a Mac computer, set the 
port to Printer.

None
Select None to use the serial ports on your computer for other 
purposes, such as a modem connection, a network connection, 
or printing.
When None is selected, the Status Bar in SoftMax Pro Software 
shows an instrument icon with a ? through it, along with the 
words No port selected. You cannot communicate with your 
instrument.

Port Speed

When a FlexStation instrument is selected as the reader, a Port Speed 
option is available.
SoftMax Pro Software automatically detects the baud rate of the 
instrument to which the computer is connected and establishes a 
communication rate accordingly. This option allows you to view the 
baud rate that is being used and to manually set a different rate. This 
should not be done unless a serial communications problem occurs.

Manual Export Format
Data collected by SoftMax Pro Software can be exported for use with 
other software or for archiving.

Time / Plate / XML

For Plate sections, you can choose one of the following three formats:
• Time exports data in single column text for each well.
• Plate exports data in a text matrix corresponding to a microplate 

grid.
• XML exports data in an XML file format.

CuvetteSet sections are automatically exported in the time format.
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Include Labels

Includes microplate column labels for all exported data.
This is most useful for Group section data, since the column headings in 
the Group table are shown, including any other calculated data in 
Summaries.
Labels included with Plate and CuvetteSet sections show “1-12” 
headers for 96-well Plate section data exported in Plate format; 384-
well plate data have “1-24” headers; CuvetteSet section labels show 
“A1,” “A2,” representing the cuvettes shown in the CuvetteSet section.

Include Filename and Date

Includes the file name and date in the file with the exported data.

Include Account Info

Includes the name of the user who generated the file. This option is 
available only if you are using SoftMax Pro GxP software.

Interpolate Wells (FlexStation Only)

Interpolation is used to normalize the Kinetic read times of wells 
against the read time of the first well in each column. Because injection 
occurs at the same time in all wells of a column but the wells are read 
sequentially, the reaction advances in the other wells while the first is 
being read. Consequently, the data in the other wells must be 
interpolated against the amount of time that has elapsed between 
injection and reading in order to compare data from one well to 
another, and to compare data from one run to another.
Once exported, well-interpolated data cannot be re-imported into 
SoftMax Pro Software.
This interpolation is different from the interpolation option in the Plate 
> Reduction dialog box.

384 to 4 × 96 time format

This is used when you are using 384 well plates and conducting 
extended Kinetic reads with more than 255 time points. This option 
enables you to work around architectural issues in some versions of 
Microsoft Excel that prevent the import of data files with more than 255 
columns.
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Save Data After Read (AutoSave)
When this option is enabled, the collected data is saved automatically 
to a user-defined location immediately after each plate read is 
completed. This greatly reduces the likelihood of lost data, particularly 
when AutoSave is set to save files to corporate network volumes that 
are backed up on a regular basis.
You can add as many AutoSave instances as you wish, each with its 
own settings. After clicking Add, you are presented with the Add 
AutoSave Entry dialog box that allows you to specify the location, file 
naming conventions, and file format. Once specified, simply click OK to 
save these settings.
To modify the AutoSave settings, in the Preferences dialog box, select 
the instance you want to modify and then click Edit.

Location

You can control where files are AutoSaved by modifying the options 
listed in the Location section. The default location set in SoftMax Pro 
Software is an invalid dummy path that should be deleted before saving 
another location. To save data files to an assigned folder, click Assigned 
Folder and choose a different folder.
If the AutoSave function reports an error or if files are saved in the 
wrong location, it may be that a previous version of SoftMax Pro 
Software was not uninstalled before a newer version was installed.

Name

You can control the automatic naming of all AutoSaved files by 
modifying the options listed in the Name section.

Protocol’s Name
If selected, each AutoSaved file begins with the name of the 
protocol used to generate the data that has been AutoSaved.
Assigned Name
If selected, any text in this field is automatically inserted at the 
beginning of each AutoSaved file name. Files are also numbered 
sequentially, for example “Data 1”, “Data 2”.
If the Assigned Name field is left blank, the date and time of 
each plate read is used as the file name for each AutoSaved file. 
For example, the first file AutoSaved on November 18th, 2005 
at 9:01am and 58 seconds would be AutoSaved as “11-18-05-
090158”.
Append UserID (GxP ONLY)
If selected, Append UserID adds the UserID for the user logged 
on to SoftMax Pro GxP to the Assigned Name or Protocol Name 
specified.
5000938 B 19 



Installation and Setup

SoftMaxPro_UserGuide_5000938.book  Page 20  Tuesday, July 6, 2010  2:08 PM
Append Date 
If selected , Append Date adds the date to the Assigned Name 
or Protocol Name specified.
If Append Time is not also selected, SoftMax Pro Software 
indexes the runs for that day starting with “1” and increments 
with each successive run. For example, the first file AutoSaved 
on November 18th, 2005 at 9:01am and 58 seconds would be 
named as “Data-11-18-05 1”, while the second file AutoSaved 
would be named “Data-11-18-05 2”, and so on.
Append Time
If selected, Append Time adds the time in the format “hhmmss” 
to the Assigned Name or Protocol Name specified. For example, 
the first file AutoSaved on November 18th, 2005 at 9:01am and 
58 seconds would be named as “Data-090158 1”, while the 
second file AutoSaved would be named at the exact time the 
second read completed, “Data-090744 1”, and so on.

Format

Format options allow you to specify what type of file is AutoSaved. 
Version 5 supports three file formats: SoftMax Pro file format, XML, and 
Tab-Delimited.
After each Plate section or CuvetteSet section is read, the data is saved 
to a new file. For protocols with more than one Plate section, each 
subsequent AutoSave file contains all the data from the just-completed 
plate read, as well as all previous readings. For example, if you open a 
protocol containing two Plate sections and a CuvetteSet section and 
read all three with AutoSave enabled:

• File1 contains data for PlateSection1.
• File2 contains data for PlateSection1 AND PlateSection2.
• File3 contains data for both Plate sections AND the CuvetteSet 

section.
This functionality applies to both SoftMax Pro and text file formats.

SoftMax Pro Program File 
When selected, your data will be AutoSaved as a proprietary 
SoftMax Pro program file format: .pda (standard) or .eda (GxP) 
file format. If your protocol contains more than one experiment 
section, only the Experiment containing the plate/cuvette being 
read is automatically saved.
XML File
XML is supported for data export and AutoSave. XML is the 
optimal file format if you plan on importing all read data into 
other data collection and storage applications—specifically, LIMS 
(Laboratory Information Management System) or SDMS 
(Scientific Data Management System) packages.
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Tab-Delimited File
When selected, your data will be AutoSaved as a .txt file format, 
which can be opened by any word processor, spreadsheet, or 
database program. If you are saving data to a text file, use 
Append to File to save all data for all Plate and CuvetteSet 
sections to a single .txt file, or use Create New File to save the 
data from each plate to a new file.

Print Document After Read
If selected, this box enables automatic printing of a report after each 
plate is read. The report contains information from each section that is 
designated to be included in the report. For more information on 
reports, and including or excluding sections, see Printing on page 131.

The Protocols Menu
The Protocols menu is a dynamically generated menu, listing all top-
level folders and the protocol files they contain. When SoftMax Pro 
Software is installed, several folders—each containing predefined 
protocol files for use with SoftMax Pro Software—are automatically 
created within the Program Files / Molecular Devices / SoftMax Pro 
folder.
To change the folder used to generate the Protocols menu, click 
Protocols > Set Folder and navigate to the appropriate folder. This 
allows you to display a custom set of protocols that your company may 
be using instead of the set that ships with SoftMax Pro Software.
Additionally, custom folders can be created within Program Files / 
Molecular Devices / SoftMax Pro. Once a protocol file (.ppr or .epr file) 
is placed in this custom folder, both the folder name and the protocol 
name are listed in the Protocols menu.
Some protocols will not be appropriate for your particular instrument 
(they might have reductions that are appropriate only for absorbance 
or fluorescence instruments, for example), so check the Revision Notes 
section located at the top of each Molecular Devices-authored protocol 
file for reader suitability before using the protocol.
All protocol files can be opened, run, and customized for any 
instrument, whether or not SoftMax Pro Software is connected to an 
actual instrument see Setting Preferences on page 16.
This can be useful in the following circumstances:

• If you want to create protocol files on a computer that is running 
SoftMax Pro Software but is not connected to an instrument.

• If you want to create protocols for an instrument other than the 
one connected to the computer.
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SoftMax® Pro Software Interface
This chapter describes some of the main elements of the SoftMax® Pro 
Software interface, and their logical relationships to each other.
For detailed instructions on setting up an experiment, and acquiring 
and analyzing data, see Chapter 4 through Chapter 6.

The SoftMax® Pro Application Window
The SoftMax Pro Software application window consists of two elements:

• A Menu Bar and Status Bar at the top of the application window.
• An untitled document showing an experiment data file divided 

into a number of sections. The displayed sections depend upon 
the configuration of the default protocol, and the type of 
instrument chosen in the Edit > Preferences or connected to the 
computer.

WYSIWYG Display
SoftMax Pro Software has been designed to provide you with a 
WYSIWYG (What You See Is What You Get) preview of printed reports. 
Consequently, the width of a document is constrained by the width set 
for the printed page size.
You can change the dimensions and orientation of the printed page and 
consequently the display size in the File > Print Setup (Windows) or
File > Page Setup (Mac) dialog boxes.

Status Bar
Below the menus at the top of the SoftMax Pro program window is a 
Status Bar that displays instrument controls. The Status Bar can be 
shown and hidden using View > Show Status and View > Hide Status 
respectively. 
Depending on the type of instrument that is connected to the computer 
or selected in the Edit > Preferences dialog box, some or all of the 
following items are in the Status Bar:
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Instrument Icon
Indicates that the instrument is communicating properly with the 
computer. If a “?” appears on top of the icon, the computer is not 
making proper contact with the instrument.
Click the instrument icon to open the Edit > Preferences dialog box.

Temperature Display
Reports the current temperature within the microplate chamber in 
degrees Celsius.
With the SpectraMax® M2, M2e, M5, M5e, Plus, and Plus384 readers, the 
SoftMax Pro Status Bar shows the temperature within the microplate 
chamber. This may be different from the front panel of the instrument, 
which displays the temperature within the cuvette chamber. The 
readings should be very similar to one another after both chambers 
have reached equilibrium. During warm-up, however, you may notice a 
discrepancy in temperatures, which is normal.

Read 
If a Plate or CuvetteSet section is active or if only a single Plate or 
CuvetteSet section has been created in the Experiment section, clicking 
the Read button starts the reading. This reading is based on the 
settings chosen in the Instrument Settings dialog box.
If more than one Plate or CuvetteSet section has been created in the 
Experiment section and no Plate or CuvetteSet section is currently 
active, click the Read button to open a dialog box that asks you to 
select the plate or cuvette to read.
If AutoRead is selected in the Instrument Settings, all of the 
plates/cuvettes will be read sequentially.

Reference Button
This feature is active only when a CuvetteSet is selected. Use the 
Reference button to measure a reagent blank. The Reference value is 
stored and subtracted automatically from the Read values. The 
reference reading may be taken before or after the sample reading.
This setting applies only to the SpectraMax® M2, M2e, M5, M5e, Plus, 
and Plus384 readers.
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StakMax® Software Interface Button
Displays the StakMax® software interface, allowing you to control the 
StakMax microplate handling system. The StakMax software interface 
accessed through SoftMax Pro Software is the only method of 
interacting with the StakMax instrument.
When the StakMax software is started it automatically connects to the 
StakMax instrument, and the current status of the instrument is 
displayed in the Status line in the StakMax software.
The StakMax system is compatible with SpectraMax L, M2, M2e, M5, 
M5e, Gemini EM and XPS readers, and the new models of the following 
instruments (compatible models are identifiable by their serial 
numbers): SpectraMax Plus384 (Serial#-MNR-xxxxx), 340PC384 
(Serial#- LNR-xxxxx), 190 (Serial#-NNR-xxxxx), VersaMax (Serial#-
BNR-xxxxx).
Click the Help button in the StakMax software user interface to open 
the StakMax User Guide, which provides complete documentation on 
the use of the StakMax system.

Incubator Button
Displays the Control > Incubator dialog box, allowing you to set and 
regulate the temperature of the microplate/cuvette chamber. The 
temperature setting can be left at the default or can be specified by 
typing a different value.
The incubator setting is independent of the protocol being run. Running 
an assay does not automatically set the temperature set point. After a 
reading, however, the temperature set point, range, and average 
temperature are recorded in the saved file.

Automix Button
Shakes the microplate. This is a manual shaking of the plate as 
opposed to an automatic shaking that can be chosen in the instrument 
settings and is not available for the EMax® reader.

Drawer Button
Opens or closes the microplate drawer.

Instrument Settings and Control
In addition to the buttons on the Status Bar, most commands for 
instrument control are in the Control menu.
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Instrument Settings
Use the Settings dialog box to configure all parameters for a plate read, 
such as the read type (End-point, Kinetic, Fast Kinetic, Spectrum, Well 
Scan, or Flex), read mode (Absorbance, Fluorescence, Luminescence, 
Fluorescence Polarization, Time Resolved Fluorescence), wavelength 
settings, Automix parameters, pre-read blanking, strips, PathCheck® 
Pathlength Measurement Technology, Auto- Read, timing for Kinetic 
runs, Speed Read for Spectrum scans, and plate type.
Each Plate or CuvetteSet section can have a different instrument setup.
The available options in the Settings dialog box depend on the type of 
instrument that is connected to the computer, or selected inthe 
Preferences dialog box see Setting Preferences on page 16.
The Settings dialog box is only available when a Plate section is 
selected in the data file.

Read
In a single plate experiment, the Read command reads the plate or 
cuvette immediately.
If no Plate section or CuvetteSet section is active, the Read command 
displays a dialog box in which you select the Plate section or CuvetteSet 
section to read.
The default Plate section or CuvetteSet section, selected by pressing 
the Return key, is chosen on these criteria:

• The selected Plate or CuvetteSet section, if one is selected.
• The next unread Plate or CuvetteSet section.
• The first plate or cuvette, if all have been read.

Menus are disabled while reading is in process.

Close Drawer, Open Drawer
Use these commands to close and open the instrument drawer so that a 
plate can be inserted or removed.

Incubator
The incubator command allows you to turn the incubator on or off. 
When on, you can enter a setting to regulate the temperature in the 
microplate chamber.
This command is available for all instruments except Emax, VMax, 
UVMax and LMax II readers.
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Ref
The Ref command causes the SpectraMax M2, M2e, M5, M5e, Plus, or 
Plus384 readers to read the cuvette in the cuvette port and applies the 
reading as a reference to all cuvettes in the active CuvetteSet section.
This command is available only when a CuvetteSet section is active and 
a SpectraMax M2, M2e, M5, M5e, Plus, or Plus384 readers is connected or 
when you open the Preferences dialog box.

Experiments
SoftMax Pro Software collects data from one or more microplates or 
cuvettes and stores it in a single data file, using the same or different 
instrument settings for different microplates or cuvettes. For example, 
microplates containing different samples can be read using the same or 
different modes, all within the same experiment.
Each SoftMax Pro program file contains at least one experiment. Within 
an experiment there are one or more sections.
Experiments provide quick access to different types of information 
without the need to open or refer to multiple files.

Selecting an Experiment
An experiment can be selected by clicking the Experiment title bar (the 
area that shows the experiment number) with the mouse cursor. 
Selecting an Experiment changes its tool bar from light gray to dark 
gray, and allows you to manipulate the whole Experiment, such as 
deleting or duplicating it, or adding new sections.
Multiple Experiments can be selected by holding down the Shift key 
while clicking the individual title bars of the Experiments.

Manipulating Experiments

New Experiment

To reate a new Experiment click the Experiment > New Experiment.
If an existing Experiment is active when this command is chosen, all of 
the information from the previous Experiment except for the data is 
copied to the new Experiment.

Rename Experiment

When an Experiment is created it is given a placeholder name, like 
“Experiment#1”.
To rename an Experiment, double-click on its title bar to open an edit 
dialog box.
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Duplicate Experiment

Tp copy of an experiment (excluding data) in the same file, clkick Edit > 
Duplicate [Experiment Name].
To duplicate multiple xxperiments , shift-click on them and then click 
Edit > Duplicate Selection.

Delete Experiment

To delete a selected experiment, click the Edit > Delete [Experiment 
Name].
To delete multiple experiments, by shift-click on them and then click 
Edit > Delete Selection.

Reorder Experiments

To change the order that experiments appear in a file, drag and drop. 
Click the title bar of the experiment and drag it to its new position in 
the file, marked by a thick black line.

Sections
A section is a part of the SoftMax Pro program Experiment window 
intended to perform a specific set of functions. There are five types of 
sections—Notes, Plate, CuvetteSet, Group, and Graph—and each type 
of section has a specific icon that identifies it.

Active Section Menus
When a section is active, a section-specific menu is added to the 
SoftMax Pro program main application menus between the View menu 
and the Protocols menu: Notes, Plate, Cuvette, Group, or Graph.

Manipulating Sections
Like Experiments, sections are either active or inactive. Make a section 
active by clicking it with the mouse, or by selecting it from the View > 
Experiment sub-menu.
When active, the section title bar is colored dark gray. Multiple sections 
can be made active at the same time by Shift-selecting them.
28 5000938 B 



SoftMax® Pro Software User Guide

SoftMaxPro_UserGuide_5000938.book  Page 29  Tuesday, July 6, 2010  2:08 PM
New Section

You can create a new section (except Group sections) by selecting the 
appropriate New command from the Experiment menu: New Notes, 
New Plate, New CuvetteSet, New Graph.
If an existing section is active when this command is chosen, all of the 
information in the section except data is copied to the new section.
Group sections are created automatically when you define new groups 
in the Template Editor, and can also be created with the Duplicate 
command.

Section Name

When a section is created it is given a name based on its section type, 
like “Notes#1”.
To rename a section by double-click on its title bar to open the Section 
Name dialog box, or select Section Name from the Section (Notes, 
Plate, Cuvette, Graph) menu.

Duplicate Section

To make a copy of a selected section (excluding data) in the same file 
select Edit > Duplicate [Section Name].
To duplicate multiple sections, by shift-click them and then select Edit > 
Duplicate Selection.
Duplicating a CuvetteSet section creates a copy of the previous 
CuvetteSet section, including the last reference that was read.

Delete Section

To delete a selected section, select the Edit > Delete [Section Name].
To delete multiple sections, shift-click on them and then select Edit > 
Delete Selection.
Deleting a Group section automatically deletes references to that group 
from the Template.

View Section

Each experiment in a file has its name added to the View menu as a 
command, and all its sections are available in cascading sub-menu 
commands. Selecting a section from one of these sub-menus opens the 
section in the current window.
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Expand and Collapse Sections

Newly created experiments and sections are initially shown expanded. 
To simplify navigation within an Experiment data file, you can collapse 
sections to show just their tool bars.
To expand or collapse a single section, click its triangular indicator 
located in the top left corner of the tool bar.
To expand or collapse all sections in an experiment, or multiple 
experiments in a file, use the View > Expand and View > Minimize 
commands, or their associated hot keys
Ctrl+[ and Ctrl+].

Reorder Sections

To change the order that sections appear in an Experiment, click on 
them and then drag and drop them to where you want them to be. 
Select the title bar of the section and drag it to its new position in the 
experiment, marked by a thick black line.

Open Section in New Window

To open an active section and edit it in a separate window, select New 
Window from the active section menu (Plate, Cuvette, Graph, Notes, or 
Group).
Closing the new section window or expanding the section in the original 
window saves changes made to the section.

Print Section

The File > Print [Section Name] commands enables you to print just the 
active sections.

Notes Section
Notes sections are used to record text or to report Summary data 
pertaining to the Experiment. You can enter text in this section by 
typing directly, or by creating Summaries containing formulas for 
displaying reduced data.
A Summary is part of a Notes section that is generated from formulas 
applied to data in the Experiment.
Text in Notes sections can be formatted (font face, font size, and font 
style) using the Edit > Text Style dialog box.
You can create multiple Notes sections within the same Experiment.
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New Summary

Notes > New Summary opens a dialog box allowing you to:
• Name a new Summary.
• Enter a formula to be used for the Summary.

Edit Summary

Use Notes > Edit Summary to edit the name and formula of an existing 
Summary.
See the SoftMax Pro Software Formula Reference Guide for a complete 
guide to formulas.

Plate Section
Plate sections are used to collect data from the instrument, and to 
define data display and data reduction. If you read the same physical 
plate twice with different instrument settings, you would have two Plate 
sections.
The Template Editor in the Plate section is used to create a map of the 
contents of the microplate.
Plate sections are divided into:

• Tool bar.
• Data display (shown in a microplate grid format).
• Instrument settings, shown to the right of or below the data 

display, depending on the plate type and printer settings.
• Reduction settings, shown to the right of or below the data 

display, depending on the plate type and printer settings.
• Fluid transfer and checksum status for the FlexStation 

instrument.
If the plate grid in the Plate section is colored, then a template has 
been defined for the Plate section. Each group defined in the template 
has a different color (the icon of the corresponding group table has the 
same color).
If your experiment requires multiple plates, you can create as many 
Plate sections as needed.
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Template

The Template button (or Plate > Template) opens the Template Editor, 
which allows you to describe the samples in the wells, providing the link 
between the raw data and analysis groups. You can create new groups 
in the template or assign wells to already established groups.
A group is a set of associated samples that has been created in the 
Template. Some group types (such as Standard or Unknown) can be 
created as part of the default protocol, and you can create others as 
required. When you create a group and assign samples to it, a 
corresponding group table is automatically created.
Each Plate section in your Experiment requires a template to be created 
to identify groups within that plate. However, two or more Plate 
sections may use the same template, or the same groups may be used 
in different templates.

Reduction

The Reduction button (or Plate > Reduction) opens the Reduction dialog 
box, which is used to specify the reduction of the data collected from 
the microplate reader, typically to a single number per well.
Options available in the Reduction dialog box depend on the type of 
reading performed (Endpoint, Kinetic, Spectrum, Well Scan, or Flex) 
and the instrument used to collect the data.
See Chapter 5, Data Analysis for more details on Data Reduction.

Graph

The Graph button (or Plate > Graph) creates a graph from the data in 
the selected wells in the active Plate section. It is enabled both during 
data collection and after data has been acquired for a Kinetic, 
Spectrum, Well Scan, or Flex reading.
Double-clicking a well also creates a graph of the data in that well. 
Graph is disabled if the instrument settings are for an Endpoint reading.

Mask

The Mask button (or Plate > Mask) allows you to remove selected wells 
from the data analysis.
Mask is a toggle, so that selecting masked wells and choosing the Mask 
command unmasks them.
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Copy and Paste Data

Data can be copied from one Plate section to another or from one 
CuvetteSet section to another within SoftMax Pro Software:

1. Make the source section active by clicking on it.

2. Select Edit > Copy (C; Ctrl+C).
3. Create a new section, if necessary, or make the destination 

section active.

4. Select Edit > Paste (V; Ctrl+V).
When copying Plate sections, all wells are copied, even if only a subset 
of wells is selected. It is not possible to copy and paste the data from 
selected wells only.
It is possible, however, to copy individual cuvettes or groups of 
cuvettes and paste these into other CuvetteSet sections. If you are 
copying cuvette data and the target CuvetteSet section does not 
contain the appropriate cuvettes for the data that is to be pasted, new 
cuvettes are created automatically. Note that pasting cuvette data for 
only some cuvettes clears the existing data from all other cuvettes in 
that section.
If the Instrument Settings of the target section do not match the 
settings from the section being copied, the Instrument Settings for the 
target section are updated to match.

Copy and Paste Template

There are two ways to copy and paste a template, depending on 
whether or not you want to keep the same group names.
Keep Group Names
Plate > Copy Template copies the template from the active Plate section 
to the Clipboard, so that it can be pasted into a different Plate section 
using Plate > Paste Template, either in the same or in a different 
Experiment, or into a Plate section in another SoftMax Pro file.
Pasting a template into an Experiment where the groups from the 
source template do not exist creates the groups. Existing groups of the 
same name are not changed by the pasting process.
For example, if the source Experiment contains the groups “Standards” 
and “Unknown,” and the destination Experiment already contains the 
group “Standards”, the group “Unknown” is created but the group 
“Standards” in the destination Experiment is unchanged.
If you copy and paste the template within the same Experiment, no 
new groups are created. Group names can be edited in the pasted 
template, but these changes are made in the original template also.
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New Group Names
The second way to copy and paste a template allows you to keep the 
same sample lay-out and sample names and concentrations, but also 
allows you to change the Group names independent of the source 
template:

1. Open the Template Editor and select all wells.

2. Select C or Ctrl+C to copy the layout.
3. Open the Template Editor for a new Plate section and select all 

wells.

4. Select V or Ctrl+V to paste the layout.

Export Template

Use Plate > Export Template to export a template to a tab-delimited 
text or XML file. The file format must be specified first in the global 
Preferences dialog.

Import Template

Use Plate > Import Template to import a template from a tab-delimited 
text or XML file.

Group Section
A Group section is a table that shows all of the information for a 
particular sample group that has been defined in a Plate template.
Unlike other section types, Group sections are created automatically 
when you create or select groups for an Experiment in the Template 
Editor.
Group sections can also be created by duplicating existing Group 
sections.
Group sections are divided into:

• Tool bar.
• The body of the Group table.
• Summaries.

Group Settings

Use the Group > Group Settings dialog box to edit the Group name, 
descriptors, units and format.
The Column Format field in the Group Settings dialog box specifies the 
default columns for the data calculated and reported in the active 
group.
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Delete Group

You can delete a selected group with the Edit > Delete [Group Name] 
command.
Deleting a Group section automatically deletes references to that group 
from the Tem-plate.

Duplicate Group

You can duplicate a selected group with the Edit > Duplicate [Group 
Name] command.
Group section tables can also be duplicated. When a Group table is 
duplicated, its name is added to the Template Editor’s list of group 
names (but the group is not assigned to any wells).

CuvetteSet Section
CuvetteSet sections are used to collect data from the cuvette port of 
the SpectraMax M2, M2e, M5, M5e, Plus or Plus384, readers to define 
an analysis template, and to define data display and data reduction. 
The Template Editor in the CuvetteSet section is used to describe the 
contents of the Cuvette.
CuvetteSet sections are divided into: 

• Tool bar.
• Data display (can be shown in three different ways: three 

samples per row, one sample per row, and in a grid of cells 
similar to a microplate format).

• Instrument settings, shown to the right of the data display.
• Reduction settings, shown at the bottom of the data display.

When colors appear in the name labels above individual cuvettes (when 
displayed as one or three cuvettes per row) or when colored areas 
appear when the CuvetteSet section is displayed as a grid, this means a 
template has been defined for the CuvetteSet section. Each group 
defined in the template has a different color (the icon of the 
corresponding group table has the same color).
If your experiment requires multiple cuvettes, you can add up to 96 
cuvettes in a single CuvetteSet section or create more than one 
CuvetteSet section.
The commands described in the Plate section above also apply to 
CuvetteSet sections.
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Graph Section
Graph sections are used to plot information from groups as scatter 
plots or bar graphs.
Once a graph has been created, new plots can be added and deleted, 
the axes can be customized, and the size of the graph can be changed. 
Grid lines can be enabled or disabled (default is enabled).
Graph sections are divided into:

• Tool bar.
• The body of the Graph section.
• Plot information below the graph.

You can create more than one Graph section within an Experiment data 
file, and plots in the Graph section can be created from any Experiment 
in the file.

Graph Options

Use the Graph Options button (or Graph > Graph Options) to configure 
the style and content of a graph.
You can select from three types of graphs:

• Scatter (with symbols plotted and the points connected). - 
Cluster Bar.

• Stack Bar.
Select New to add a new plot to the graph from any of the Group 
sections in the Experiment.

X-Axis

Use the X-Axis button (or Graph > X-Axis) to edit X-axis parameters 
(tick marks, scale, label, gridlines, and auto-range).

Y-Axis

Use the Y-Axis button (or Graph > Y-Axis) to edit Y-axis parameters (tick 
marks, scale, label, gridlines, and auto-range).

Export Graph

Exports a graph to file.
On the Mac, the graph is saved in PICT format; on Windows, it is saved 
in EMF (Enhanced Metafile) format.
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Creating a Default Protocol
While earlier versions of SoftMax Pro Software opened to a specific 
Tutorial template, SoftMax Pro Software versions 4.8 and later open to 
a blank protocol that matches the instrument connected to the 
computer.
If no instrument is connected to the computer and if no default protocol 
file exists, SoftMax Pro Software uses the instrument chosen in Edit > 
Preferences to create a new protocol.
To use a customized protocol file as your default template every time 
SoftMax Pro Software is launched, you must specifically save a file as 
your default protocol:

1. Create a new file using the File > New menu command.
2. Modify all preferences and settings as necessary.
3. Add any desired text information in Notes sections.
4. Customize the columns, formulas, and reductions to suit your 

research needs.
5. When the file is to your liking, select the Protocols > Save As 

Default Protocol menu item to save this as your new default 
protocol that will be displayed every time SoftMax Pro Software 
is launched.

It is not mandatory to create a default protocol because the software 
detects the instrument connected to the computer and automatically 
creates a new file based on instrument. For example, if connected to a 
Fluorescence instrument with a cuvette port, the software displays 
fluorescence units on both a Plate section and a CuvetteSet section; if 
connected to an Absorbance instrument with no cuvette port, the 
software displays absorbance units on a Plate section only. In addition 
to these sections, a blank Notes section is created.
Finally, you can change your default protocol at any time. To remove 
the default protocol used, simply delete the file “Default Protocol” from 
Program Files / Molecular Devices / SoftMax Pro v5.4.
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Data Collection
Introduction to Data Collection
A typical process for preparing, collecting, and analyzing data is as 
follows:

1. Launch SoftMax® Pro Software.
2. Create Plate and CuvetteSet sections as needed.
3. Specify instrument settings using Plate > Settings.
4. Define templates, reduction parameters, and display 

parameters.
5. Prepare the microplates or cuvettes to be read and place them 

in the instrument.
6. Start the reading.
7. Save the data file.
8. If required, modify templates, reduction parameters, or display 

parameters.
9. Analyze the data using Group section tables and Graph sections.
10. Save the final data file.

Instrument Settings
Instrument settings are associated with a Plate or CuvetteSet section in 
a SoftMax Pro Experiment. You can create more than one Plate or 
CuvetteSet section in a single Experiment, and the instrument settings 
associated with each Plate section can be different.
You must specify instrument settings (wavelengths and read mode) 
prior to reading a microplate or cuvette.
When you have defined instrument settings, a summary is displayed to 
the right of the data display in the Plate or CuvetteSet section.

Instrument Operation
Instrument settings are made in the Plate > Settings dialog box. You 
must select a Plate section to make this menu available.
The operation of individual instruments is only described here to 
illustrate the functionality of the software. For complete information 
about the function of the instrument or how to set it up for a reading, 
consult the instrument manual.
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Instrument Settings Vary for Different Models
Only the settings relevant to the instrument connected to the computer 
or chosen in Edit > Preferences are available in the Plate > Settings 
dialog box. However, this guide lists many of the common settings 
across instrument models.

Read Type
The Read type specifies the spatial, temporal and chromatic properties 
of the read.

Endpoint

In an Endpoint read, a reading of each microplate well is taken at a 
single or at multiple wavelengths.
Depending on the read type selected, values can be reported as optical 
density, %Transmittance (if this is selected in the Reduction dialog 
box), relative fluorescence units (RFU), or relative luminescence units 
(RLU).
For multiple reads per well, see Kinetic Reads on page 85 and Well Scan 
Editor on page 57.

LMax II and LMax II384 and SpectraMax® L Readers Only
Endpoint on an LMax® II or SpectraMax® L instrument line 
means:
 A single integration of samples in 96- or 384-well plates.
 Two injections, if desired, in selected wells of a 96-or 384-

well plate (only one injection is possible in 384-well plates 
with the LMax II instrument line).

A pre-read of the microplate can be made before injection of 
buffer or reagent, or reading of the samples. Normal pre-read 
uses the same integration time as sample read, while Special 
pre-read allows you to enter a different integration time.
Values are reported as relative luminescence units (RLU); the 
default reduced value is !Lm1.
Kinetic
In a Kinetic read the data are collected over time with multiple 
readings taken at regular intervals. To achieve the shortest 
possible interval for Kinetic readings, choose wavelengths in 
ascending order.
The default reduced values calculated for Kinetic data are VMax 
(units/sec or units/ min), Time to VMax (seconds), Onset Time 
(seconds), Time at Minimum, Time at Maximum, Time at 1/2 
Maximum, Slope, and Area Under Curve.
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Spectrum
Depending on the read mode selected, a Spectrum read 
measures optical density, %Transmittance (if this has been 
selected in the Reduction dialog box), relative fluorescence units 
(RFU), or relative luminescence units (RLU) across a spectrum 
of wavelengths.
All Spectrum readings are made using the scanning 
monochromator of the instrument.
Well Scan
A Well Scan read takes one or more readings of a single well of a 
microplate at single or multiple wavelengths. Every option 
available for Endpoint reads is available for Well Scans.
Values reported are optical density, %Transmittance, relative 
fluorescence units (RFU), or relative luminescence units (RLU).
Flex
Flex is used to set up reads on FlexStation® instruments, where 
one has to configure compound additions as well as the usual 
plate reading parameters.

Dual Read 
(SpectraMax L and LMax II384 Readers Only)
Also an Endpoint reading, Dual Read is designed to perform two 
separate integrations, one after each of two possible injections 
in any or all wells of a 96-well plate or 384-well plate (LMax 
II384 can inject twice in 96-well plates only). Integration times 
for both readings are the same, unless otherwise specified.
You can program a delay after each injection, and you can read 
all or only some of the wells in the plate. Pre-reading a 
microplate is not possible with this read type.
Default values reported are relative luminescence units (RLU). 
The default reduced value is !Lm1.
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Fast Kinetic 
(SpectraMax L, LMax II and LMax II384 Readers Only)
Fast Kinetic performs repeated readings of one or more wells of 
a 96- or 384-well microplate up to a 100-point maximum 
integration. All readings of a single well are made before the 
next well is read. Pre-reading a microplate is not possible in Fast 
Kinetic reads.
One or two injections can be made in each well of a 96-well 
microplate (and 384- well plate for the SpectraMax L reader) at 
the start of the reading. Integration time can be set from 0.1 to 
100 seconds.
Default data reductions are VMax per Sec, VMax, Time to VMax, 
or Onset Time.

Read Mode
The Read mode is the form of detection used by the instrument.
All read types except Well Scan are available for all read modes. Not all 
read modes are supported by all instruments.
Fluorescence (RFUs)
Fluorescence is light emitted by a substance resulting from the 
absorption of incident radiation. The governing equation for 
fluorescence is:
Fluorescence = (extinction coefficient) × (concentration) × (quantum 
yield) × (excitation intensity) × (pathlength) × (emission collection 
efficiency)
Absorbance (ODs)
Absorbance is the amount of light absorbed by a solution.
In the absence of turbidity:

Absorbance = optical density – reflection
Luminescence (RLUs)
Luminescence is the emission of light by processes that derive energy 
from essentially non- thermal changes, the motion of subatomic 
particles, or the excitation of an atomic system by radiation.
With the SpectraMax L, M5 and M5e readers, selecting the 
Luminescence read mode displays the integration time box next to the 
Read Type selection.
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Time Resolved Fluorescence (RFUs)
Most fluorescent substances are not suitable for this type of reading. 
However, the fluorescence emitted by lanthanide dyes is delayed long 
enough to measure fluorescence after the lamp is turned off. Time 
resolved fluorescence is used to reduce the amount of background 
noise that interferes with fluorescence. The excitation lamp flashes, and 
after it is off, the delayed emission is collected for a set period of time 
before the lamp is flashed again.
With the SpectraMax M5 and M5e readers, Time Resolved Fluorescence 
read mode displays Integration Delay and Integration next to the read 
type selection instead of Start and End.
Fluorescence Polarization (RFUs)
By using a fluorescent dye to label a small molecule, its binding to a 
large molecule can be monitored through its speed of rotation.
Fluorescence Polarization mode returns two sets of data: one for 
fluorescence intensity parallel (P) to the excitation plane, and the other 
for fluorescence intensity perpendicular (S) to the excitation plane. 
These S and P values are used to calculate the Polarization (mP) and 
Anisotropy (r) values in SoftMax Pro Software. Although the Raw S&P 
value is the true raw data returned from the instrument, the calculated 
Polarization (mP) and Anisotropy (r) values are treated as the raw data, 
and these values become the basis for further reduction calculations. 
You can choose to display any of these data types on the Plate section.
When Raw (S&P) is displayed, the mP value is by default used for all 
reduction calculations. When exporting, the displayed raw values are 
exported, whether mP, r, or Raw (S&P).
Polarization (mP) is calculated as follows:

Anisotropy (r) is calculated as follows:
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Wavelengths
With certain instruments, when reading using Fluorescence and Time 
Resolved Fluorescence, you must also choose whether to read 
excitation at a fixed wavelength and scan emission wavelengths, or vice 
versa, within the range of the instrument (250 nm – 850 nm). A 
procedure to optimize excitation and emission wavelengths for a given 
protocol is outlined in the instrument manuals for the readers that 
support this function. Please see those manuals for more information.

For Endpoint or Kinetic Readings

• Choose the number of wavelengths to read.
• Specify the wavelengths from the entries in the lists, or type any 

wavelength within the available range of the instrument over an 
existing setting. The lists show only common monochromator 
settings.

For Spectrum Readings

Choose a Start and a Stop wavelength, and a wavelength step for each 
increment between reads.
The minimum selectable increment is 1 nm.

Cutoffs

The choices in this portion of the Wavelengths setting depend upon the 
selections for read type (Endpoint, Kinetic, Spectrum, or Well Scan) and 
read mode (Fluorescence or Time Resolved Fluorescence). The term 
cutoff refers to filters used to block unwanted residual excitation light 
and minimize background interference.
No emission cutoff filter is used when Luminescence is selected. With 
other read types, choices are to enable or disable Auto Cutoff with 
specific filter settings available if it is disabled (manual cutoff selection). 
When Auto Cutoff is enabled, the instrument sets the cutoffs based 
upon the wavelengths chosen for reading; when Spectrum is selected 
as the read type, however, a manual setting for the emission 
monochromator is required, with the default being no cutoff filter.
Determining a manual setting for a cutoff filter is based upon the 
known value of the Stokes shift, which is the difference between the 
wavelengths of the excitation and emission maxima. If the Stokes shift 
is small, it may be advisable to choose an excitation wavelength that is 
as far as possible from the emission maximum while still being capable 
of exciting the fluorophore. Doing this causes less of the excited light to 
overlap the emission spectrum, allowing better selection and 
quantitation of the emitted light. See the individual instrument manuals 
for more information regarding cutoff filter settings.
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Shake 
(LMax II AND LMax II384 Readers Only)
This function shakes the plate to mix the injected reagent with the 
solution in the microplate. You can specify a duration in seconds.
Shaking begins upon clicking the Read button.

Integration 
(SpectraMax L, LMax II AND LMax II384 Readers Only)
Enter the amount of time to perform a single integration.
Dual Read type allows the choice of Special, where you can specify a 
separate integration time for P and M injections.
For Kinetic, enter the total Run Time and the desired Interval between 
readings. The resulting number of Kinetic reads is reported below the 
run time.
For Fast Kinetic, enter the integration time followed by the number of 
times this integration should be repeated for each well before moving 
to the next well.

Injection and Delay 
(SpectraMax L AND LMax II384 Readers Only)
The SpectraMax L and LMax II384 readers are equipped with two 
injectors having variable volumes. One (labeled M for measurement) 
injects directly in the reading position, and the other (labeled P for 
preinjection) injects into the preceding position.
High-precision pumps are used for the injections, ensuring both 
instantaneous sample mixing after injection and precise injection 
volumes.
The injection system can only be used with 96- and 384- well plates. 
SoftMax Pro Software allows selection of one or both injectors for any 
well of a 96-well or 384-well plate (the LMax II384 can use both 
injectors in a 96-well plate only).
For the LMax II384 reader you can define the injection volume and the 
post-injection delay, which is the time between the last injection and 
the start of the reading.
For the SpectraMax L reader you can define a large range of injection 
parameters.
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Injection Wells 
(SpectraMax L AND LMax II384 Readers Only)
Use the Injection Wells options to define the wells to which P and M 
injections are applied. To apply injections:

1. Enable P-injection or M-injection on the Injection and Delay 
section of the Settings dialog box.

2. Select the Injection type on the Injection Wells section of the 
Settings dialog box by clicking the P injector or M injector icon. 
Only the wells specified in Wells to Read are displayed.

3. Click the wells to which you want the injections to apply.

Sensitivity 
(Gemini; SpectraMax L, M2, M2e, M5, M5e; FlexStation® Readers; 
Fluorescence/Luminescence Only)

Readings

This setting determines the number of readings made in each well of 
the microplate, or each spot in a well for Well Scan reads. Readings are 
averaged, and the average reading is displayed.
The default number of readings per well varies with the read mode: for 
Fluorescence, the default is 6; for Luminescence, the default is 30; for 
Time Resolved Fluorescence, the default is 20. The number of readings 
can vary from 1 to 30.

PMT Sensitivity

The PMT (photomultiplier tube) is a vacuum tube that detects light, 
especially from dim sources, through the use of photo emission and 
successive instances of secondary emission to produce enough 
electrons to generate a useful current.
PMT sensitivity can be set to low (for samples having a higher 
concentration), medium, or high (samples having lower concentration).
In Endpoint reads, an Automatic setting is available, allowing the 
instrument to adjust the PMT voltage automatically for varying 
concentrations of sample in the plate. Automatic is not available for 
Fluorescence Polarization reads; if Automatic was previously selected, 
Fluorescence Polarization defaults to Medium.
For the SpectraMax M5 and M5e readers, the PMT Sensitivity is always 
set to Automatic for Luminescence and Time Resolved Fluorescence 
read modes.
For the SpectraMax L reader, sensitivity options are Auto Range, Analog 
Only, Photon Counting, and MaxRange.
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Target Calibration Wavelength

The SpectraMax L reader supplies the option to choose a target 
wavelength for your experiment, based on the assay you are using.

Timing 

For Kinetic reads you can configure the total Kinetic run time and the 
time interval between readings.
After entering a total run time and an interval between readings, the 
total number of readings is calculated and reported. The minimum read 
interval is determined by the instrument, and depends on many factors 
including the number of wavelengths, Automix status, the number of 
strips, and the distance the instrument’s filter wheel must move.
If you are writing a protocol to be used with a different model 
instrument:

1. Select Edit > Preferences.
2. Set the Serial Port to None.
3. Select the other instrument from the Reader list.

Failure to do so could cause instrument errors when you attempt to 
read.
To achieve the shortest possible interval for Kinetic readings, choose 
wavelengths in ascending order.
The minimum interval for Flex reads is dependent on the Compound 
Transfer settings and the number of wells to be read per column.

PathCheck® Pathlength Measurement Technology

(SpectraMaxPLUS, Plus384, 190, 340PC, M2, M2e, M5, M5e Readers)
The Beer–Lambert law states that absorbance is proportional to the 
distance that light travels through the sample:

where A is the absorbance,  is the molar absorbtivity of the sample, b 
is the pathlength and c is the concentration of the sample. In short, the 
longer the pathlength, the higher the absorbance.
Microplate readers use a vertical light path so the distance of the light 
through the sample depends on the volume. This variable pathlength 
makes it difficult to perform extinction- based assays and also makes it 
confusing to compare results between microplate readers and 
spectrophotometers.
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The standard pathlength of a cuvette is the conventional basis for 
quantifying the unique absorbtivity properties of compounds in 
solution. Quantitative analyses can be performed on the basis of 
extinction coefficients, without standard curves (for example, NADH-
based enzyme assays). When using a cuvette, the pathlength is known 
and is independent of sample volume, so absorbance is proportional to 
concentration.
In a microplate, pathlength is dependent on the liquid volume, so 
absorbance is proportional to both the concentration and the 
pathlength of the sample. Standard curves are often used to determine 
analyte concentrations in vertical-beam photometry of unknowns, yet 
errors can still arise from pipetting the samples and standards. The 
PathCheck® Pathlength Measurement Technology feature automatically 
determines the pathlength of aqueous samples in the micro- plate and 
normalizes the absorbance in each well to a pathlength of 1 cm. This 
novel, patented approach to correcting the microwell absorbance 
values is accurate to within 2.5% of the values obtained directly in a 1-
cm cuvette.

Figure 4-1 Cuvette and Microwell light paths

Reference measurements made by reading the cuvette or using 
factory-stored values
derived from deionized water can be used to normalize the OD data for 
microplate wells. PathCheck® Pathlength Measurement Technology is 
used to normalize the data acquired from absorbance endpoint 
microplate readings to a 1 cm pathlength, correcting the OD for each 
well to the value expected if the sample were read in a 1 cm cuvette.
The SpectraMax Plus, Plus384, M2, M2e, M5, and M5e readers offer two 
methods of pathlength correction: the first uses a cuvette reference, 
and the second uses a water constant that is stored in the instrument.
The SpectraMax 190 and 340PC use the water constant only.

cuvette microplate wells

vertical light path

horizontal 
light path
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The actual pathlength, d, of a solvent is found from the following 
equation:

When a cuvette reference is used for pathlength correction, the value of 
k is obtained by taking OD measurements on the fluid in the cuvette at 
two wavelengths, 1000 and 900 nm:

When the water constant is used for pathlength correction, the value of 
k is obtained from the instrument. This constant is saved in the 
instrument in the factory and may differ slightly from instrument to 
instrument.
Once the pathlength d is found, the following equation is used for the 
pathlength correction:

PathCheck® Pathlength Measurement Technology: 
Cuvette Reference or Water Constant

(For SpectraMax Plus, Plus384, M2, M2e, M5 and M5e Readers)
To enable PathCheck for Absorbance readings:

1. Open Plate > Settings and select PathCheck.
2. Check the PathCheck option.
3. Select either Water Constant or Cuvette Reference (see below).
4. If you have determined a plate background constant for your 

microplate, enter it in the designated field (see Use Plate 
Background Constant on page 52).

The PathCheck® Pathlength Measurement Technology measurement is 
based on the absorbance of water in the near infrared region (between 
900 nm and 1000 nm). If the sample is completely aqueous, has no 
turbidity and has a low salt concentration (less than 0.5 M), the Water 
Constant is adequate. The Water Constant is determined during 
manufacture and is stored in the instrument.
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If the sample contains an organic solvent such as ethanol or methanol, 
we recommend using the cuvette reference. It is important that the 
solvent does not absorb in the 900 nm – 1000 nm range (to determine 
whether or not a given solvent would interfere, see the discussion of 
interfering substances below). When a non-interfering solvent is added 
to the aqueous sample, the water absorbance decreases proportionally 
to the percentage of organic solvent present. For example, 5% ethanol 
decreases the water absorbance by 5% and results in a 5% 
underestimation of the pathlength. You can avoid the error by putting 
the same water/solvent mixture in a cuvette and using the Cuvette 
Reference.
To use the Cuvette Reference, place into the cuvette port a standard 1 
cm cuvette containing the aqueous/solvent mixture that is used for the 
samples in the microplate. The cuvette must be in place when you read 
the microplate. When you click the Read button, the instrument first 
makes the 900 nm and 1000 nm measurements in the cuvette, and 
then makes the designated measurements in the microplate. The 
cuvette values are stored temporarily and used in the PathCheck® 
Pathlength Measurement Technology calculations for the microplate 
samples.
Use of Cuvette Reference with PathCheck® Pathlength Measurement 
Technology is different from a reference reading of a cuvette in a 
CuvetteSet section (by clicking the Ref button in the CuvetteSet section 
tool bar). The cuvette reference used for PathCheck® Pathlength 
Measurement Technology calculations (measurements at 900 nm and 
1000 nm) does not produce data that can be viewed in a CuvetteSet 
section and is used only with data in microplates, not cuvettes.
Once you have read a plate with the PathCheck® Pathlength 
Measurement Technology turned on, PathCheck information is stored 
permanently in the data file. You have the option of applying, or not 
applying, the PathCheck® Pathlength Measurement Technology to the 
absorbance values as you choose. If you did not have the PathCheck® 
Pathlength Measurement Technology turned on during the plate read, 
you cannot apply PathCheck after the read.
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PathCheck® Pathlength Measurement Technology 
on SpectraMax 190 and 340PC Readers

The PathCheck® Pathlength Measurement Technology on the 
SpectraMax190 and 340PC readers uses the water constant only. Be 
aware that if your sample matrix contains an organic solvent such as 
ethanol or methanol, the estimated pathlengths will be lower than the 
true values, and PathCheck® Pathlength Measurement Technology 
normalized values will be higher, than the corresponding 1-cm values 
(see discussion above):

• Open Plate > Settings and select PathCheck.
• Check the PathCheck option.
• If you have determined a plate background constant for your 

microplate, enter it in the designated field (see Use Plate 
Background Constant on page 52).

Once you have read a plate with the PathCheck® Pathlength 
Measurement Technology turned on, PathCheck Pathlength 
Measurement Technology program information is stored permanently in 
the data file. You have the option of applying, or not applying, the 
PathCheck Pathlength Measurement Technology to the absorbance 
values as you choose. If you did not have PathCheck turned on during 
the plate read, you cannot apply the PathCheck Pathlength 
Meausurement Technology after the read.

Background Constant Subtraction and Blanking 
Considerations

Raw OD measurements of microplate samples include both pathlength-
dependent components (sample and solvent) and a pathlength-
independent component (OD of microplate material). The latter must 
be eliminated from the PathCheck Pathlength Measurement Technology 
calculation in order to get valid results that have been normalized by 
PathCheck Pathlength Measurement Technology. There are 3 ways to 
accomplish this, described below, beginning with the easiest:
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Use a Plate Blank

This method can only be used if all samples in the microplate are the 
same volume and you are not depending on the PathCheck Pathlength 
Measurement Technology to correct for variability in volumes.
To use this method:

1. Designate at least one well (preferably several) as Plate Blank 
(see instructions under Template).

2. Pipette buffer (for example, your sample matrix) into those 
wells and read along with your samples. SoftMax Pro Software 
automatically subtracts the average of the blank wells from each 
of the samples. The OD of the microplate material is subtracted 
as part of the blank.

3. Make sure that Apply Plate Blank is checked under Reduction.

Use Plate Background Constant

If your sample volumes are not identical or if you choose not to use a 
Plate Blank, then you can use the Plate Background Constants.
To determine Plate Background Constants:

1. Fill a clean microplate with water.
2. Read at the wavelengths you will be reading your samples.
3. The average OD value is the Plate Background Constant. Enter it 

in the designated field under Plate > Settings > PathCheck.
4. If you intend to read your samples at more than one 

wavelength, there should be a corresponding number of 
Background Constants.

It is important that you put water in the wells and not read a dry plate 
for the Back-ground Constant. Dry plates have a slightly higher OD 
value than a water-filled plate because of differences in refractive 
indices. Using a dry plate results in PathCheck normalized values that 
are lower than 1-cm cuvette values. Omitting the Background Constant 
results in values that have been normalized by the PathCheck 
Pathlength Measurement Technology and are higher than 1-cm cuvette 
values.
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Use Pre-Read

This method is less desirable and less convenient than the first two. 
When you fill the microplate with water and pre-read the plate, SoftMax 
Pro stores the pre-read values. Then you empty the microplate and add 
your samples and read again. SoftMax Pro Software subtracts the pre-
read values on a well-by-well basis (A1 from A1, B1 from B1).
Molecular Devices enabled the Pre-read feature in earlier versions of 
SoftMax Pro Software because the early UV-transparent microplates 
had high and variable background OD values. Use of Pre-read 
dramatically improved the quality of the data at that time. Now, 
however, commercially available microplates are of such high quality 
(low and uniform background) that pre-reading is not necessary. In 
fact, it is less desirable because if there is a speck of dirt or a dust 
particle in any well, the erroneous value is subtracted from the sample 
OD in the subsequent read.

PathCheck® Pathlength Measurement Technology 
and Interfering Substances

Any material that absorbs in the 900 nm – 1000 nm spectral region 
could interfere with PathCheck Pathlength Measurement Technology. 
Fortunately, there are few materials that do interfere at the 
concentrations typically used.
Turbidity is the most common interference: if you can detect any 
turbidity in your sample, you should not use the PathCheck Pathlength 
Measurement Technology. Turbidity elevates the 900 nm measurement 
more than the 1000 nm measurement and causes an erroneously low 
estimate of pathlength. Using Cuvette Reference does not reliably 
correct for turbidity.
Samples that are highly colored in the upper visible spectrum may have 
absorbance extending into the near infrared (NIR) and can interfere 
with the PathCheck Pathlength Measurement Technology. Examples 
include Lowry assays, molybdate-based assays and samples containing 
hemoglobins or porphyrins. In general, if the sample is distinctly red or 
purple, you should check for interference before using the PathCheck 
Pathlength Measurement Technology.
To determine possible color interference, do the following:

1. Measure the OD at 900 nm and 1000 nm (both measured with 
air reference).

2. Subtract the 900 nm value from the 1000 nm value.
3. Do the same for pure water.
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If the delta OD for the sample differs significantly from the delta OD for 
water, then it is advisable not to use the PathCheck feature. Use of 
Cuvette Reference (on SpectraMax Plus, Plus384, M2, M2e, M5, M5e 
readers) does not correct for the interference with the current 
calculation scheme in SoftMax Pro Software. Currently, Cuvette 
Reference involves a single (automated) read at 900 nm and 1000 nm 
and the automated calculations in SoftMax Pro Software do not 
compensate for color or solvent interference. However, you could 
correct for such interference by taking two cuvette measurements and 
using a different set of calculations. For further information, contact 
Molecular Devices Technical Support.
Organic solvents could interfere with the PathCheck Pathlength 
Measurement Technology if they have absorbance in the region of the 
NIR water peak. Solvents such as ethanol and methanol do not absorb 
in the NIR region, so they do not interfere, except for causing a 
decrease in the water absorbance to the extent of their presence in the 
solution. Their passive interference can be avoided by using the 
Cuvette Reference. If, however, the solvent absorbs between 900 and 
1000 nm, the interference would be similar to the interference of highly 
colored samples described above. If you are considering adding an 
organic solvent other than ethanol or methanol, you are advised to run 
a Spectrum scan between 900 nm and 1000 nm to determine if the 
solvent would interfere with the PathCheck Pathlength Measurement 
Technology.

Automix
Automix is a feature that allows you to set automated shaking of the 
microplate. The options available for Automix depend on the read type 
chosen and the type of instrument.

Before First Read

This setting can be used with any read type. Whether you read at a 
single wavelength or at multiple wavelengths, checking Before First 
Read shakes the plate for the set amount of time before the first 
wavelength reading only.

Between Reads

This option is available only when Kinetic read is selected.
For readings at a single wavelength, Between Reads shakes the plate 
for the specified amount of time prior to each reading at that 
wavelength.
For readings at multiple wavelengths, enabling Between Reads shakes 
the plate for the specified amount of time before each reading at the 
first wavelength only.
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Blanking (Pre-Read Plate)
The blanking specified in the Plate > Settings dialog box is known as 
pre-read plate blanking, but pre-reading the plate is only one of a 
number of types of blanking available in SoftMax Pro Software. Pre-
read plate blanking adds considerable time to a read, and is generally 
not required for modern plates that have high uniformity.
If you choose pre-read plate blanking, SoftMax Pro Software prompts 
you to read the blank plate after you click the Read button.
The pre-read values are stored in the data file and they are subtracted 
from the individual well values obtained during sample reading. Pre-
read blanking can be disabled in the Reduction dialog box so the data 
can be reviewed with and without pre-read blanking subtracted.
The purpose of pre-read plate blanks is to correct for well-to-well 
variability over a whole plate. Pre-read blanking is available for all read 
types but is most useful for Endpoint readings. When used in Spectrum 
scan reads (SpectraMax instruments only), the pre-read scan is 
subtracted on a point-by-point basis from the normal scan.
If pre-read is selected using Kinetic read (not generally recommended), 
a pre-read with the same Kinetic read interval and duration as the 
normal reading is done and the OD/RFU/ RLU at each time point of the 
pre-read is subtracted from the OD/RFU/RLU of the corresponding time 
point of the normal reading.
Background constant subtraction is available for Endpoint reads as part 
of the PathCheck Pathlength Measurement Technology. If you pre-read 
a plate, make sure that background constant subtraction is disabled.

Autocalibrate
This checkbox allows you to disable or enable automatic pre-read 
calibration for all instruments.

AutoCalibrate for Absorbance Reads

For Absorbance reads, an air calibration value is used to provide the I0 
value for the Log(I0/I) calculation.
Air calibration values for all wavelengths offered by the instrument are 
stored in nonvolatile RAM and are loaded into volatile RAM when the 
instrument is turned on. Every time you perform a plate or cuvette read 
(unless you have turned off AutoCalibration), new air calibration 
measurements are made (at the wavelengths used for the read) and 
the volatile RAM values are updated for those wavelengths. If you are 
doing a Kinetic read, an Auto- Calibrate value is taken before each 
read.
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If you read a plate or cuvette with AutoCalibration turned off, the 
current air calibration values in volatile RAM are used without updating. 
Turning off AutoCalibrate allows the instrument to complete readings 
more quickly and to begin the first reading of a Kinetic plate faster. If 
Speed Read is turned on, AutoCalibrate is automatically turned off.
Molecular Devices recommends that you periodically update the air 
calibration information stored in the instrument’s NVRAM. This is 
particularly important if you are using Speed Read, reading cuvettes 
without a reference, or running Kinetics in microplates with read 
intervals that are too short to allow AutoCalibration.

To update the instrument air calibration values, use the Control > 
Calibration command:

• When you select the Calibrate Plate checkbox to update the 
plate air calibration values, the instrument steps through each 
wavelength available to the instrument one by one, taking a 
reading through the air calibration hole on the plate holder 
drawer. These values are stored in the non-volatile RAM until the 
next calibration is done.

• When you select Calibrate Cuvette, the instrument steps 
through each wavelength one by one taking air calibration 
values for the cuvette. It is therefore important that the cuvette 
port is empty.

AutoCalibrate for Fluorescence and 
Luminescence Reads
In Fluorescence and Luminescence modes, there are no air calibration 
values. Instead, reference reads are made on the reference chip on the 
carriage before each plate read. These reference reads are used to set 
the RFU/RLU scale (at each wavelength to be used in the read) by 
adjusting internal parameters including PMT gain. When you turn off 
AutoCalibrate, the instrument uses the setting from the previous read 
(or from the default settings if there has been no read since the 
instrument was turned on).
Turning off AutoCalibrate allows the instrument to complete readings 
more quickly and to begin the first reading of a Kinetic plate faster. 
However, you should allow the instrument to perform AutoCalibration of 
at least one plate prior to disabling this function.

Note: NVRAM air calibration update is not supported by VMax® and 
EMax® readers.
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Well Scan Editor 
Well Scan reads allow readings to be taken at more than one location 
within a well. The Well Scan Editor allows the user to specify how a Well 
Scan is performed.
You can specify the scanning pattern, and the scanning density. Only 
odd numbers of points are included in density settings.
Four scanning patterns are available: a horizontal line, a vertical line, a 
cross (which is a combination of a horizontal and vertical line), and a 
grid pattern. The density setting determines:

• The number of points read in the line patterns.
• The maximum number of horizontal and vertical points included 

in the grid pattern. 
With a grid pattern, all points that land within 2.8 mm of an edge are 
excluded.
The minimum number of points is 3 for most plate sizes, while the 
maximum number of points depends on the well diameter; for 384-well 
plates, only one read per well is allowed.
The SoftMax Pro Software export format supports Well Scans. The data 
from each position is out-put in subsequent rows or plates starting with 
the top, left point and proceeding with horizontal priority.

Assay Plate Type
This setting determines the display of wells in the microplate—it should 
be set to match the type and number of wells in the microplate to be 
read.
Changing the Plate Type within a Plate section causes well assignments 
stored in the previous template to be discarded. The groups created 
previously remain, however, so you can select new wells and apply 
existing groups to these wells.
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Plate Types

The Plate Type list includes entries for microplates with standard 
dimensions and additional entries for plates that work best with custom 
settings. For both 96- and 384-well plates, the Standard plate should 
be used unless the microplate you are using is listed.
For Luminescence reads, white, opaque microplates yield optimum 
results for most applications. The light reflection with white microplates 
provides a high signal-to-noise ratio with very low crosstalk from 
adjacent plate positions. Clear-bottom microplates also give low 
crosstalk values, although the signal efficiency is reduced in 
comparison to white microplates. Transparent sample plates cannot be 
used with the LMax II series instruments due to extremely high 
crosstalk. The reading efficiency and the signal-to-noise ratio are lower 
in black plates because of the decreased light reflection, so black plates 
are not usually recommended for luminescence.

Edit Plate Type 

(Gemini, SpectraMax® M2, M2e, M5, M5e, FlexStation® Readers Only)
You can customize the plate type with Plate > Edit Plate Type.
The Plate Type Editor includes five fields for entering, in millimeters:

• The distance from the left edge of the plate to the center of well 
A1

• The distance from the top edge of the plate to the center of well 
A1

• The horizontal distance between wells
• The vertical distance between wells
• The well diameter

The distance from the left edge of the plate to the center of well A1 
must also include an offset to accommodate the angle of the optics. 
Appropriate measurements should be taken in the lab to determine the 
correct settings for these fields.
Plate information is saved to the file Custom Plates in the SoftMax Pro 
folder. Because this is specific to the computer on which it is saved, 
when a file with a custom plate is opened on another computer, the 
plate type is changed to the standard plate type.
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Strips/Wells to Read
You can choose to read a subset of wells or columns of wells in the 
microplate. Partial-plate reading is available for all read types, although 
it is most useful for fast Kinetic analyses. The time required for Kinetic 
readings can be significantly reduced using this setting since the 
instrument does not have to read the entire plate.
To enable a partial-plate read, highlight the columns to be read. 
Columns do not need to start with “1” but must be contiguous.
If you enable a partial-plate reading, only the wells to be read are 
visible in the data display, indicating that no data will be collected for 
the other wells (all wells are present in the Template Editor, however).

Compound Source 
(Flex Only)
Select the plate used to store fluid compounds that are withdrawn and 
then injected into plate wells during the run.
The type of plate used should match the actual plate used in the 
Compound Source drawer, and it should have the same number of wells 
as the plate selected in the Assay Plate Type.

Compound Transfer 
(Flex Only)
Use the settings in this section to specify the volumes and rates of 
compound transfers.

Assay Plate Fluid

The entry in the Initial Volume field should be equal to the largest initial 
volume for any well in the plate. SoftMax Pro Software assumes all 
wells hold the same initial volume. This setting is used to compute the 
total volume in each well after all fluids have been dispensed, to check 
for potential fluid overflow.

Transfers

You may enable up to three compound transfers during a reading (or 
choose none).
When transfers are enabled, numbered transfer buttons are displayed 
to enable you to set the parameters for that transfer.
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Pipette Height

Determines the amount of fluid (in microliters, measured from the 
bottom of the microplate well) above which the tip of the pipette 
remains. You can set up to 130 µL for a 384-well plate, and up to 300 
µL for a 96-well plate.

Rate—from 1 to 8

Determines the rate at which the fluid is pipetted into the well. A 
setting of 1 is equal to 26 microliters per second and each subsequent 
number increases in increments of 26 microliters. A setting of 3 to 4 
may help to minimize cell damage and splashing.

Volume

Determines the volume of material that is pipetted from the source to 
each well chosen to receive that transfer.
You can set up to 30 µL for a 384-well plate, and up to 200 µL for a 96-
well plate.

Time Point

Determines the time after the start of the run when the fluid is 
scheduled to be dispensed.

Minimum Time

This is the minimum time required before a pipetting event can occur. 
The Time Point setting above cannot be set smaller than this value.
The minimum time value is cumulative: it is not an interval between 
pipetting events. The value is the minimum number of seconds of 
elapsed time from the beginning of the read, taking into account:

• The mechanical speed of the pipetter head
• The time needed to aspirate and dispense fluids
• Trituration
• Automixing.

The minimum time for the second pipetting event depends on when the 
first pipetting event occurred. The calculation for the second event 
starts at the end of the first event and adds to that the total time 
necessary to perform actions prior to aspirating new fluids from the 
compound plate and dispense them into the assay plate.
Compound Transfer settings work in conjunction with the Compound & 
Tip Columns setting described below.

Note: Subsequent transfers require that you calculate the amount of 
fluid added.
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Triturate 
(Flex Only)
The available Triturate choices are derived from the number of 
compound transfers specified. If no transfers are enabled, no triturate 
settings are enabled.
Trituration mixes the contents of the wells in either or both the 
compound source and assay plates by withdrawing and re-pipetting 
from the wells. You can set the volume of fluid to be withdrawn from 
the well and the number of times (cycles) it is pipetted back into that 
well.
For assay plates you must enter a value for the height at which the 
transfer occurs. The height must take into account the amount of fluid 
currently in the well in order for the pipette to engage the fluid and 
allow the desired mixing. The tip must be in the fluid in order to 
triturate.

Pipette Tips Layout 
(Flex Only)
Use the Pipette Tips Layout to specify where the pipette tips are 
physically loaded in the FlexStation instrument.
Molecular Devices recommends that you use a full rack of tips each 
time you perform a transfer of fluid for Flex reads, since this prevents 
potentially serious errors from occurring when partial tip racks are 
used. For example, if you should mistakenly enable a pipetting function 
from a tip that is not present, your samples will not receive the 
intended com-pound. If you use a partial rack of tips, ensure that the 
layout described in Pipette Tips Layout matches the tips inserted in the 
tip drawer.
If you change the Assay Plate Type setting after making selections in 
the Pipette Tips Layout tab, for example from a 96-well plate to a 384-
well plate, the selection of pipette tips is reset to all tips. The Assay 
Plate setting takes precedence over all other fluidics module settings.
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Compound & Tips Columns 
(Flex Only)
When one or more compound transfers are enabled, use these settings 
to choose the tips and compounds that are used for transfers.
This tab displays:

• One, two, or three transfers matching the setting made in the 
Compound Transfer tab.

• The Tips Column list contains tip numbers matching the selected 
columns in the Pipette Tips tab.

• The Compound Column list contains numbers from 1 through 
the number of columns of the compound plate or the number of 
troughs selected in the Compound Source tab.

A Tips (T) or Compound (C) row has up to 12 columns to represent the 
number of columns in a 96-well assay plate. The actual number of 
columns and their placement further depends on the number of 
columns and their locations as selected in the Wells to Read tab.
To assign a tip to an assay plate well:

1. Highlight one or more tip cells.
2. Select one of the items available in the Tips list. Choosing Fill 

fills the selected cells with the tip numbers that correspond to 
the same column numbers (tip 3 with column 3).

Similarly, to assign a compound:
1. Highlight one or more compound cells.
2. Select one of the items from the Compound list.

The wells shown in this tab setting convey graphically the 
volumes of liquid in the assay plate for each pipetting event. 
Using the color associated with each event, the compound 
settings display the dispensed compound volume as a 
percentage of the total assay well volume. An initial volume 
entered on the Compound Transfer tab is shown as a gray fill. As 
the liquids are cumulative, the first event’s volume is shown 
above the initial liquid volume (if any), the second event’s 
volume is shown above the first, and the third event’s volume 
above the second.

Note: Fill does not take into account the actual tips that are 
available if less than a full rack is used; the choices in the Fill 
list represent the actual tip numbers that are specified as being 
available in the Pipette Tips Layout tab.
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To deselect a tip or compound assignment:
1. Select the appropriate cells.
2. Select Backspace on a Windows PC or Delete on a Mac.

To change an assignment:
1. Select the wells.
2. Choose new values or type a value on the keyboard.

SoftMax Pro Software automatically enters information in the 
Compound and Tip Columns tab using a best-fit algorithm that uses the 
number of transfers, the Wells to Read section, and the Pipette Tips 
Layout selected area.
The algorithm assumes:

• All columns in the Wells to Read selection should receive fluid.
• The fluids are dispensed from left to right.
• The fluid transfer targets are cumulative from transfer to 

transfer (that is, the second transfer’s targets start with the next 
available clean tip and untargeted compound column rather than 
reusing tips and compound columns targeted by the preceding 
fluid transfer).

• Each fluid transfer uses a new tip.
When the number of columns in the Wells to Read area is the same or 
greater than the number of columns of both Tips and Columns, the 
algorithm fills the Tips and Columns targets as before (that is, each 
assay plate column is targeted with a new tip column and new 
compound column until all tips and columns have been targeted).
SoftMax Pro Software does not fill beyond the limitations of the 
available Tips and Compound columns. Once all available tips and 
compound columns have been assigned, SoftMax Pro Software stops 
assigning targets.

Note: If you have multiple wells selected and you type a value, 
that value is shown in the first selected well and subsequent 
wells increment to the next higher value. Again, this does NOT 
take into account the actual pipette tips shown to be available 
in the Pipette Tips Layout selection.
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Settling Time 
(SpectraMax M5 and M5e Readers Only)
In Fluorescence Polarization mode, Settling Time specifies a well-to-
well read delay. After the read head moves to the next well, the read is 
delayed by the settling time to allow the fluid in the microplate wells to 
settle, thereby minimizing sloshing.
For all other read modes, the selected delay is added between the 
reading of each column (there is no delay between each well in a 
column).

Speed Read 
(Absorbence Only; Endpoint, Kinetic and Spectrum Scan Only)
Speed Read uses fewer flashes per read in order to decrease read time.
Speed Read turns off AutoCalibration and uses the air calibration values 
stored in the instrument. As a result, Speed Read may not provide as 
accurate an absorbance measurement of each wavelength in the scan 
as with the normal read.

Column Wavelength Priority
Choosing column or wavelength priority determines the order in which 
a plate is read in multi-wavelength readings:

• In column priority, an instrument reads the entire microplate (or 
chosen number of strips) at the first wavelength, and then goes 
back and reads the microplate at the second and subsequent 
wavelengths.

• In wavelength priority, the instrument reads all wavelengths for 
the first column of wells in the microplate, and then reads all 
wavelengths for the second column.

For most instruments there is a choice between column or wavelength 
priority when doing Endpoint or Kinetic readings, for all read modes.
If Column Wavelength priority choices are not offered, the following 
priorities are used by default:

• Endpoint, Kinetic: column priority.
• Spectrum, Well Scan, Fast Kinetic, Flex: wavelength priority.

AutoRead
AutoRead enables the automatic reading of all Plate sections in the 
order in which they appear in an Experiment. The time in the Delay 
field specifies the delay time between plate reads.
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Template Editor
The Template Editor is used to describe the location of samples in a 
microplate or cuvette, and thus provides the link between raw data and 
analysis groups.
Each template is composed of samples and groups:

• A set of one or more replicate wells makes up a sample.
• A set of related samples forms a group.

For example, you may have a group named “Standards” that consists of 
seven samples named STD0 1, STD02, ..., STD07, and a group named 
“Unknowns” that consists of five samples names UNK01, UNK02, ..., 
UNK05.
Each sample would be typically applied to a column or some other 
subset of wells on a microplate, or to one or more cuvettes.
Each well designated as being part of a group has associated with it a 
group name, a sample name (or replicate ID), a sample descriptor 
(optional), and a column format for the calculations and data reported 
in the associated Group section.
Samples and groups may exist across multiple Plate sections as well as 
within a single Plate section.
Deleting the wells assigned to a group from the template does not 
delete the group. To delete a group name in the Template Editor you 
must delete the corresponding Group section from the Experiment.

Selecting Wells or Cuvettes in the Template Editor
Open the Template Editor for a Plate section with the Plate > Template 
command, or the Template button (the same applies to CuvetteSet 
sections):

• Select one or more wells by clicking and dragging on the grid.
• Non-contiguous selections can be made by Shift-clicking 

individual wells.
• Clicking and dragging row or column labels selects entire rows 

or columns.
• Non-contiguous row or column selections can be made by
-clicking (Mac) or Ctrl- clicking (Windows) row or column 
labels.

• Double-clicking anywhere within a group selects the entire 
group.

• Clicking in the empty border around the Template deselects all 
wells.
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Group
Use the groups in the Group list to assign groups to well selections on 
the plate grid. The list contains two default entries—Blank and New—
and any user-defined groups:

• Blank—Creates a plate blank in the active section. The name 
blank is reserved for use by SoftMax Pro Software and should 
not be used when creating custom groups.

• New—Opens the Group Settings dialog box in which you can 
create a new group.

Group Settings

The Group Settings dialog box allows you to define the name for a 
group of related samples, a descriptor associated with the samples, and 
the initial column format for the data calculated and reported in the 
associated Group section.
Whenever a new group is created (whether or not wells are selected in 
the template), a Group section is created in your Experiment. To delete 
a group, you must delete the Group section. Clearing a group from the 
Template Editor removes only the assignment of wells to that group 
name; it does not delete the group.

Name
Use either the default name, “Group#X,” where “X” is an integer 
that is initially set to “1” and is incremented (for example, “1,” 
“2,” and “3,”) as other groups are created, or enter a custom 
name (up to 32 characters in length).
Sample Descriptor
Check Sample Descriptor to apply a descriptor and its units to 
the group. Select a set of units from the list or type them 
directly in the Units field.
Sample Descriptor is automatically selected when either the 
Standards or Unknowns (Dilution) column format (see below) is 
selected. The Sample Descriptor field can also be used for time 
or fraction number information.
No sample descriptor is assigned automatically for the Basic or 
Unknowns column format. You can assign a sample descriptor to 
these column formats manually but the information does not 
appear automatically in the Group section. To see it, create a 
new column containing the formula !Sampledescriptor, !factor or 
!concentration. For more information about creating columns, 
Adding Columns on page 95.
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Column Format
The Column Format setting defines the default columns for the 
data calculated and reported in the associated Group section of 
the current sample group.
Each of the four column formats—Basic, Standard, Unknowns, 
and Unknowns (Dilution)—creates a different set of columns in a 
new or existing group. The table below shows the default 
columns created with each selection type.

Edit
The Edit button opens the Group Settings dialog box for a 
selected group in the Group list.

Table4-1 Columns Created and Their Formulas 

Name Formula Basic Standard Unknown Unknown 
(Dilution)

Sample !SampleNames    

Wells !WelllDs    

Sample# Index 

Concentration !Concentration 

Mean Value Average(Values)  

Values !WellValues    

R (Outside 
Standard Range)

If(Values)>=‘MinStd 
@Standards’ and Values
<=‘MaxStd@ 
Standards’,“”,“R”

 

Result InterpX(STD@ 
StandardCurve, Values)  

MeanResult Average(Result)  

Std.Dev. Stdev(Result)   

CV% Cv(Result)   

Dilution !Factor 

Adj.Result MeanResult*!Factor 
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The name, sample descriptors, and column format can be 
changed for the group that you are editing.
Changing the column format causes the columns in the group to 
revert to their defaults. If you have added columns or changed 
column information in the section for the group you are editing, 
these changes are removed.

Sample
The Sample area contains the Sample list and sample descriptor 
values.

Sample List

The Sample list reports the sample name assigned to the currently 
selected wells.
When samples are assigned to a group, the default name is the first 3 
letters of the group name followed by a number. For a group called 
“Standard,” for example, the default sample names would be Sta01, 
Sta02, Sta03, and so on.
SoftMax Pro Software automatically increments sample names for a 
group as you successively assign samples to columns, for example.
However, you can type a sample name directly into the Sample field.

Sample Descriptor Field

Use the Sample Descriptor field to enter sample information, such as 
the sample dilution or concentration.
The Sample Descriptor field is displayed only if the selected group has 
associated descriptor information.

Assign
Click this button to apply a sample name to selected wells.

Clear
Clears the group assignment of the selected wells.

Series
This button is used to define several samples as a series, allowing you 
to easily enter incremental sample descriptors (for example, dilutions 
or concentrations) and sample names to the template as long as the 
increment can be expressed as a mathematical operation.
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Replicate Samples and Series

You can assign the same group or sample definition (same sample 
name and description within a group) to multiple wells to create 
replicates. For example, you might want to read standards in replicate 
to ensure that anomalies can be excluded prior to generating a 
standard curve. Replicates can be created using the Assign button or 
with the Series dialog box.
A series is defined in one direction (starting from left, right, top, or 
bottom) and therefore samples must be arranged sequentially in either 
ascending or descending order.
To create a series, do the following:

1. In the Template Editor, highlight a rectangular selection of wells 
to be part of the series.

2. Click the Series button.
3. Specify the name of the first sample in the series in the box. 

Subsequent replicates use this name as a base and either 
increment the number within the name or append a number to 
it.

4. The Sample Descriptor information is derived from the 
information entered in the Group Settings dialog box. Specify 
the starting value for the first sample in the series.

5. Choose the operator for the series (+, -, *, or /) from the Step 
by list and enter a value for the increment. For example, with a 
starting value of 0.5, the division operator (/) and the increment 
2, the series will start with 0.5 and divide each subsequent 
sample by 2 to produce the series 0.5, 0.25, and 0.125.

6. Choose a fill direction to describe how the series fills the wells, 
and a number of replicates. The maximum number of replicates 
depends on the selection of wells: if you are filling down from 
the top, for example, and you have chosen a block of wells that 
is 4 wells wide by 8 wells high, the maximum number of 
replicates will be four; with the same block of wells selected, 
filling from the left would allow eight replicates. If the number of 
replicates you choose does not divide evenly into the number of 
rows or columns you select, depending on the filling direction, 
the remaining wells that cannot contain replicates will be labeled 
as additional individual wells in the series. To create a series 
with all 96 samples, highlight all the wells in the plate, select the 
fill direction, and set the replicates to 1.

7. Click OK to save the series and close the dialog box.
To increment the names of a series of samples without applying a 
concentration or dilution:

1. Create a series in the Series dialog box.
2. Uncheck the Sample Descriptor field.
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To increment the names of a series of samples with a constant 
concentration or dilution:

1. Create a series in the Series dialog box.
2. Check the Sample Descriptor field.
3. Enter the concentration or dilution, and select the multiply 

operator with a factor of 1.
If sample names are set to increment automatically using the 
Series function, be aware that SoftMax Pro Software will 
automatically truncate the sample name to three or four 
characters, including the incrementing number if the sample 
name starts with letters. If the sample name is entirely numeric, 
it is not truncated. If sample names are very long, and they 
must be kept long for reference, you will have to set up your 
replicates manually.
Hold down Ctrl+ Shift keys to display the values for all wells.

Blanking
In addition to the pre-read plate blanking configured in Plate > 
Settings, and a reference reading of a cuvette, in the Template Editor 
you can configure Plate blanks and group- associated blanks
The different blank types have these features:

• Pre-read plate blank (not in the Template Editor): The pre-read 
value of each well of a microplate is subtracted from any reading 
made in the well. It is used to correct for well-to-well variability 
across a whole plate; generally not required for current plates 
that are highly uniform.

• Plate blanks: used to correct readings when all samples on a 
plate have been prepared in the same buffer or matrix, and 
therefore can use the same correction value. Plate blanks are 
subtracted from the raw data (or after pathlength correction if 
PathCheck is selected).

• Group-associated blanks: used to correct readings when 
samples on a plate have been prepared in a different buffer or 
matrix, and therefore have to be individually corrected. Group 
blanks are subtracted after wavelength and Kinetic reduction.

Blanks can be used in combination and have cumulative effects.
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Plate Blanks

Plate Sections

Wells can be assigned to a “Blank” group in the Template Editor 
to create a Plate Blank:

1. Open the Template Editor for the Plate section.
2. Select the wells to be used for the Plate Blank.
3. Select Blank from the Group list.

Unlike pre-read plate blanks, in a plate blank group the average 
value of all the wells in the Blank group is subtracted from each 
individual well value on the microplate. If you have an 
instrument that supports the PathCheck Pathlength 
Measurement Technology, the Plate Blank is subtracted after 
pathlength correction.
Use Plate Blanks when all samples on the plate have been 
prepared in the same way, and therefore can be corrected from 
a single blank reading.
Plate Blank subtraction can be turned off in the Reduction dialog 
box so that the data can be reviewed with or without plate blank 
subtraction.
For Kinetic and Spectrum data, the blank value is averaged and 
subtracted from each point in the read.

CuvetteSet Sections

To perform a similar function to Plate Blanking for CuvetteSet 
sections, you can assign cuvettes to a Blank group in the 
Template Editor of the CuvetteSet section and create a Template 
Blank:

1. Open the Template Editor for the CuvetteSet section.
2. Select the cuvettes to be used for the Template Blank.
3. Select Blank from the Group list.

The average value of all the cuvettes in a Template Blank group 
is subtracted from individual cuvette readings in the same 
CuvetteSet section.
For Kinetic and Spectrum data, the blank value is averaged and 
subtracted from each point in the read.

Template blanks are subtracted after the cuvette reference reading is 
subtracted.
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Group-Associated Blanks (Plates and Cuvettes)

Blank wells can be assigned within any group (other than the “Blank” 
group) in the Template Editor:

1. Open the Template Editor for the plate.
2. Select the wells or cuvettes to be used for the group-associated 

blank. These should be wells or cuvettes that are already 
assigned to a Group (not the “Blank” group).

3. Select BL from the Sample list.
The average reduced value of the blank wells or cuvettes within that 
group is subtracted from individual reduced values within that group 
only.
Use Group-Associated Blanks when samples on the plate have been 
prepared differently, and therefore require individual blank correction.
This blanking function uses the reduced number (example: !Lm1–!Lm2, 
VMax reader) only—it does not subtract on a point-by-point basis. 
When a group blank has been assigned, it is automatically subtracted 
and you do not have the option of reviewing the uncorrected data. To 
see the reduced number without the group blank subtracted, you must 
mask the group blank wells or cuvettes (see Masking Wells or Cuvettes 
on page 83).
Group blanks apply to all wells or cuvettes in a group and thus can be 
subtracted from wells or cuvettes in more than one Plate or CuvetteSet 
section.

Copying and Pasting Templates
To copy a template:

1. Activate the source template by clicking in the Plate section 
containing it.

2. Choose the Plate > Copy Template command.
3. Activate the destination Plate section by clicking it.
4. Choose the Plate > Paste Template command.

Copying and Pasting within the Same Experiment Section

When copying and pasting within the same Experiment section, the 
group names and sample names of the pasted template are identical to 
those of the source template. In effect, the destination template is an 
extension of the original template and all wells on the destination plate 
are considered replicates of the wells on the source plate (same group 
and sample names).
Changes made to the template on the destination plate are also made 
on the source plate. Data from the two Plate sections are analyzed 
together.
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Copying and Pasting between Different Experiment 
Sections

When copying and pasting between different Experiment sections, the 
group names and sample names of the pasted template are identical to 
those of the source template but, since they are in different 
Experiments, the full name is different (for example: 
group@experiment#2 instead of group@experiment#1).
Changes made to the template of the destination Plate section do not 
affect the source section.
Data from the two Plate sections are not analyzed together.

Copying and Pasting Template Regions

Contiguous regions of templates can be copied and pasted to other 
regions of templates within the same or to a different Experiment. All 
template settings are pasted into the new template except the group 
name: the new group is given the name “Group#X”, where X is the 
next greater number than that used already for group names.
The real value in this method is the ability to copy a complicated 
template and then to be able to analyze the data separately from the 
original Plate.
To copy and paste a region of a template:

1. Open the Template Editor of the source Plate and select the 
wells to copy.

2. Select C or Ctrl+C to copy the layout.
3. Open the Template Editor for a new Plate section and select all 

wells.

4. Select V or Ctrl+V to paste the layout.
Only the highlighted wells have template information pasted into them. 
Data is pasted using row priority: all wells in a row of highlighted wells 
have information pasted into them before proceeding to the next row, 
from left to right.
If fewer wells are highlighted for pasting than were copied, the data is 
pasted until all paste-highlighted wells are filled.
If more wells are highlighted for pasting than were highlighted for 
copying, the extra wells are left empty.
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Exporting and Importing Templates
Templates can be exported or imported by opening a Plate section and 
Plate > Import Template or Plate > Export Template.
Template files can be prepared outside SoftMax Pro Software and then 
imported as needed when ready to run samples.
The easiest way to determine the correct format for importing a 
template is to export a template from SoftMax Pro Software.

Reading a Microplate or Cuvette

Data Collection from a Microplate
You can start a reading at any time after defining instrument settings. 
It is not necessary to define groups and assign wells within the 
Template Editor first. The values received from the instrument are raw 
absorbance, fluorescence, luminescence, or fluorescence polarization 
values and are not affected by settings in the Template Editor.
To read a microplate:

1. Open the drawer of the instrument by clicking the Drawer button 
in the Status Bar, or selecting the Control > Open Drawer 
command.

2. Insert the prepared microplate.
3. Click the Read button in the Status Bar or choose the

Control > Read command.
4. The active Plate section is read. If no Plate section is active, a 

dialog box is displayed in which you can choose a Plate section 
to read.

5. If you have chosen to pre-read the plate for blanking, you are 
offered the choice of a Pre-read or a Normal read (for example, 
no pre-read). After reading the blank plate, you must start the 
read process again for the normal plate.

6. When a reading begins, the Read button changes to Stop, 
allowing you to terminate a reading if desired.
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Data Collection from a Cuvette
Two types of data collection are possible using a cuvette: a reference 
and a sample reading.
You can start a reading at any time after defining instrument settings. 
It is not necessary to define groups and assign cuvettes within the 
Template Editor first, but you can use the Template Editor to create the 
appropriate number of cuvettes in the section. Alternatively, it is easy 
to create a small number of cuvettes one at a time with the Cuvette > 
New Cuvette command.
Instrument settings must be the same for all cuvettes in a CuvetteSet 
section.

Sample Reading

You can highlight any cuvette in the CuvetteSet section and choose to 
read it. The Read button changes to Stop, allowing you to terminate a 
reading if desired.
If you select more than one cuvette, the software starts with the left 
most-selected cuvette that does not contain sample read data.
CuvetteSet sections have a limit of 96 cuvettes. If this limit is reached, 
create a new CuvetteSet section.

Reference Reading

As in a spectrophotometer, taking a reference reading can be done 
either on air or using a cuvette containing the buffer of your sample.
The reference may be read before or after reading samples.
If no reference has been taken in a CuvetteSet section before samples 
were read and you then read a reference, the following occurs:

• The reference reading is applied to all cuvettes in the 
CuvetteSet section, unless you have highlighted specific 
cuvettes (see below).

• The time and date of the reading are displayed under each 
cuvette in the section (three cuvettes per row and one cuvette 
per row displays only).

• The reference is applied to any new cuvettes subsequently 
created in that section.
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You can have more than one reference per CuvetteSet section. If you 
have cuvettes to which you want to apply a different reference:

1. Highlight the cuvettes in the CuvetteSet section.
2. Place the appropriate reference in the cuvette port.
3. Click the Ref button or select the Control > Ref command.
4. The time and date stamp of the reference for the selected 

cuvettes changes.
Any new cuvettes created in the CuvetteSet section after reading a 
second reference use the new reference reading.
The reference read is automatically applied to the normal read. The 
reference value is not displayed in SoftMax Pro Software. If you wish to 
see the reference value, you can choose one of the following 
procedures:

Procedure 1:

1. Create a cuvette in the CuvetteSet section and Ref on air (empty 
cuvette port).

2. Read a cuvette containing the blanking solution.

If you want to have both reference and read values available, do the 
following:

1. Create a CuvetteSet with up to the maximum of 96 cuvettes.
2. Define a template blank in the CuvetteSet section.
3. Place buffer in the cuvette and select Read.
4. Click the Read button to read the remaining samples.

The optical density of the cuvette designated as the template blank is 
subtracted from the optical density of all the other cuvettes in the 
CuvetteSet section.
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Procedure 2:

1. Create a CuvetteSet with up to the maximum of 96 cuvettes.
2. Reference and read the cuvette.
3. Create a template with the appropriate groups.
4. Create a column in each Group table with the formula 

!wellprereadLm1.
If you have a multiple-wavelength reading and want to see the 
reference at each wave-length, create additional columns with 
the formula !wellprereadLmx where “x” is 2, 3, or 4, 
corresponding to the wavelength for which you want to see a 
reference.
The OD/RFU/RLU with the reference subtracted is displayed in 
the Values column. The reference value for each sample is 
displayed in the custom column you have created.

Calibration
For some instrument models, Control > Calibration performs an air 
reading at all available wavelengths and stores those values in the 
instrument.
When you select the Calibrate Plate checkbox to update the plate air 
calibration values, the instrument steps through each wavelength one 
by one, taking a reading through the air calibration hole at the edge of 
the plate holder drawer. Those values are stored in the non-volatile 
RAM until the next calibration is done.
When you select Calibrate Cuvette, the instrument steps through each 
wavelength one by one, taking air calibration values for the cuvette. It 
is therefore important that the cuvette port be empty.
These air calibration values are used for Absorbance reads only, in the 
following circumstances:

• When the Instrument Settings > Auto Calibrate option is disabled.
• When a Spectrum reading is performed using the Speed Read 

option.
Molecular Devices recommends that you periodically update the air 
reference information that is stored in the instrument. This is 
particularly important if you are using Speed Read, reading cuvettes 
without a reference, or running Kinetics in microplates with read 
intervals that are too short to allow AutoCalibration.
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Data Display During a Reading
The values read by the instrument appear in real time in the data 
display as they are received from the instrument. Depending upon the 
read mode and type, the number of wavelengths, the plate type, and 
the display options selected, the data display shows one or more 
numbers or plots.
During a Kinetic or Spectrum reading you can enlarge the display of 
one or more wells. To enlarge a single well to a Well Graph, double-click 
the well.
To display the data from multiple wells in one enlarged Well Graph:

1. Hold the Shift key while selecting more than one well.
2. Choose the Plate > Graph command or click the Graph button on 

the tool bar.
The data in the enlarged Well Graph update to show new data points as 
they are received from the instrument.
Other choices and settings within SoftMax Pro Software affect the way 
in which data is displayed— the type of reduction, specific time 
settings, and so on.
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Data Analysis
Any SoftMax® Pro Software data file has a minimum of one Plate 
section or one CuvetteSet section. Most files also have an assigned 
plate template and associated Group, Graph and Notes sections. 
However, depending upon the protocol and how you want to report the 
data, only some of these sections may be present in every file.
Some simple protocols, such as reading the absorbance of proteins at 
280 nm in a cuvette (or in a microplate with PathCheck® Pathlength 
Measurement Technology), allow you to calculate concentration in the 
Plate or CuvetteSet sections. In such an example, Group and Graph 
sections are necessary only if you wish to display the data in tables or 
graphically.
Many common protocols consist of data acquired in a Plate section or 
CuvetteSet section. Standards and unknowns are defined in a template. 
Unknowns are then interpolated from a standard curve. 

Data Display

Display Dialog Box
At any time in an active Plate section you can click the Display button 
or select Plate > Display to change how the data is presented.
Choices available in this dialog box depend on whether a section is 
active, which instrument is chosen in the Preferences or is connected to 
the computer, and which read type you have chosen (for example, the 
choice for Plots is not shown if Endpoint is selected).

Raw

Selecting Raw displays the default data type for the selected read type:
• Endpoint: Raw absorbance, fluorescence or luminescence 

values.
• Kinetic: The change in raw OD/RFU/RLU values over time, 

displayed as a plot.
• Spectrum: Raw OD/RFU/RLU values for the range of 

wavelengths, displayed as a plot.
• Well Scan: Raw OD/RFU/RLU values as shades of gray.
• Flex: Raw RFU/RLU values over time, displayed as a plot.
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Reduced

The reduced number is a combination of plate blank subtraction in the 
Plate section, wavelength reduction, and if applicable, a Spectrum, Well 
Scan, Kinetic or Flex reduction.
The reduced number is reported in the Group section when a template 
has been defined.

Number
To view by reduced number alone, select Number.
To see a reduced number as well as another type of display, 
check With reduced number.
Threshold
Threshold shows the raw data as a plus (+) for values above the 
high limit, an asterisk (*) for values within the limits, and a 
minus (–) for values below the low limit.
Ranged
When Ranged is chosen, raw data that falls between the high 
and low limits is scaled on an integer scale from 0 to 9. Values 
above the high limit are displayed as a plus (+), and values 
below the low limit are displayed as a minus (–).
Grayscale
Grayscale presents the raw data in eight shades of gray, 
changing from light (for values less than or equal to the low 
limit) to dark (for values greater than or equal to the high limit).
Plots (All Read Types Except Endpoint)
The Plots option presents Kinetic or Spectrum data as plots of 
OD/RFU/RLU versus time or wavelength.

Show

With Reduced Number
When you select this option you can see both the raw and 
reduced numbers displayed.
Raw Data in 1000’s
Use this option to display Luminescence readings, for example, 
as multiples of 1000 to make the numbers in the wells easier to 
read (e.g. “20,000” would be shown as “20”).
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384 Well Display

Data in the Plate section is displayed in a grid array (microplate 
format). If you are using a 384 well plate, you have the following 
additional options for displaying the data:

• Normal: Shows the data in standard left-to-right format, with 
well A1 in the upper left corner. Columns 1 through 24 are along 
the top and rows A through P are shown from top to bottom. 
The wells are smaller and data is shown with fewer digits (less 
precision).

• Vertical: The plate is shown in the same orientation as Normal 
except that columns 1 through 12 (all rows) are shown above 
columns 13 through 24 (all rows).

• Rotated: Same as the Normal view except that it is rotated 90 
degrees clockwise (well A1 is in the upper right corner).

• Large: Same as the Normal view except larger. This display can 
be seen in its entirety only if you have the page size set for legal 
paper (8.5 x 14 inches) in Landscape orientation (set this in File 
> Print Setup).

• Interleaved: The wells are shown in a format that skips every 
other well as follows: all odd columns and rows begin in the 
upper left corner of the plate display and are followed by all 
even columns and rows. So well A1 is in the upper left corner, 
but it is followed horizontally by well A3, A5, ... A23, A2, A4, and 
vertically by well C1, E1, ... O1, B1, D1. This display is most 
useful when the 384-well plate is composed of 4 daughter plates 
of 96 wells each.

Polarization Display

Polarization Display options are available in the Display dialog box when 
the read mode is Fluorescence Polarization.
You can choose to display Polarization (mP), Anisotropy (r) or Raw 
(S&P) values. The G-factor in the Polarization and Anisotropy 
calculations (default is 1) can be manually adjusted within the range of 
0.01 to 99.

Graphing Wells
You can enlarge the well plots in Kinetic, Spectrum, Well Scan or Flex 
reads to get a close-up view of the data:

• Double-click a well or cuvette in the data display, or 
• Select the wells or cuvettes, and select Plate > Graph.
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Kinetic and Spectrum Well Graphs

Well Graphs plot the data for the individual wells in a microplate or for 
individual cuvettes and show the well ID and reduction information, 
including the goodness of fit (R2 value), if appropriate. The default 
display for the X-axis shows time for Kinetic plots and wavelength for 
Spectrum plots; OD, %T, RFU/RLU, or mP is displayed on the Y-axis for 
both plots.

Well Scan Well Graphs

Well Graphs for Well Scan data default to displaying raw data in a 
grayscale plot.

Well Graph Options

Print
Opens the Print dialog box.
Reduction
Opens the Reduction dialog box.
By default, the ranges on the plot are set to the limits defined in 
the Reduction dialog box, and the information included near the 
bottom of the window is based on the reduction settings 
currently in use. You can change these settings, but changes 
made within well graphs are applied to all wells or cuvettes in 
the Plate or CuvetteSet section.
When viewing Raw data, you can scale the graph to see data 
outside the reduction limits (lines are included on the graph 
indicating the limits and the area outside of them will be shaded 
slightly). This view should assist you in determining the best 
limits for reduced data.
Show Raw/Show Reduced
Toggles the Well Graph between views of raw and reduced data.
When the Well Graph is opened, the initial view depends on the 
Display settings for the Plate section.
 If raw data is being displayed in the Plate, the initial view in 

the Well Graph is raw data, and the button is set to Show 
Reduced.

 If reduced data is being displayed in the Plate section, the 
initial view in the Well Graph is reduced data, and the button 
is set to Show Raw.
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Scale to Data/Scale to Limits
Toggles between a view of the data within the reduction limits 
and a view of the entire data set.
Switching between these views helps to visualize how the limit 
settings affect data reduction:
 If raw data is being viewed in the Plate section, the display in 

the Well Graph is set initially to show the plot scaled to the 
reduction limits.

 If reduced data is being viewed in the Plate section, the Well 
Graph display is set initially to show the plot scaled to the 
data.

If you are viewing raw data and click the Scale to Limits or Scale 
to Data button, only the display of raw data in the Well Graph is 
affected (the button will not affect the view of reduced data). 
The same is true if you click this button while viewing reduced 
data. To produce comparable scaling of both raw and reduced 
displays, this button must be set to either Scale to Limits or 
Scale to Data for both raw and reduced views of the Well Graph.
Graph Options
Opens the Well Graph Options dialog box, which allows you to 
enable or disable connected points or plotted symbols on the 
graph.
X-Axis Settings/Y-Axis Settings
Opens the Well Graph Axis Settings dialog box, allowing you to 
set Auto-range parameters, choose the minimum and maximum 
values for the selected axis, cause the axis to be auto-ranged, 
add or remove gridlines, and add or remove axis tick marks.
Only the Well Graph being viewed is affected by changes in 
these dialog boxes.

Masking Wells or Cuvettes
Masking is the process of excluding outliers in certain wells or cuvettes 
from data reduction calculations. To mask wells or cuvettes:

1. Select the wells or cuvettes to be masked.
2. Click the Mask button, or select Plate > Mask or Cuvette > Mask.

Masking can be used as a “what if?” tool. Suppose you have included a 
group blank in the template and want to see the data with and without 
the blank. Masking the group blank wells suppresses the blanking 
function, while unmasking them enables it again.
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Data Reduction
Because this chapter deals with more than one instrument model, not 
all of the information found here may apply to your instrument.
The reduction process in SoftMax Pro Software is based on formulas 
that reduce the raw data to show a single number for each well or 
cuvette. Further analysis of this reduced number is done in Group and 
Graph sections.
SoftMax Pro Software performs calculations hierarchically when 
reducing raw information collected from the instrument. Calculations in 
the Plate section or CuvetteSet section are performed in the order 
shown below. If an option has either not been selected in the 
Instrument Settings dialog box, is not available for the instrument you 
are using, or has not been defined in the template or Reduction dialog 
box, SoftMax Pro Software continues with the next listed calculation.

Plate Section

1. Convert OD to %T.
2. Pre-read plate or plate background constant subtraction (or 

division for %T).
3. PathCheck Pathlength Measurement Technologyif available 

(different equations for OD and %T).
4. Plate blank subtraction.
5. Wavelength reduction.
6. Kinetic or Spectrum reduction.
7. Group blank subtraction.

CuvetteSet Section

1. Convert OD to %T.
2. Reference is subtracted from the reading (optical density mode) 

or the read data is divided by the reference (%T mode—but see 
below).

3. Template blank subtraction.
4. Wavelength reduction.
5. Kinetic or Spectrum reduction.
6. Group blank subtraction.
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EndPoint Reads

Wavelength Combination

The default reductions for Endpoint readings are !Lm1, !Pathlength, 
and Custom for all instruments when you read at a single wavelength 
or if you choose 1-Ref. The !Pathlength reduction reports the 
pathlength in each well. With all SpectraMax®, Gemini and FlexStation® 
instruments, additional wavelength combinations become available 
depending on the number of wavelengths chosen.
For any instrument, you can choose Custom and create different 
reduction formulas; see the SoftMax Pro Software Formula Reference 
Guide for more on custom formulas.
The !Pathlength option is only applicable to Plate sections when using 
the SpectraMax 190, 340PC, 340PC384, Plus, Plus384, M2, M2e, M5 or 
M5e. However, the wavelength reduction display is not instrument-
dependent in SoftMax Pro Software, so this choice is always shown, 
regardless of the instrument.

PathCheck® Pathlength Measurement Technology

Pathlength correction allows microplate data in Endpoint reads (for 
those instruments that support PathCheck) to be normalized to a 1-cm 
pathlength. When PathCheck is turned on in Plate > Settings for the 
plate, Apply PathCheck is displayed as an option in the Reduction dialog 
box.

Kinetic Reads

Wavelength Combination

The default wavelength combination for Kinetic readings is !Lm1 and is 
the only choice (besides Custom) for all instruments except the 
SpectraMax reader.
For the SpectraMax reader, the choices depend on the number of 
wavelengths chosen. For example, if you read at two wavelengths, 
choices default to !Lm1 and !Lm2, along with Custom.
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Kinetic Reduction

Kinetic reductions are applied to the value at each time point after the 
wavelength combination formula is applied.
VMax per min and VMax per sec reductions are available for all 
instruments that are capable of Kinetics; the default Kinetic reduction is 
VMax.

VMax
VMax is the maximum slope of the Kinetic display of mOD/min 
or RFU/RLU per second. VMax is calculated by measuring the 
slopes of a number of straight lines, where VMax Points (see 
below) determines the number of contiguous points over which 
each straight line is defined.
VMax Points
This setting defines the maximum size of the line segment used 
to determine the slope of the line used in calculating the rate of 
the reaction. The default is the total number of points taken in 
the reading (reading except on the FlexStation instrument, 
where the default is 5).
The first slope is calculated for a line drawn beginning at the first 
reading as defined by Lag Time (described below) and ending at 
a total number of readings equal to the VMax Points setting. The 
second and any subsequent slopes are calculated beginning at 
the second time point and ending at a total number of readings 
equal to VMax Points. The steepest positive or negative slope is 
reported as VMax.
If the data plot displays fewer time points (data points) than 
VMax Points, all of the time points are used to determine the 
slope of the data.
Time to VMax
This is an alternative method for analyzing non-linear Kinetic 
reactions that reports the elapsed time until the maximum 
reaction rate is reached, rather than reporting the maximum 
rate itself. Used in conjunction with VMax Points, Time to VMax 
is the time to the midpoint of the line defined by VMax Points 
and used to calculate VMax.
This elapsed time data is useful for applications including 
coagulation chemistry where the changing concentration of the 
reagents does not change VMax, but rather changes the time at 
which the reaction reaches the maximum rate.
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Onset Time
This is another method for analyzing non-linear Kinetic 
reactions. Onset Time reports the time required for a Kinetic 
reaction to reach a specified OD or RFU/RLU (onset 
OD/RFU/FLU).
This elapsed time data is useful for cascade reactions including 
clot formation (endotoxin testing, for example) and clot lysis 
applications where the change in reagent concentration does not 
affect the maximum optical density change but changes the 
time required for the reaction to reach completion.
Time at Minimum
This setting reports the time at the minimum OD, RFU/RLU, or 
%T that falls within the reduction limits.
Time at Maximum
This setting reports the time at the maximum OD, RFU/RLU, or 
%T that falls within the reduction limits.
Time at 1/2 Maximum
This setting reports the time at the half of the maximum OD, 
RFU/RLU, or %T that falls within the reduction limits.
To calculate this reduction, SoftMax Pro Software determines the 
Kinetic point (within the reduction limits) that has the maximum 
signal level (OD or %T) and divides it by 2 to get the 1/2 
Maximum value. Then it finds the time value at the 1/2 
Maximum.
Slope
This setting determines the slope of the combined plot (for 
example, the slope of the line using linear regression after the 
wavelength combination reduction). It is calculated using all 
visible time points in the reduction window.
Slope is the same as VMax Rate when VMax Rate is set to the 
same number of points as the run, but is different if you have 
modified VMax Points.
Area Under Curve
This reduction estimates the area under the curve as defined by 
the data plots within the reduction limits. The data plots are 
treated as a series of trapezoids with vertices at successive data 
points and at the X-axis coordinates of the data points. The 
areas defined by each of the trapezoids are then computed and 
summed.
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Kinetic Limits

Limits define the data that are viewed and included in data reduction. If 
you alter a limit to show less data, you can always display the excluded 
data again by changing the limit.
Unless you have selected the Absolute Values option, the display of 
OD/RFU/RLU values is relative to the first point measured for each well 
for example, the first point is always set to (0,0), and all other data are 
shifted accordingly. The Absolute Values option allows you to see the 
unshifted data (see below).
Negative Kinetic values decrease with time, and limits should be set 
accordingly (below 0) to view negative Kinetic data.

MaxOD/RFU/RLU

The limit for the maximum value to report. Any values from the reading 
that are above this limit are excluded from data reduction. The default 
for MaxOD is 1.0, while it is 20,000 for RFU/RLU.
The MaxOD/RFU/RLU reduction parameter can be used to exclude the 
non-linear portion of the reaction from data analysis. This type of data 
reduction is most useful in reactions where the initial portion of the 
data is linear. You might also adjust the End Time setting to remove a 
non-linear portion after a certain time point in the reaction. Using 
MaxOD/RFU/RLU allows the use of the maximum number of linear 
points to calculate the slope of the line and, thus, to determine the rate 
for each well.

MinOD/RFU/RLU

The limit for the minimum value to report. Any values from the reading 
that are under this limit are not shown and are excluded from data 
reduction. The default is 0 OD or RFU/RLU. To display negative Kinetics, 
the value should be set below 0 (zero).

Lag Time

Specifies how many initial data points are excluded from the calculation 
of VMax Rate.
Lag Time truncates the data used in the calculation, but does not 
prevent data from being collected. Kinetic plots do not display the data 
collected prior to the Lag Time. The default is 0.

End Time

Specifies the time at which to stop showing data in the display. Any 
values occurring after this limit are not reported in the display. The 
default setting is the total assay time.
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Absolute Values

This setting displays OD/RFU/RLU values unshifted, as opposed to the 
default that offsets the first point to (0,0) and shifts all other data 
accordingly. Enabling Absolute Values can cause some data points that 
do not fall within the default limits to disappear.
To see more data, yet still display absolute values, increase the limits 
for MinOD/ RLU/RFU and MaxOD/RLU/RFU.

Spectrum Reads

Spectrum Reduction

The Spectrum reduction formula is applied to the list of numbers in 
each well (values at each wavelength) after the wavelength 
combination formula is applied. The default reduction for Spectrum 
readings is Lambda at Maximum.

Maximum
Reports the maximum absorbance (optical density) or percent 
transmittance (%T), RFU or RLU within the reduction limits.
Minimum
Reports the minimum absorbance (optical density) or percent 
transmittance (%T), RFU or RLU within the reduction limits.
Lambda at Maximum
Reports the wavelength at which maximum absorbance (optical 
density) or percent transmittance (%T), RFU or RLU within the 
reduction limits.
Lambda at Minimum
Reports the wavelength of minimum absorbance (optical 
density) or percent transmittance (%T), RFU or RLU within the 
reduction limits.
Area Under Curve
Estimates the area under the curve as defined by the data plots 
(within the reduction limits). The data plots are treated as a 
series of trapezoids with vertices at successive data points and 
at the X-axis coordinates of the data points. The areas defined 
by each of the trapezoids are then computed and summed.
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Spectrum Limits

Limits define the data that are viewed and included in data reduction. If 
you alter a limit to show less data, you can always display the excluded 
data again by changing the limit.

Start (Wavelength) nm
Specifies the limit for the minimum wavelength setting to 
report. Any values from the reading that are under this limit are 
not shown and are excluded from data reduction.
End (Wavelength) nm
Specifies the limit for the maximum wavelength setting to 
report. Any values from the reading that are above this limit are 
not shown and are excluded from data reduction.

Well Scan

Wavelength Combination

!Lm1 is the only choice besides Custom.

Well Scan Reduction

Choices are Maximum, Minimum, Average (default), and Custom. 
Average provides the average value for all points in the Well Scan.

Flex Reads

Smoothing

Smoothing is used to reduce noise in Flex readings. This setting takes 
the moving average of the raw data and displays the Flex plot using the 
averaged values.
The default is no smoothing (setting of 1 “averaged” point). A setting of 
“3” provides the least amount of smoothing: the value of the center 
point is added to the values of the points on either side; the sum of 
these points is then divided by three and the resulting value is 
substituted for the center point. A setting of “9” averages the center 
point with the four points on each side.
When multiple wavelengths are read, smoothing is performed before 
performing wavelength combination calculations such as ratios or 
multiplication. For example, if you read at two wavelengths and choose 
to take a ratio of those wavelengths, smoothing is performed on each 
individual wavelength and the wavelength ratio is calculated using 
smoothed data.
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Baseline Options

Baseline options affect the way that the data is graphed.
Absolute
Shows the raw data without any change in the way it is graphed. 
Raw data is used in subsequent reduction calculations.
Zero Baseline
Offsets the graph slightly.
If you enter “5” for the number of points, for example, the 
average of the first 5 points is used as the baseline value and all 
raw data are subtracted from this value.
Baseline subtraction is applied only to the reduced data—raw 
data plots do not change. To view the plot with baseline 
subtraction, choose Reduced Plot in the Display dialog box or 
select Show Reduced in a zoomed well Graph window.
If two or more wavelengths are present in a reading and you 
choose to combine these wavelengths while Zero Baseline is 
selected, the zero baseline applies only after the wavelength 
combination.
% Baseline with Multiplier
This option makes Flex data look more like FLIPR® data. FLIPR 
data can be imported into SoftMax Pro Software and this option 
modifies the plot and reduction calculations to make Flex data 
comparable to the FLIPR data.
This method averages the first number of points you specify 
(the upper box), divides the raw data by this average value, and 
then multiplies by 100 (%). The Multiplier field allows you to 
enter a number from 0.000 1 to 9999 that is used to multiply 
the % Baseline value.
This calculation is performed only on the reduced data and only 
after any wavelength combinations are calculated.
To see the modified plot, choose Reduced Plot in the Display 
dialog box or click Show Reduced in a zoomed well Graph 
window.
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Interpolate Raw Data

For Flex reads each data value is logged with its own read time, which 
can make it difficult to perform wavelength combination calculations 
correctly. For example, to take a ratio of two different wavelengths in a 
single well, it is necessary to take a ratio (Lm1/Lm2) of values that 
have been read at two different points in time.
To solve this problem, select the Interpolate Raw Data checkbox in the 
Reduction dialog box. This checkbox is shown only when two or more 
wavelengths are present in the reading.
Enabling this checkbox causes SoftMax Pro Software to use quadratic 
interpolation to calculate the interpolated values. This results in the loss 
of one point at each end of the plot. Prior to beginning the calculation, 
SoftMax Pro Software determines the starting point by averaging the 
initial data points of the separate wavelengths. For example, if the first 
data points of the two wavelengths have time values of 0.3 and 0.5 
seconds, SoftMax Pro Software averages these and uses 0.4 seconds as 
its initial point for interpolation.

Data Mode (%Transmittance/Absorbance)
For Absorbance reads only, you can choose whether to display 
absorbance data as %Transmittance or Absorbance (OD).
Separate mathematical calculations are used for handling OD and %T 
calculations for Pre-read plate blanking, PathCheck, and Reference, 
because OD calculations are performed on a linear scale, whereas %T 
calculations are performed on a logarithmic scale. However, SoftMax 
Pro does not perform other calculations differently for absorbance and 
%T modes. Because of this, Molecular Devices recommends that %T be 
used only for raw OD, raw OD with Pre-read plate blank subtraction, or 
raw OD readings which are normalized by the PathCheck Pathlength 
Measurement Technology. Use caution when using %T on reduced 
numbers or any readings that apply other calculations since the data 
may not be calculated correctly.
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Custom Reduction Formulas
If the predefined reduction formulas do not meet your needs, you can 
create one or more different reduction formulas for any read type 
(Endpoint, Kinetic, Spectrum, or Well Scan). Choosing Custom from 
any of the menus or dialog boxes displays a Formula button with which 
you can open a Formula dialog box.
Examples of some formulas that can be used when combining multiple 
wavelengths in a Formula dialog box are given in the table below.

For EMax®, VMax®, UVmax, or ThermoMax instruments, the choice 
available for reading at two wavelengths is designated “1-Ref.” While 
the instrument performs a reading at the two wavelengths you set (one 
for the measurement and one for the reference), data from these 
readings is automatically reduced to a single value in the display, and 
you cannot view the data from the individual wavelengths.

Table5-1 Wavelength Reduction Formula Examples.

2 3 4 to 6

!Lm1 + !Lm2! Lm1 + !Lm2 + !Lm3! Lm1 + !Lm2 + ... + !Lmn

!Lm1 - !Lm2 (!Lm1 – !Lm3) / (!Lm2 
– !Lm3)

(!Lm1 – !Lm6) /(!Lm2 – !Lm5) / 
(!Lm3 – !Lm4)

!Lm1 / !Lm2 !Lm1 / !Lm3 !Lm1 / !Lmn

!Lm1 * !Lm2 !Lm1 * !Lm3 !Lm1 * !Lmn

Log10(!Lm1/!Lm2
)

Log10(!Lm1/!Lm3) Log10(!Lm1/!Lmn)

!Pathlength !Pathlength !Pathlength

!Lmx/constant For example, Lm1/1.44 for quantitating a polyclonal 
antibody by measuring the absorbance at A280 with 
PathCheck on.

Average(!allvalues
)

Averages together the optical densities for multiple 
readings at the same wavelength (for example, if you read 
the well six times at 280 nm).

Min(!allvalues) Reports the minimum OD/RFU/RLU recorded for multiple 
wavelength readings in each well.

Max(!allvalues) Reports the maximum OD/RFU/RLU recorded for multiple 
wavelength readings in each well.

If(!Lmz<A,makee
rr(118), 
(if(!Lmx>B, 
makeerr(117), 
!Lm1)))

Reports “low” for any well with an OD/RFU/RLU less than 
A, “high” for any OD/ RFU/RLU greater than B, and the 
OD/ RFU/RLU of any well that lies between A and B.
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Custom reduction formulas utilizing mathematical operators or terms 
can be used to obtain specific types of data. The table below provides 
some examples of such formulas for Kinetic and Spectrum readings.

For a full discussion of custom formulas, see the SoftMax Pro Software 
Formula Reference Guide.
When you finish your entry in the Calculation dialog box and click OK, 
the formula is displayed and becomes the default selection for the 
Custom option.

Recalculation Options
By default, SoftMax Pro Software performs continuous recalculation of 
the data when you read plates, create or change formulas, and so on. 
At certain times, it is useful to disable recalculations so that you can 
edit the Experiment without waiting for recalculations to be completed.
Edit > Suspend Recalculation disables automatic recalculation. While 
suspended, no recalculation occurs regardless of what you may change, 
add, or delete from the Experiment. This is useful when creating or 
changing column formulas within Group sections. Select Edit > 
Suspend Recalculation again to re-enable automatic recalculation.
When recalculation has been suspended, you may want to see the 
results of the changes you have made but may still not wish to enable 
continuous recalculation. Choose Edit > Recalculate Now to recalculate 
all data once without enabling continuous recalculation.

Table5-2 Kinetic and Spectrum Reduction Formula Examples.

Kinetic

Vmaxcorr(!combinedplot, 
!Vmaxpoints,!readinterval)

Reports VMax correlation coefficient for 
plots in all 96 wells.

Vmax(Delta(!combinedplot), 
!Vmaxpoints,!readinterval)

Reports the VMax Rate of the delta 
between each time point.

Spectrum or Kinetic

Nthitem(!Lm1,X) Reports the optical density at item X in 
the list of readings. For example, if you 
have a Kinetic run with 20 time points and 
X is 10, it reports the OD/RFU/RLU of the 
10th time point. Similarly, if you have a 
Spectrum scan with 20 measurements 
and X is 10, it reports the OD/RFU/RLU of 
the 10th wavelength measured.
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Group and Graph Sections

Group Sections
Unlike other section types, Group sections are created automatically 
when you create and assign a Group to a Plate section within the 
Template dialog box (after clicking the Template button in a Plate 
section).
Group sections can also be created by duplicating existing Group 
sections within the Experiment file itself, which is often an easier way to 
replicate Groups if many custom columns or Summary objects have 
been added.
Reduced numbers from the Plate section are displayed in the Values 
column of the Group section tables by default.
Custom reduction formulas require the use of accessors and operators 
that are understood by SoftMax Pro Software. For a list of these 
accessors and operators see the SoftMax Pro Software Formula 
Reference Guide.

Adding Columns

Click the New Column button or use Group > New Column to add a 
column to the active Group table:

• If no columns are highlighted, the column is added at the end of 
the group.

• If you select a column first, the new column is added to the right 
of the highlighted column.

New columns can contain references to other columns, either in the 
current section or in a different one. For example, if you wanted to 
subtract the mean values in one group from those in another, you could 
create a new column (in either group) to do this. If the two groups were 
named “Group 1” and “Group 2,” for example, and both groups 
contained a column entitled “Mean,” you could create a column within 
“Group 1” that would subliterate the mean values in “Group 2” from 
those in “Group 1.” The column formula needed to do this would be:

Mean-Mean@Group2
Many possibilities exist for creating and editing column formulas: see 
the SoftMax Pro Software Formula Reference Guide for a complete 
discussion.
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Copy and Paste Column

You can copy a Group column and paste it within another Group in the 
same Experiment or into a Group of another Experiment:

1. Highlight the column to be pasted.

2. Select Edit > Copy (C; Ctrl+C).
3. Activate the destination section. If you highlight a column in the 

destination section, the column you are pasting is placed to the 
right of the highlighted column; otherwise, it is appended to the 
right of all existing columns.

4. Select Edit > Paste (V; Ctrl+V).
Columns and Summaries in Group sections can also be copied and 
pasted to other programs.

Showing Existing Column Formulas

To show Group formulas in a Group table, select the Group > Show 
Formulas command.
To see formulas briefly, hold down the Shift+Ctrl keys.

Modifying Column Formulas

When a column is selected, you can use Group > Edit Column (or double-
click the column) to edit the formula associated with the column, and 
the column name.

Adding or Editing a Summary in a Group Section

Click the Add Summary button or use Group > New Summary to create 
a Summary (or double-click an existing Summary) and enter a formula 
for this Summary for the Group.
Information in the New Summary dialog box is placed at the bottom of 
the Group section as follows:
Name = Description Formula Result
You can check the Hide Name option to display the Summary as:
Description Formula Result
The name assigned to a Summary is important since you can reference 
the Summary by name in other formulas (building one upon another).
Move Summaries horizontally by dragging them left or right. If you do 
this while holding down the Ctrl key, the Summary snaps in line with a 
column.
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Copy and Paste Formulas and Summaries

Formulas are used in Group columns, custom reductions, and 
Summaries. Sometimes it is useful to copy an existing formula, 
column, or Summary from one area of the program to another, or from 
one Experiment to another, rather than recreating it. Summaries can 
also be copied and pasted within SoftMax Pro Software. After pasting, 
both formulas and Summaries can be edited.
Contiguous column formulas may be copied and pasted together. 
Multiple Summaries may also be copied and pasted together if the Shift 
key is held down while selecting the Summaries.
To copy a formula or Summary:

1. Highlight the formula or Summary.

2. Select Edit > Copy (C; CTRL+C).
3. Activate the destination; if necessary with a formula, access the 

dialog box into which it will be pasted.

4. Select Edit > Paste (V; CTRL+V).

Autosize

Use Group > Autosize (or double-click the column dividers) to set the 
width of selected columns to accommodate the longest text in the 
column.

Hide

Group > Hide hides selected columns from display.
You can show hidden columns with Group > Show All.

Hide Replicates

Group > Hide Replicates hides data for all replicates.
You can show hidden data with Group > Show All.

Show All

Group > Show All shows all hidden columns or replicates.
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Graph Section

The Plot Dialog Box

The Plot# dialog box opens when you create a new Graph section with 
Experiment > New Graph, or when you add a plot to an existing graph 
from the Graph > Graph Options dialog box. In this dialog box, you can 
name the plot, assign specific information to be plotted on the X- and Y- 
axes, and choose which icon and color will be used.
All groups that have been created or assigned within the file are listed 
on the left side in the Source field. To create a new plot:

1. Select a group in the Source field.
2. Select group columns to assign to the plot in the X-Axis and Y-

Axis lists.
Summaries and user-defined formulas can also be graphed:
 Click the Formula button for either the X-axis or Y-axis to 

open a Formula dialog box.
 To plot a Summary, enter the Summary name in this dialog 

box.
 Formulas can be plotted for comparison with other data. For 

example, if the data is assumed to follow a specific model, 
the model formula can be entered as a plot and then the 
data can be chosen for another plot within the same graph.

 You can use this feature to plot Kinetic or Spectrum data in 
Graph sections. For example, to plot Kinetic data from well 
A1 in a Graph section, you can enter the formula !A1Lm1 for 
the Y-Axis and the !TimeRun accessor for the X-axis.

 The entered formulas are shown in the Source field of this 
dialog box.

The size, color, and style of the icon used for a plot can be 
selected on the right side of the dialog box. Four sizes, nine 
colors, and nine styles are available from drop-down menus.
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The Graph Options Dialog Box

The Graph > Graph Options dialog box is displayed when you are 
editing or creating a graph. It allows you to:

• Change the name and size of the Graph section.
• Select the type of graph to be displayed (scatter, cluster bar, 

stack bar).
• Change the fonts used on the title, legend, and axes.
• Access the Plot# dialog box for creating, editing and deleting 

plots.
Each of the plots that is created for the Graph section is listed in the 
Plots field. Choosing any of these plots provides an indication of the 
data to be used for the X- and Y- axis data points and error bars on the 
right side of this field. Plots can be deleted by highlighting the plot 
name and clicking the Delete button.
Clicking the New button opens the Plot# dialog box, allowing you to 
create a new plot for the graph. Existing plots can be edited by 
highlighting the plot name and clicking the Edit button which opens the 
Plot# dialog box containing all the information for the selected plot.

Creating Multiple Plots

You can plot data from any group or from several groups on a graph, 
even if the groups are in separate Experiments. It is possible, for 
example, to plot multiple dilution series of an unknown, to graph 
together a series of patient samples, or to plot several controls that 
have been run over time.
This example shows how three groups, all of which are Standards, can 
be plotted on the same graph.

1. Groups are created in the Template Editor. For this example, 
four groups are created: three for standards (Standard 1, 
Standard2, and Standard3) and one for Unknowns (Unknown 
1).

2. The associated Group sections are created using the Standards 
column format that, by default, generates columns for 
concentration and OD/RFU/RLU values.

3. Create a new Graph section with Experiment > New Graph. 
Create a new plot named “Standard#1 ”. Click OK to open the 
Graph Options dialog box.

4. Select Standard1 for the group to be plotted, the concentration 
of Standard1 for the X- axis, and values of Standard 1 for the Y-
axis.
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5. Add a second plot to this graph by clicking New in the Graph 
Options dialog box to open the Plot#2 dialog box. Change the 
second plot name to “Standard#2,” choose Standard2 for the 
group, and change the X- and Y-axes to show concentration and 
values, respectively, for Standard2.

6. Repeat the process for a third plot, labeled “Standard#3.”
7. Now that all plot information is complete, click OK in the Graph 

Options dialog box to close it, and the resulting graph shows the 
three plots created.

Error Bars

When data is displayed as a scatter or bar graph, you can choose to 
display error bars for the plot of the data for the X- and Y-axis. Error 
bars are lines that extend beyond a plotted value in either or both 
directions and graphically represent some amount of error in plotted 
data.

Curve Fitting

When you first create a graph of the data, it does not have a fit 
associated with it. You can fit any plot to one of ten curve-fitting 
functions: Linear, Semi-Log, Log-Log, Quadratic, 4-Parameter (logistic), 
5-Parameter (logistic), Log-Logit, Point-to-Point, Exponential, and 
Cubic Spline. These selections are shown in the Fit list in the Graph 
section tool bar. All plots on a graph must have the same type of fit.
Typically, a standard curve refers to the curve fitted to the plot of 
concentration versus mean value for the Standard group.
Once you have selected a fit type, SoftMax Pro Software determines the 
parameter values that best fit the data. The function with these 
parameters is drawn on the graph. Ideally, the type of fit used should 
be determined by the underlying chemistry of the assay and could be 
set before data is read.
When a fit is performed, the parameter values are displayed in the 
legend at the bottom of the graph. The correlation coefficient describes 
how well a change in x values correlates with a change in the y values. 
The R2 value should only be used for linear curve fits.
A good discussion of curve fitting appears in “Data Analysis and Quality 
Control of Assays: A Practical Primer” by R. P. Channing Rogers in 
Practical Immuno Assay, edited by Wilfrid R. Butt (published by Marcel 
Dekker, Inc., New York, 1984).
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Linear
The linear function fits the best straight line to the data. The 
equation for this fit has the form of:
y = A + Bx
where A is the y-intercept of the line and B is the slope. A linear 
fit should be used whenever the values appear to lie on or 
scattered around a straight line.
Semi-Log
The semi-log function fits the best straight line to a set of data 
for log(x) plotted against y. The resulting curve displayed will be 
a straight line with the X-axis drawn in logarithmic scale. The 
equation for a semi-log fit is:
y = A + B log(x)
where A is the y-intercept of the line and B is the slope (log in 
this equation is the common or base-10 logarithm).
Log-Log
The log-log function fits the best straight line to the set of data 
which consists of the logarithm of the readings on the Y-axis 
(the response) and the logarithm of the dose on the X-axis. The 
resulting display is a straight line with both axes drawn in 
logarithmic scale. The equation for the log-log fit is:
log10(y) = A + B log10(x)
where A is the log10 Y-intercept of the line for log10(x) = 0, and 
B is the slope (log in this equation is the common or base-10 
logarithm).
Quadratic
The quadratic function fits the best parabola to the data. The 
parabola is a curved line based on the equation:
y = A + Bx + Cx2

which is shown on the screen as: 
y = A + B*x + C*x^2
where A is the intercept, B is the slope of the curve at the 
intercept, and C is the measure of the curvature of the parabola.
The quadratic fit is most appropriate when the standard curve 
has a tendency to curve up or down.
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4-Parameter Logistic, 5-Parameter Logistic, and Log-Logit
If the standard curve has a sigmoidal shape when plotted on the 
semi-log axes, it may be appropriate to use either the log-logit, 
4-parameter, or 5-parameter fit. Both logistic and log-logit fits 
are based on the equation:

where D is the Y-value corresponding to the asymptote (for 
example, the flat part of the curve) at high values of the X-axis, 
and A is the Y-value corresponding to the asymptote at low 
values of the X-axis. The coefficient C is the X-value 
corresponding to the midpoint between A and D, commonly 
called the IC50 or EC50. The coefficient B describes how rapidly 
the curve makes its transition from the asymptotes in the center 
of the curve, and is commonly known as the slope factor. A large 
value of B describes a sharper transition. Typically, B has a 
magnitude of about 1 for inhibitory experiments and –1 for 
excitatory experiments.
Both the log-logit and 4-parameter equations are displayed as:
y = (A – D) / (1 + (x / C) ^ B) + D
The difference between the log-logit fit and the 4-parameter fit 
are in the way the coefficients A and D are calculated. For the 
log-logit method, the standard values for the lowest and highest 
values of x are used. The corresponding y values are assigned to 
A and D, respectively. Based on these fixed values for A and D, 
the algorithm then computes values for B and C. This technique 
works well if there are standard points along the upper and 
lower asymptotes. If this is not true, the log-logit fit should be 
avoided in favor of the 4-parameter logistic.
The 5-parameter logistic equation has an extra exponential term 
G that is sometimes described as an asymmetry factor:
y = (A – D) / ((1 + (x / C) ^ B) ^ G) + D
As with the 4-parameter logistic equation, D is the high 
asymptote, A is the low asymptote and B is the slope factor. 
Unlike the 4-parameter logistic equation, however, C is not the 
IC50 value. The IC50 value needs to be calculated separately. 
This is described in Chapter 3 of the Formula Reference Guide.
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Use the 5-parameter logistic equation instead of the 4-
parameter logistic equation when you need to fit to a non-
symmetrical sigmoidal shape. The non-symmetry is typically 
seen in the rate of change of the slope of the curve as it 
approaches the asymptote. With 4-parameter fits, the rate of 
change of the slope is the same at the lower asymptote as at 
the upper asymptote. With 5-parameter fits, the upper and 
lower portions of the curve can have very different shapes.
The minimization method for the 4-parameter and 5-parameter 
equations is based on the Levenberg-Marquardt Method.
Discussion of these methods can be found in Numerical Recipes 
in C: The Art of Scientific Computing by William H. Press, Brian 
P. Flannery, Saul A Teukolski, and William T. Vetterling, 
published by Cambridge University Press, New York, 1988.
Point-to-Point
A linear equation is fit to each pair of data points. Fit parameters 
are not given. The point-to-point curve fit is a linear fit 
composed of pieces that assume a linear relationship between 
each pair of data points. The line segment defined by each pair 
is used to interpolate data between those points. Since there are 
multiple line segments, fit parameters are not shown on the 
graph.
Cubic Spline
This curve fit generates a fit to a cubic equation between each 
pair of data points. The general form of a cubic equation is:
y = A + Bx + Cx2 + Dx3

The equations are computed with the requirement that the first 
and second derivatives of the equations are continuous 
throughout the range of the data. As multiple curve fits are 
performed with this routine, fit parameters are not shown with 
the graph.
Exponential
The exponential function used to generate this curve fit is:
y = A + B(1 – exp^(–x / C))

Previous versions of SoftMax Pro Software performed a linearization of 
the exponential curve fit. Starting with the version 5.3 release, SoftMax 
Pro Software uses a non-linear fitting method whenever the 
exponential curve fit is selected. For previously saved files that use the 
exponential function, when opened in SoftMax Pro Software version 5.3 
and above, the linear fitting will still be retained. You may freely switch 
between the two fitting methods by toggling between them in the Fit 
Setting dialog box window, under the Fit Methods heading.
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Minimum Number of Standards

The number of standards used to generate a standard curve depends 
on the particular curve fit selected and on the judgment of the operator. 
The table below gives the minimum number of standards required 
mathematically by each of the curve fitting algorithms.

For optimal results, you should always exceed the minimum number of 
standards required for any given fit.
There are other requirements on the standards for the log-logit and 4-
parameter and 5-parameter logistic curves. The fits for the logistic 
curves are based on the assumption that the curve has a high and a 
low asymptote, and a certain steepness for the linear portion around 
the inflection point between the asymptotes. If a sufficient number of 
points do not define the inflection point and the asymptotes, you will 
receive a “no fit” error message or an inappropriate fit. For best results, 
make sure that the logistic fit is appropriate for your assay and that the 
entire range of the assay is represented in your standards.
If your standards do not clearly define both a high and low asymptote, 
the spline fit may be more appropriate for your assay.

Table5-3 Minimum Number of Standards Required for Curve Fits.

Curve Minimum Number of Standards

Linear 2

Quadratic 3

Semi-Log 2

Log-Log 2

Log-Logit 4

4-Parameter 4

5-Parameter 5

Point-to-Point 2

Exponential 3

Cubic Spline 4
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Fit Settings

4- or 5-Parameter Curve Fit Weighting
Curve fit weighting is useful when uncertainties in the data are 
not random, and may be related to the time, the concentration 
or the number of data points, for example. In such cases, you 
can up-weight or down-weight points on the curve using a 
weighted sum of squared errors:

for weights wi, observed values yi and function values yave.
By default SoftMax Pro Software does not apply weighting 
(referred to as “Fixed Weight” in the software), but you may 
choose a variable weight for each point and enter it as a function 
in the Parameter Settings dialog box. The formula must be an 
array of numbers that has the same number of points as the 
curve. For example, you could use a formula Weight@Group#1 
to use a column of weights from the Group section Group#1.
In SoftMax Pro Software version 5.4, the weighting feature has 
been expanded to allow independent weighting of individual 
plots within a Graph section. Prior to this software release, the 
same weighting scheme was applied to all plots. You may select 
the specific plot for the weights to be applied to by using the 
drop-down menu in the Fit Settings dialog box.
Manually Set Parameters
SoftMax Pro Software offers the option of manually assigning 
individual fit parameters for 4 and 5-parameter curves.
Parameters can be fixed to a constant value (for example, a 
number), or they can reference by formula other information in 
the SoftMax Pro file (for example, a curve fit parameter from 
another Graph section).
This option can be used independently of weighting and parallel 
line analysis selection.
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Parallel Line Analysis
This feature, accessible through the Parameter Settings dialog 
box, is only available for the 4 and 5-parameter curve fits.
Determining parallelism between a standard and test 
compound, and subsequent estimation of relative potency, are 
fundamentals of bioassay use in biopharmaceutical development 
and testing. For linear data, parallelism is evaluated by 
examining the similarity between the slopes of straight lines.
Bioassay data, and immunoassays in particular, has been 
demonstrated to fit well with a sigmoidal shape defined by a 4- 
or 5-parameter curve fit. These S-shaped curves are not parallel 
within the classic definition of never intersecting. However, the 
basic question of whether a curve with a specified shape can fit 
both standard and test data sets when shifted along the X-axis 
can still be addressed, following a method first detailed by 
Gottschalk and Dunn (Journal of Biopharmaceutical Statistics, 
15:437- 463, 2005).
SoftMax Pro Software begins by fitting the standard and test 
samples to non-linear curves, minimizing the weighted sum-of-
squares error. The possible fits evaluated by the software 
algorithms are constrained by assuming they are parallel 
functions related by a relative potency term.
The Graph section where the parallel line analysis feature has 
been enabled then displays the curve fit parameters, relative 
potency (relative to the selected standard curve), the degrees of 
freedom from both the independent and constrained curve fits, 
and the probabilities obtained from the F-test and Chi-squared 
test for parallelism (if applicable).
New function accessors have been added to SoftMax Pro 
Software to quickly summarize this information in a Notes 
section. Please see the SoftMax Pro Software Formula Reference 
Guide for additional details.
To use parallel line analysis with a standard curve:

1. You need to have a Graph section containing at least two plots, 
one a Standard and one a Test sample.

2. Select 4-Parameter or 5-Parameter from the Fit list on the Graph 
section tool bar.

3. Open the Parameter Settings dialog box.
4. Check the Use Parallel Line Analysis check box and select your 

standard curve from the Standard Curve menu.
5. Click OK.
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Confidence Intervals

For the 4 and 5-parameter curve fits with and without the parallel line 
analysis feature enabled, confidence intervals for the curve fit 
parameters can be calculated. Due to the computing power that may be 
required, these options and not enabled by default. 
In the Fit Settings dialog box, you can select for which parameters (A-G 
and relative potency) confidence intervals are desired. The confidence 
level should be specified as a percentage. There are three methods by 
which the confidence intervals can be calculated: asymptotic 
approximation, profile with a F distribution, and profile with a Chi-
squared distribution.
To report these values, specific formula accessors must be used as 
described in the Formula Reference Guide. The general format to report 
the lower and upper confidence intervals for a parameter are as 
follows:

ParmXCILower(Plot#1@Graph#1)
ParmXCIUpper(Plot#1@Graph#1)

Where X stands for any of the curve fit parameters, and 
Plot#1@Graph#1 refers to the specific plot and graph.

Fit Method

As previously described for the exponential curve fit, you may toggle 
between the “Linearized” and “Nonlinear” fit methods in the Fit Settings 
dialog box.

Axis Settings

Selecting Auto-range draws the graph so that all data points are 
displayed by automatically adjusting the minimum and maximum range 
settings to encompass the data.
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Judging a Good Curve Fit

The correlation coefficient is also known as the goodness of fit value 
because it shows how good a fit exists between the calculated curve 
and the data points. It measures the degree to which the points fall on 
the calculated curve and may give an indication as to what residuals 
are to be expected. The correlation coefficient is popularly known as R 
and is between –1 and 1, inclusive. When the data points lie on a 
perfectly straight line with negative slope, then R = –1. If the 
correlation coefficient is not suitably close to 1 or –1 (a perfect fit), you 
can simply apply one of the other types of curves.
For non-linear curve fits, SoftMax Pro Software performs 
transformations that cause the curve to become more linear. The 
correlation coefficients are derived from that transformed data. 
Because of this, you should be cautious about using correlation 
coefficients as an indicator of goodness of fit. Do not let this single 
value for goodness of fit sway your intuition about which fit is best. 
Some curve fits may seemingly give a good fit (e.g., fit values close to 
1) but, when inspected by eye, show a poor fit along a major portion of 
the plot.
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Tutorials
The hands-on tutorials included here are designed to take you through 
the basic features of SoftMax® Pro Software:

• Tutorial 1 leads you through the steps required to create and run 
a quantitative protocol using a standard curve. It is designed to 
be used by both Absorbance and Fluorescence instruments.

• Tutorial 2 leads you through the steps required to create and run 
an EC50 protocol using a graph of concentration vs. RFU on a 
FlexStation® instrument using a Flex read.

The source files for these tutorials are installed with SoftMax® Pro 
Software, and can be found in Program Files / Molecular Devices / 
SoftMax Pro v5.4 / Tutorials.
If you are new to SoftMax Pro Software, we suggest that you read and 
follow the steps in one of the tutorials before using SoftMax Pro 
Software for the first time, since it will help you learn the basic features 
quickly.
More information about any of the operations performed in this tutorial 
can be found in Chapters 4 and 5.

Hard and Soft Parameters

The only settings that must be defined before reading a microplate are 
the instrument settings in Plate > Settings. These settings tell the 
instrument the conditions that should be in place in order to collect 
data. They include the read type (Endpoint, Kinetic, Spectrum, Well 
Scan or Flex), the number of wavelengths, specific wavelength settings, 
and so on. These settings, called hard parameters, define the 
conditions under which the data is obtained. Once a microplate has 
been read, the instrument settings cannot be changed without deleting 
the data.
Soft parameters include the template definition and data reduction 
settings. These parameters can be defined prior to reading a 
microplate, but they are applied only after the plate is read and can be 
changed at any time.
In these tutorials, you will build a complete protocol (based on the 
settings found in the Tutorial file), which will include both hard and soft 
parameters. You will save the completed protocol file prior to collecting 
data (this file could then be used to generate future data files).
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Before starting, ensure that the instrument that is connected to the 
computer is chosen in the Edit > Preferences dialog box:

1. Choose your instrument from the Reader list (if it is not already 
chosen).

2. Click OK.

Tutorial 1: Quantitative EndPoint Protocol
Tutorial 1 is designed for both Absorbance and Fluorescence 
instruments. It assumes that you have read the previous chapters in 
the manual and have a basic understanding of the logic and operation 
of SoftMax Pro Software.
The following steps are required to create and run a quantitative 
protocol using a standard curve:

1. Create a new data file.
2. Define instrument settings.
3. Define template.
4. Set reduction parameters.
5. Set display parameters.
6. Save the protocol.
7. Read the plate (start the simulator).
8. Data analysis—Group sections.
9. Data analysis—Standard curve.
10. Print a report.

Note: Some settings mentioned in the tutorials are not available 
for some instruments.
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Step 1: Create a New Data Base
1. Double-click the SoftMax Pro icon to start the program.
2. Choose the File > Open command, and open the file 

“Tutorial1.pda”.
If you are using an Absorbance instrument, the CuvetteSet#1 section 
can be deleted, as the use of a cuvette is not covered in this tutorial. To 
delete this section:

1. Click the title bar of the CuvetteSet#1 section.
2. Select Edit > Delete CuvetteSet#1.

The Experiment should now have a Notes section (Introduction), Plate 
section (Plate#1), a Graph section (Graph#1), and two other group 
sections (Controls and Unknowns) that will be used in this tutorial.

Step 2: Define Instrument Settings
1. Click the Plate#1 section to make it active and then click the 

Settings button in the tool bar, or select Plate > Settings.
2. At the top of the dialog box, Endpoint is selected by default as 

the read type; no change is required.
3. Clicking the setting name (bold heading) on the left side of the 

Instrument Settings dialog box shows the choices available for 
that setting in the right pane, allowing you to make changes.

4. Following are the details about the quantitative protocol settings 
we will use to create a protocol file using SoftMax Pro Software. 
Select Fluorescence as the read type, and make sure all other 
settings match those in the table:

Table6-1 Example Settings

Read Type Endpoint

Automix Off

AutoCalibrate On

Instrument Settings Specific to Absorbance Instruments:

Wavelengths One: 405 nm

Strips Read entire plate

Instrument Settings Specific to Fluorescence Instruments:

Wavelengths One: Excitation: 485; Emission: 538; Auto 
Cutoff

Sensitivity 6 readings; Automatic PMT

Assay Plate Type 96 Well Standard 

Wells to Read Read entire plate
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The following steps guide you through creating a protocol file for 
a quantitative protocol. Reading an actual plate is not required 
as SoftMax Pro Software can generate simulated data.

Step 3: Define the Template
The Template Editor is used to create a map of the contents of the 
microplate.

1. Click the Template button in the Plate Section tool bar. This 
opens the Template Editor, showing all wells empty.

2. Click and drag the mouse to select the first two wells, A1 and 
A2.

3. Click the Group list on the Template Editor to see group 
selections. Choose Blank. The two selected wells in the template 
are now defined as the plate blank.

4. Select the two wells B1 and B2 and select Standards from the 
Group list.

5. The selected wells B1 and B2 now show the default first sample 
name for the Standards group, St01. The area in the top center 
of the Template Editor is now active, showing the default values 
for concentration and units.

6. In this tutorial, the concentration for the first Standard should 
be set to 0 μg/ml. If a value other than 0 is shown in the 
Concentration field, highlight the existing value and enter 0. 
Click the Assign button or press either the Tab or Return key on 
the keyboard to assign this concentration to the selected wells. 
You can check the concentrations you have assigned to the 
template by pressing and holding the Ctrl + Shift keys.

7. Select wells C1 and C2. Standards is still showing as the default 
group name, but a new sample descriptor is created 
automatically (St02), so all you need to do is assign a 
concentration value of 0.1 μg/ml to these wells. After entering 
the value, click the Assign button.

Autoread Off

Standards in μg/ml 0, 0.1, 0.25, 0.5, 0.75, 1.0, and 1.4 (each 
standard run in duplicate)

Standard Curve Fit: Linear

Blank Plate blank run in duplicate

Table6-1 Example Settings

Read Type Endpoint
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8. A total of seven standards will be assigned in duplicate in this 
template. Select wells D1/D2 through G1/G2 and click the 
Series button.

9. In the Series dialog box, leave the default values for the sample 
descriptor (Std03), starting from the top, and the concentration 
in μg/ml. Enter 0.25 for the starting value, choose the Step by 
operator + and enter 0.25 for the increment of the series.

10. Click OK.
11. These choices assign concentrations of 0.25, 0.5, 0.75, and 1.0 

μg/ml, respectively, to the selected wells, which you can check 
by holding down Ctrl + Shift.

12. Select wells H 1 and H2. A new sample descriptor is created 
automatically (St07), so all you need to do is assign a 
concentration value of 1.4 μg/ml to these wells. After entering 
the value, click Assign (or press the Tab or Return key).

13. This tutorial example uses seven separate unknown samples, 
with each unknown being placed in four wells. The unknown 
samples should be entered on the template as follows:
Un01: wells A5 through D5
Un2:wells A6 through D6
Un3:wells E6 through H6
Un4:wells A7 through D7
Un5:wells E7 through H7
Un6:wells A8 through D8
Un7:wells E8 through H8

14. Start by highlighting wells A5 through D5. Select Unknowns 
from the Group menu.

15. The selected wells will now show the default first sample name 
for the Samples group, Un01.

16. Continue highlighting the wells as described above, assigning 
new unknown sample descriptors to each subsequent group.

17. This tutorial example uses two controls, with each control being 
placed in three wells.
The controls should be entered on the template as follows:
Co01: wells A9 through C9 
Co02: wells D9 through F9

18. Start by highlighting wells A9 through C9. Select Controls from 
the Group menu. The selected wells now show the default first 
sample name for the Controls group, Co01.

19. Do the same for wells D9 through F9, assigning the default 
second sample name, Co02 to these wells.
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20. The last items to be added to the template are samples with 
dilution. To do this, you need to create a new group. Choose the 
wells of the template that will contain these samples: A11 
through G12.

21. Click the Group menu and choose New. In the Name field enter 
“Sam w/dil” and choose Unknowns (dilution) for the Column 
Format. Choose μg/ml in the Sample Descriptor Units field.

22. Click OK.
23. The samples with dilution need to be changed to be part of a 

series, however, since we really want to include six different 
samples with replicates. Highlight wells A11 through G12 again 
and click the Series button.

24. Leave the default direction from the top down and leave the 
default operator of divided by 1. Enter 10 for the starting value.

25. The template is now complete.
26. Click OK to accept the entries and close the Template Editor. The 

outlines of the groups you have defined in the Template Editor 
are now shown in the Plate section.

27. An associated Group section is created each time a sample 
group is created in the template, so we now have Group 
sections named Standards, Unknowns, Controls and Sam w/dil.

Step 4: Set Reduction Parameters
1. Click the Reduction button in the Plate section tool bar to open 

the Reduction dialog box.
2. The default reduction setting for a single measurement 

wavelength, !Lm1, is fine.
3. For Absorbance instruments, make sure that Absorbance is 

chosen as the Data Mode and that Use plate blank is not 
checked.

4. Click OK to close the dialog box.

Step 5: Set Display Parameters
1. Click the Display button to open the Display dialog box.
2. The default display for Endpoint readings is raw OD for 

Absorbance instruments and raw RFU for Fluorescence 
instruments. It is not necessary for the purposes of this tutorial 
to show a reduced number, so make sure the check boxes next 
to the options under Show are not checked. If you decide later 
that you would like to view the reduced data, you can change 
the display options after the reading since this does not affect 
the actual data—only how it appears on the screen and printout.

3. Click OK to close the dialog box.
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Step 6: Save the Protocol
1. Choose the File > Save As command.

 On the Mac, select the popup menu command SoftMax Pro 
Protocol.

 On Windows, select Pro Protocol Files (*.ppr) from the Save 
as type list and give the file the name “Endpoint Tutorial” in 
the File name field.

2. Click Save to save a copy of the protocol file to the hard disk.
3. Close “Tutorial1 .pda”. You are asked whether or not to save 

changes; say Don’t Save.
4. Use File > Open to open the .ppr file you just created. This 

creates an untitled data file.
Congratulations! You have just created a SoftMax Pro protocol file and 
data file.

Step 7: Read the Plate
If you were reading an actual microplate at this time, you would:

1. Prepare the samples in the microplate as it is defined in the 
Template Editor. (Before an actual reading, you might find it 
helpful to print a copy of the template to assist in properly filling 
the plate.)

2. Place the filled microplate in the drawer of the instrument.
Since we are using a simulator, you don't need to load the 
instrument.

3. To enable the simulator, select the Plate#1 group, hold down 
Ctrl+Shift and choose Control > Enable Simulator.

4. To read a plate selected Control > Read, or click the Read button 
in the Status Bar at the top of the window.

5. Values appear in the data display in the Plate section as if they 
were being read by the instrument, although faster than in real 
time.

6. The display for each well defined by a group boundary shows a 
raw value. The reduction formula is shown at the bottom of the 
display: Wavelength Combination: !Lm1.

7. Click the Display button in the Plate section tool bar. Select 
Reduced. Choose Grayscale from the Options > Display list. The 
dialog box updates to show the low and high limits for grayscale 
display values (which are automatically set to the minimum and 
maximum data values).

8. Click OK.
The data display in the Plate section updates to show the data 
represented by a heat map.
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Step 8: Data Analysis—Group Sections
SoftMax Pro Software creates Group sections automatically when you 
define groups in the Template Editor.
The content of Group sections depends on the wells that are assigned 
to the groups in the Template Editor. Before a plate is read, these 
sections show no data for the wells. After a reading, Group sections 
contain information about the values for the wells contained within the 
groups.
Scroll down until the Standards group is visible.
The columns in this group are set up as follows, from left to right: - 
Sample: the sample names assigned for the Standards group.

• Concentration: the concentrations assigned to each sample in 
the template.

• BackCalcConc: Returns the curve fit associated with the plot of 
Standards from the 

• Values: raw OD values obtained for each sample.
• MeanValue: the mean of data from the Values column for each 

sample. - StdDev: standard deviation for each sample value.
• CV%: coefficient of variation for each sample value.

In this part of this tutorial, you will view formulas associated with 
columns and Summaries, resize individual columns, Autosize all the 
columns, add a column, and hide replicates.

Viewing Formulas

• To view the formulas associated with all columns in the 
Standards group section, hold down Ctrl+ Shift while the group 
is active, or select Group > Show Formulas. A row of formulas is 
displayed beneath the column titles.

• If formulas are long they may not fit in the columns. To see the 
complete formula for a particular column, click once on a column 
and the formula is reported in the Group section’s tool bar.

• To modify or change a formula for a selected column, select the 
Group > Edit Column command or click the Formula button on the 
section tool bar.

Resizing and Autosizing Columns

• You can resize columns by double-clicking or dragging column 
dividers.

• To Autosize columns, select the columns and use the Group > 
Autosize command.
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Adding a Column

You can add a column to any Group section and define the purpose of 
this column in your data analysis. By default, new columns are added 
to the right of any selected (highlighted) column or, if no columns are 
selected, after the last column in the group.

To add a new column to the Standards group:

1. Select the group’s tool bar to make it active.
2. Deselect any highlighted columns by clicking outside the column 

area.
3. Choose Group > New Column or click the New Column button.
4. We are creating a new column that displays the maximum value 

obtained for each sample. Enter “MaxValue” in the Name field.
5. Enter “Max(Values)” in the Formula field and click OK.

A new column is displayed at the right of the previous columns, 
showing the maximum value obtained for each sample.

Viewing an If Statement in a Column Formula

The Unknowns Group section contains a column called Outliers. The 
formula for this column uses an If statement that uses data from 
another Group section to report when data points lie outside the range 
of the minimum and maximum Standard values.
An If statement in a formula defines a condition that, if found to be 
true, gives a certain result and, if not true, gives a different result.
The basic structure of an If statement is:

If (condition, result-if-true, result-if-false)
The Outliers formula is as follows:

If(Values>=MinStd@Standards and 
Values<=MaxStd@Standards,“”,“Outlier”)

This statement says that, if the data shown in the Values column is 
greater than or equal to the calculation of MinStd found in the 
Standards group section and less than or equal to the calculation of 
MaxStd found in the Standards Group section, then report nothing 
(signified by two quotation marks with nothing between them); 
otherwise report the word “Outlier”.
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The MinStd or MaxStd calculations are used in the Summaries at the 
bottom of the Standards section, but the names are not displayed by 
default. To display them:

1. Double-click the first Summary, “Smallest standard value”, to 
open the Group > Edit Summary dialog box.

2. Uncheck the Hide Name option and click OK. MinStd and MaxStd 
are now displayed next to their Summaries at the bottom of the 
group.

3. The formulas for MinStd and MaxStd are:
Min(MeanValue) 
Max(MeanValue)

The MeanValue column reports the average of the well values in the 
Values column (the Standard replicates), and these are used in the 
Outliers formula. Such a formula might be useful in finding points that 
might be better masked and thus not used in the calculations.
For a complete discussion of writing formulas in SoftMax Pro, as well as 
detailed examples of formulas and customized protocols, see the 
SoftMax Pro Software Formula Reference Guide.

Showing and Hiding Replicates

• Use the Group > Hide Replicates command to hide individual 
replicate values. Where appropriate, average values are shown 
instead.

• Show replicates again with the Group > Show All command.

Step 9: Data Analysis—Standard Curve
1. Scroll down the SoftMax Pro window until you see the section 

tool bar for Graph #1.
2. Click the indicator on the left side of the tool bar to open it.
3. This graph is set to show concentration on the X-axis and mean 

value on the Y-axis.
4. You can edit graph properties in the Graph > Graph Options dialog 

box.
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Step 10: Print a Report
1. SoftMax Pro Software has very flexible report printing. The 

default setting in SoftMax Pro Software is for all Experiment 
sections to be included in the printed report. You can exclude 
sections from printing as described in Chapter 7, “File 
Management & Printing”.

2. Choose File > Print to print the whole Experiment.
3. Select the appropriate settings for your printer and then click 

Print or OK to print the Experiment report.
Congratulations! You have completed this tutorial.

Tutorial 2: EC 50 Protocol Tutorial 
(FlexStation Only)
Tutorial 2 is designed for a FlexStation instrument using a Flex read. It 
assumes that you have read the previous chapters in the manual and 
have a basic understanding of the logic and operation of SoftMax Pro.
The following steps are required to create and run an EC50 protocol 
using a graph of concentration vs. RFU:

1. Create a new data file.
2. Define instrument settings.
3. Define template.
4. Set reduction parameters.
5. Set display parameters.
6. Save the protocol.
7. Read the plate (you won't actually do this—instead, open a 

saved file).
8. Data analysis—Group sections.
9. Data analysis—Graph.
10. Data analysis—Summary formulas.
11. Print a report.

The following steps guide you through creating a protocol file for an 
EC50 protocol using a Flex read. Reading an actual plate is not required 
as SoftMax Pro Software can generate simulated data.
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Step 1: Create a New Data File
1. Double-click the SoftMax Pro icon to start the program.
2. Choose the File > New command to create an untitled document. 

This will select your default Protocol format if you had previously 
selected one.

3. If you are not connected to an instrument and want to emulate 
a FlexStation® instrument, choose Edit > Preferences, and choose 
a FlexStation instrument from the Reader list.

The Experiment has a Notes section (Notes#1) and a Plate section 
(Plate#1).

Step 2: Define Instrument Settings
1. Select the tool bar of Plate#1 to make it active.
2. Click the Settings button in the tool bar or select Plate > Settings. 

Endpoint is selected by default. This tutorial uses a Flex read, so 
select Flex.

3. Clicking the setting name (bold heading) on the left side of the 
Instrument Settings dialog box shows the choices available for 
that setting in the right pane, allowing you to make changes. 
Following are the details about the EC50 protocol settings we 
will use to create a protocol file using SoftMax Pro Software. 
Make sure all settings match those in the table:

Table6-2 Example Settings

Read Type Flex

Wavelengths One: Excitation: 485; Emission: 525; Auto 
Cutoff

Sensitivity 3 readings; PMT set to High

Timing Time: 200 seconds; Interval: 2 seconds; Total 
number
of readings: 101; Minimum interval: 1.28 
seconds

Assay Plate Type 96 Well Standard clrbtm

Wells to Read A1–H10

Compound Source Beckman 96 2.3 mL

Compound Transfer None (initial volume 0 μL)

Triturate N/a

Pipette Tips Layout Full Rack
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Final Check of Instrument Settings

Click OK to accept the settings and close the dialog box.

Step 3: Define a Template
1. Click the Template button in the Plate section tool bar. This 

opens the Template Editor, showing all wells empty.
2. Select the first column of wells, A1 through H1.
3. Select New from the Group list to create a new group.
4. Enter “Data” in the Name field. Select Unknowns[Dilution] from 

the Column Format list. Select μg/ml as the units for the dilution 
factor. Click OK to close the dialog box.

5. The selected wells now show the default first sample name for 
the Data group, Data01. The area in the top center of the 
Template Editor is now active, showing the default values for 
Sample name and Dilution Factor.

6. In this tutorial, the default value of 0 μg/ml for the dilution 
factor is correct. You can check the concentrations you have 
assigned to the template by pressing and holding the Ctrl + 
Shift keys. Click the Assign button or press the Return key on 
the keyboard to assign this dilution factor if this is not the case.

7. Select wells A2 through H2. Assign a dilution factor of 0.01 
μg/ml to these wells by entering 0.01 in the Dilution Factor field 
and clicking the Assign button.

8. A total of eight samples will be assigned to columns in this 
template. Continue to highlight subsequent columns of wells and 
enter the following dilution factors:
Column A3 through H4:0.05
Column A5 through H5:0.5
Column A6 through H6:1
Column A7 through H7:5
Column A8 through H9:10
Column A10 through H10:100

Compound & Tip 
Columns

None

Automix Off

AutoCalibrate Once

Table6-2 Example Settings

Read Type Flex
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9. The template is now complete. Click OK to accept the entries 
and close the Template Editor. The outlines of the groups are 
now shown in the Plate section.

10. An associated Group section is created each time a group is 
created in a template, so we now have a Group section called 
Data.

Step 4: Set Reduction Parameters
1. Click the Reduction button in the Plate section tool bar to open 

the Reduction dialog box.
2. The default setting for Wavelength Combination, !Lm1, is fine.
3. For Kinetic Reduction change the setting to Max–Min.
4. Set Limits as follows:

Min RFU:0
Max RFU:50000
Lag Time:0
End Time:200

5. Baseline Options: Zero Baseline: 3 Pts.
6. Smoothing: Moving Average 1 point (no smoothing).
7. Click OK to close the dialog box.

Step 5: Set Display Parameters
1. Click the Display button to open the Display dialog box.
2. The default display for Flex readings is raw RFU. This tutorial 

example shows a reduced number, so check the With reduced 
number option.

3. If you decide later that you would like to view reduced data, you 
can change the display options after the reading since this does 
not affect the actual data—only how it appears on the screen 
and when printed.

4. Click OK to close the dialog box.
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Step 6: Save the Protocol
1. Choose the File > Save command.

 On the Mac, select the popup menu command SoftMax Pro 
Protocol.

 On Windows, select Pro Protocol Files (*.ppr) from the Save 
as type list and give the file the name “Flex Tutorial” in the 
File name field.

2. Click Save to save a copy of the protocol file to the hard disk.
3. Close “Untitled 1”. You are asked whether or not to save 

changes; say Don’t Save.
4. Use File > Open to open the .ppr file you just created.

Congratulations! You have just created a SoftMax Pro protocol file.

Step 7: Read the Plate
If you were reading an actual microplate at this time, you would:

1. Prepare the microplate as it is defined in the Template Editor. 
(Before an actual reading, you might find it helpful to print a 
copy of the template to assist in properly filling the plate.)

2. Place the filled microplate in the appropriate drawer of the 
FlexStation. A new set of tips would also be loaded in the tip 
drawer.

Since we are using a saved file, it is not necessary to load anything in 
the actual instrument.

1. Choose File > Open and navigate to the Tutorial folder.
2. Open the file named Tutorial2.pda. The data in this file was 

generated using the parameters you have just created in this 
protocol file.

3. The display for each well that is defined by a group boundary 
shows a raw value with a reduced number.

4. The wavelength reduction formula is shown at the bottom of the 
display: Wavelength Combination: !Lm1.

5. The Kinetic reduction formula is shown at the top of the Plate 
section: Max – Min.

6. Click the Display button in the Plate section tool bar to open the 
Display dialog box.

7. Click the Reduced button.
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8. Choose Grayscale from the drop-down menu. The dialog box 
updates to show the low and high limits for grayscale display 
values, which are automatically set to the minimum and 
maximum data values.

9. Click OK to close the dialog box.
The data display in the Plate section updates to show the data 
represented by a heat map.

Step 8: Data Analysis—Group Sections
SoftMax Pro Software creates group sections automatically when you 
define groups in the Template Editor.
The content of Group sections depends on the wells that are assigned 
to the groups in the Template Editor. Before a plate is read, these 
sections show no data for the wells. After a reading, Group sections 
contain information about the values for the wells contained within the 
groups.
Scroll down and click the small triangle on the tool bar of the Data 
group to open it and make it active.
The columns in this group are set up as follows, from left to right:

• Sample: the sample names assigned for the Data group.
• Wells: the wells that are assigned to the individual sample 

names (these correspond to the individual wells in the 
template).

• Concentration: the concentration assigned to each sample in the 
template.

• WellValues: raw RFU values obtained for each sample.
• MeanValue: the mean of data from the Values column for each 

sample.
• % Activation: sample activation relative to selected control 

group.
• CV%: coefficient of variation percent for each sample value.

Viewing Formulas

• To view the formulas associated with all columns in the Data 
group section, hold down Ctrl + Shift while the group is active, 
or select Group > Show Formulas. A row of formulas is displayed 
beneath the column titles.

• If formulas are long, they may not fit in the columns. To see the 
complete formula for a particular column, click once on a column 
and the formula is reported in the tool bar.

• To modify or change a formula for a selected column, select the 
Group > Edit Column command or click the Formula button on the 
section tool bar.
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Let's look more closely at the formula for % Activation:
• Double-click the % Activation column. The Calculation dialog 

box is displayed showing the formula used to derive the data for 
this column:
MeanValue /(Summary#1)*1 00
This formula divides the numbers from the MeanValue column 
by the value of Summary#1, and then multiplies the result by 
100 to construct a percentage.

• Close this dialog box by clicking OK.

Resizing and Autosizing Columns

• You can resize columns by double-clicking or dragging column 
dividers.

• To Autosize columns, select the columns and use the Group > 
Autosize command.

Adding a Column

You can add a column to any Group section and define the purpose of 
this column in your data analysis. By default, new columns are added 
to the right of any selected (highlighted) column or, if no columns are 
selected, after the last column in the group.
To add a new column to the Data group:

1. Select the group’s tool bar to make it active.
2. Deselect any highlighted columns by clicking outside the column 

area.
3. Choose Group > New Column or click the New Column button.
4. We are creating a new column that displays the maximum value 

obtained for each sample. Enter “MaxValue” in the Name field.
5. Enter “Max(WellValues)” in the Formula field and click OK.

A new column is displayed at the right of the previous columns, 
showing the maximum value obtained for each sample.
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Step 9: Data Analysis—Graph
1. Scroll down the SoftMax Pro window until you see the section 

tool bar for Graph #1.
2. If this section is closed, click the triangle indicator on the left 

side of the tool bar to open it. The graph contains a single plot.
3. The graph is configured to show Concentration on the X-axis and 

% Activation on the Y-axis. A 4-Parameter curve fit has been 
applied. To apply a different fit, select it from the Fit list in the 
Graph#1 section tool bar.

4. To display the data in a bar graph or another format, open the 
Graph > Graph Options dialog box, or click the Graph Options 
button in the Graph#1 section tool bar.

5. This dialog box allows you to rename the graph, choose the type 
of graph that is displayed, and to format the text used in the 
graph. You can add or remove plots (click the New or Delete) 
and you can edit the properties of existing plots.

6. Change the type of graph to Cluster bar and click OK.

Step 10: Data Analysis—Summary Formulas
• Two Summaries are displayed at the bottom of the Data group 

section. The second is Summary #2 = EC 50% 0.044. Click this 
Summary to highlight it.

• When selected, the formula used to create this Summary is 
displayed in the Data group section tool bar: “Summary #2: 
InterpX(Plot#1 @Graph#1 ,50)”.

• Formulas can be simple or quite complex and are composed of 
elements that perform mathematical operations, statistical 
analysis functions, or refer to other elements contained within 
SoftMax Pro Software. Complete information about the possible 
choices for creating formulas can be found in the Formula 
Reference Guide.

• The formula from the Summary in the Data section of this 
Tutorial file uses a function, InterpX, that interpolates data from 
the curve fit in the Graph section. The InterpX function returns 
the X-values of the specified plot interpolated using the Y-values 
and the fitted curve. The complete formula is written 
InterpX(Plot@Graph,Yvalues). In this summary formula, 
Plot#1@Graph#1 describes the plot from which the data is 
derived. Yvalues in this example is 50, which describes the 
number to be interpolated. So, looking at the graph, the Y-value 
at 50% activation appears at an approximate concentration of 
0.044.

• You can create a Summary formula either by clicking the 
Summary button in the tool bar or by choosing Group > New 
Summary to open the Calculation dialog box.
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• The same Calculation dialog box appears when you edit an 
existing formula. For example, double-click Summary#2 at the 
bottom of the Data section to see the Calculation dialog box.

• If you wanted to interpolate a value at a different percentage, 
you could enter a different value in place of 50. You could also 
reverse the formula to show the percent activation that is 
interpolated for a certain concentration (0.1 in this example) by 
writing the formula this way:
InterpY(Plot#1 @Graph#1 ,0. 1)

• The result is 62.867 (to three decimal places). The number of 
decimal places is configurable in the Calculation dialog box.

Step 11: Print a Report
1. SoftMax Pro Software has very flexible report printing. The 

default setting in SoftMax Pro Software is for all Experiment 
sections to be included in the printed report. You can exclude 
sections from printing as described in Chapter 7, “File 
Management & Printing”.

2. Choose File > Print to print the whole Experiment.
3. Select the appropriate settings for your printer and then click 

Print or OK to print the Experiment report.
Congratulations! You have completed this tutorial.
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File Management and Printing
File Creation and Management
SoftMax® Pro Software uses two basic file types: data files and protocol 
files.

Data Files
Data files contain the raw data collected by your reader along with any 
data analysis you may have completed.
SoftMax Pro Software automatically creates data files based on the 
capabilities of the connected reader, or if a reader is not present, based 
on the reader type specified in Edit > Preferences.

Protocol Files
Protocol files are Experiment template files that contain microplate well 
layout assignments and all other Reader configuration data, but no 
microplate data. A large number of predefined protocols are installed 
with SoftMax Pro Software.
Saving a data file as a protocol file removes any data in the file, leaving 
only the configuration information.

Creating a Default Protocol

If you frequently find yourself adding the same sections (Graph, Group) 
to the majority of your Experiment data files, or if you want to 
customize the document window that is opened every time you launch 
SoftMax Pro Software (for example, to include Summaries or other 
information in the Notes section), you can create your own default 
protocol file.
Create the protocol by opening the document you want to be the 
default protocol and select Protocols > Save As Default Protocol. This file 
resides in the Protocols folder.
Whenever you launch SoftMax Pro Software or use the File > New 
command, the document created will be based on your default protocol 
file.

Resetting the Default Protocol Folder

The Protocols menu is a dynamically generated menu listing all the 
folders (one level deep) and protocol files in a selected folder.
To change the folder used to generate the menu, choose the Protocols > 
Set Folder command and navigate to the desired folder.
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Organizing Protocol and Data Files
In a multi-user environment, it is usually helpful to:

• Create a protocol directory for each SoftMax Pro user, or
• Create separate subdirectories for different types of 

experiments.

Creating New Files
The File > New command opens a new Experiment file named 
“Untitled”, based on the default protocol, or the instrument selected in 
the Edit > Preferences dialog box.

Opening Files
To open a supported protocol or data file, use the File > Open 
command. SoftMax Pro Software allows you to open files from prior 
versions of the program. However, once you save a file, it is readable 
only by the current version.
If you need to continue using a data file with an older version of 
SoftMax Pro Software, do not overwrite the original when re-saving it.
While SoftMax Pro Software opens both SoftMax and SoftMax Pro data 
files, two features are not forwards compatible: sample blanks and 
Auto-range limits in Graph sections. The data for sample blanks 
obtained using SoftMax software is read when these files are opened in 
SoftMax Pro Software, but no calculations are performed automatically 
using this data. Auto-range limits are not available when SoftMax Pro 
Software files are opened using SoftMax Pro Software, so limits for the 
display of information in graphs must be re-entered manually.

Cross-Platform Files

SoftMax Pro files created by either Windows or Mac users can be 
opened on either platform. The Mac honors SoftMax Pro Software 3-
letter file extensions as well.

Table7-1 File Extension Types

File Type File 
Extension

Mac Document 
Type

SoftMax Pro Protocol File .ppr sPFd

SoftMax Pro Data File .pda sPFd

SoftMax Protocol File .pro sPFd

SoftMax Data File .dat sPFd
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Saving Files Manually
Use the File > Save command to save data or protocol files.

AutoSave
SoftMax Pro Software can be configured to save one or more copies of 
your data automatically—immediately after each plate read has 
completed. See Setting Preferences on page 16 for more information.

Printing
As explained in Chapter 3, SoftMax Pro Software is designed for 
WYSIWYG report printing: the software interface is identical to the 
report.

Printing Reports
You can create customized reports by including or excluding 
Experiments and individual sections, changing the order in which 
sections print, and adding text describing each Experiment in Notes 
sections. You can also create Summaries (consisting of reduction 
formulas and associated text) in Notes and Group sections. The size 
and content of Group sections can also be changed.

Including or Excluding Sections
When sections are created, they default to being included in the printed 
report. You can exclude sections from printing by clicking the print 
setting button on the tool bar of that section (it is a toggle, so it will 
change from enabled to disabled and vice versa).
Changing the print setting option for the Experiment changes the state 
of all sections within that Experiment.
Changing the print setting option for one or more sections within an 
Experiment causes the print setting button for the Experiment to 
change to undecided. Toggling the Experiment’s print setting button 
overrides any changes made to individual sections.
The File > Print dialog box contains a Print All option that overrides the 
print settings made to sections or Experiments.

Changing Section Order
You can change the order that sections appear in an Experiment by 
drag and drop. Select the title bar of the section and drag it to its new 
position in the Experiment, marked by a thick black line.
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Changing Text Format
Use the Edit > Text Style dialog box to format text in Notes and Group 
sections.

Import/Export

Export
The File > Import/Export > Export command creates a data file from 
the data in one or more Plate sections, CuvetteSet sections, or Group 
table sections within a SoftMax Pro file. The exported data and format 
depends on the options in the Setting Preferences dialog box. Please 
contact Molecular Devices Technical Support for a copy of the SoftMax 
Pro XML schema.
Data is exported as it is displayed: if raw data is displayed, raw data is 
exported; if reduced data is displayed, reduced data is exported.
The File > Import/Export > Export dialog box contains additional export 
options that allow you to export selected plates and cuvettes or all 
plates and cuvettes, and selected groups or all groups.

Export Format

The first line of an exported text file includes one field indicating the 
number of data sets in the file. This single field includes the text 
"##BLOCKS=" followed by a number that equals the number of data 
sets.
The second line of a file for a Plate or CuvetteSet section includes 19 
fields that provide all of the information needed to determine the type 
of test that was run to measure the first data set. The following table 
describes each of these fields.

Table7-2 Plate or CuvetteSet Field Descriptions 

Field Field Entry Field Description

1 Section kind Either Plate or Cuvette.

2 Section name Defined in Section dialog box.

3 Export version 1.3 in SoftMax® Pro Software version 5.x.

4 Export format PlateFormat or TimeFormat, set in Preferences.

5 Read type Endpoint, Kinetic, Spectrum, Well Scan, or 
Flex.

6 Data mode For absorbance plates: Absorbance or 
%Transmittance. For others: Fluorescence, 
Luminescence, or Time Resolved Fluorescence.

7 Data type Raw or Reduced.
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8 Pre-read included TRUE or FALSE; always FALSE for Cuvettes.

9 Kinetic points Reduced plates and Endpoint plates = 1Kinetic 
/ Spectrum plates: number of reads.

10 Kinetic or Flex read 
time; Well Scan read 
pattern

Kinetic / Flex read time in seconds or Well Scan 
read pattern (horizontal, vertical, X or fill); 
otherwise blank field.

11 Kinetic or Flex 
interval; Well Scan 
density

Kinetic or Flex read interval in seconds or Well 
Scan density; otherwise blank field.

12 Start wavelength Spectrum start wavelength; otherwise blank 
field.

13 End wavelength Spectrum end wavelength; otherwise blank 
field.

14 Wavelength step Spectrum wavelength step; otherwise blank 
field.

15 # of wavelengths # of wavelengths in Endpoint, Kinetic, Well 
Scan, Flex reads; for Spectrum; blank field.

16 Read wavelengths For Absorbance / Luminescence; wavelengths 
read, separated by a space; for Spectrum; 
blank field; for Fluorescence: emission 
wavelengths; for Ex / Em sweep: blank field.

17 First column read First column read (1 to max), always 1 for 
cuvettes.

18 Number of columns Last column read (1 to max), always 12 for
cuvettes.

19 Number of wells or 
cuvettes

Number of wells in a plate (24, 96, 384) or 
number of cuvettes read for a CuvetteSet.

After Field 19, the format splits, depending on the read mode. Fields 20–28 
are not present for Absorbance or Transmittance but are included for 
Fluorescence and Luminescence.

20 Excitation 
wavelengths

Excitation wavelengths, separated by spaces; 
For Luminescence or sweeps, this is a blank 
field (the emSweep excitation wavelength is in 
field 16).

21 Cutoff option Manual or Automatic.

22 Cutoff filters Cutoff filter wavelength values, separated by 
spaces.

23 Sweep wave option EmSweep or ExSweep or blank field.

24 Sweep fixed wave The value for the fixed (em or ex) wavelength.

Table7-2 Plate or CuvetteSet Field Descriptions  (cont’d)

Field Field Entry Field Description
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The information for the first Plate or CuvetteSet section is provided in 
the lines following the descriptors. The number of data lines depends 
on the export format and the type of read that was run. A minimum of 
one data line is exported when the Time format is used with a single 
wavelength Endpoint read.
If your instrument has a temperature associated with the data (all 
readers except EMax®, VMax®, and UVMax readers), the temperature 
at the time of the reading appears before the first data point in the 
reading.
The second line of a file for a Group table section includes fields that 
correspond to the number and types of columns found in that section 
(they are labeled as the table is labeled and look very much like the 
table itself).
Following the data, a blank line is included and then a line with a single 
termination field: ~End.
Each subsequent data set in the file includes the lines described above, 
a blank line, and a line with the termination field.

25 Reads per well Number of times a well is read for a single 
reading.

26 PMT setting Automatic, High, Medium, or Low.

27 Start integration time Time to start integration for Time Resolved 
Fluorescence; otherwise, blank field.

28 End integration time Time to end integration for Time Resolved 
Fluorescence; otherwise, blank field.

29 First row read First row read (1 to max), always 1 for 
cuvettes.

30 Number of rows Last row read (1 to max), always 8 for 
cuvettes.

31 Time tags Indicate whether the exported data has read 
time tags.

Table7-2 Plate or CuvetteSet Field Descriptions  (cont’d)

Field Field Entry Field Description
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Import
SoftMax Pro Software imports data in tab-delimited ASCII text format, 
allowing you to import data collected by Criterion Host (Analyst 
AD/HT/Acquest), Analyst Host (Analyst GT), ScreenPlay 
(ScreenStation), or FLIPR® operating software (FLIPR) into SoftMax Pro 
Software.
Only data that can be displayed in Plate or CuvetteSet sections can be 
imported.
Import supports up to 384-well plates; if you import 1536-well plate 
data only the top left quadrant of data is imported.

Import

When data is imported a new Experiment is created in the open 
SoftMax Pro file for the imported data. New Plate sections and 
CuvetteSet sections are created for each data set within the file. Plate 
pre-read and CuvetteSet reference data can also be imported, but data 
for pathlength correction cannot.
The time/date stamp for a section containing imported data shows 
imported data rather than a date or time.
File > Import/Export > Import Analyst allows you to import data files 
generated by Analyst instruments (including Analyst, AD/HT/GT, 
Acquest, and ScreenStation). Files for import must be generated as 
verbose reports using Criterion Host 2.0 or ScreenPlay 2.5 for all modes 
(ABS, FI, FP, Epi ABS, Lum, and the dual method) saved as text (*.txt).
When importing 1536-well data from the Analyst instrument only, the 
first quadrant of 1536-well plate data (the top-left section of 24 by 16 
wells) can be imported. This data is displayed in the standard 384-well 
plate format.
Instrument parameters for each plate in the text file are imported into 
a Notes section as text. Raw data is imported into a Plate section. The 
plate ID from the text file is used to name both the Plate and the Notes 
sections and the file name is used to name the Experiment.
More than one text file can be imported into the same SoftMax Pro file 
by creating or copying another Experiment into an existing file.
All analysis features of SoftMax Pro Software can be used to analyze 
Analyst files.
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Import FLIPR

File > Import/Export > Import FLIPR allows you to import *.FPD files that 
have been generated using FLIPR instrument control software (version 
2.0 and above).
Files are exported from the FLIPR software using the Plug Ins > 
Import/Export > FLIPR command. In order to import FLIPR files, they 
must be exported by the FLIPR software into the specific *.FPD format. 
Standard FLIPR files of the *.FID and *.FWD formats cannot be 
imported into SoftMax Pro Software.
All analysis features of SoftMax Pro Software can be used to analyze 
FLIPR files.

Importing and Exporting Templates
Template information, saved as a tab-delimited ASCII text file or in XML 
format, can be imported to or exported from Plate or CuvetteSet 
sections. A template file consists of seven columns of data separated by 
tabs. Each line of the file provides information for one well in a plate or 
one cuvette.
When template information is exported, the information for 
well/cuvette A1 is written into the first line of the file, information for 
well/cuvette A2 is written to the second line of the file, and so on, until 
a line has been created in the export file for each well in a plate or all 
cuvettes. If no template information exists for a well in a plate or for a 
cuvette, that line is left blank. The ASCII file terminates with the string 
“~End”.
The order for importing template information must match the export 
order. Similarly, blank lines in the file are assigned to a well or cuvette, 
providing a well/cuvette with no template setting.
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The tab-delimited ASCII files can be opened with spreadsheet 
programs, such as Microsoft Excel, but if edited in Microsoft Excel they 
cannot be imported back into SoftMax Pro Software.
SoftMax Pro Software does not import files in the Microsoft Excel XLS 
format.

Exporting Graphs
The Graph > Export Graph command exports a graph to file.
On the Mac, the graph is saved in PICT format; on Windows, it is saved 
in EMF (Enhanced Metafile) format.
Well Graphs can be exported with the Plots > Export Graph command.

Table7-3 ASCII Template File Columns and Descriptions 

Colum
n Column Entry Description

1 Group Name Assigned in the Group Settings dialog box. If this 
field is missing, the rest of the line is ignored. 
Any text string can be entered in this field.

2 Column format Assigned in the Group Settings dialog box. Five 
text strings are supported in SoftMax® Pro 
Software version 5.x: Empty, Basic, Standards, 
Unknowns, and Unknowns[Dilution].
Blank groups have an Empty column format. If 
this field is left blank, no sample name will be 
assigned to the well, although the sample name 
will be included in the group.

3 Sample name The sample name is set in the Sample field of 
the Template Editor dialog box. If this field is left 
blank, no sample name will be assigned to the 
well, although the sample name will be included 
in the group.

4 Number of 
description

0 for Empty and Unknown column formats.

5 Descriptor units Assigned in the Group Settings dialog box. 
Supported strings are unit/ml, mg/ml, μg/ml, 
ng/ml, mg, ng, and ml. If this column is left 
blank, unit/ml is assigned.

6 Sample 
descriptor

Assigned in the Group Settings dialog box. Any 
text string can be entered in this field or it may 
be left blank.

7 Descriptor value Assigned in the Series dialog box. Can be set to 
any number or left blank.
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Copying and Pasting
Plate section data, CuvetteSet section data, and Notes section text can 
be copied from external programs and pasted into a Plate section, 
CuvetteSet section, or Notes section.
For Plate section data, the format of the copied information must match 
the Instrument Settings of the target Plate section and the settings 
chosen in the Export Format of Edit > Preferences. Pre-read data cannot 
be pasted into a Plate section. After data is pasted into a Plate section, 
the information to the right of the display shows imported data.
If you have created a template for a Plate section prior to pasting data, 
numbers are shown only in the groups you have created in the 
template. Data in other wells is not reported (but is available if you 
alter the template). Clearing the template or assigning groups to all 
wells in the plate will show the complete data set.
138 5000938 B 



8

SoftMaxPro_UserGuide_5000938.book  Page 139  Tuesday, July 6, 2010  2:08 PM
SoftMax® Pro GxP Software
Molecular Devices provides a fully integrated hardware and software 
solution for adherence to Good Manufacturing Practices (GMP), Good 
Laboratory Practices (GLP), and many other regulatory compliance 
requirements including 21 CFR Part 11. This solution consists of:

• A Molecular Devices microplate reader.
• SoftMax® Pro GxP software for data collection and analysis.
• GxP Admin software for user and permission management.
• MDC FileServer (optional) for TCP/IP-based file serving of one or 

more multiple User Accounts file.
The GxP Admin application manages all SoftMax® Pro GxP software 
users and user permissions and creates and stores this information in a 
proprietary User Accounts (.edb) file. SoftMax Pro GxP software is a 
version of SoftMax Pro Software that includes features to provide 
regulatory compliance with 21 CFR Part 11 requirements.
SoftMax Pro Software connects to and controls all Molecular Devices 
microplate readers, and it analyzes all collected microplate and cuvette 
data. SoftMax Pro GxP software includes full user and permission 
control and audit trail generation in addition to all the data collection 
and analysis features found in the Standard edition. With the audit trail 
features in SoftMax Pro GxP software, all Experiments are fully 
traceable and can be completely reconstructed.
Before SoftMax Pro GxP software application can be launched and used, 
a User Accounts file must be created by the administrator using GxP 
Admin software.
The User Accounts file records all authorized users and their associated 
information including:

• User names, user login IDs and passwords.
• Assigned user permissions to SoftMax Pro GxP features.
• Global settings pertaining to all listed users (password aging, 

non-network use, and guest access).
Audit histories of all administrator actions within GxP Admin (user 
creation, modification).

• Electronic signatures.
If set by the administrator, SoftMax Pro GxP software users do not 
require continual access to a User Accounts (.edb) file in order to use 
SoftMax Pro GxP software for data collection and analysis when no 
network connection is available (corporate network failure, use of 
SoftMax Pro GxP software while traveling).
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How the Programs Work Together
SoftMax Pro GxP software, GxP Admin, and the MDC FileServer 
applications work together as follows:

• The administrator installs GxP Admin and MDC FileServer 
software on a Windows PC.

• The administrator creates a User Accounts (EDB) file with GxP 
Admin after entering a special Creation Key number.

• Using GxP Admin software, the administrator creates SoftMax 
Pro GxP users, and assigns the appropriate user permissions.

• SoftMax Pro GxP software is installed on individual computers 
that are used for data collection or data analysis. Each Windows 
log on account must be linked to a User Accounts file before 
SoftMax Pro GxP software can be used. This can be completed 
by each end-user, by the administrator, or by IT personnel.

• After each Windows log on account is linked to a User Accounts 
file, users can launch SoftMax Pro GxP software, log on, and use 
the software to collect and analyze microplate data.

• If enabled by the administrator, Guest users can open, view, and 
print Experiment data files.

GxP Admin Features
The GxP Admin software supports the following major functions:

• Template Management: Create templates or groups of SoftMax 
Pro GxP permissions. This makes managing large numbers of 
users easy, as the administrator can use templates to quickly 
and easily assign sets of permissions to new users.

• User Management: Add new users, modify user permissions, 
and inactivate users. Once created, users cannot be deleted.

• File Reporting: Export user information and permissions to a 
text file. View the audit trail of administrator activities.

• License Management: Add new site license information, which is 
used by GxP Admin to control the number of users registered to 
use Molecular Devices software programs.

• Password Aging: Users can be required to change their 
password on a regular basis; users are prevented from reusing 
their previous password.

• Idle Timeout: Automatically log users out of the SoftMax Pro 
GxP application after a defined period of inactivity.

• Guest Access: The administrator can specify whether or not 
guest users are allowed to launch the SoftMax Pro GxP 
application. If enabled, guests can only open, view, and print 
existing SoftMax Pro data files.
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• Forced Password Change: When set globally, all users are 
required to change their passwords when they first log on to 
SoftMax Pro GxP software.

• Lock Software after three log on attempts: inactivate specific 
user accounts within a User Accounts file after three failed login 
attempts. The administrator can reactivate users remotely by 
using GxP Admin software.

• Offline Use: When specified by the administrator, SoftMax Pro 
GxP software automatically copies an encrypted read-only copy 
of the User Accounts file for each user, after each user has 
successfully logged on at least once. This local copy of the User 
Accounts file (under administrative control) then allows users to 
work without a persistent network connection, thereby allowing 
users to continue using the SoftMax Pro GxP application when 
no network connection is available.

For information on the specific use and configuration of GxP Admin 
features, please consult the GxP Admin User Manual.

Using SoftMax Pro GxP Software

User Log On

Authorized Users

Once the SoftMax Pro GxP application has been installed, all authorized 
users can log on to the SoftMax Pro GxP application and begin working. 
Simply launch SoftMax Pro GxP software and all users will be prompted 
to enter their UserID and password.

Guests

New users who have not been added to the User Accounts file may use 
the SoftMax Pro GxP application as a Guest, if the administrator has 
enabled Guest access to the User Accounts file using GxP Admin. 
Guests can open, view, and print any existing Experiment data files or 
protocols. They are not able to modify or save changes to any existing 
Experiment data file or protocol.

Files
Files created in the SoftMax Pro GxP application use the file name 
extensions .epr for protocol files and .eda for data files, and can be 
opened only by the SoftMax Pro GxP application.
Files saved from other editions of the SoftMax Pro application (.ppr, 
.pda, .dat, .pro) can be opened by the SoftMax Pro GxP application but 
have no associated audit trail.
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GxP Menu
The GxP menu in the SoftMax Pro GxP application provides access to 
most of the security and GxP management features in the SoftMax Pro 
GxP application. The available commands depend on the user’s 
permissions.

Reset User Accounts

Displays a dialog box in which the user (or administrator) links to an 
existing User Accounts file. The link can be made using a direct file path 
or a TCP/IP connection; see the GxP Admin User Guide for more 
information on configuring connections to User Accounts files.

Account Info

Displays the permissions available for the currently logged on user.

Log On

Prompts a user to enter a user ID and password. All users must log on 
if they want to read new microplates or perform any data analysis.

Log Off

Terminates the user's connection to the SoftMax Pro GxP application.

Change Password

Allows the currently logged on user to change his/her password.

Add Note to Audit Trail

Opens a dialog box in which the user can securely append a note to the 
permanent audit trail for the current file.

Show Audit Trail

Opens a file showing a list of all user activities recorded for the current 
file.
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Statements
Within the SoftMax Pro GxP application a user with sufficient 
permissions can add a Statements section to an Experiment data file. 
Electronic statements provide a means of designating that an 
Experiment has been approved, reviewed, or verified. Users with 
appropriate permissions can also apply electronic signatures to these 
statements. Once a statement has been signed, the file cannot be 
modified.
Electronic statements are saved with Experiment data files and protocol 
files, but signatures are not saved with protocol files. Only one 
electronic statement section is allowed per file and is always the first 
section displayed for each Experiment data file.

Add Statements
Experiment > New Statements allows a user to enter a title for 
each statement or comment, and to enter a brief note for all 
other users who may be using or accessing a particular 
Experiment data file.
After the first statement has been created, it appears as the 
Statements section at the top of the Experiment data file.
Statements Menu
Once a statement has been created, the Statements menu is 
displayed when the statement is active (it is similar to the other 
section menus such as Plate, and Notes). The Statements menu 
allows the logged in user to create or modify statements in the 
current Experiment data file.
Add Statement
Allows the user to create a new statement (if that permission is 
available to the user).
Edit Statement
Opens the Electronic Statement Setup dialog box, allowing the 
current user to change the title and text of the active statement.
Remove All Signatures
If a statement has been signed, a user with this permission can 
remove all signatures from the active statement. When all 
signatures have been removed, the file is editable again.
Copy Statement
Copies the contents of the statement onto the clipboard.
Paste Statement
Inserts the clipboard contents into a Statement section of the 
current Experiment.
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Sign Statement
Allows the user to add their electronic signature to a Statement 
section.
Once a Statement is signed, the Experiment is locked and 
cannot be edited unless signatures are removed.
Multiple signatures may appear on one Statement.
Signatures are saved with data files but are not saved with 
protocols.
Add A Note: Allows the user to add a note to the statement prior 
to signing it.
Agree: Prompts the user for a password and signs the document 
with the user name, date, and time.

Locking and Unlocking Sections
Sections (Notes, Plate, Group, Graph, CuvetteSet) can be individually 
locked if the user has the necessary permissions enabled for their 
account. Newly created sections are unlocked by default, and can be 
locked and unlocked by clicking the lock/unlock button on the right side 
of the tool bar for each section (it is a toggle, so the icon changes from 
locked to unlocked).
Changing the lock setting for the Experiment changes the lock state of 
all sections within that Experiment.
Changing the lock setting for one or more sections within an 
Experiment causes the lock setting button for the Experiment to change 
to mixed, reflecting the fact that the Experiment contains both locked 
and unlocked sections. Toggling the Experiment’s lock setting button 
overrides any changes made to individual sections.
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Robotics and LIMS Integration
Introduction
In order to integrate Molecular Devices readers and the SoftMax® Pro 
Software with robotic systems from other manufacturers, or to 
automate the export of data from the SoftMax Pro application to a 
desired LIMS package, the SoftMax Pro application supports a remote 
control interface. Molecular Devices has tested the interface but does 
not provide technical support for specific integration needs. Molecular 
Devices strongly recommends that customers consult a third- party 
automation company if internal software resources or expertise are not 
available.
All leading automation vendors have integrated the SoftMax Pro 
Software and Molecular Devices’ instruments with their robotics 
systems. A latest list of approved robotics partners can be found on the 
Molecular Devices website.

Sample Source Code and Applications
Automation sample source code and applications are included as a part 
of the SoftMax Pro Software installation package. The sample source 
code is available as Visual Basic, Visual C++, or Excel Macro projects, 
and can be found in the Automation Examples folder in the SoftMax Pro 
application directory.

Remote Control
SoftMax Pro Software can be controlled by other Windows applications 
with simple ASCII string-based messages. Using the Microsoft Windows 
Win32 SendMessage function, the SoftMax Pro application remote 
command strings such as ReturnStatus, Read or SaveAs:myFile can be 
sent as a Windows message to the SoftMax Pro application for remote 
process execution.
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Send/Receive Remote Commands
The user can choose between sending remote commands using 
Windows message WM_SETTEXT or WM_COPYDATA.

The WM_SETTEXT Approach
Call the Win32 RegisterWindowMessage function to register a unique 
message tag. The SoftMax Pro application uses this tag information 
when the command is received to distinguish between a Windows 
generated message and an external command. The tag should be a 
non-zero value:

UINT tag = RegisterWindowMessage(“SOFTMaxPROMsg”);
All messages must be sent to the SoftMax Pro main window. Note that 
if the SoftMax Pro application is not currently running, this returns a 
null value, requiring your program to discontinue until the SoftMax Pro 
application is restarted:

HWND hwnd = FindWindow(“SOFTMaxPROMainWnd”, “SoftMax 
Pro”);

If the target SoftMax Pro application is the GxP version, the Window 
name should be “SoftMax Pro GxP”.

HWND hwnd = FindWindow(“SOFTMaxPRORemote”, “SoftMax 
Pro GxP”);

A complete list of remote commands can be found in SoftMax Pro 
Commands, below. Do not forget that the tag value, from 
RegisterWindowMessage above, is sent with the command string. (See 
Microsoft documentation regarding the SendMessage function for more 
information.)
SendMessage(hwnd, WM_SETTEXT, tag, 
(LPARAM)remoteCommandString) For example, to send SoftMax Pro a 
Read command:

SendMessage(hwnd, WM_SETTEXT, tag, (LPARAM) “Read”)
If return data is expected, such as with remote commands 
ReturnStatus, ReturnTiming, and ReturnData, the data is returned to 
the clipboard. The advantage of this approach is that it may be 
universally applied to Visual C++ and Visual Basic modules, and Excel 
macros. 
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An example of retrieving clipboard data is shown below, where the 
string data retrieved is finally stored into a Microsoft CString object.

if ( !::OpenClipboard(NULL) )
return FALSE;
// Error opening clipboard
HANDLE handle = ::GetClipboardData(CF_TEXT);
if (handle == NULL) {
::CloseClipboard();
return FALSE; // Error, no data in clipboard
}
// get clipboard data, store in MFC CString object
CString returnStr = CString ((char *) handle );
// close the clipboard
::CloseClipboard();

The WM_COPYDATA Approach
Call the Win32 RegisterWindowMessage function to register a unique 
message tag. SoftMax Pro uses this tag information when the command 
is received to distinguish between a Windows generated message and 
an external command. The value returned should be a non-zero value:

UINT tag = RegisterWindowMessage(“SOFTMaxPROMsg”);
Call the Win32 RegisterWindowMessage function to register another 
unique message tag. Your software can use this tag information when 
the asynchronous windows message is returned, and can distinguish 
between a Windows generated message and an external command. The 
value returned should be a non-zero value:

UINT replyTag = 
RegisterWindowMessage(“SOFTMaxPROReplyMsg”);

All messages must be sent to the SoftMax Pro main window. If SoftMax 
Pro softwre is not currently running this returns a null value, thus, 
requiring your program to discontinue until SoftMax Pro Software is 
restarted:

HWND hwnd = FindWindow(“SOFTMaxPROMainWnd”, “SoftMax 
Pro”);

If the target SoftMax Pro Software is the GxP version, the Window 
name should be “SoftMax Pro GxP”.
HWND hwnd = FindWindow(“SOFTMaxPRORemote”, “SoftMax Pro 
GxP”); Get your window handle. This is the window to receive the 
return message:

HWND MyWnd = GetSafeHwnd()
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Assign the command to send. Place the command in heap space, which 
appears to be necessary with older Windows operating systems:

char *cmdStr = “Read”;// Example remote command
// to send
char *msgStr = _strdup(cmdStr);// String duplication, copy
// command to heap space.

Create the Win32 COPYDATASTRUCT message that is sent. See 
Microsoft documentation regarding this structure for details:

COPYDATASTRUCT cd; // This struct is defined in
// Microsoft include file
cd.dwData = (DWORD) MyWnd; // Handle to a window
// receiving return
// information
cd.cbData = strlen(msgStr) + 1;// Length of message string,
// adding 1 for null
// terminator
cd.lpData = msgStr;// String pointer to remote
// command

Finally, send the message to SoftMax Pro Software. A complete of list of 
remote commands can be found in SoftMax Pro Commands, below. 
Don't forget that the tag value, from RegisterWindowMessage above, is 
sent with the command string. (See Microsoft documentation regarding 
the SendMessage function for more information.)

SendMessage(hwnd, WM_COPYDATA, tag, (LPARAM) &cd)
Either a completion message or return data is returned. Remote 
commands ReturnStatus, ReturnTiming, and ReturnData return data. 
In either case, data is received through an asynchronous windows 
message inside Win32 COPYDATASTRUCT type data packet.
For example, a typical OnCopyData window callback is shown below, 
where the string data retrieved is finally stored into a Microsoft CString 
object. Note the use of variable replyTag, discussed above, which is 
used to isolate the correct windows message returned.

BOOL CUserDlg::OnCopyData(CWnd* pWnd, 
COPYDATASTRUCT* cd) {
....
if (cd->dwData == replyTag)
{
/* String pointing to status */
CString retStatus = (char*) cd->lpData;
.... }
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Summarizing Remote Commanding
SoftMax Pro Software has two groups of remote command instructions: 
those that do not return data, and those that do.

Remote commands that DO NOT return data

Commands that do not receive data are further broken into:
• The user wants to receive a completion message after the 

command has been sent
After receiving a remote command that used the WM_COPYDATA 
message, SoftMax Pro Software sends a completion message once the 
command has been executed. An asynchronous window message is 
returned as a window callback, typically an OnCopyData handler, inside 
the Win32 COPYDATASTRUCT types data packet. For example, if the 
Read command is sent, an “OKRead” text string is returned after the 
read is completed.

• The user does not wants to receive a completion message
Use SendMessage combined with WM_SETTEXT for messages that do 
not require a completion message. The advantage of this approach is 
that it may be universally applied to Visual C++ and Visual Basic 
modules, and Excel macros.

Remote commands that DO return data

There are three remote commands that return data: ReturnStatus, 
ReturnTiming, and ReturnData.
If the caller has enabled queue operation, the command ReturnStatus 
is handled immediately, and not queued, as are other remote 
commands. Data is returned in one of two ways:

• After sending the remote command using the WM_COPYDATA 
message, the caller can look for return data through an 
asynchronous Windows message inside a Win32 
COPYDATASTRUCT type data packet. An asynchronous window 
message is returned as a window callback, typically an 
OnCopyData handler.

• After sending the remote command using the WM_SETTEXT 
message, the return data is available immediately on the 
clipboard. The advantage of this approach is that it may be 
universally applied to Visual C++ and Visual Basic modules, and 
Excel macros.
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Programmer Notes
• COM ports 1–9 can be used for robotics purposes. Molecular 

Devices recommends using COM1 or COM2. These are typically 
the most stable.

• An Autosaved file from the robotics run can be saved as either a 
text (.txt) or SoftMax Pro experiment data file (.pda). This 
selection is made in the SoftMax Pro Edit > Preferences dialog 
box.

• More random access memory (RAM) is required to run SoftMax 
Pro Software using remote commands. Depending on the 
robotics used and the type of file created with SoftMax Pro 
Software, a computer configured with the minimum amount of 
RAM may restrict the size of the file that can be generated.

• It is important to put a short pause between remote commands.
An Experiment with more than one plate of data could adversely affect 
SoftMax Pro Software efficiency. If increasing the computer’s memory is 
not an option, Molecular Devices recommends using only one plate per 
file and also ensuring that the computer is not being used for other 
purposes while SoftMax Pro Software is running.

Remote Control in SoftMax Pro GxP Software
If the target SoftMax Pro application is the GxP version, /R is required 
in the program command line (for example, “SoftMaxProGxP.exe /R”) 
when launching the SoftMax Pro GxP application in order to avoid the 
Log On dialog box which requires manual entry of user ID and 
password. Instead, the Logon remote command can be sent to log on 
the user through the robotic interface.

SoftMax Pro Commands
SoftMax Pro commands are single words with no spaces. If parameters 
are required with a command, a colon is used between the command 
and the parameters.
Commands may be sent using either the WM_SETTEXT or 
WM_COPYDATA approach.
Completion messages or data are returned directly when commands 
are sent using the WM_COPYDATA method.
Completion messages or data are placed in the system clipboard when 
commands are sent using the WM_SETTEXT method.

AppendCurSectionTitle

Append text to the title of the current Plate section.
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CDrawer 

(FlexStation® Instrument Only)
This command returns the status [Open or Closed] of the compound or 
reagent plate drawer.

Close

Closes the current document.
If the data has not been saved, the document is closed anyway with no 
user warning.

CloseCDrawer 

(FlexStation Instrument Only)
Tell SoftMax Pro Software to close the compound drawer.

CloseDrawer

Tell SoftMax Pro Software to close the instrument drawer.

CloseTDrawer 

(FlexStation Instrument Only)
Tell SoftMax Pro Software to close the tips drawer.

Copy

This is equivalent to pressing CTRL+C or selecting Edit > Copy.
If a Plate section has just been read or is the only selected section, the 
plate data is copied to the clipboard.
The data copied follows the display settings for the current plate 
(normally Raw Data).
Other sections such as Groups can also be copied. The SelectAll 
command should be used first.

Drawer

This command returns the status [Open or Closed] of the assay plate 
drawer.
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ExportAs: –a filepath

Tell the SoftMax Pro application to export data in the standard SoftMax 
Pro format.
The ExportAs command without the –a attribute overwrites any existing 
file without warning. However, you can choose to append export data to 
the end of an existing file by specifying the –a attribute. In addition, 
this exported file can then be imported and all data can be viewed as a 
single document file.
Please note that, when using the attribute –a, a single space is required 
between the attribute and the following directory and file string.

Example
ExportAs:c:\SoftMax Pro\exportfile.txt 
ExportAs: -a c:\SoftMax Pro\exportfile.txt

GetAutosaveState

Returns the AutoSave state. Return value is one of following:
1 = AutoSave is turned on
2 = AutoSave is turned off
3 = AutoSave is enabled, but the specified format is not SoftMax Pro 
file (.pda) format.

GetNumPlateSections

Returns the number of Plate sections in active document.

ImportTemplate:filepath

Have the SoftMax Pro application import a template file.
• The file should comply with SoftMax Pro’s template file format. 
• A Plate section should be selected prior to importing a template.

Logoff 

(SoftMax Pro GxP Software only)
This logs off the currently logged on user in the SoftMax Pro GxP 
application.

Logon:userid password 

(SoftMax Pro GxP Software only)
This enables the remote logon of a user with remote logon permission 
to the SoftMax Pro GxP application. The logon ID and password are 
separate by single space.

Example
Logon:mylogonID myPassword
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NameCurSection

This renames the current selected section. If no section is selected, 
nothing happens.

• This command is used typically to identify different plates in an 
automated environment.

• The data copied follows the display settings for the current plate 
(normally Raw Data).
Example
NameCurSection:Plate#002345

New

Have the SoftMax Pro application send a File > New command. This 
creates a new document and reads in the values contained in the 
“Default Protocol.ppr” protocol file.

NewExperiment

Create a new Experiment section.

NewNotes

Tell the SoftMax Pro application to send an Experiment > New Notes 
command. This creates a new Notes section within the current 
Experiment.

NewPlate

Tell the SoftMax Pro application to send an Experiment > New Plate 
command. This creates a new Plate section within the current 
Experiment.

OpenAssay:filepath

Tell the SoftMax Pro application to open a protocol file. The file should 
be in SoftMax Pro’s Protocols folder if the full file path is not specified. 
The Protocol folder can be set using the Protocols menu. Protocols can 
also be stored in subdirectories of the Protocols folder.

• Only protocol files can be opened.
• SoftMax Pro Software appends .ppr to any file name passed in.
• If the file is not found, the SoftMax Pro application does nothing.

Example
OpenAssay:myFile
OpenAssay:\mySubDirectory\myFile 
OpenAssay:c:\temp\testprotocol
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OpenCDrawer [FlexStation only]

Tell SoftMax Pro to open the compound drawer.

OpenDocument

Tell the SoftMax Pro application to open a data file. The file should be in 
SoftMax Pro’s application folder unless the full file path is specified.
If the file is not found, the SoftMax Pro application does nothing.

Example
OpenDocument:myDataFile

OpenDocument:c :\temp\testdataOpenDrawer

Tell SoftMax Pro Software to open the instrument drawer.

OpenTDrawer 

(FlexStation only)
Tell the SoftMax Pro application to open the tips drawer.

Quit

Tell the SoftMax Pro application to exit the application.

Read

Tell the SoftMax Pro application to read the current Plate or CuvetteSet 
section. If the current section is neither a Plate nor CuvetteSet section, 
next Plate or CuvetteSet section will read.

ReturnCalc:formulaName@sectionName@experimentName

This command will return the result from specified formula. This 
command requires the name of the formula, name of either Notes or 
Group section, and the name of the Experiment. If the name of the 
Experiment is not specified, it will search from the first Experiment of 
the document.

Example
ReturnCalc:MyFormula@MyGroupSection@MyExperimentSection

ReturnData

This command asks the SoftMax Pro application to send data back from 
the currently selected plate. Generally this is used to send the data 
directly to the caller instead of using the clipboard. If data is to be 
returned to the clipboard, this command functions like the SoftMax Pro 
Edit > Copy command when a plate is the currently selected section.
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ReturnStatus

This command returns the current instrument status. This command 
can, for example, be sent to check whether the instrument is busy or 
reading or staying idle.
The status is an ASCII string that has:

• Information about the instrument type and version.
• Whether the instrument is busy or idle.
• The instrument’s current temperature.
• The state of its drawer.

The exact format of this response depends on the type of instrument in 
use.
If the SoftMax Pro application failed to place data in the clipboard, then 
no return status is available.

Example:
ReturnStatus:<tab><cr>
ReaderType<tab>Version#<cr> State:<tab>[Offline, Busy, or 
Idle] Temperature:<tab>XXX
Drawer:<tab>[Open or Closed]

ReturnTiming

This command sends back the number of seconds that it would take to 
read the current plate. For multiplate documents, the plate to be used 
is chosen in the same way as described in the Read command.

SaveAs :filepath

Tell the SoftMax Pro application to save the current document file. The 
file is saved in the current SoftMax Pro AutoSave directory, which is set 
in the Edit > Preferences dialog box. Data files can also be saved to 
subdirectories of the Autosave directory.
The SoftMax Pro application appends .pda to any file name passed in to 
it.
If a file with the same name already exists, the SoftMax Pro application 
automatically overwrites the file with no warning.
If the subdirectory does not exist, the file is not saved.

Example
SaveAs:myFile
SaveAs:\mySubDirectory\myFile
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SelectAll

This is equivalent to pressing CTRL+A or choosing Edit > Select All. 
SelectAll can be used to select data in group tables for copying (not 
needed for copying plate data).

SelectNextPlateSection

Selects next Plate section from the current Plate section.

SelectSect

Select a section by name. SelectSect can be useful for multi-plate 
protocols or for selecting Group tables for copying. In version 5 and 
above, this command can also be used to specify sections in different 
Experiments. If no Experiment is specified, SelectSect defaults to the 
active Experiment.

Example
SelectSect:Plate#0023499
SelectSect:Group#1 @Experiment#2

SelectSectNum :X

Select a section by its order in the document. SelectSectNum can be 
useful for multi-plate protocols or for selecting Group tables for 
copying.

Example
SelectSectNum:3

SetFolderAs :folderpath

Set the current protocol directory. You must specify the root directory.
Example
SetFolderAs:c:\SoftMaxPRO\Basic Protocols

SetPort :X

Tell the SoftMax Pro application to set a serial COM port.

SetTemp :XX.X

Send a command to set the current instrument incubator temperature.
Setting temperature to zero turns off the incubator.
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Shake:On/Off

This command, if set to ‘On’, starts shaking the microplate tray until the 
Shake:Off command is sent. By default, the shake will stop after 30 
seconds in most instruments.

Example
Shake:On

Stop

Send the SoftMax Pro application a command to stop reading. If queue 
operation is enabled, this command is not queued, the queue is 
cleared, and the command is processed immediately. This is similar to 
clicking the Stop button on the SoftMax Pro tool bar except the Stop 
button does not affect remote command processing or its queue.
This command should be sent before any Close or Quit command if 
there is a possibility that the instrument is still reading.
If the data has not been saved, the application quits with no user 
warning.

TDrawer 

(FlexStation Instrument Only)
This command returns the status [Open or Closed] of the tip rack 
drawer.

TrayLock: On/Off

When sent before a read, this command keeps the microplate tray 
locked inside the instrument after a read if the parameter is set to ‘On’. 
If set to ‘Off’, the tray comes out.

Example
TrayLock:On

Version

Returns the version of the (active) SoftMax Pro application.
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Visual Basic (Excel Macro) Example
' Declarations
Private Declare Function FindWindow Lib "user32" Alias "FindWindowA" 
_ (ByVal IpClassName As String, ByVal IpWindowName As String) As 
Long
Private Declare Function SendMessage Lib "user32" Alias 
"SendMessageA" _ (ByVal hWnd As Long, ByVal wMsg As Long, ByVal 
wParam As Long, _ ByVal lParam As String) As Long
Private Declare Function RegisterWindowMessage Lib "user32" Alias _ 
"RegisterWindowMessageA" (ByVal mgsName As String) As Long
'-----------------------------------------------------------------

Const WM_SETTEXT = 12
' No. of seconds that GetMsgFromPro() will wait before timing out Const 
mcsngMsgTimeout As Single = 600

Public Sub Start()
' Start the main form 
MainForm.Show

End Sub

Public Function SendMsgToPRO(ByVal msgStr As String) As Long
' Function to send windows command to SoftMaxPro application
' This is the primary method of communication between the two 

processes, on the same PC
Dim lVal As Long
hWnd = FindWindow("SOFTMaxPROMainWnd", "SOFTmax Pro") 
If hWnd = 0 Then

Beep
Else

softmaxMsg = RegisterWindowMessage("SOFTMaxPROMsg")
If softmaxMsg = 0 Then

Beep 
Beep 

Else
lVal = SendMessage(hWnd, WM_SETTEXT, softmaxMsg, msgStr)
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End If 
End If

End Function

Public Function GetMsgFromPro(ByVal strMessage As String) As String
' First send a request message to the instrument and then get
' back a text message from the instrument via the clipboard.
' Wait for a message for up to (mcsngMsgTimeout) seconds before 

giving up.

Dim sngStart As Single

Dim Clipboard As DataObject 
Set Clipboard = New DataObject

Clipboard.Clear ' clear the clipboard for the data that we are about 
to get.

SendMsgToPRO (strMessage)

sngStart = Timer ' get the time that we started looking at clipboard

' wait for an answer for up to (mcsngMsgTimeout) seconds
Do While Timer < sngStart + mcsngMsgTimeout

'GetMsgFromPro = Clipboard.GetText() ' get text from the 
clipboard.

Clipboard.GetFromClipboard ' Retrieve text from clipboard
GetMsgFromPro = Clipboard.GetText(1)

If Len(GetMsgFromPro) > 0 Then
' if we got message back from the clipboard then exit with it in 

hand 
Clipboard.Clear
Exit Do

End If
DoEvents ' Yield to other processes while we wait.
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' make sure that we didn't just span midnight with our timer check 
If Timer < sngStart Then

' Current timer is less than start time so reset the starting time.
' In the worst case, this routine might take twice as long to 

timeout
' if the message fetch spanned midnight. This is unlikely and even 

if ' it does occur, it doesn't hurt anything.
sngStart = Timer

End If
Loop

End Function

MFC C++ Interface to SoftMax Pro 
Some SoftMax Pro Software IPC commands return values. By default 
they put the data in the clipboard, but optionally they use the 
WM_COPYDATA mechanism to return data directly to the caller.
In order to have the SoftMax Pro application response returned in this 
fashion, the commands must be sent using WM_COPYDATA so that 
SoftMax Pro knows what to send the response to.
SoftMax Pro then replies with another WM_COPYDATA message that 
contains the response.

MFC Example Code
The sample MFC code is taken from the \Visual C++\RemoteCmdTest 
v2 project in the Automation Examples folder, which is installed in the 
SoftMax Pro application directory by default.
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To send a command to SoftMax Pro

/************************************************** 
SendCmdToSMP (Send a single command to SoftMax Pro)

1.Retrieve the handle to the SoftMax Pro window
2.Register the window message
3.Construct the COPYDATASTRUCT
4.Send the command to SoftMax Pro 

**************************************************/ 
void CMySampleClass::SendCmdToSMP( CString cmdStr ) 
{

HWND hwnd = ::FindWindow( "SOFTMaxPROMainWnd", "SoftMax 
Pro"); 

UINT smpMsg = RegisterWindowMessage("SOFTMaxPROMsg");

...

// use WM_COPYDATA
char temp[255];
strcpy( temp, (LPCSTR)cmdStr );

COPYDATASTRUCT cds;
cds.dwData = (ULONG_PTR)this->m_hWnd; 
cds.cbData = (DWORD)strlen( temp ) + 1; 
cds.lpData = &temp;

::SendMessage( hwnd, WM_COPYDATA, (WPARAM) smpMsg, 
(LPARAM) &cds );

...
}
If the command is the Read remote command, the status can be 
periodically checked by sending ReturnStatus remote command.
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To parse the response from SoftMax Pro

/*******************************************************
OnCopyData (Message handler for WM_COPYDATA)
1.Receive data from SoftMax Pro.
2.Retrieve the response.
3.If the response is for ReturnStatus, parse it accordingly. 

*******************************************************/
BOOL CMySampleClass::OnCopyData(CWnd* pWnd, 
COPYDATASTRUCT* pCopyDataStruct)
{

CString aStr;

char* temp = (char*)pCopyDataStruct->lpData; 
aStr.SetString(temp, pCopyDataStruct->cbData - 1); 
aStr += '\n';

if( aStr.Find("ReturnStatus:") != -1 )

CheckInstrumentState(aStr);

... \\or do your own parsing. 
return TRUE;

}

To add a short pause between remote commands 

const DWORD kMaxTimeOut = 1000; // 1 second
for( int i = 0; i < noOfCmdsToSend; i++ )
{

...
SendCmdToSMP( cmdStr );

// Put 1 second buffer
DWORD start = GetTickCount();
while( ( GetTickCount() - start ) < kMaxTimeOut ) { }
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Glossary of Terms
%Transmittance, T

Transmittance is the ratio of transmitted light to the incident light (for 
absorbance readings).

where I0 is incident light, and I is transmitted light.

Absorbance, A

Absorbance is the amount of light absorbed by a solution. To measure 
absorbance accurately, it is necessary to eliminate light scatter. In the 
absence of turbidity, absorbance = optical density.

where I0 is incident light, and I is transmitted light.
In this manual, we use the terms absorbance and optical density 
interchangeably.

Area Under Curve

Reduction formula for a Kinetic or Spectrum scan that determines the 
area under the Kinetic or Spectrum plot, or under a plot in a Graph 
section.

AutoCalibrate

For Absorbance instruments, an air reference reading is taken before 
runs (and sometimes between Kinetic readings during a run) as 
determined by the type of instrument and read settings. For 
Fluorescence instruments, the measurement occurs before reads (and 
sometimes between Kinetic reads if the interval is long enough).
Calibration data is stored in memory and is used by SoftMax® Pro 
Software until the instrument is powered down or the wavelength is 
changed. AutoCalibration can be turned off.
5000938 B 163 



Glossary of Terms

SoftMaxPro_UserGuide_5000938.book  Page 164  Tuesday, July 6, 2010  2:08 PM
Automix

The Automix function determines how often, if at all, automated 
shaking of the micro- plate is performed during a reading.

AutoRead

This feature enables automatic reading of subsequent Plate sections in 
the order in which they appear within an Experiment. You can set 
intervals (delay times) between the plate readings, if desired.

Baud

A data transmission rate (measured in bits/second) for communication 
devices.

Bottom Read

Available in the Instrument Settings, this selection causes instruments 
with bottom read capability to read up through the bottom of the 
microplate rather than down from the top.

Compound Source

Compounds are transferred from the compound source plate to the 
assay plate.

Cubic Spline (Curve Fit)

This curve fitting method generates a fit to a cubic equation between 
each pair of data points. The cubic equations are computed such that 
these equations and their first two derivatives are continuous 
everywhere.

Cutoff

A filter used to condition the light entering or exciting the 
monochromators. In automatic mode, the instrument sets the cutoffs 
automatically based upon the wavelengths chosen for reading. With 
some read modes and types, you can choose a different filter 
wavelength (manual setting) for the emission monochromator.

CuvetteSet Section

CuvetteSet sections determine how the cuvettes will be read, display 
data as it is acquired from the instrument, and define how the data will 
be displayed and used in reduction. CuvetteSet sections can display 
samples in three different ways: three samples per row, one sample per 
row, and in a grid of cells corresponding to a microplate format.
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Data Mode

Reduction option to view absorbance data as OD (absorbance) or 
%Transmittance, fluorescence data as RFU (relative fluorescence 
units), or luminescence data as RLU (relative luminescence units).

Default Protocol

A protocol file, included with the SoftMax Pro program or created by a 
user, that resides in the default folder. The Default Protocol file defines 
the initial information that appears when you open SoftMax Pro 
Software or when you create a new file from within the program. Both 
Mac and Windows versions of this file are called "Default Protocol" and 
both versions append the 3-character “.ppr” (standard) or “.epr” (GxP) 
extension.

Emission Spectrum Scan

Measures fluorescence or luminescence across a spectrum of 
wavelengths for emitted light for a fixed excitation wavelength. The 
default value reported for each well is the wave-length of maximum 
emission (either fluorescence or luminescence).

End Time

Reduction parameter used to omit the end of a Kinetic, Spectrum, or 
Flex run from data reduction.

Endpoint

A single reading made at one or more wavelengths.

Excitation Spectrum Scan

Measures fluorescence at a single emission wavelength across a 
spectrum of excitation wavelengths. The default value reported for each 
well is the excitation wavelength of maximum fluorescence.

Exponential (Curve Fit)

The exponential function used to generate this curve fit is:
y = A + B * (1 – exp^(–x / C))

Flex

A read type using fluorescence that is available with the FlexStation® 
instrument. You can specify compound additions and trituration for 
individual wells. Data is collected over time, with readings taken at 
regular intervals (Flex runs are measured in seconds and fractions of 
seconds). Flex readings can be single-wavelength or multiple-
wavelength (up to four).
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FLIPR® Reader

Molecular Devices FLIPR® (Fluorometric Imaging Plate Reader) system 
was developed to perform cell-based, high-throughput screening (HTS) 
assays.

Fluorescence

The light emitted by certain substances resulting from the absorption of 
incident radiation. To measure fluorescence accurately, it is necessary 
to reduce light scatter.
The governing equation for fluorescence is:
Fluorescence = extinction coefficient * concentration * quantum yield * 
excitation intensity * pathlength * emission collection efficiency

Fluorescence Polarization

By using a fluorescent dye to label a small molecule, its binding to 
another molecule of equal or greater size can be monitored through its 
speed of rotation.
SpectraMax® M5 and M5e Fluorescence Polarization read mode returns 
three different raw data types: Raw (S&P), Polarization (mP), and 
Anisotropy (r).

Fluorophore

A material that absorbs light energy of a characteristic wavelength, 
undergoes an electronic state change, and instantaneously emits light 
of a longer wavelength.

Four-Parameter Logistic (Curve Fit)

The equation used to generate this curve fit is:
y = ((A – D) /(1 + (x /C)B)) + D

G-Factor

G-factor (Grating factor) is used in fluorescence polarization to correct 
polarization data for optical artifacts, converting relative mP data to 
theoretical mP data. Optical systems, particularly with reflective 
components, pass light of different polarization with different efficiency.
G-factor corrects this instrumental bias.

Gain

The amount of increase in signal power expressed as the ratio of output 
to input for a photomultiplier tube.
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Grayscale Data Display

Raw or reduced data is displayed proportionally in a plate format using 
seven shades of gray, ranging from light shading at the low end to dark 
shading at the high end, based on user-defined high and low limits.

Group

Wells can be assigned to group types using the Template Editor. 
Depending on the default protocol used, certain group types (such as 
Standard or Unknown) may be created automatically; you may create 
others as required.

Incubator

Choosing Incubator from the Control menu or clicking the Incubator 
button opens a dialog box allowing you to start or stop temperature 
regulation and to select an elevated temperature for the microplate 
chamber on instruments that have temperature control capability.

Instrument Icon

Located in the Status Bar, the instrument icon shows the status of the 
connection between the computer and the instrument. If the icon has a 
“?” through it, the connection is not functioning or no instrument is 
connected; if the instrument icon appears without a “?,” the connection 
is working properly.

Interleaved Display

A display choice in which the wells are shown in a format that skips 
every other well as follows: all odd columns and rows begin in the 
upper left corner of the plate display and are followed by all even 
columns and rows. This display is most useful when the 384-well plate 
comprises four daughter plates of 96 wells each.

Kinetic

During Kinetic readings, data is collected over time, with multiple 
readings made at regular intervals (measured in seconds). The values 
calculated based on raw Kinetic data are VMax®, VMax per Sec, Time to 
VMax, and Onset Time. Kinetic readings can be single- or multiple-
wavelength readings (up to six, if using a SpectraMax® instrument 
other than the Gemini or Gemini XS which have a maximum of four, or 
the FlexStation which also has four).

Lag Time

Lag time in a Kinetic protocol is the period of very slow growth 
(microorganisms) or the rate of reaction that may precede the 
rapid/linear phase of reaction. When a lag time is specified in SoftMax 
Pro Software, data collected prior to the lag time is not included in data 
reduction.
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Large Display

A display choice available with 384-well plates. This setting is useful 
when looking at large numbers if you are using a monitor that is 17-
inches or larger.

Linear (Curve Fit)

The linear function fits the best straight line to the data. The equation 
for this fit has the form of:

y = A + Bx
where A is the y-intercept of the line and B is the slope. A linear fit 
should be used whenever the values appear to lie on or scattered 
around a straight line.

Log-Logit (Curve Fit)

The Log-Logit is also called a two-parameter curve fit. The equation 
used to generate this curve fit is:

y = ((A – D) / (1 + (X /C)B)) + D

Luminescence

The emission of light by processes that derive energy from essentially 
non-thermal changes, the motion of subatomic particles, or the 
excitation of an atomic system by radiation.

Mask

Lets you hide selected data so that they are not used for calculations 
and are not reported. The Mask function is commonly used to suppress 
outliers.

Maximum

Reduction for a Spectrum scan that reports the maximum signal within 
the reduction parameters.

MaxOD, MaxRFU, or MaxRLU

The limit for the maximum value you want to use for displaying and 
analyzing Kinetic or Spectrum data. Any values above these limits are 
not shown and are excluded from data reduction.

Minimum

Reduction for a Spectrum scan that reports the minimum signal within 
the reduction parameters.
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MinOD, MinRFU, or MinRLU

The limit for the minimum value you want to use for display and 
analysis of Kinetic or Spectrum scan data. Any values that are under 
this limit are not shown and are excluded from data reduction. The 
default is 0. To display negative Kinetics, the value should be set below 
0 (zero).

Normal Display

The default display for 384-well plates in the Plate section.

Onset OD, Onset RFU, or Onset RLU

The change in signal required to compute the onset time (for Kinetic 
readings).

Onset Time

The time it takes for a given increase in signal, called the onset OD (or 
RFU or RLU) to occur.

Optical Density, OD

The amount of light passing through a sample to a detector relative to 
the total amount of light available. Optical Density includes absorbance 
of the sample plus light scatter from turbidity.

PathCheck® Pathlength Measurement Technology

Instrument Settings option within SoftMax Pro Software for the 
SpectraMax M2, M2e, M5, M5e, Plus, Plus384, 190, or 340PC readers 
that allows data collected in a Plate section to be normalized to a 1-cm 
pathlength.

Photomultiplier Tube (PMT)

A vacuum tube that detects light especially from dim sources through 
the use of photo emission and successive instances of secondary 
emission to produce enough electrons to generate a useful current.

Pipette Tips (FlexStation Instrument only)

The FlexStation instrument requires the use of pipette tips. Molecular 
Devices suggests that you load a complete set of pipette tips each time 
you make a run to ensure that sufficient tips are always available. See 
the instrument manual for the FlexStation instrument regarding the 
types of tips that can be used and how they should be loaded.
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Plate Section

The Plate section is used to display data, to specify how microplates are 
read, and to define how the data received from the instrument should 
be reduced. The data display in this section is a matrix that 
corresponds to the well format of the microplate in use.

Plate Type

A choice in the Instrument Settings dialog box that determines the type 
of microplate being read. The specification of the plate type depends on 
the well format and manufacturer of the microplate.

Point-to-Point

This curve-fitting option fits a linear equation to each pair of data 
points.

Point Count/Number of Reads per Well

The number of integrations performed on a single well in a Fast Kinetic 
read.

Protocol File

Contains the template(s), instrument settings, and reduction 
parameters. Protocol files are useful if you repeat a particular type of 
protocol frequently.

Quadratic (Curve Fit)

A mathematical description of a parabola:
y = A + Bx + Cx2

Ranged Data Display

Raw or reduced data is assigned proportionally to integer values from 0 
through 9 based on user-defined limits. Values above the high limit are 
displayed as plus (+) and values below the low limit are displayed as 
minus (–).

Raw Data

Signal reported from the instrument with no alteration. This is reported 
as OD, RFU, or RLU, depending on the instrument type.

Read Interval

The interval of time between the start of one reading and the start of 
the next reading during a Kinetic or Flex run.
170 5000938 B 



SoftMax® Pro Software User Guide

SoftMaxPro_UserGuide_5000938.book  Page 171  Tuesday, July 6, 2010  2:08 PM
Read Type

The method used to read the microplate or cuvette: Endpoint, Kinetic, 
Spectrum, Well Scan, or Flex. Not all types are available with all 
instruments.

Read Mode

The type of reading performed in the instrument: Fluorescence, Time 
Resolved Fluorescence, Luminescence, Absorbance or Fluorescence 
Polarization.

Readings per Well

The number of times (programmable by the user) that readings are 
taken on a well in Fluorescence and Time Resolved Fluorescence 
modes. This setting also determines the amount of time that data is 
collected in Luminescence mode.

Reduced Data

Data reduction causes the raw signal values reported by the instrument 
to be calculated and displayed according to user-defined formula 
settings.

Reduction Limits

Sets limits on data to be included in reduction for Kinetic, Spectrum, 
Well Scan, or Flex readings.

Reference

A reading of buffer or water taken in the cuvette that is used as I0 to 
calculate Absorbance or %Transmittance of sample read in the cuvette 
port.

Semi-Log (Curve Fit)

The semi-log function fits the best straight line to a set of data for 
log(X) plotted against Y. The resulting curve displayed will be a straight 
line with the X-axis drawn in logarithmic scale.

Series

The Series function allows you to work with groups of wells in the 
Template so that the standard value or dilution factor increases or 
decreases in specified steps. The name can be incremented as well.
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Slope

A reduction option that determines the slope of the combined plot (for 
example, the slope of the line using linear regression after the 
wavelength combination reduction). This reduction uses all time points 
visible in the reduction window. Slope is the same as VMax Rate when 
VMax Rate is set to the same number of points as the run (for example, 
the default). Slope is not the same as VMax Rate if you have modified 
the number of VMax Points.

Spectrum

A read type that allows you collect absorbance or fluorescence data 
across a spectrum of wavelengths. This data is displayed as OD, RFU, 
or RLU versus wavelength. The default reduction displays the 
wavelength that corresponds to the maximum signal.

Standard Curve

A mathematically idealized representation of the relationship between 
the concentration of a standard calibrator (X-value) and the 
OD/RFU/RLU (Y-value). The standard curve may be set to a linear, 
semi-log, log-log, quadratic, 4-parameter logistic, log-logit (2-
parameter logistic), exponential, cubic spline, or point-to-point curve 
fits.

Stokes Shift

The difference between the wavelengths of the excitation and emission 
peaks.

Template Editor

A representation of the microplate or a set of cuvettes shown as a grid 
of wells that can be used to designate the location of blanks, standards, 
controls, unknowns, empty wells, or to assign wells to other groups you 
create. The template is a map of the microplate. It tells the software 
what is in the various wells of the microplate or cuvette.

Threshold Data Display

Data is displayed as plus (+) for values above, asterisk (*) for values 
within, and minus (–) for values below user-defined limits.

Time Resolved Fluorescence

Most fluorescent substances are not suitable for this type of reading. 
However, the fluorescence emitted by lanthanide dyes is delayed long 
enough to measure fluorescence after the lamp is turned off. Time 
resolved fluorescence is used to reduce the amount of background 
noise interfering with fluorescence. The excitation lamp flashes and, 
after it is off, the delayed emission is collected before the lamp flashes 
again.
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Time at 1/2 Maximum

Reduction for a Kinetic or Flex run that reports the time at half the 
maximum signal within the reduction limits as follows: SoftMax Pro 
Software first determines the point (within the reduction limits) that 
has the maximum signal level. It then scans the plot from left to right 
until it finds two points that have signals bracketing one-half of that 
signal value. A linear interpolation between these two points is used to 
estimate the Time at Half Maximum.

Time at Maximum

Reduction for a Kinetic or Flex run that reports the time at the 
maximum signal within the reduction limits.

Time at Minimum

Reduction for a Kinetic or Flex run that reports the time at the 
minimum signal within the reduction limits.

Time to VMax

The elapsed time until the maximum reaction rate of a Kinetic or Flex 
reading is reached, reported in seconds.

Triturate (FlexStation Instrument only)

To mix a solution by means of aspirate and dispense cycles.

User Name

The User Name is the name of the person who reads data into the 
shielded file. The User name is entered after the Read button is pressed 
but before the reading begins.

VMax Rate

The rate reported as signal/min (milli-OD, RFU, or RLU units per 
minute) for a Kinetic or Flex reading. It is calculated using a linear 
curve fit, y = Ax + B. A creeping iteration is performed using Vmax 
Points and the slope of the steepest line segment is reported as Vmax 
Rate. It may also be reported as units per second (the default for 
Fluorescence and Luminescence modes).

VMax Points

The number of points in the Kinetic or Flex curve included in each of a 
series of regressions to calculate the maximum rate, VMax, or the time 
segment used to calculate the Time to VMax.
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Well Scan

Some applications involve the detection of whole cells in large-area 
tissue culture plates. Well Scan reads can be used with such 
microplates to allow maximum surface area detection in whole-cell 
protocols. Since many cell lines tend to grow as clumps or in the 
corners of microplate wells, you can choose from several patterns and 
define the number of points to be scanned to work best with your 
particular application.
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Index
A
Absolute Values 89
Absorbance 9, 42, 55, 92, 163

reads 92
add

summary 96
adding

columns 95
analysis

parallel line 106
application window 23
Area

under curve 87, 89, 163
Assay Plate Fluid 59
assign

a compound 62
a tip to an assay plate well 62
button 68

Autocalibrate 55, 56, 163
for Luminescence 56

Automix 25, 164
feature 54

AutoRead 64, 164
Autosize 97

B
Baseline Options

absolute 91
with Multiplier 91
Zero 91

Baud 164
blanking 55, 70

blanks
group-associated 72

Bottom Read 164
buttons

assign 68
Automix 25
clear 68
Drawer 25
edit 67
help 25
Incubator 25
Read 55, 75
Reference 24
Series 68
StakMax 25
X-Axis 36
Y-Axis 36

C
Calibrating

a plate 77
Calibration 77
change

column formulas 96
tip assignment 63

Clear
button 68

Close Drawer command 26
column

adding 95
copy 96
format 67
formulas 96
paste 96
Wavelength Priority 64
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commands
Close Drawer 26
Open Drawer 26
Ref 27

Compound
Source 59, 164
Transfer 59

Control 25
copy

column 96
data 33
experiement 72
group 35
section 29
template 33, 72, 73

correlation coefficient 108
creating

default protocol 37
Cubic Spline 164
cubic spline 103
curve

fit weighting 105
fitting 100
point-to-point 103
sigmoidal 102
standard 102

Curve Fit 166
Cubic Spline 164
Exponential 165
Four-Parameter Logistic 166
Linear 168
Log-Logit 168
Quadratic 170
Semi-Log 171

custom formulas 93
Cutoffs 44, 164
cuvette

data collection 75
reading 74

CuvetteSet 24, 50
section 35, 71, 84, 164

D
data 165

collection 74
collection from a Cuvette 75
copy 33
display 78, 79, 167
Grayscale 80
paste 33
Ranged 80
ranged display 170
raw 79, 170
reduced 80, 171
reduction 84
scan 169
show 80
Threshold 80
threshold 172
transmission rate 164

Data Mode 92
default

protocol 37, 165
defining

a series 69
Delay 45
delete

experiment 28
group 35
section 29

deselect
tip 63

dialog
display 79
graph options 99
group settings 34
plot 98
reduction 32
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display
data 79
data during reading 78
interleaved 167
large 168
normal 169
polarization 81
temperature 24
wells 81

Drawer 25
Dual Read 41
duplicating

experiment 28

E
edit

button 67
plate type 58

editor
template 32, 65, 172

Emission Spectrum 165
End Time 165
Endpoint 40, 165

readings 44
reads 85

error bars 100
Excitation Spectrum 165
Experiment

delete 28
duplicate 28
manipulating 27
paste 73
rename 27
reorder 28
section 28, 72
selecting 27
window 28

exponential 165
function 103

export
graph 36
template 74

F
fit

settings 105
fitting

curve 100
Flex 41, 165

reads 90
Flex Only

Pipette Tips Layout 61
Flex only

compound source 59
compound transfer 59

Fluorescence 9, 42, 166
Fluorescence Polarization 43, 64, 
166

Fluorometric Imaging Plate Reader 
166

Fluorophore 166
formulas

show 96
Four-Parameter Logistic 166
function 101

delay 45
exponential 103
injection 45
integration 45
linear 101
log-log 101
quadratic 101
semi-log 101
Shake 45
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G
Gain 166
G-Factor 166
Good Curve Fit

judging 108
Graph 32

export 36
options 36
section 36, 98

graphing
wells 81

Grayscale Data Display 167
Group 167
group

copy 35
delete 35
lists 66
names 34
settings 34, 66
show formulas 96

Group-Associated Blanks 72

H
Hide 97
HTS 166

I
Icons

instrument 24
import

template 34, 74
Incubator 167
Injection 45

Wells 46

instrument
controls 23
icon 167

Integration 45
Interleaved Display 167
Interpolate

raw data 92

K
Kinetic 40, 167

limits 88
readings 44
reduction 86
timing 47

L
Lag Time 167
Lambda

Maximum 89
Minimum 89

Large Display 168
limits

Kinetic 88
linear 101, 168
lists

groups 66
log-log

function 101
Log-Logit 168
Luminescence 9, 42, 168
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M
manipulating

experiement 27
sections 28

Mask 32, 168
Maximum 168
MaxOD 168
MaxRFU 168
menus

active section 28
Control 25

method
Pre-Read 53

microplate
reading 74

Minimum 168
Time 60

MinOD 169
MinRFU 169
MinRLU 169
modes

data 92
Fluorescence Polarization 64

N
Normal Display 169
notes section 30

O
OD (optical density) 169
ODs 42

Onset
OD 169
RFU 169
RLU 169
Time 87, 169

open
active section 30

Open Drawer command 26
Optical Density 169
options

graph 36

P
Parallel Line analysis 106
parameters

manual setting 105
paste

column 96
data 33
experiment 73
template 33, 72
template regions 73

PathCheck 47, 85, 169
calculation 51
feature 48
measurements 53

pathlength 47
Photomultiplier Tube 169
Pipette Height 60
Pipette Tips 169
Pipette Tips Layout 61
plate

blank 52
calibration 77
section 31, 84, 95
sections 71
type 58
types 57, 58

Plate Background Constants 52
Plate Blank 52, 71
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Plate Section 170
Plate Types 58, 170
plots

create multiple 99
PMT 46

sensitivity 46
PMT (photomultiplier tube) 169
Point Count 170
Point-to-Point 170
point-to-point curve 103
Polarization

display 81
Pre-Read method 53
print

section 30
protocol

creating 37
default 165
file 170

Protocol File 170

Q
Quadratic 170
quadratic

function 101

R
Ranged Data Display 170
Raw Data 170
Raw data 79

interpolate 92
Read 55

button 75
read

mode 171
type 171

Read Interval
read

interval 170
Read Mode 171
read mode 42

Fluorescence 42
Fluorescence Polarization 43
Luminescence 42
Time Resolved Fluorescence 43

Read Type 171
read type 40, 59

Dual Read 41
Endpoint 40
FLEX 41
Kinetic 40
Spectrum 41
Well Scan 41

reading
cuvette 74
data display during 78
Endpoint 44
Kinetic 44
microplate 74
reference 75
sample 75
Spectrum 44

Readings per Well 171
reads 55

absorbance 55, 92
EndPoint 85
Flex 90
Spectrum 89
Well Scan 46

Recalculation 94
reduced

data 80, 171
reduction

dialog 32
formulas 93
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Spectrum 89
Well Scan 90

Ref command 27
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reference 171
reading 75

renaming
experiment 27

reordering
experiments 28

RFUs 42, 43, 88
RLUs 42, 88

S
Sample

area 68
Descriptor 66
Descriptor field 68
list 68
reading 75

Scale
to Data 83
to Limits 83

section 28
active 28
collapse 30
copying 29
CuvetteSet 24, 35, 71, 84
delete 29
expand 30
Experiment 72
Graph 98
graph 36
Group 34, 95
manipulating 28
name 29
new 29
notes 30
open active 30
plate 31, 39, 95
print 30
reorder 30
view 29

selecting
an experiement 27
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semi-log 171
function 101

Sensitivity 46
PMT 46

Series 171
button 68
defining 69

settings 16, 60
Axis 107
Compound & Tip Columns 60
fit 105
group 34, 66
instrument 39
manual 105
X-Axis 83
Y-Axis 83

Settling Time 64
Shake 45
show

command 80
group 96
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Spectrum 41, 172

limits 90
readings 44
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Speed Read 64
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edit 31
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Target Calibration 47
temperature 24
template

copy 33
copying 72
editor 32, 65, 172
export 34
exporting 74
import 34
importing 74
paste 33, 72, 73
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Threshold Data Display 172
Time

at 1/2 Maximum 173
at Maximum 173
at Minimum 173
end 88
lag 88
Maximum 87
onset 87
Point 60
Resolved Fluorescence 43, 172
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tips

transfers 62
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Transmittance 92, 163
TRF 172
Triturate 61, 173
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User Name 173

V
View menu
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W
Water Constant 49
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Well Display 81
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reduction 90
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