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Safety Information

The safety information section provides information on the safe use of the instrument,
including the use of user-attention statements in this guide, a key to understanding the safety
labels on the instrument, precautions to follow before operating the instrument, and
precautions to follow while operating the instrument.
Please read and observe all warnings, cautions, and instructions. Remember, the most
important key to safety is to operate the instrument with care.

WARNING! If the instrument is used in a manner not specified by Molecular
Devices, the protection provided by the equipment might be impaired.

Warnings, Cautions, Notes, and Tips
All warning symbols in the user guide are framed within a yellow triangle. An exclamation
mark is used for most warnings. Other symbols can warn of other types of hazards such as
biohazard, electrical, or laser safety warnings as are described in the text of the warning.
When warnings and cautions are displayed in this guide, be careful to follow the specific
safety information related to them.
The following user-attention statements can be displayed in the text of Molecular Devices
user documentation. Each statement implies a particular level of observation or
recommended procedure as described:

WARNING! A warning indicates a situation or operation that could cause
personal injury if precautions are not followed. Some warnings can have a different
symbol on the left, such as electric shock, biohazard, and laser light warnings. The
definition of the symbol is included in the text of the warning.
CAUTION! A caution indicates a situation or operation that could cause damage to the
instrument or loss of data if correct procedures are not followed.
Note: A note calls attention to significant information.
Tip: A tip provides useful information or a shortcut, but is not essential to the
completion of a procedure.

5043263 A

7

ImageXpress Micro Confocal System User Guide

Symbols on Instrument Labels
Each safety label located on the instrument contains an alert symbol that indicates the type
of potential safety hazard related to the label. The following table lists the alert symbols that
can be found on Molecular Devices instruments.
Table S-1: Instrument Label Alert Symbols
Symbol

Indication
This symbol indicates that the product documentation needs to be consulted.

This symbol indicates a potential laser hazard. See Laser Safety on page 11.

This symbol indicates a potential lifting hazard. For information about the
weight of the instrument, see Instrument Specifications on page 209.

This symbol indicates a potential pinch hazard.

This symbol on the power switch indicates power on. See Powering On the
Instrument on page 29.

This symbol on the power switch indicates power off. See Shutting Down the
System on page 34.

This symbol on the product is required in accordance with the Waste
Electrical and Electronic Equipment (WEEE) Directive of the European Union.
It indicates that you must not discard this electrical or electronic product or its
components in domestic household waste or in the municipal waste
collection system.

8
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Table S-1: Instrument Label Alert Symbols (continued)
Symbol

Indication
For products under the requirement of the WEEE directive, please contact
your dealer or local Molecular Devices office for the procedures to facilitate
the proper collection, treatment, recovery, recycling, and safe disposal of the
device.

Before Operating the Instrument
Make sure that everyone involved with the operation of the instrument has:
Received instruction in general safety practices for laboratories.
Received instruction in specific safety practices for the instrument.
Read and understood all Safety Data Sheets (SDS) for all materials being used.

5043263 A
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Protective Housing and Safety Interlocks
The protective outer housing and instrument interlocks are designed to protect you from
exposure to laser light, hot surfaces, or moving parts.
The automated top door is interlocked. Do not operate this instrument with the top door
open. Do not disable an interlock. When the automated top door is open, the laser light
source is disabled to prevent hazards associated with laser emission.

WARNING! Do not defeat any interlocks, open the protective housing, or try to
gain access to the interior of the instrument through any other openings, unless
specifically instructed by one of the user procedures in this guide. Read each
procedure carefully and follow all safety precautions. Incorrectly opening the outer
protective housing can damage the instrument components and result in
hazardous exposure to laser light, hot surfaces, or moving parts.

Safety Interlock Failure
If the focusing laser stays on when the automated top door is open, it is unsafe to continue
using the instrument due to a safety interlock failure. Contact Molecular Devices Support
immediately. See Obtaining Support on page 203.

Non-Interlocked Doors and Panels
The side access doors are not interlocked. These doors do not provide access to exposure by
the laser light source. Some moving parts exist inside these doors. See Moving Parts Safety
on page 13.
The instrument has several panels that are intended for use by field service personnel only,
and are not interlocked. All service panels are secured to the protective housing with screws
and require a special tool to remove.

WARNING! If you are instructed to remove non-interlocked panels, make sure
that the instrument is powered OFF and the power cable is unplugged. Never
operate this instrument with any covers or panels removed. Do not attempt to
access the service-only areas inside the instrument when the power cable is
connected.
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Laser Safety
WARNING! LASER LIGHT. This symbol indicates that a potential hazard to
personal safety exists from a laser source. When this symbol is displayed in this
guide, be careful to follow the specific safety information related to the symbol.
The ImageXpress Micro System is rated a Class 1 Laser Product because it houses a laser
module, and the laser light cannot be accessed under normal use. The autofocus system uses
a Class 3b high-power laser that the operator cannot and must not attempt to access.
Table S-2: Embedded Laser Module Specifications
Item

Description

Wavelength

690 nm

Maximum output power

20 mW, continuous wave

Laser class

Class 3b

The ImageXpress Micro System is equipped with a redundant laser safety system. When
samples are being loaded or unloaded, hardware interlocks prevent the laser module from
turning on until the automated door is closed.
The operator or the service engineer is not exposed to radiation from the laser module
during operation, maintenance, or service. If the top panel is removed for service, the laser
beam remains safely contained within the optical system until it passes through the
microscope objective, which diverges the beam and renders incident power levels below
Class 1 (1 mW/cm2).

WARNING! LASER LIGHT. Do not attempt to repair or adjust the laser.
Removal of the top panel, safety interlocks, and microscope objective, and then
looking into the laser beam can cause severe eye injury and blindness.

WARNING! LASER LIGHT. The instrument must be operated only when all the
doors and panels of the instrument are in place and closed.

5043263 A
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Light Source Safety
The ImageXpress Micro System is equipped with an external light source connected to the
instrument with a light guide.
The external light source for the ImageXpress Micro Confocal System is a solid-state light
source that has a rated lifetime of more than 20,000 hours. There are no user-replaceable
parts in this light source. The external light source uses an electronic shutter to control the
exposure of the sample to excitation light. This helps to minimize sample degradation and
photobleaching.

Electrical Safety
To prevent electrically-related injuries and property damage, properly inspect all electrical
equipment before use and immediately report all electrical deficiencies. Contact Molecular
Devices technical support for servicing of equipment that requires the removal of covers or
panels.
Molecular Devices recommends turning the power off when the instrument is not in use.

WARNING! The ImageXpress Micro System is an Equipment Class 1 product that
relies on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor, inside or outside the instrument, or
disconnection of the protective earth ground terminal can result in personal injury.

WARNING! Do not position the equipment so that it is difficult to operate the
systems power switch on the front of the ImageXpress Micro Systems Power and
Options Controller.

WARNING! HIGH VOLTAGE. Do not operate the external light source with the
external light source housing open. Do not open the external light source housing
with the light source powered on.

12
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ImageXpress Micro Systems Power and Options Controller
A single power cable connects the instrument to the external ImageXpress Micro Systems
Power and Options Controller. The external power controller has an input voltage rating of
100 VAC to 240 VAC, 50/60 Hz, 12 amps maximum. The power controller contains no
user-serviceable parts.

WARNING! Before attempting to access any internal service areas of the
instrument, unplug the power cable.

Fuses and Circuit Protection
In the ImageXpress Micro System, the external power supply for the solid-state light source
provides over-current protection limited to 10 amp maximum. The solid-state light source
contains no user-serviceable parts.
The ImageXpress Micro Systems Power and Options Controller provides over-current
protection for the light source limited to 15 amps maximum. The power controller contains
no user-serviceable parts.

Moving Parts Safety
The ImageXpress Micro System contains moving parts that can cause injury. Under normal
conditions, the instrument is designed to protect you from these moving parts.
To prevent injury due to moving parts, observe the following:
Never try to exchange labware, reagents, or tools while the instrument is operating.
Never try to physically restrict the moving components of the instrument.
Avoid contact with the moving automated top door.
Some user-controlled moving parts exist behind the access doors on the side of the
instrument. When doing maintenance operations that require access through these
doors, avoid contact with parts that are in motion.

WARNING! Do not attempt to access the interior of the instrument unless
specifically instructed to do so. The moving parts inside the instrument can cause
injury. Do not operate the instrument with any covers or panels removed.

5043263 A
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Note: Observe all warnings and cautions listed for all external devices attached to or
in use during the operation of the instrument. See the applicable user guide for the
operating and safety procedures of that device.

Lifting Hazard
WARNING! The ImageXpress Micro Confocal System weighs approximately
104 kg (230 lbs). Do not attempt to lift or move the instrument without assistance.
CAUTION! Moving the instrument can disrupt sensitive optical alignments. Molecular
Devices recommends that you contact Technical Support to schedule a Field Service
engineer to help with moving your instrument. Your warranty or service contract
does not cover problems caused during or as a result of shipment or relocation.

Chemical and Biological Safety
Normal operation of the instrument can involve the use of materials that are toxic,
flammable, or otherwise biologically harmful. When using such materials, observe the
following precautions:
Handle infectious samples based on good laboratory procedures and methods to
prevent the spread of disease.
Observe all cautionary information printed on the original containers of solutions before
their use.
Dispose of all waste solutions based on the waste disposal procedures of your facility.
Operate the instrument in accordance with the instructions outlined in this guide, and
take all the necessary precautions when using pathological, toxic, or radioactive
materials.
Splashing of liquids can occur. Therefore, take applicable safety precautions, such as
using safety glasses and wearing protective clothing, when working with potentially
hazardous liquids.
Observe the applicable cautionary procedures as defined by your safety officer when
using hazardous materials.
Observe the applicable cautionary procedures as defined by your safety officer when
using flammable solvents in or near a powered-up instrument.
Observe the applicable cautionary procedures as defined by your safety officer when
using toxic, pathological, or radioactive materials.

14
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WARNING! Never use the instrument in an environment where potentially
damaging liquids or gases are present.

Cleaning and Maintenance Safety
Observe the cleaning procedures outlined in this guide for the instrument.
Do the following before cleaning equipment that has been exposed to hazardous material:
Contact the applicable Chemical and Biological Safety personnel.
Review the Chemical and Biological Safety information contained in this guide. See
Chemical and Biological Safety on page 14.
Do only the maintenance described in this guide. Maintenance procedures other than those
specified in this guide must be done by qualified Molecular Devices personnel only. See
Obtaining Support on page 203.

WARNING! BIOHAZARD. It is your responsibility to decontaminate
components of the instrument before returning parts to Molecular Devices for
repair. Molecular Devices will not accept items that have not been
decontaminated where it is applicable to do so. If parts are returned, they must be
enclosed in a sealed plastic bag stating that the contents are safe to handle and
are not contaminated.
For approved cleaning and maintenance procedures, see Maintenance on page 147.

5043263 A
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Chapter 1: Introduction to the
ImageXpress Micro Confocal System

1

The ImageXpress® Micro Confocal High Content Imaging System from Molecular Devices is an
integrated cellular imaging and analysis system that is designed for rapid, automated
screening of fluorescently labeled biological samples in microplates. With the addition of
modular options, the system provides environmental control for live cells, moves fluids to
and from cells for compound addition and cell washing, and conducts transmitted light
acquisition.
The core hardware component of the imaging system is a custom-designed, fully automated,
epi-illumination fluorescence microscope. The rapid autofocus and precision sample
movement features of the microscope allow large numbers of high-resolution images to be
acquired in the shortest possible time. All key optical and mechanical elements are
motorized, with asynchronous command execution, allowing complete real-time control of
the instrument configuration through the MetaXpress® High-Content Image Acquisition and
Analysis Software.
When used in combination with the powerful image analysis capabilities of the MetaXpress
Software, the instrument becomes an extremely flexible and programmable device, ideally
suited for user-defined, high-speed automated assays.
Key components of the instrument include the following:
External solid state light source with selectable wavelength bands set by internal
excitation filters connected by a fiber-optic light guide
A scientific CMOS camera
Laser autofocus system with precision motorized Z (focus) stage
Image-based autofocus
Precision motorized X-Y (sample) stage
User-changeable, high-quality, Nikon objectives in a four-position linear selector
User-changeable and selectable emission and dichroic filters in two separate
controllable wheels inside the confocal module
Configurable with an available spinning confocal disk box
Selectable binning modes to decrease exposure time and increase throughput
Motorized selection of stage position, filters, and objectives with asynchronous
operation
High-transmission fluorescence imaging optics with world-class chromatic aberration
correction, resolution, and image flatness

5043263 A
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Operation and configuration control by the integrated MetaXpress Software
Optional expansion solutions available for environmental control, phase contrast
transmitted light, fluidics, and robotic plate handling

ImageXpress Micro Confocal System Instrument Features
DC power
Power
transformer

ImageXpress Micro
Systems Power and
Opons Controller
Camera USB 3.0

Light
source

Fiber-opc
light guide

ImageXpress Micro
Confocal Instrument
(microscope)

Computer

Monitor

Data USB 2.0
RS-232 to USB 2.0

Figure 1-1: ImageXpress Micro Confocal System Components Without Options

Illumination System: Excitation
Light Source
The external light source for the ImageXpress Micro Confocal System is a solid-state light
source that has a rated lifetime of more than 20,000 hours. There are no user-replaceable
parts in this light source. Using an electronic shutter to control the exposure of the sample to
excitation light helps to minimize sample degradation and photobleaching.
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Light Source Filter Wavelength Ranges
Table 1-1: ImageXpress Micro Confocal System Light Source Excitation Spectra
Filter

Wavelength

DAPI

377/50 nm

FITC

475/34 nm

TRITC

531/40 nm

TEXAS RED

560/32 nm

CY5

631/28 nm

Light Guide
The ImageXpress Micro Confocal System uses a fiber optic light guide between the external
light source and the instrument. The light source assembly is precisely aligned with the light
guide during manufacture, and requires no further position adjustment.

Illumination Optics
The output end of the fiber optic light guide is imaged onto the sample by a set of internal
optics and the objective, providing bright and uniform illumination of the specimen over a
wide field of view.

Filter Changer
The 8-position emission filter wheel uses standard, commercially available filters. Molecular
Devices offers and recommends Semrock filters, based on ImageXpress Micro Confocal
System validation testing.
The 5-position dichroic filter wheel uses a unique frame, so the dichroic mirror filters can be
ordered only through Molecular Devices.

Objective (Z) Stage
Motorized Z Stage
The Z stage position is monitored using a linear encoder that has better than 100 nm
resolution.

5043263 A
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Objectives
The standard objectives are Nikon CFI60 series. The selected objective lens focuses
excitation light onto the sample, and collects fluorescence light emitted by the sample.
Molecular Devices offers a wide range of objectives to suit your experimental needs. See
Compatible Objectives on page 217.

Motorized Objective Changer
The instrument has a 4-position objective changer. Only the selected objective moves up and
down in the Z axis.

Sample (X-Y) Stage
Sample
The plate holder is designed for scanning multi-well microplates in standard ANSI (SBS)
formats with plastic or glass bottoms. It can accommodate other plate formats that have
standard microplate footprint dimensions. For example, glass slides can be imaged using a
slide adapter included in the accessory kit. Optimal image quality depends on plate flatness,
well bottom thickness, and optical clarity.

Plate Holder and Plate Clamp
A spring-loaded mechanical clamp holds the sample plate securely in the plate holder. The
clamp automatically opens when the X-Y stage moves to the load/eject position, and
automatically closes when the X-Y stage moves the plate into position for imaging.

Motorized X-Y Stage
The X-Y stage position is monitored using a linear encoder that has better than 100 nm
resolution.

Autofocus Laser
A red (690 nm) diode laser projects a laser spot onto the sample. Reflections of this spot
from the bottom of the microplate and the plate-sample interface are imaged by a
dedicated, fast-focus sensor, and are used as a reference for focusing using the autofocus
feature of the MetaXpress Software.

20
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Confocal Disks
There are three available Confocal disk box configurations. For the confocal performance
details with different objectives, see Theoretical Calculation of Confocal Performance With
Compatible Objectives on page 223.
Table 1-2: Confocal Disks Geometries
Disk

Part
Number

Use

5039730

Standard
For basic imaging

5039731

Optional
For basic imaging, and
for high-throughput
imaging

5040287

Optional
For basic imaging, and
for high-resolution
imaging

Electronics
Without optional equipment, the ImageXpress Micro Confocal System also contains the
following components:
External computer, monitor, and cables
External ImageXpress Micro Systems Power and Options Controller and cables
External solid state light source, fiber, and cables
USB 2.0 cable for computer to instrument control and instrument to computer data
USB 3.0 cable for internal camera to computer

5043263 A
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MetaXpress Software Features
Use the MetaXpress Software with the ImageXpress Micro Confocal System to select a
standard acquisition and analysis protocol or to develop a custom protocol to fit your specific
acquisition and analysis needs. The MetaXpress Software workflow is divided into two major
parts: acquisition and analysis.
The acquisition workflow involves configuring settings, acquiring images, and storing
plate data in a database. See Preparing For Acquisition on page 59 and Setting Up and
Acquiring Data on page 69.
The analysis workflow consists of processing, enhancing, and analyzing acquired plate
data. See the MetaXpress High-Content Image Acquisition and Analysis Software Analysis
Guide included on the MetaXpress Software Suite installation USB flash drive, or the
application help available when using the MetaXpress Software.

Simplified Menu Structure
An optional simplified menu structure can be installed to reduce the number of top-level
menus in the MetaXpress Software. All the features of the software are available in this
reorganized menu structure.
The procedures in this guide describe both the default menu structure and the simplified
menu structure.
You can use the Menu Map in the Help menu to help you find the locations of features in the
simplified menu structure. The Menu Map is available only after the simplified menu
installation.
1. Click Help > Menu Map.
2. In the Menu Map dialog, select to view the Default to customized menu map.
3. Click the menu path where the software feature you want is found in the default menu
structure.
The simplified menu path appears to the right of the desired feature in the menu.
4. Click the menu path in the software window to access the desired feature.
For example, if you want to make a duplicate of an image, then use the following procedure:
1. Click Help > Menu Map.
2. In the Menu Map dialog, select to view the Default to customized menu map.
3. Click Edit > Duplicate.
The simplified menu path -> Edit: Image: Duplicate Image/Plane appears to the right of
the Image option in the submenu.
4. In the software window, click Edit > Image > Duplicate Image/Plane.
22
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Administrator Tasks
Most of the procedures in this guide are for general users. However, Molecular Devices
recommends that you identify one or more users as advanced users or system
administrators. The responsibilities of the system administrator vary from site to site.
Variables include the number of users on the system, the type of database used, and the
type of work done. Some common MetaXpress Software system administrator tasks include:
Installation overview with a Molecular Devices representative
Post-installation hardware and software testing
Database planning and implementation
Custom user and group settings creation
Maintenance scheduling and software updating

5043263 A
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Theory of Operation

Figure 1-2: ImageXpress Micro Confocal System Optical Path
The ImageXpress Micro Confocal System uses the following components and functions:
Fluorescence Imaging on page 25
Excitation and Emission Filters on page 25
Dichroic Mirror on page 26
Objective Lenses on page 27
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Fluorescence Imaging
Fluorescence is a phenomenon observed in certain species of molecules (fluorochromes,
fluorescent proteins, or dyes) in which photons of a specific wavelength are absorbed
(excitation), and as a result a very short time later photons are emitted at a longer
wavelength (emission). The utility of fluorescence imaging in biological applications stems
from the ability to conjugate fluorescent molecules with biologically active probe molecules,
so that application of the combined dye/probe molecule (fluorophore) to the specimen
highlights the specific substances or regions to which the probe is targeted.
By attaching different probes to a set of dye molecules with non-overlapping excitation and
emission spectra, one can stain a specimen with multiple fluorophores, and either
simultaneously or sequentially image different structures or substances within the same
specimen. The absorption and emission peaks for each dye or fluorescent protein in a given
environment are physical characteristics of that molecule, and their specific properties
determine the initial selection of the optical components to be used, such as the emission
and excitation filters, and the dichroic mirror.

Confocal Imaging
In standard widefield microscopy, fluorescent objects above or below the focal plane are
seen as out-of-focus objects and increase the background fluorescence. Confocal microscopy
rejects out-of-plane signals by using point-source illumination and a pinhole aperture ahead
of the detector.
The main advantage of confocal imaging is the rejection of photons from out of focus
portions of the sample and the resulting improved resolution and reduced background. By
changing the size of the pinhole in front of the detector you can achieve a suitable balance
between the degree of confocality and the sensitivity and speed of the instrument. A smaller
pinhole gives better axial resolution, while a larger pinhole increases the collection efficiency
resulting in higher sensitivity.

Excitation and Emission Filters
In the ImageXpress Micro Confocal System, the excitation filters are located inside the light
source, and the emission filters and the dichroic mirrors are located within two separate,
controllable wheels inside the confocal module.

5043263 A
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To selectively excite one fluorophore more intensely than another, or to minimize excitation
channel crosstalk, it is necessary to provide illumination containing only photons with a
wavelength range matched to the absorbance (excitation) spectrum of the target dye. A
bandpass filter in the illumination optical path (called the excitation filter, since it filters the
excitation light) is used to restrict the illumination spectrum to a narrow range of
wavelengths.
Similarly, when imaging the illuminated sample, it is desirable to collect only the emission
photons from the target fluorophore, rejecting as much as possible any reflected or
scattered excitation light, any light from other dyes, and autofluorescence from the sample
and substrate. This is accomplished by placing a filter in the collection light path, called the
emission filter. Emission filters can either be of the bandpass variety, for maximum
specificity, or longpass, to maximize the amount of emission light collected.

Dichroic Mirror
In the ImageXpress Micro Confocal System, framed dichroic mirrors are in a five-position
filter wheel.
A dichroic mirror is a specially designed beam splitter that transmits light above a certain
cutoff wavelength, and reflects light at shorter wavelengths. This is the essential component
that allows the construction of an epi-illumination fluorescence imaging system in which the
illumination and imaging optical paths overlap at the objective lens. The same objective lens
is used to focus the illumination light onto the sample as well as collect the emitted
fluorescent light to form the image.
In the illumination path, the dichroic mirror reflects shorter wavelengths from the light
source up through the objective onto the specimen.
In the imaging optical path, longer wavelength fluorescence light emitted by the excited
fluorophores in the specimen is collected by the objective lens, and transmitted through the
dichroic to the camera. Incident light from the sample that is shorter wavelength than the
cutoff (mostly reflected illumination light from the sample) is reflected by the dichroic (and
further blocked by the emission filter), and is therefore prevented from entering the imaging
system of tube lens and camera.
Dichroic mirrors are interference filters made by depositing a number of thin film coatings
on a glass support. Dichroics need to be kept thin for high image quality, so the supporting
glass is very fragile, and generally the film coating is not protected with a cover glass. This
means that unprotected dichroics are delicate and easily damaged components, and so care
must be taken when handling them.

26
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Dichroic Transmission Spectrum
An ideal dichroic mirror would have an infinitely sharp cut-off. That is, it would have unity
transmittance coefficient at wavelengths longer than the cut-off, and zero transmittance (and
therefore unity reflectance in a non-absorbing dichroic mirror) at shorter wavelengths. In
practice, the characteristic transmission spectrum for a dichroic looks something like Figure
1-3.

Figure 1-3: Example of a transmission spectrum of a dichroic mirror
In principle, the cutoff wavelength (or midpoint of the cutoff region) of the dichroic mirror
should be chosen to lie halfway between the absorption and emission peaks of the chosen
fluorochrome, as this simultaneously maximizes the amount of excitation light available at
the sample, and also the amount of collected fluorescence emission that is transmitted to the
camera. In practice, however, additional considerations such as fluorochrome efficiency can
dictate that the cutoff region is biased toward one peak or the other. This allows, for
example, greater transmission of longer wavelength image photons at the expense of less
reflection of shorter wavelength excitation light.

Objective Lenses
The ImageXpress Micro Confocal System can be configured with any of the high quality Nikon
objectives listed in Compatible Objectives on page 217.
If the objective you want to use is not listed, please contact Molecular Devices to verify
compatibility with the ImageXpress Micro Confocal System.
Note: Extra-long working distance (ELWD) objectives have adjustable
spherical-aberration correction collars for imaging through thick substrates such as
most microplates. For details on how to calculate and set their correct values, see
Adjusting the Spherical-Aberration Correction Collar on ELWD Objectives on page
178.
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Several of the other objectives (such as, CFI SUPER FLUOR 40X) also have correction collars
for adjustment according to the thickness of the glass cover slip or thin plate bottom being
used. Setting these collars should be done using the physical thickness of the plate bottom or
through optimization of image quality.
Objectives are classified here according to optical correction, flatness of field, numerical
aperture, and working distance. Before choosing additional objectives to use with your
system, it is important to consider the types of plates and type of assay that you will be
imaging. The plate material (plastic or glass) and thickness are major considerations when
choosing an objective. Another important practical note is that generally the greater the
correction of an objective, the greater the number of lens elements it contains, with
correspondingly reduced light transmission, especially in the UV spectrum. In particular,
apochromatic (Apo) objectives tend to have poor UV transmission characteristics.
For detailed information on objectives, please see the Nikon web site (www.nikon.com).
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This section provides a quick overview of the start-to-finish workflow for using the
ImageXpress Micro Confocal System. The following topics are included in this section:
Starting the System on page 29
Acquiring Data on page 33
Analyzing Data on page 33
Maintaining the Instrument on page 34
Shutting Down the System on page 34

Starting the System
The following procedures explain how to safely power up the instrument and computer and
how to start and log in to the MetaXpress Software.
Powering On the Instrument on page 29
Starting the Software on page 30

Powering On the Instrument
Before starting the software, make sure the instrument is properly powered on.
1. Ensure that the power cords for the instrument and the light source are connected to
the ImageXpress Micro Systems Power and Options Controller, and verify that the
power button is switched on for the light source box.
2. Turn on the Instrument button on the front of the ImageXpress Micro Systems Power
and Options Controller. This button also turns on the connected light source box.
3. Turn on the power to the host computer and the monitor.
4. After the computer has started and Windows is running, log in to Windows using the
User Name and Password combination provided for you by your system administrator.
CAUTION! Do not log in to your system as Guest unless you are specifically
instructed to do so by your system administrator.
5. Start the MetaXpress Software. See Starting the Software on page 30.
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Starting the Software
This procedure assumes that your ImageXpress Micro Confocal System and your MetaXpress
Software have been properly installed and configured by your Molecular Devices
representative and your System Administrator.
Note: If you encounter or observe actions or results that are inconsistent with your
expected results when using the ImageXpress Micro Confocal System and your
MetaXpress Software, contact your system administrator before continuing your
experiment.
1. Double-click the MetaXpress icon on your desktop or click Start > All Programs >
MetaXpress > MetaXpress.
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2. In the MetaXpress Software login dialog, from the User Name drop-down list, select the
user name to use and then click OK.

Figure 2-1: MetaXpress Software login dialog
Note: The MetaXpress Software login dialog appears only when the software is
configured to run in multi-user mode from within the Meta Imaging Series
Administrator Software. If you do not see this screen, the software is in
single-user mode and the dialog in Figure 2-2 is displayed.
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3. In the Welcome to MetaXpress dialog, select the Data Source to connect to (if there is
more than one), type your Login Name and Password, and then click OK.

Figure 2-2: Welcome to MetaXpress dialog
Note: The default System Administrator Login Name is sa, and the default
password is moldev. You can change the password by clicking Change Password.
4. In the dialog to select a security level, select one of the groups assigned in the MDCStore
database and then click OK.
The MetaXpress Software starts and initializes the various components of the
ImageXpress Micro Confocal System.
If you receive error messages when the system is initializing, try the following:
Check that all hardware connections are plugged in and fully seated.
Check that the plate stage is clear of blockages.
Restart the system.
If the error message continues after the recommended troubleshooting, use AxoTrace and
contact Molecular Devices Technical Support. See Logging AxoTrace Software Messages to a
.txt File on page 205.
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Status Indicator Lights
The edges of the ImageXpress Micro Confocal System illuminate with colors that provide
information about the instrument status.
Table 2-1: Status Indicator Colors
Color

Instrument Status

Orange

The instrument is powered on without software control.

Blue

The instrument is powered on with software control and is ready to use.

Green

The instrument is acquiring data.

Red

The instrument is in an error state or cannot communicate with the software.

If required, you can turn off the status indicator lights. See Turning off the Status Indicator
Lights on page 203.

Acquiring Data
The acquisition workflow involves configuring settings, acquiring images, and storing plate
data in a database.
For detailed information, see the following sections:
Preparing For Acquisition on page 59
Setting Up and Acquiring Data on page 69

Analyzing Data
The analysis workflow consists of processing, enhancing, and analyzing acquired plate data.
See the MetaXpress High-Content Image Acquisition and Analysis Software Analysis Guide
included on the MetaXpress Software Suite installation USB flash drive, or when using the
MetaXpress Software, view the help by selecting Help > Help Topics, or pressing F1 on your
keyboard.
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Maintaining the Instrument
Specific user-level maintenance can be done on the ImageXpress Micro Confocal System for
cleaning the instrument, changing filters, and changing and cleaning objectives, as described
in Maintenance on page 147.
Do only the maintenance described in this guide. Maintenance procedures other than those
specified in this guide must be done by qualified Molecular Devices personnel only. See
Obtaining Support on page 203.

Shutting Down the System
1. Exit the MetaXpress Software.
The software prompts you to save any open images.
2. Turn off the Instrument button on the front of the ImageXpress Micro Systems Power
and Options Controller. This also turns off the connected light source box.
3. Turn off the power to the computer and the monitor.
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The ImageXpress Micro Confocal System is shipped fully configured, and is installed at your
site by a Molecular Devices field service engineer. The base system includes the imaging unit,
the host computer, and accessory kit. See Table 3-1 for kit contents.
The ImageXpress Micro Confocal System host computer is shipped with the MetaXpress®
Software already installed. The instrument is connected to the host computer during
installation. There are four main connections, excluding power cords. See Figure 3-1.
Power supply to the ImageXpress Micro Confocal System
Fiber optic light guide from the external light source to the ImageXpress Micro Confocal
System
USB 2.0 data cable from the ImageXpress Micro Confocal System to the host computer
USB 3.0 cable from the camera to the computer

DC power
Power
transformer

ImageXpress Micro
Systems Power and
Opons Controller
Camera USB 3.0

Light
source

Fiber-opc
light guide

ImageXpress Micro
Confocal Instrument
(microscope)

Computer

Monitor

Data USB 2.0
RS-232 to USB 2.0

Figure 3-1: ImageXpress Micro Confocal System Components Without Options
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Table 3-1: Accessory Kit Contents
Accessory

Description

Bead plate

TetraSpeck™ fluorescent microspheres test plate

Hex keys

1/16", 0.05", 2 mm, 4 mm, 2.5 mm

Slide holder

Single

Calibration slides

Spatial (GP-2)
Red (GP-7)
Green (GP-8)
Blue (GP-9)
Yellow (GP-11)

Shading correction plates

Fluorescent Green
Fluorescent Red
Fluorescent Pink

Filter tools

Emission and Dichroic

Bead slide

FocalCheck™ fluorescent microspheres test slide

Storage box

Empty accessory box for miscellaneous storage use

If you need to re-install the MetaXpress Software, or install it on a new computer, please see
the MetaXpress High-Content Image Acquisition and Analysis Software Suite Installation and
Update Guide included on the MetaXpress Software Suite installation USB flash drive, or
contact Technical Support. See Obtaining Support on page 203.

Verifying Device Settings in the Meta Imaging Series Administrator Software
This procedure ensures that the ImageXpress Micro Confocal System hardware components
are properly configured in the Meta Imaging Series Administrator Software and in the
MetaXpress Software. All hardware and software configuration settings are implemented in
the Meta Imaging Series Administrator Software.
Note: Molecular Devices recommends not running verification tests with a sample
plate loaded on the stage.
Note: The Meta Imaging Series Administrator Software and the MetaXpress Software
cannot be run simultaneously.
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To verify the hardware configuration in the Meta Imaging Series Administrator Software,
complete the following procedure:
1. Follow the procedure described in Powering On the Instrument on page 29, except
starting the MetaXpress Software.
2. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
3. In the Meta Imaging Series Administrator, from List of Groups, select MetaXpress.

Figure 3-2: Meta Imaging Series Administrator Software
4. Click Configure Hardware.
5. In the Configure Hardware dialog, click Configure Devices.
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6. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro X and then
click Settings.

Figure 3-3: The User Settings dialog
7. In the ImageXpress Micro X Settings dialog, in the Move field, increase the step size to
10,000 µm.

Figure 3-4: ImageXpress Micro X Settings dialog
8. Ensure that the Reverse Coordinate System check box is deselected.
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9. Click the + and – buttons and confirm that the stage responds to the control.
Note: To see the stage move, open the upper hinged side door on the
instrument.
10. In the Move field, change the step size back to 10 µm and click OK.
11. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Y and then
click Settings.

Figure 3-5: The User Settings dialog with ImageXpress Micro Y selection
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12. In the ImageXpress Micro Y Settings dialog, in the Move field, increase the step size to
10,000 µm.

Figure 3-6: ImageXpress Micro Y Settings dialog
13. Ensure that the Reverse Coordinate System check box is selected.
14. Click the + and – buttons and confirm that the stage responds to the control.
15. In the Move field, change the step size back to 10 µm and click OK.
16. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Z and then
click Settings.

Figure 3-7: The User Settings dialog with ImageXpress Micro Z selection
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17. In the ImageXpress Micro Z Settings dialog, verify that the value in the Device Units field
is 50.

Figure 3-8: The ImageXpress Micro Z Settings dialog.
18. In the Move field, increase the step size to 1000 µm.
Note: Do not change the Plate Bottom Reference value.
19. Click the + and – buttons and confirm that the Z motor responds to the control.
20. Click Go to Origin.
21. In the Move field, change the step size back to 10 µm and click OK.
22. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective
and then click Settings.
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23. In the ImageXpress Objective Settings dialog, confirm that the Objective Labels and the
values in the Num Aperture fields match each objective on your system.
The Numerical Aperture (NA) values are written on each objective.

Figure 3-9: ImageXpress Micro Objective Settings dialog
24. In the Objective Parameters section on the bottom half of the dialog, click the Param
Group #1 tab.
This tab contains the Z offset positions in microns (µm) for the objectives.
25. Confirm that the values are valid numbers and at least one is set to zero.
Note: If you need to determine the offset values, see Configuring Parfocality
after Changing Objectives on page 183.
26. Click the Param Group #2 tab.
27. Click Open Control Dialog.
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28. In the Control - ImageXpress Micro Objective dialog, click the arrow buttons and
confirm that the objective changer is moving appropriately.

Figure 3-10: The Control - ImageXpress Micro Objective dialog.
29. Click Done.
30. In the ImageXpress Micro Objective Settings dialog, click OK.
Note: If you have a plate handling robot attached to the
ImageXpress Micro Confocal System, confirm those settings as well. For
information, see Verifying External Control Settings on page 231.
31. Click OK to close the User Settings dialog.

Verifying Camera Settings in the Meta Imaging Series Administrator
Software
Complete the following procedure to ensure that the correct version of the
ImageXpress Micro Confocal System camera driver is installed.
1. With the ImageXpress Micro Confocal System powered on , make sure that the Meta
Imaging Series Administrator Software is open to the Configure Hardware dialog.
2. In the Configure Hardware dialog, click Configure Acquisition.
3. In the Configure Acquisition dialog, ensure that a driver is listed in the Installed Drivers
column.
If a driver is not listed in the Installed Drivers column, or if more than one driver is
listed, contact Molecular Devices support to determine which driver is required for your
system.
4. In the Installed Drivers column, select the appropriate driver.
5. Click Configure to query the camera.
6. In the camera driver dialog, ensure that the camera is available in channel 1.
This confirms that the camera is responsive.
7. Click OK to close the camera driver dialog.
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8. Click OK to close the Configure Acquisition dialog.
9. Click OK to close the Configure Hardware dialog.
10. Click OK to close the Meta Imaging Series Administrator.
11. Verify and back up settings in the MetaXpress Software. See Verifying and Backing Up
Settings in the MetaXpress Software on page 44.

Verifying and Backing Up Settings in the MetaXpress Software
After confirming hardware settings in the Meta Imaging Series Administrator Software, check
the settings in the MetaXpress Software as described in the following procedures:
Verifying Magnification Settings on page 45
Verifying Illumination Settings on page 45
Verifying Calibration Settings on page 47
Verifying the Laser Autofocus Sensor on page 48
Verifying the Plate Reference Point (A1 Center) on page 50
Verifying Plate Types on page 53
Confirming Laser Autofocus Settings for Plate Files on page 55
Verifying Shading Correction Files-Legacy on page 56
During the verification process, Molecular Devices recommends that you backup these
settings as described in the procedures. This lets you restore the settings in case they are
lost.
Tip: While using the MetaXpress Software, you can view the software help to get
more information about an active dialog by pressing F1 on your keyboard.
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Verifying Magnification Settings
You need to confirm magnification settings for the ImageXpress Micro Confocal System
objectives before using your system. Complete the following procedure to verify the
magnification settings in the MetaXpress Software:
1. Open the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.
In the simplified menu structure, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, in the Setting section, verify that there is an
ImageXpress Micro Objective setting and that the check box is selected.

Figure 3-11: The Configure Magnification dialog
4. Confirm that the Defined Settings field contains a setting for each objective on your
system.
5. Click Backup.
6. In the Backup All Magnification Settings dialog, select a name and location for the
backup and then click Save.
Settings can be restored by clicking Restore and choosing the saved file.
7. Click Close.

Verifying Illumination Settings
You need to confirm illumination settings for the ImageXpress Micro Confocal System
objectives before using your system. Complete the following procedure to verify the
illumination settings in the MetaXpress Software:
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1. Open the MetaXpress Software and log in to the database.
2. Click Devices > Configure Illumination.
In the simplified menu structure, click Control > Devices > Configure Illumination.
3. In the Configure Illumination dialog, in the Defined Settings list, ensure that the correct
illuminations are listed.

Figure 3-12: The Configure Illumination dialog
4. Ensure that the appropriate shutter is selected as Active for each filter set.
5. Set up other illumination settings if needed.
The value in the Wavelength field should match the center wavelength for the emission
filter.
CAUTION! Never set more than one Lumencor Shutter to Active.
6. Click Backup.
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7. In the Backup All Illumination Settings dialog, select a name and location for the backup
and then click Save.
Settings can be restored by clicking Restore and choosing the saved file.
8. Click Close.

Verifying Calibration Settings
Complete the following procedure to verify and back up the calibration settings in the
MetaXpress Software:
1. Open the MetaXpress Software and log in to the database.
2. Click Measure > Calibrate Distances.
In the simplified menu structure, click Measure > Distances > Calibrate Distances.
3. In the Calibrate Distances dialog, confirm that there are calibration settings in the dialog
that match the objective settings from the Configure Magnification dialog.

Figure 3-13: The Calibrate Distances dialog
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4. Make sure the appropriate magnification setting is selected for each calibration.
Note: Use the same calibration setting for both X and Y.
The following estimated values can be used for ImageXpress Micro Confocal System
calibration settings:
Table 3-2: Estimated Calibration Settings
Objective Magnification

Estimated Calibration

1x

6.83 μm/pixel

2x

3.42 μm/pixel

4x

1.70 μm/pixel

10x

0.68 μm/pixel

20x

0.34 μm/pixel

40x

0.17 μm/pixel

60x

0.11 μm/pixel

100x

0.07 μm/pixel
Note: For more information on creating calibration settings, with the Calibration
Distances dialog open, press F1 to view the MetaXpress Software application
help.
To measure pixel sizes more accurately, in the IXM Taskbar, click System
Maintenance and then click Measure Pixel Sizes.
If IXM Taskbar is not installed, contact Technical Support.

5. Click Save to File.
6. In the Save Spatial Calibrations dialog, select a name and location for the backup and
then click Save.
7. In the Calibrate Distances dialog, click Close.

Verifying the Laser Autofocus Sensor
This procedure uses a bead plate to test that the laser autofocus (LAF) sensor is enabled and
functional.
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To verify that the Laser Autofocus sensor is responding in the MetaXpress Software:
1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.
In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Acquisition tab.
5. Select the Enable laser-based focusing check box.
6. Click the Objective and Camera tab.
7. From the Magnification list, select 10x.
8. Click the Plate tab.
9. From the Plate name list, select Bead Plate invitrogen.
10. Click Eject Plate.
11. Load the Tetra Speck bead plate and then click Load Plate.
12. On the image of the plate, right-click well A1 to move the stage to that well.
13. In the Configure tab, click the Autofocus tab.
14. In the Autofocus tab, click Configure Laser Settings.
15. In the Configure Laser Autofocus Settings dialog, click Preview Pass.
The Preview Pass window is displayed with a graph of focus intensities compared to the
Z-position. You want to see graphs of sharp peaks in red and green.

Figure 3-14: The Preview Pass window
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16. In the Preview Pass window, ensure that there is at least one peak.
If the Preview Pass window shows at least one peak, the Laser Auto Focus Sensor is
enabled and functional.
If the Preview Pass window does not show any peaks, ensure that the plate is
properly seated. Then, in the Configure Laser Autofocus Settings dialog in the
Preview Pass section, select Exposure > Override exposure, increase the value, and
click Preview Pass again.
If the Preview Pass window still does not show a peak, click Laser Autofocus
Wizard. Then, in the Plate Acquire LAF Setup Wizard, follow the on-screen
instructions. For more information while using the Laser Autofocus Wizard, you can
view the software help by pressing F1 on your keyboard.
If the Preview Pass window still does not show a peak, contact Molecular Devices
Technical Support and report the issue. See Obtaining Support on page 203.
For more information on the Preview Pass window, see Confirming Laser Autofocus
Settings for Plate Files on page 55.
17. Close the Preview Pass window.
18. In the Configure Laser Autofocus Settings dialog, click Close.
19. In the Plate Acquisition Setup dialog, click Eject Plate.
20. Remove the Tetra Speck bead plate and then click Load Plate.
21. Click Close.

Verifying the Plate Reference Point (A1 Center)
Note: To complete this procedure, you need the metal slide holder plate that ships
with the ImageXpress Micro Confocal System.
Complete the following procedure to ensure that the plate reference point (A1 center) is
properly set in the MetaXpress Software:
1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.
In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Objective and Camera tab.
5. From the Magnification list, select the lowest power objective. 10x is the highest that
should be used.
6. In the Camera Binning field, type or select 1.
7. Click the Plate tab.

50

5043263 A

Chapter 3: System Installation and Testing

8. From the Plate name list, select 96 Wells (8x12).
9. Click the Sites to Visit tab.
10. Under Site Options, select Single site.
11. Under the Acquisition > Wavelengths tab, click the W1 tab.
12. From the Illumination setting list tab, select FITC.
Note: Filters other than FITC are acceptable to use, but the contrast might not be
as high as with the FITC. Exposure times vary significantly depending on your light
source and filter choice.
13. In the Exposure field, type or select 100 milliseconds (ms).
14. Click the Screening > Plate Acquisition and Control.
15. In the Plate Acquisition and Control dialog, from the Wavelength list, select W1 - FITC.

Figure 3-15: The Plate Acquisition and Control dialog
16. In the Step Size field, type 250.
17. Click Eject Plate.
18. Load the metal slide holder plate and calibration slide, and ensure the notch in the plate
is in the A1 position on the stage.
19. Click Load Plate.
20. Click Go To A1 to move the stage to the A1 position.
21. Click Start Live to open a live image window.
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22. If you are using a 4x objective, click the Z control arrows to step the Z-motor (reducing
the step size as you get closer to focus if needed) until the A1 pinhole comes into focus
then verify that the hole is visually centered in the field of view.

Figure 3-16: The A1 Pinhole in focus at 10X
If the A1 pinhole is not centered, or if you cannot find the hole, contact Molecular
Devices Technical Support. See Obtaining Support on page 203.
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23. If your lowest magnification objective is greater than 10x, do the following:
a. Move the stage up until you are close to focus and then left until you see the edge
of the pinhole.
b. Align the left side of the hole with the left side of the image window and record the
stage X position.
c. Move the stage to the right until you see the edge of the pinhole.
d. Align the right side of the hole with the right side of the image window and record
the stage X position.
e. Calculate the horizontal center of the reference point.
f. Move the stage left and then up until you see the top edge of the pinhole.
g. Align the top of the hole with the top of the image window and record the stage Y
position.
h. Move the stage to down until you see the edge of the pinhole.
i. Align the bottom of the hole with the bottom of the image window and record the
stage Y position.
j. Calculate the vertical center of the reference point.
k. Compare the calculated stage position with the position of the stage when you click
Go To A1.
24. Click F2: Stop to stop the live image.
25. Click Eject Plate.
26. Remove the metal slide holder plate and then click Load Plate.
27. Click Close.
28. In the Plate Acquisition Setup dialog, click Close.

Verifying Plate Types
Complete the following procedure to ensure that the preconfigured plate type files included
with the MetaXpress Software are available from the Plate Acquisition Setup dialog:
1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.
In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Plates tab.
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5. Click the Plate name drop-down list to view the available plate types.

Figure 3-17: Available plate types
If there are several custom plate types available in the list, then you are finished
with this procedure.
If only 96 Wells (8x12), 384 Wells (16x24), and Custom are listed, then continue
with this procedure to load the preconfigured plate type files.
6. Insert the MetaXpress Software Suite installation USB flash drive into the computer.
7. When the MetaXpress Software installation window appears, click Explore Installation
Folders/Files.
8. In Windows Explorer, open the Plates folder to view the preconfigured plate type files
(.plt).
9. Select the plate type files that you need to be available in the MetaXpress Software.
To select adjacent files, click the first file and then hold down the SHIFT key and click
the last file.
To select non-adjacent files, hold down the CTRL key and click the files.
10. Place a copy of the selected files in the Plates folder in your MetaXpress installation
folder.
The default installation path is C:\MX6\Plates.
These files will then appear in the Plate name drop-down list.
Note: The plate files are read-only after they are copied off the flash drive. You
must turn off the read-only attribute of these files before you can use them in
the MetaXpress Software.
11. In the Plates folder in your MetaXpress installation folder, select all the copied files.
12. Right click the selected files and click Properties.
13. In the Properties dialog, in the General tab, clear the Read-only check box.
14. Click OK.
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Confirming Laser Autofocus Settings for Plate Files
Just before each site is acquired during plate acquisition, the laser autofocus system
automatically moves the vertical (Z-axis) position of the objective to a point where the
bottom of the well is in focus.
Before using a plate file, confirm that the laser autofocus settings are optimized for the plate.
To confirm the laser autofocus settings:
1. Prepare the plate that you are going to test by putting water or buffer similar to the
buffer you will be using for real experiments in several of the wells.
2. Open the MetaXpress Software and log in to the database.
3. Click Screening > Plate Acquisition Setup.
In the simplified menu structure, click Screening > Acquisition Setup.
4. In the Plate Acquisition Setup dialog, click Eject Plate.
5. Place the test plate in position and then click Load Plate.
6. In the Plate Acquisition Setup dialog, click the Configure tab.
7. In the Configure tab, click the Plates tab.
8. From the Plate name drop-down list, select the plate type you are testing.
9. In the Objective and Camera tab, select a magnification.
10. In the Acquisition tab, verify that Enable laser-based focusing is selected.
11. Using the navigation tools at the top of the Plate Acquisition Setup dialog, move to an
appropriate well and site.
12. In the Autofocus tab, click Configure Laser Settings.
Note: If the Configure Laser Settings button is highlighted in red, the autofocus
was not configured for this plate and objective configuration. To correct this, run
the Laser Autofocus Wizard.
13. Click Find Sample, and verify that the focus status reports Focus Found and that the
resulting focus position is appropriate for the plate.
Note: If the focus status reports Focus Not Found, or if the Fine z-position result
is wrong, optimize the laser autofocus settings using the Laser Autofocus Wizard
14. When finished, close the focus status report dialog and the Configure Laser Autofocus
Settings dialog.
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Note: The Laser Autofocus Wizard calculates measurements as accurately as
possible. Some manual verification and adjustment of the settings might be necessary
to optimize the results.
Note: If you are using an objective with a correction collar, ensure that the correction
collar is set appropriately for the plate you are using. For information on configuring
the correction collar, see Adjusting the Spherical-Aberration Correction Collar on
ELWD Objectives on page 178.

Verifying Shading Correction Files-Legacy
Note: This procedure is required if Legacy Correction is selected for one or more
wavelengths in an acquisition protocol.
If Legacy Correction is selected as the Shading Correction method for an acquisition
wavelength, then shading correction image files are needed for each Magnification and
Illumination setting, and these images must be generated whenever an objective or filter
set is replaced or added to the system, or whenever the light guide is replaced.
Note: For information about creating Legacy Correction shading correction image
files, see Updating Shading Correction Settings-Legacy on page 198.
To verify that the shading correction images are available for plate acquisitions using the
Legacy Correction setting, do the following:
1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.
In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Acquisition tab.
5. During your initial on-site system installation, the shading correction image files are
configured to be found in the C:\Shading Images folder.
To change the default image location, click Directory for Stored Correction Images, and
then in the Browse for Folder dialog, select the new location.
To ensure that the file names are formatted correctly:
1. Use Windows Explorer to navigate to the C:\Shading Images folder, or to another
location if you have changed the default.

56

5043263 A

Chapter 3: System Installation and Testing

2. Locate the shading correction files.
3. Ensure that a file exists for each Magnification and Illumination setting.
Shading correction images use the following naming format:
For Widefield: shading_<magnification name>_widefield_<illumination
setting>.tif

For example: shading_4x Plan Apo_widefield_DAPI.tif
For Confocal: shading_<magnification name>_confocal<disk
size>um<slit or pinhole>_<illumination setting>.tif

For example: shading_20x_confocal 60um pinhole_FITC.tif
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This section provides general guidelines to consider before acquiring experiment plate data.
These guidelines help ensure that the images you acquire are the best possible quality.
Review these guidelines before you define your experiment settings.
The following are some criteria to consider to get the highest possible fluorescence image
quality:
Assay Design on page 59
Plate Selection on page 61
Sample Preparation on page 63
Plate Acquisition Settings on page 64
Instrument Maintenance on page 68

Assay Design
Evaluating your Experiment Requirements
When designing a high-content screening assay, it is important to consider the downstream
image analysis steps. Despite the image enhancement tools and options available to you in
the MetaXpress Software, it is difficult to analyze a poor quality image. Starting with quality
images helps ensure that your image data is more meaningful, and yields more information.
As with any biological assays, the assay conditions need to be correctly evaluated to obtain a
meaningful result. Include both negative and positive controls in your sample preparation so
you can judge the validity of your assay. Run a small-scale version of the assay for
optimization of the assay conditions before running a large-scale screen.

Selection of Different Fluorochromes
Typical high-content assays include one or more fluorochromes, including fluorescent
proteins, antibody-based stains, and/or chemical-based stains. In general, Molecular Devices
recommends including a nuclear stain such as Hoechst or DAPI to help with identification of
the cells during image analysis. If the assay involves movement of a protein of interest to or
from a particular cellular compartment or organelle, it may also be helpful to include a probe
specific to that cellular compartment or organelle. If you are planning on using a standard
MetaXpress Software module to analyze your data, review the requirements of that module.
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Individual fluorochromes have unique characteristics that help determine their best use. Use
probes that provide bright, specific staining and that have excitation and emission spectra
suitable for the filter sets in your ImageXpress Micro Confocal System. For experiments using
multiple stains, select fluorophores that have sufficient spectral separation. Some
fluorochromes provide brighter intensities and require a shorter exposure time, while
others do not bleach as quickly and enable a longer exposure time. There also might be
toxicity issues with some cell types or bleed through issues between pairs of fluorochromes.
These factors should be considered when choosing a fluorochrome.
If your ImageXpress Micro Confocal System has the Transmitted Light option, then it may be
possible to identify cells using Transmitted Light images instead of fluorescence.

Cell-Based Assays
The most important consideration when selecting cells for a high-content assay is whether
they are compatible with the biology being studied. The assay should give a robust response
with clear distinction between positive and negative phenotypes. In addition, it is important
to select a source of cells where it is possible to obtain consistent results from batch to batch,
whether they are primary cells or cell lines, and whether they are transfected or not.
Compared to widefield imaging, confocal imaging provides higher-quality images of thick
samples, 3D cell masses, or tissues. However, uniformly staining thick samples for confocal
imaging can be difficult.

Organism-Based Assays
The ImageXpress Micro Confocal System can be used for imaging whole organisms, such as
nematodes or zebrafish. For best results, immobilize the organisms by treating with
anesthetic and/or using a gel preparation.

Homogeneous Assays
Confocal imaging reduces background fluorescence from out of focus sample volume,
thereby improving signal-to-background ratios, and allowing for homogeneous assays that
would not work when widefield imaging.
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Plates or Slides
Molecular Devices recommends the use of multi-well plates for high-content screening. The
well layout is consistent from one plate to another, plates are easier to handle during sample
preparation and imaging, and it is easier to scale up for a larger screen. However, some
assays, such as imaging of tissue sections, require the use of slides. In this case, a slide holder
is provided in the accessory kit, and there are software tools available to streamline a typical
slide imaging workflow.

Plate Selection
The specific type of plate used can have a significant impact on image quality. Therefore, it is
recommended to assess various plates for their compatibility with your assay. Molecular
Devices recommends that for any experiment, you use plates of only one brand from a
single manufacturer. Mixing various plate types from different manufacturers could
introduce unknown variables and contribute to creating flawed data.
The following are factors to consider when selecting plates:
Availability and cost
Plate Format on page 61
Plate Material on page 62
Fluorescence Background on page 62
Bottom Thickness on page 62
Plate Flatness or Reproducibility of the Z-Pattern on page 62
Plate Skirt on page 63
Batch-to-Batch Consistency on page 63
Robot Compatibility on page 63

Plate Format
How many wells are in each plate?
Is the well size compatible with the assay, and will the plates allow for the desired
throughput?
Do you have the equipment needed for pipetting into and washing the plates?
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Plate Material
The composition of the material of the bottom of the microplate needs to be of optical
quality, or the images can be degraded. For fluorescence imaging, microplates with black
well sides and a single-piece clear bottom usually work the best. Plastic bottom plates are
usually more uneven and distort light more than glass bottom plates. When using high
magnifications, there are significant differences in clarity between standard plastic plates,
optically clear plastic plates, and glass bottom plates.
Verify that your cells are compatible with the plate material. There are some cells that
adhere to and perform better on plastic. Given the wrong surface, some cells fail to bind and
behave unusually, such as rounding up, or migrating to the edges of the well. In some cases,
coating the plates or using pre-coated plates can be beneficial.

Fluorescence Background
There is a large difference in auto-fluorescence between glass and plastic. Also, there can be
up to a 5X difference in auto-fluorescence among plates from different manufacturers.

Bottom Thickness
The thickness of the plate bottom should be compared with the working distance of the
objective lens to be used to ensure that it is compatible. In general, objectives with higher
numerical aperture (NA) tend to require thin-bottom plates. The extra-long working distance
(ELWD) objectives are compatible with a larger range of plate thicknesses but tend to have
lower NA. Plates with a bottom thickness comparable to a standard coverslip (0.17 mm)
work well with most of the objectives.
Note: Plates with ultra-thin bottoms can be more uneven, possibly causing focusing
issues.

Plate Flatness or Reproducibility of the Z-Pattern
A flat plate is faster to scan than an uneven plate because the autofocus search range can be
made smaller. The reproducibility of a plate allows you to set tighter focus ranges specifically
for that plate type. This reduces the amount of focusing needed and speeds up acquisition.
The major component in plate flatness is the variation from a well to a neighboring well.
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Plate Skirt
Some manufacturers offer low-skirt or no-skirt options, allowing you to use all of the wells of
the plate. With short working distance objectives, imaging the edge and corner wells can
cause the objective to bump into the skirt of the plate, which requires the outer wells be
omitted from the experiment.

Batch-to-Batch Consistency
Some plate manufacturers may be more consistent in producing plates than others. If
parameters such as the plate bottom thickness vary from batch to batch, the plate settings
must be optimized for each batch.

Robot Compatibility
If you will be using a plate-loading robot, ensure that the plates can easily be held by the
robot grippers. Some types of plates do not work well with the grippers supplied with the
robot and will require custom grippers to work correctly. If one or more plate types do not
work with your robot grippers, contact Molecular Devices for assistance. Also make sure that
there is a consistent location to affix a barcode on the side of the plate.

Sample Preparation
There are many variables involved in sample preparation. It is best to test these variables as
appropriate during the assay optimization phase, before preparing a large number of plates
for screening.
The following are some specific items to consider for imaging assays:
Cell Density on page 63
Fixation and Staining Conditions on page 64
Final Buffer or Media on page 64
Plate Handling and Storage on page 64

Cell Density
Cell density can affect the performance of the cells as well as downstream image analysis. If
the cells are very sparse, you may need to acquire many sites in order to have a sufficient
population for statistical analyses. If the cells are very dense, it may be difficult to identify
individual cells accurately during cell segmentation.
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Fixation and Staining Conditions
Fixation, permeabilization, and washing steps that are too harsh or aggressive can damage
the cells and affect image quality. Typically, fixation in frshly-prepared, pre-heated, 4%
methanol-free formaldehyde works well for many cell types. When optimizing the assay, it is
also helpful to test a range of antibody and stain concentrations to determine the best
conditions for your cells.

Final Buffer or Media
To reduce background in the fluorescent images, make sure that the buffer or media that the
cells are left in is free of fluorescent components such as Phenol Red. This is most important
for widefield assays. Solutions with a high percentage of glycerol, such as mounting media,
are not recommended. Glycerol can interfere with the laser autofocus, and the high viscosity
can cause pipetting difficulties, resulting in air bubbles. Finally, a low volume of liquid can also
interfere with the laser autofocus and with transmitted light images. In general, make sure
that wells are at least halfway full. Avoid letting cells dry out while the plate sits for extended
time before imaging.

Plate Handling and Storage
Since the laser measures the reflection from the bottom of the plate or from within the
sample, dust particles, dirt, fingerprints, and scratches will interfere with the reflection and
affect the performance of the autofocus. To improve the autofocus, clean the bottom of the
plate using lens tissue and an optical cleaning solution. Plates should be stored in the dark,
and typically, fixed plates should be stored at 4⁰C. An opaque plate seal may be helpful. Avoid
condensation of air humidity on the bottom of plates. Before imaging, allow chill-stored
plates to be brought back to room temperature.

Plate Acquisition Settings
Nearly all settings for plate acquisition are made in the MetaXpress Software in the Plate
Acquisition Setup dialog. The settings that you choose are dependent on the content and
distribution of your samples, as well as the requirements of your experiment.
To help you determine your settings, use the following topics as a checklist.
Magnification on page 65
Correction Collars on page 65
Binning on page 65
Widefield vs. Confocal Imaging Mode on page 66
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Site Selection on page 66
Shading Correction on page 66
Autofocus on page 67
Illumination Settings on page 67
Exposure Time on page 67
Z Series Acquisition on page 68

Magnification
The magnification setting depends on the type of information you want to get. Typically,
higher magnification gives higher resolution of the objects of interest, but it produces a
smaller field of view, which requires more sites to give the equivalent number of cells.
Typically, for counting cells, a 4x objective is suitable. For translocation, a 20x or 40x
objective can be appropriate. Counting or localizing small organelles might require objectives
above 40x. Other considerations include the numerical aperture (NA) of the objective, the
working distance, and the optical corrections built into the objective. With the magnification
constant, brightness is proportional to the square of NA. Higher NA objectives also produce a
sharper picture when used with plate bottom thickness matched to the objective correction
thickness, typically 170 μm. Unfortunately, higher NA objectives, such as a 40X Plan Apo, fail
to reach the outer rows and columns of some multi-well plates because of the plate skirt
height.

Correction Collars
If you are using an objective with a correction collar, ensure that the correction collar is set
appropriately for the plate you are using. For information on configuring the correction
collar, see Adjusting the Spherical-Aberration Correction Collar on ELWD Objectives on page
178.

Binning
Another method of increasing the signal-to-noise (S/N) is to bin the pixels from the camera.
Binning combines the electrons from adjacent pixels to create the effect of a single, larger
pixel. Binning increases the S/N at the expense of decreased resolution. Binning is often used
to decrease the exposure time dramatically while maintaining the same signal intensity.
Another positive feature of binning is that it produces smaller images that require less
storage space and are analyzed more quickly. Some assays benefit greatly from binning,
while others will require unbinned images.
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Widefield vs. Confocal Imaging Mode
Widefield imaging includes fluorescence from parts of the sample that are above or below
the focal plane. Confocal imaging excludes fluorescence from parts of the sample that are
out of focus. The depth of focus depends on the optics, particularly the objective lens, and
the degree of confocality will depend on the size and shape of the hole that is used. Small
pinholes achieve higher confocality and better sectioning capability than widefield, at the
expense of reduced light intensities.
Therefore, if it is important to measure the total intensity of a particular fluorophore in cells,
it may be preferable to use widefield imaging. Widefield imaging also tends to perform
better with cells that are flat. If it is important to measure colocalization between two
markers, particularly in a thick sample, then confocal imaging is recommended. In some
cases, collecting a Z-series of multiple focal planes may also be needed to obtain suitable
images of thick samples.

Site Selection
Using multiple sites in a single well enables you to acquire images from a greater area of the
well. If you select the Single Site option on the Sites to Visit tab, an image will be acquired
for only a single site located in the center of the well. The Multi-well option enables the
MetaXpress Software to acquire separate images within a given well, and those images can
be of contiguous or distributed areas.
Using the stitch command, you can assemble the smaller separate images into a single large
image. This capability enables you to retain or improve image resolution while increasing the
image area of coverage. Unless you use a journal to change settings during the experiment,
the sites you select are used during the entire experiment.
Sites can also be used to include specific areas of the wells in your experiment data, while at
the same time excluding other areas of the well. For example, the center of the well may
exhibit a pipetting artifact from an automated pipettor, or the cells may clump more at the
edges of the wells.

Shading Correction
All microscopes exhibit some degree of illumination variation, or shading, across the field of
view. Shading is an artifact that can come from the objective, optics, light source, or
background light from the room. Your ImageXpress Micro Confocal System is designed to
minimize shading effects. If needed, use the available shading correction within the software.
This is especially recommended for assays where comparison of individual cell intensities is
critical, such as a cell cycle assay.
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Autofocus
Your ImageXpress Micro Confocal System includes an advanced laser autofocus system. Laser
autofocus is fast, reliable, does not photobleach the sample, and is not dependent on the
quality of the staining. Most experiments only require laser autofocus with a defined Z-offset
for each wavelength. Some assays, such as those using whole organisms or suspension cells,
might also require some image-based autofocus in addition to the laser autofocus. Laser
autofocus settings are defined for each plate type and objective. The Laser Autofocus Wizard
provides assistance with optimizing these settings. If you see frequent focus failures, contact
your system administrator or Molecular Devices representative.

Illumination Settings
Select the appropriate illumination setting for your assay. The Semrock website at
www.semrock.com is a good resource to help you determine the best filters to use with
your fluorophores. Your ImageXpress Micro Confocal System uses a standard, selectable light
source filter to create the correct excitation wavelength, and a filter wheel to select the
corresponding emission wavelength filtration for your experiment. It also uses dichroic
mirros to separate the excitation wavelength from the emission wavelength. Specific filter
sets are designed to be used with specific stains. See Table 7-1.

Exposure Time
An appropriate exposure time for each wavelength is crucial for your acquisition and
analysis. Clicking the Auto Expose button on one of the Wavelength tabs in the Plate
Acquisition Setup dialog provides you with a good starting point. If needed, adjust the
exposure time after that so the grayscale intensity within a cell is at least three times the
intensity of the background. If the background comes from out-of-plane fluorescence,
consider using confocal imaging to improve the Signal-to-Background ratio. If the intensity is
expected to vary with the phenotype, adjust the exposure time with both positive and
negative controls so that the bright samples are not saturating, and the dim samples are still
visible.
The ratio between the Signal (intensity of the interested objects) and the Noise (the
background and other forms of noise) (S/N) determines how hard it will be for the software
to discriminate important features in an image. If this ratio is relatively small, it is more
difficult to discriminate between objects and background. One method of increasing S/N is to
increase the image exposure. Longer exposures provide higher signal in an image and,
depending upon the sources of the noise, might not increase the noise to the same degree.
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Conversely, longer exposures can cause photo bleaching damage and saturate the camera.
Intensity measurements of an overexposed image are not accurate and these images should
be avoided. One exception to this rule is when you are interested in extremely faint features
of your sample that are otherwise not visible. A good example of this is overexposure of a
Neurite image where you are not interested in the bright cell body but you are interested in
the weakly stained outgrowths.
Longer exposure times also increase the overall plate acquisition time.

Z Series Acquisition
What is the nature of your sample material? Is it very dense or thin? Dense sample material
requires more light and might require collection of multiple focal planes in a Z Series.
Depending on the analysis needs, individual planes can be saved and/or collapsed into a
single 2D projection image.

Instrument Maintenance
For best performance, your ImageXpress Micro Confocal System should have regular
preventive maintenance (PM) services. In between PM services, the system administrator
can clean dust off the optics as needed (see Maintenance on page 147). Wear gloves when
handling any optical components to avoid contaminating them with dirt or skin oils.
The basic design of the ImageXpress Micro Confocal System light source and light path within
the imager help ensure that the light reaching your sample is the best possible quality. If you
find that the light quality has become degraded, contact your system administrator or your
Molecular Devices representative to correct the problem.
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Before configuring an experiment, it is important to become familiar with the configuration
tools that you use in the MetaXpress® Software. The foundation of the MetaXpress Software
is the MetaMorph® Microscopy Automation and Image Analysis Software. The MetaMorph
Software contains numerous dialogs for image acquisition, processing, and acquisition. The
MetaXpress Software adds database integration and tools for controlling the
ImageXpress Micro Confocal System and for acquiring and analyzing microplates.
This section explains the Plate Acquisition Setup dialog that is used to configure and run a
screening experiment.
Beginning with Version 6.0 of the MetaXpress Software, the well and site navigation
functions that were previously available only from the Plate Acquisition and Control
dialog are now also available from the Plate Acquisition Setup dialog. You can
continue to use the Plate Acquisition and Control dialog, but for efficiency and
convenience, you can just use the single Plate Acquisition Setup dialog.
Accessing the Plate Acquisition Setup Dialog on page 70
Plate Acquisition Setup Dialog Layout on page 71
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133
Viewing the Summary Panel on page 137
Saving a Plate Acquisition Protocol on page 138
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Accessing the Plate Acquisition Setup Dialog
The MetaXpress Software main menu includes the Screening menu, which is used
specifically in the MetaXpress Software for protocol configuration and image acquisition. The
Screening menu provides access to all plate configuration dialogs and acquisition-specific
dialogs, including the Plate Acquisition Setup dialog. Figure 5-1 and Figure 5-2 show the
options that are available from the Screening menu.

Figure 5-1: Default Screening Menu

Figure 5-2: Simplified Screening Menu
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Plate Acquisition Setup Dialog Layout
The Plate Acquisition Setup dialog provides three primary functions.
Plate Navigation that provides manual control of some of the movable physical
components of the ImageXpress Micro Confocal System.
Configuration control on the Configure tab for setting up plate acquisition protocols.
Acquisition Control on the Run tab for doing a plate acquisition according to a selected
protocol.

Figure 5-3: Plate Acquisition Setup Dialog
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The following functionality is available in the Plate Acquisition Setup dialog:
Protocol: provides a list of the eight most recently used plate acquisition protocols.
Load Protocol button: opens the Load Plate Acquisition Protocol dialog in which you
select a protocol for plate acquisition.
Eject Plate/Load Plate button: switches between the following two options:
Eject Plate: opens the top door for loading or removing a plate.
Load Plate: closes the top door so that the plate can be acquired.
Plate map: (upper left) is a graphical representation of the type of plate for which you
are configuring the wells. The graphic is interactive to provide manual control for
moving a stage to a specific well. By default, when the Plate Acquisition Setup dialog
opens the first time, and before any protocols are configured and loaded, all the wells in
the plate map are selected for data acquisition. Selected wells in the plate map are
displayed in bright green. To turn off any data acquisition selection, click on the specific
well in the graphic, click and drag over a section of wells, or click the row or column
header. Disabled wells in the plate map are displayed in gray.

Figure 5-4: Plate Acquisition Setup Dialog, Plate map
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Site map: (upper right) is a graphical representation of the number of sites in each well
and the position of the sites that are to be acquired for each well. The graphic is
interactive to provide manual control for some of the movable physical components of
the ImageXpress Micro Confocal System, including moving the focus. You use this
interactive graphic to configure the sites that are to be acquired. Selected sites in the
map are highlighted in bright green. Disabled sites in the map are highlighted in gray.

Figure 5-5: Plate Acquisition Setup dialog, Site map
Active Wavelength field: displays the currently selected acquisition wavelength.
Active Wavelength tools: provide shortcuts to various functions that can be carried out
for the currently selected acquisition wavelength.

Figure 5-6: Active Wavelength tools
Note: There are a few use cases when configuring a plate acquisition protocol
with the Active Wavelength is applicable, and these use cases are discussed
where appropriate in this section. These tools, however, are primarily used
when acquiring plate data.
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Configure tab: provides the necessary options for configuring a plate acquisition
protocol. The Configure tab is organized in a “top-to-bottom” tab structure that runs
down the left side of the dialog and is designed to guide you through the process of
setting up your protocol configuration in a logical order. Each tab is dedicated to a
specific type of function or setting. The tabs are dynamically updated according to the
options that you have selected and the number of wavelengths that you are acquiring.
See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133
Run tab: provides the necessary options for acquiring a plate according to a selected
protocol.
Note: This section details the Configure > Configuration Control functions.
Save Protocol: opens the Save Acquisition Setting dialog in which you can save the
current plate acquisition settings as a protocol. See Saving a Plate Acquisition Protocol on
page 138.

Figure 5-7: Save Acquisition Setting Dialog
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Summary button: opens the Summary panel, which displays a summary of all the
current acquisition settings. See Viewing the Summary Panel on page 137.
Note: When you are configuring a protocol on the Plate Acquisition Setup
dialog, red or yellow warning icons might be displayed. A yellow icon can mean
that an optional field is not filled in or could indicate another minor error. A red
icon means that a required field is either not filled in or contains invalid data that
must be changed. Figure 5-8 shows the dialog with several warning icons.

Figure 5-8: Plate Acquisition Setup Dialog with Warning Icons
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Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab
You set the objective magnification, the camera binning, the gain, and the acquisition mode
for a protocol in the Objective and Camera tab. Based on these settings, you can improve
either the image acquisition speed or the image quality.

Figure 5-9: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab
Table 5-1: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab
configuration options
Option

Description

Magnification

Selects the magnification setting for the protocol. Magnification settings
assign X and Y offset values (parcentricity) and a Z offset (parfocality) to a
specific objective. When you select a specific objective, the objective is
physically moved to the acquisition position.
Note: The available magnifications are defined with the Configure
Magnification dialog. See Verifying Magnification Settings on page 45. You
must assign a calibration to each magnification setting. See Verifying
Calibration Settings on page 47.

Camera binning Specifies the binning value that is to be applied to the camera. Binning
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Table 5-1: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab
configuration options (continued)
Option

Description
combines the output of adjacent pixels in square multiples. For example,
a camera binning value of 1 is only one pixel, a binning value of 2
combines 2x2 or four pixels in a square, a binning value of 3 combines
3x3 or nine pixels in a square, and so on. This reduces the image file size
and resolution, and increases signal-to-noise ratio.
Note: If sufficient light is available, lower camera binning increases the
image resolution, but higher binning increases the signal-to-noise ratio for
a given exposure time. Higher binning also improves the speed of the
acquisition for a given target signal per bin.

Acquisition
Mode

Specifies widefield or confocal imaging mode options, which are
dependent on your instrument configuration.
Note: An entire acquisition is either widefield or confocal. You cannot
change the acquisition mode from timepoint to timepoint or from
wavelength to wavelength.

Configuring Objective and Camera Options
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Click the Objective and Camera tab.
2. Select the Magnification setting for the protocol to move the selected objective into
position.
3. Specify the Camera binning value that is to be applied to the camera.
Note: The resulting pixel size (image calibration) is updated based on the current
magnification and binning settings.
4. Specify the Acquisition Mode that is to be used, which is dependent on your instrument
configuration.
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5. If you are done configuring the acquisition protocol, then continue to Saving a Plate
Acquisition Protocol on page 138. Otherwise, continue to any other configuration as
needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.

Plate Acquisition Setup Dialog: Configure Tab, Plate Tab
You configure the required plate dimensions on the Plate tab to accurately control the X, Y,
and Z movements of the ImageXpress Micro Confocal System. Defining accurate plate
dimensions prevents the imager from making potentially hazardous movements. Your
defined plate dimensions also ensure that the laser-based autofocusing is as accurate as
possible.

Figure 5-10: Plate Acquisition Setup dialog: Configure tab, Plate tab
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Note: The MetaXpress Software installation flash drive comes with a variety of
common plate types already configured. From the MetaXpress Software flash drive,
find the Plates folder for plate files. To use these plate files in the MetaXpress
Software, copy the Plates folder from the flash drive into the Plates directory of your
MetaXpress Software installation. The default plates directory is C:\MX6\Plates. After
copying the plate files, go to the file properties for each file and make sure that the
Read-only check box is not selected. These plate types are then available from the
Plate name drop-down list on the Plate tab. When you select a pre-configured plate
type, the default values for the plate dimensions are displayed in the appropriate
fields on the tab. After you have added a given plate type to C:\MX6\Plates, you must
run the Laser Autofocus Wizard to define the laser settings for the plate type.
Table 5-2: Plate Settings
Option

Description

Plate name

Specifies the plate type that you are using for the protocol. You can select
an existing configuration, or you can create a new custom plate
configuration. The tab fields are automatically populated with values
according to the plate type that you select. If your plate type is not available
on the Plate name list, then you must manually type the manufacturer’s
plate specifications for these values.
Note: The manufacturer generally cannot provide values for the Plate
Bottom settings, including Optical thickness, which is not the same as plate
thickness, and the Bottom variation. You must run the Laser Autofocus
Wizard to measure these values on the instrument to ensure proper
focusing. See Considering Plate Dimensions on page 81.

Save
Opens the Save Configuration dialog that you use to name and save a new
Configuration custom plate configuration based on the currently displayed plate type
values.
Number of
rows

Indicates the number of rows for the selected plate type.

Number of
columns

Indicates the number of columns for the selected plate type.

Well shape

Indicates the shape of the well on the plate, either Circle or Square.

Well diameter Specifies the diameter of the well in µm.
Note: The wells for many plate types have a slight conical shape. If you are
creating a new custom plate configuration, then you must provide the
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Table 5-2: Plate Settings (continued)
Option

Description
diameter of the bottom of the well, not the top.

Column
spacing

Specifies the spacing in µm between each well on the X axis.
Note: Generally, this value should be the same for both the X and Y axis;
however, if you are creating a new custom plate configuration, you can
specify different values if needed.

Plate length

Specifies the plate length in mm. The ANSI standard is 127.8 mm.

Column offset Specifies the distance in µm between the center of well A01 and the left
edge of the plate.
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Row Spacing

Specifies the spacing in µm between each well on the Y axis.
Note: Generally, this value should be the same for both the X and Y axis;
however, if you are creating a new custom plate configuration, you can
specify different values if needed.

Plate width

Specifies the Plate width in mm. The ANSI standard is 85.5 mm.

Row offset

Specifies the distance in µm between the center of well A01 and the top
edge of the plate.

Well depth

Specifies the well depth in µm.
Note: The correct Well depth value is required for autofocusing and
fluidics events.

Plate height

Specifies the plate height in mm.
Note: The correct Plate height value is required for autofocusing and
fluidics events.

Edit Plate
Bottom
Settings

Opens the Configure Plate Bottom Settings dialog that you use to adjust
plate bottom settings.
CAUTION! This dialog is intended primarily for informational and diagnostic
purposes, and only advanced users should use this feature to adjust plate
bottom settings. If you adjust plate bottom settings incorrectly, you might
damage the objective or plate. Molecular Devices strongly recommends
that you use the Laser Autofocus Wizard to calculate the plate bottom
measurements instead of editing them here.

Laser
Autofocus
Wizard

Opens the Laser Autofocus Wizard, which guides you step by step through
the process of automatically calculating plate bottom dimensions and the
exposure times that are required for each objective.

5043263 A

Chapter 5: Setting Up and Acquiring Data

Considering Plate Dimensions
Even if you use an existing plate type configuration, Molecular Devices recommends that you
use the Laser Autofocus Wizard to verify the accuracy of the Bottom thickness and the four
different variation measurements for your plates, where:
Bottom thickness is a value in µm that is the average thickness for the well bottom.
The four different measurements are the following:
Bottom thickness max variation
Adjacent well max variation
Intra-well max variation
Plate max variation
Note: All plate bottom thickness values (also known as reduced thickness
measurements) are optical thickness as measured using the objective. The values are
not the physical thickness measurements that the manufacturer provides. The optical
thickness is the physical thickness of the plate bottom divided by the refractive index
of the material.
Although plate manufacturers generally provide reliable plate and well dimensions, you must
calculate the plate bottom measurements, such as average thickness and maximum variation
in thickness of the entire plate. These parameters are critical and can vary from lot to lot.
Also, plate manufacturers can change plate parameters without changing plate names. The
Laser Autofocus Wizard walks you through steps to automatically calculate plate bottom
dimensions as well as the exposure times that are required for each objective.
Note: The Laser Autofocus Wizard calculates measurements as accurately as
possible. Some manual verification and adjustment of the settings might be necessary
to optimize the results, particularly for thin-bottom plates. For detailed information
about the settings that the wizard calculates, see the “Configure Laser Autofocus
Settings Dialog Options” topic in the MetaXpress Software help. With the Laser
Autofocus wizard open, press F1 to access the help. If you need more assistance,
contact Technical Support. See Obtaining Support on page 203.
CAUTION! Do not use the Laser Autofocus Wizard for slides because it calculates
incorrect settings for slides. If you need assistance with slides, contact Technical
Support. See Obtaining Support on page 203.
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Configuring the Dimensions for a new Custom Plate
Configuration
If your custom plate is 96-well or 384-well format, then you can select the appropriate
template, and modify any values as needed. If your custom plate is any other size, then you
must specify all the values for the plate.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Choose the appropriate size for your custom plate.
2. Click Save Configuration.
3. In the Plate Acquisition - Save Configuration dialog, type the name for your custom
plate configuration, and then click Save.
4. In the Well shape field, select the well shape for the plate.
5. Complete the remaining configuration fields as required. See Table 5-2: Plate Settings on
page 79.
CAUTION! You must enter the Well depth and Plate height values and all other
plate dimensions correctly before you run the Laser Autofocus Wizard to
prevent the wizard from failing.
6. Click Laser Autofocus Wizard and follow the steps that the wizard provides to calculate
plate bottom measurements.
7. If required, edit the Well depth field and the Plate height field values.
8. Click Save Configuration.
9. Click Plate Acquisition - Save Configuration > Save, and then to overwrite the existing
custom plate type, click Yes.
Note: If needed, adjust any objectives with correction collars to match the plate
thickness. See Adjusting the Spherical-Aberration Correction Collar on ELWD
Objectives on page 178.
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10. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.

Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab
You configure the number of sites that are to be acquired for each well in a plate acquisition
protocol on the Sites to Visit tab. You can acquire a single site per well, or multiple sites per
well. The number of sites that you can acquire in a well depends on the size of the well, the
objective magnification, the distribution of sample material in the well, the type of plate, and
the fluid content of the well.
The dialog tab is dynamically updated with the appropriate configuration options based on
the site option that you select. The site map, which is a graphical representation of the sites
that you are configuring, is dynamically updated based on the configuration options that you
select and the values that you specify for these options. See:
Acquiring a Single Site in Each Well on page 83
Acquiring a Fixed Number of Sites in Each Well on page 86
Configuring Adaptive Acquisition for Well Sites on page 89
Configuring a Multi-Well Acquisition on page 96
Note: You use the plate map and site map that are at the top of the Plate Acquisition
Setup dialog to select and move to the wells and sites that are to be analyzed in a
plate acquisition protocol.

Acquiring a Single Site in Each Well
To acquire a single site in each well, use the following procedure.
Tip: To acquire a single off-center site, you should select Fixed number of sites,
configure the site layout, and then deselect the unwanted sites. See Acquiring a Fixed
Number of Sites in Each Well on page 86.
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Figure 5-11: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Single site
option selected
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Open the Sites to Visit tab.
2. Select Single Site.
3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.
Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.
Note: The Custom Field of View feature is compatible with full-size shading
correction images, including the use of Legacy Correction. See Correcting Image
Shading on Acquired Images—Legacy on page 115.
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Tip This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary. By reducing the field of view, you can acquire an image of only
the properly illuminated area or of only the area that is within the well.
4. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.
To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells turn
gray to indicate that they will all be skipped during data acquisition. To turn them
back on, click the number header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turn gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run.
5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Acquiring a Fixed Number of Sites in Each Well
To acquire a fixed number of sites in each well, use the following procedure.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.

Figure 5-12: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Fixed number
of sites option selected
1. Open the Sites to Visit tab.
2. Select Fixed number of sites.
3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.
Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.
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Note: The Custom Field of View feature is compatible with full-size shading
correction images, including the use of Legacy Correction. See Correcting Image
Shading on Acquired Images—Legacy on page 115.
Tip This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary. By reducing the field of view, you can acquire an image of only
the properly illuminated area or of only the area that is within the well.
4. In the Columns and Rows fields, specify the maximum number of sites to be visited. For
example, the default values Columns 2 and Rows 2, acquire up to four sites, while
specifying Columns 3 and Rows 3 acquires up to nine sites.
Note: Columns: 45 and Rows: 35 are the maximum allowable configuration.
5. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.
To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells turn
gray to indicate that they will all be skipped during data acquisition. To turn them
back on, click the number header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turn gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run.
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6. Use the site map to specify a sub-set of sites within a well for data acquisition.
To turn a site off, click it. The site turns gray, which indicates that data will not be
acquired for the site. To turn the site back on, click the site again. The site turns
bright green again.
To turn off a contiguous group of sites in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate sites. To turn the sites back
on, click and hold the left mouse button, and then drag the cursor across the sites
again.
Note: The site controls apply to all sites in all wells at the same time. When you
turn on or off sites for a selected well, then all wells in the plate will have data
acquired for the same sites.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run. .
7. Optionally, do one of the following as needed:
To manually adjust the spacing between adjacent sites, where the default value is
zero, or no spacing, enter the X and Y values for the spacing in the Spacing (µm)
fields.
To manually adjust the spacing between adjacent sites so that the sites overlap,
enter negative X and Y values for the spacing in the Spacing (µm) fields.
Note: The camera size limits these values, and therefore, the amount of
overlapping that you can specify.
To automatically adjust the spacing between adjacent sites so that there is zero
spacing between them, click Tile sites. The X and Y spacing values are set to zero.
To automatically adjust the spacing between the adjacent sites to the maximum
allowed value based on the selected plate type, click Fit sites to well. The X and Y
spacing values are updated accordingly.
To automatically overlap the sites by 10%, click Overlap Sites 10%. The X and Y
spacing values are updated to the appropriate negative values based on the selected
plate type.
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8. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.

Configuring Adaptive Acquisition for Well Sites
The Adaptive acquisition option is a computational algorithm that is designed to analyze the
number of cells on the fly during sample acquisition to increase the chances of collecting
valid data in every well. If this option is selected, then the number of sites that are acquired
per well is based on the number of cells per well.
Note: The Adaptive acquisition option can significantly reduce acquisition time for
multi-wavelength acquisition that requires a minimum number of cells per well or for
samples with differing conditions across the plate.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
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Figure 5-13: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Adaptive
Acquisition option selected
1. Open the Sites to Visit tab.
2. Select Adaptive Acquisition.
3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.
Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.
Note: The Custom Field of View feature is compatible with full-size shading
correction images, including the use of Legacy Correction. See Correcting Image
Shading on Acquired Images—Legacy on page 115.
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Tip This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary. By reducing the field of view, you can acquire an image of only
the properly illuminated area or of only the area that is within the well.
4. In the Columns and Rows fields, specify the maximum number of sites to be visited. For
example, the default values Columns 2 and Rows 2, acquire up to four sites, while
specifying Columns 3 and Rows 3 acquires up to nine sites.
Note: Columns: 45 and Rows: 35 are the maximum allowable configuration.
5. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.
To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells turn
gray to indicate that they will all be skipped during data acquisition. To turn them
back on, click the number header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turn gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run.
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6. Use the site map to specify a sub-set of sites within a well for data acquisition.
To turn a site off, click it. The site turns gray, which indicates that data will not be
acquired for the site. To turn the site back on, click the site again. The site turns
bright green again.
To turn off a contiguous group of sites in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate sites. To turn the sites back
on, click and hold the left mouse button, and then drag the cursor across the sites
again.
Note: The site controls apply to all sites in all wells at the same time. When you
turn on or off sites for a selected well, then all wells in the plate will have data
acquired for the same sites.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run. .
7. Optionally, do one of the following as needed:
To manually adjust the spacing between adjacent sites, where the default value is
zero, or no spacing, enter the X and Y values for the spacing in the Spacing (µm)
fields.
To manually adjust the spacing between adjacent sites so that the sites overlap,
enter negative X and Y values for the spacing in the Spacing (µm) fields.
Note: The camera size limits these values, and therefore, the amount of
overlapping that you can specify.
To automatically adjust the spacing between adjacent sites so that there is zero
spacing between them, click Tile sites. The X and Y spacing values are set to zero.
To automatically adjust the spacing between the adjacent sites to the maximum
allowed value based on the selected plate type, click Fit sites to well. The X and Y
spacing values are updated accordingly.
To automatically overlap the sites by 10%, click Overlap Sites 10%. The X and Y
spacing values are updated to the appropriate negative values based on the selected
plate type.
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8. Specify the Adaptive Acquisition settings.
Table 5-3: Adaptive Acquisition Settings
Setting

Description

Minimum
sites to visit

The minimum number of sites to visit in a well. The MetaXpress
Software acquires at least this minimum number of sites and then it
continues to acquire sites until the total number of cells counted per
well value as specified in the Cell count per well field is reached.

Wavelength

The wavelength that is used to differentiate nuclei in the source image.
Note: For the most efficient acquisition, this wavelength should be the
same as the wavelength that is designated as being the first to be
acquired. See Specifying the Number of Acquisition Wavelengths on
page 106.

Approximate
width

The approximate minimum width and the approximate maximum
width of the nuclei that are expected to be detected.
Note: Nuclei patterns in the source image that fall below this range are
considered as noise. The algorithm might split larger objects that are
above the maximum width into smaller objects, which can affect the
cell count.

Intensity
above local
background
gray levels

The intensity threshold of nuclei in the source image compared to the
neighboring background values. This setting controls the sensitivity of
detection.
Note: For information about setting the intensity threshold, see
Calculating the Intensity Above Local Background Gray Levels Value on
page 95.

Note: The Approximate width and the Intensity above local background gray levels
work in conjunction. A nucleus is determined by an object size and relative intensity
above the background.
Cell count
per well

5043263 A

The total number of nuclei in each well that the MetaXpress Software
must acquire before stopping acquisition of the well.
Note: The MetaXpress Software always acquires the minimum number
of sites, even if the Cell count per well can be acquired with a fewer
number of sites. As the Adaptive Acquisition mode runs, a real-time
count of the cells in the currently selected well is displayed as the
images are acquired. Adaptive Acquisition stops acquiring when the
maximum number of sites that have been defined is reached, even if
the specified cell count is not acquired.
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9. Optionally, to determine if your current acquisition settings are appropriate for
differentiating nuclei, do the following:
Select a well or wells, and a site or sites for viewing.
Click Focus to bring the sample into focus.
Note: Focus does a large-range autofocus on the currently selected well and
site. To ensure that your cell counting settings are accurate, bring the sample
into focus before you click Test Segmentation.
Click Test Segmentation to snap an image and count the nuclei. Both an acquisition
image and the total number of cells that were counted in the image are displayed.

Figure 5-14: An example of Test Segmentation results in the Adaptive Acquisition
mode. The red shows the segmentation overlaid on the original DAPI image.
If your test results are satisfactory, then continue to the next step. Otherwise, repeat
Step 8 and Step 9 until your test results are satisfactory.
10. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Calculating the Intensity Above Local Background Gray Levels Value
To calculate the Intensity above local background gray levels value, use the following
procedure:
1. If the Region toolbar is not open, then click Regions > Regions Tools (default menu), or
Measure > Regions > Regions Tools (simplified menu).
2. Select the Arrow tool as shown in the following figure:

Figure 5-15: Region tools on the Region toolbar
3. On the source image, locate one of the dimmest objects (for example, a nucleus or a
micronucleus, if applicable) that the MetaXpress Software must be able to detect.
4. Position your mouse pointer on the dimmest part of the object and make note of the
gray level value that is displayed in the status bar.
As you move the cursor, the X, Y coordinates and the gray level value of the pixel that is
under the cursor are indicated at the bottom of the MetaXpress Software desktop. The X
and Y coordinates are enclosed in parentheses and the gray level value is displayed to
the right. For example, (48, 158) -> 18000 indicates that 18000 is the average gray level
value of the pixel.

Figure 5-16: Gray level indicators
5. Position your mouse pointer just to the outside of the object and make note of the gray
level value that is displayed in the status bar.
For example, (48, 162) -> 2000 indicates that 2000 is the average gray level value of the
background just outside the object.
Tip: Instead of doing Step 4 and Step 5, you can draw a line region across a cell
and its local background, and then use the Linescan tool that is available from the
Measure menu to see more exact intensity values. For more information about
this tool, see the MetaXpress Software application help.
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6. Subtract the gray level value of the background from the gray level value of the object.
The value that you enter in the Intensity above local background field depends on
whether the application module provides the Standard and Fast algorithms.
If the application module does not provide either algorithm, or if you select the
Standard algorithm, then enter a value that is slightly lower than the calculated
value. Using the examples above, 18000 – 2000 = 16000, a value of 15900 is
appropriate.
If you select the Fast algorithm, then enter a value that is approximately half of the
value that you calculated. Using the examples above, 18000 – 2000 = 16000, a value
of 8000 is appropriate.

Configuring a Multi-Well Acquisition
To acquire high density plates faster, you can run a multi-well acquisition. A multi-well
acquisition uses the size of the camera field of view to acquire several wells simultaneously
while taking a single image, thereby reducing plate acquisition time. The MetaXpress
Software automatically calculates the number of wells in which a site can be simultaneously
acquired and this value depends on the plate size and the magnification that is configured for
the protocol. Common configurations for multi-well acquisitions include a 1536-well plate
with a 4x magnification objective or a 384-well plate with a 2x magnification objective.
Note: During a multi-well acquisition, wells that are not selected might be exposed to
excitation light from imaging neighboring selected wells; however, images are not
saved for the wells that are not selected.
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Figure 5-17: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Multi-well
option selected
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Open the Sites to Visit tab.
2. Select Multi-well.
3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.
Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.
Note: The Custom Field of View feature is compatible with full-size shading
correction images, including the use of Legacy Correction. See Correcting Image
Shading on Acquired Images—Legacy on page 115.
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Tip This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary. By reducing the field of view, you can acquire an image of only
the properly illuminated area or of only the area that is within the well.
4. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.
To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells turn
gray to indicate that they will all be skipped during data acquisition. To turn them
back on, click the number header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turn gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.
Note: You can configure automated data acquisitions for the wells as part of a
protocol, or you can manually select the wells during the protocol run.
5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab
At a minimum, you must specify the autofocus options and the acquisition wavelengths for
your protocol. Optionally, you can also specify various settings such as Use Fluidics and Run
Journals During Acquisition. Depending on the options that you select, other tabs with
additional configuration options can be displayed.

Figure 5-18: Plate Acquisition Setup dialog: Configure tab, Acquisition tab
See:
Configuring Autofocus Options on page 100
Specifying the Number of Acquisition Wavelengths on page 106
Configuring Series Acquisition Options on page 117
Configuring Journals to Run During Acquisition on page 125
Configuring Post-Acquisition Analysis Options on page 129
Note: To configure fluidic stations, select Use Fluidics to enable the Fluidics tab. For
information about configuring fluidics stations and properties, see the ImageXpress
Micro High Content Imaging System Options User Guide, or the MetaXpress Software
help topic “Fluidics Events.”
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Configuring Autofocus Options
Two configurable autofocus options are available on the Acquisition tab.
Laser-based Focusing is generally set to find the bottom of the well, and then moves the
objective a specified distance up from the well bottom. This method is generally the
fastest and does not cause photo damage to your specimen; however, this method
might not be sufficient if the distance above the bottom of the well varies in your
sample. Thumbprints or scratches at the bottom of the plate affect focus performance.
Image-based Focusing uses an algorithm to identify the best focus image. This option
works best for experiments that use low power objectives or when the sample distance
above the bottom of the plate varies. Performance can be slower than Laser-based
Focusing and focusing can fail if out-of-focus debris is in a sample.
You can configure one or both of the Autofocus Options for a plate acquisition protocol. With
the exception of oil-immersion objectives, Molecular Devices recommends primarily using
Laser-based Focusing. For oil-immersion objectives, only use Image-based Focusing.
Certain types of samples can benefit from using both Image-based Focusing and Laser-based
Focusing, including live organisms, suspension cells, tissue samples, and assays where the
best focus position varies with the phenotype. When you select both, the Laser-based
Focusing is used to obtain a specified position above the bottom of the well and the
Image-based Focusing is used to fine tune the position.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
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To configure autofocus options, use the following procedure:
1. Click Acquisition.
2. Under Autofocus options, select one or both options.
Enable laser-based focusing
Enable image-based focusing (for acquisition or laser recovery)
Note: Molecular Devices recommends using Image-based Focusing with
complex samples that have variations in distance between the surface of the
plate and the sample.
3. Click Autofocus.

Figure 5-19: Plate Acquisition Setup dialog: Configure tab, Autofocus tab
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4. Configure the Autofocus options.
Table 5-4: Autofocus options
Options

Description

Laser-based Focusing is available only if Enable laser-based focusing is selected on the
Acquisition tab.
Configure
Laser
Autofocus
Settings

Opens the Configure Laser Autofocus Settings dialog. The settings for
this dialog will have been calculated by running the Laser Autofocus
Wizard. If the wizard has not been run for a selected plate and
objective, then the dialog can be blank. You can modify the settings that
the wizard has calculated for this dialog.
Note: The MetaXpress Software help topic “Configure Laser Autofocus
Settings - Dialog Options” provides detailed information about the
settings that the wizard calculates. Press F1 with the dialog open to
access the help. For tips about using the Laser Autofocus Wizard,
contact Technical Support for assistance. See Obtaining Support on page
203.

Well to well autofocus adjusts the focus as the acquisition moves from well to well.
Note: Chamber slides with wells can use any of these options.
Focus on
The default value and the recommended option for most plate
well bottom acquisition protocols.
The initial focus on the plate for finding the samples, focuses on both the
plate bottom and well bottom. As the system moves from well to well,
the camera focuses on the well bottom only, using the Edit Plate
Bottom Settings option on the Plate tab to determine the focus range.
Focus on
plate
bottom,
then offset
by bottom
thickness

Offsets the laser by the Bottom thickness of the plate from the plate
configuration. Select this option if you are using any of the following:
– A thin-bottom plate with a large depth of field objective, needed
because of low magnification or low numerical aperture. This is
generally for magnifications of 4x and below.
– A slide
– Multi-well acquisition

Focus on
The laser focuses on both the plate bottom and the well bottom at every
plate and
well.
well bottom Recommended setting for plates with extreme bottom variation.
Note: Chamber slides with wells can use any of the previous options.
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Table 5-4: Autofocus options (continued)
Options

Description

Image-based Focusing
Algorithm: provides the focusing algorithm options.
Standard

Default algorithm, based on a standard group of settings including a
normal camera signal level.

Low Signal

Based on a set of values designed to compensate for a low signal level
on the camera, and pixel intensities that are brighter when slightly out
of focus.

Camera configuration options:
Binning

Sets the binning used by the camera during Auto Focus and Show Live.
Horizontal and vertical binning are always set to the same value.

Custom
exposure
times

For individual wavelengths during autofocus. If this option is not
selected, then the exposure time is calculated based on autofocus
binning and acquisition exposure time. If this option is selected and you
select either or both Laser and Image or Laser with Image Recovery
for the first acquisition wavelength (W1), and Image-based for all
subsequent acquisition wavelengths (W2, W3, and so on), then you must
also specify values for Exposure and Gain on the Wavelength tabs. See
Specifying the Number of Acquisition Wavelengths on page 106.

Allow
image-based
focusing for
recovery
from
laser-based
well bottom
failures

Enabled only if both Enable laser-based focusing and Enable imagebased focusing are selected.
Use Image-based focusing only if Laser-based focusing cannot find the
plate or well bottom.
The image-based recovery search is centered on an estimated well
bottom offset position.
The estimated position is calculated by using the plate bottom position
that was found during the last successful laser autofocus, and then
adding the plate bottom thickness and post-laser offset values to this
plate bottom thickness.

Initial well for finding sample:Sets the well to use for the first Find Sample autofocus.
First well
acquired

Finds the sample autofocus using the first well that is acquired.
Recommended setting for most protocols

Specific well Finds the sample autofocus using a well that you specify.
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Table 5-4: Autofocus options (continued)
Options

Description
Note: After you select this option, you must specify the well row and
well number. A1 is the default value.

Skip Find
Sample
(select if
sample is
already in
focus)

Disables the initial Find Sample autofocus when starting to acquire a
plate.
Select this option when your sample is already in focus.
Note: Select this option when using an oil-immersion objective, and you
must manually find the focus before starting the plate acquisition.

Number of
wells to
attempt
initial find
sample

Enabled only if the First well acquired option is selected.
The first well in which a sample is found is the well that is used for
autofocusing. The default value is one.
Note: If you are using a robot for automated plate loading, set this value
to three or greater.

Site Autofocus is enabled only if Fixed number of sites or Adaptive Acquisition is
selected on the Sites to Visit tab. It determines how to do autofocusing for each site.
First site
only

Autofocuses in the top-left site in the well.

Center of
well only

Autofocuses in the center of the well.
Note: Select this option when the magnification is low and the sites are
relatively close together.

All sites

Autofocuses for each site.
Note: Select this option with higher magnification, when the sites are
spread far apart, or there is extreme variation in the plate bottom.

Timelapse Autofocus is enabled only if Acquire Time Series is selected on the
Acquisition tab. See Configuring Series Acquisition Options on page 117.
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First
timepoint
only

Use for fast kinetic acquisitions.

All
timepoints

Use for long timelapse acquisitions.

Every Nth
timepoint

Set a value that is less than the number of specified timepoints. See
Configuring Time Series Acquisition Options on page 118.
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Table 5-4: Autofocus options (continued)
Options

Description

View
Focusing
Details

Opens the Auto Focus Details dialog, which lists the current autofocus
parameters. This information can be useful for diagnostic purposes
when troubleshooting focusing issues.
Click Copy to copy the parameters to the clipboard, and then paste them
into a third party application, such as Microsoft Word.

5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Specifying the Number of Acquisition Wavelengths
You specify the total number of acquisition wavelengths for an experiment on the
Wavelengths tab. You must specify at least one acquisition wavelength, but you can specify
up to a maximum of eight. You configure exposure time, autofocus, and timelapse settings
for each acquisition wavelength on an individual wavelength tab. Individual placeholder tabs
(W1, W2, W3, and so on) are enabled that correspond to the number of acquisition
wavelengths that you have set. For example, if you set the Number of wavelengths to three,
then a W1 tab, a W2 tab, and a W3 tab are enabled. The red warning icon indicates that you
have yet to configure the acquisition wavelengths. See Figure 5-20.

Figure 5-20: Plate Acquisition Setup dialog: Configure tab, Wavelength tab: Three
placeholder Wavelength tabs
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Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
To specify the number of acquisition wavelengths, do the following:
1. Click Wavelengths.
Note:TL Shading Correction Refinement Level is always displayed on the
Wavelengths tab. The default value is two. This option is applied only if
Autocorrect for TL is selected for Shading Correction for one or more
acquisition wavelengths. The larger the value for the refinement level, the flatter
the transmitted light will be, but the longer the correction will take. The single
value that is specified here applies to all acquisition wavelengths for which Auto
Correction for TL is selected as the shading correction method. See Configuring
an Acquisition Wavelength on page 108.
2. In the Number of wavelengths field, specify the total number of wavelengths that are to
be used for acquisition, where the minimum is one and the maximum value is eight.
3. Configure each acquisition wavelength. See Configuring an Acquisition Wavelength on
page 108.
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Configuring an Acquisition Wavelength
Tip: For efficiency, configure the acquisition wavelengths in the order that minimizes
filter movement. The order in which you configure the acquisition wavelengths
corresponds to the acquisition order. For example, if you configure the W1 tab as a
DAPI wavelength and then configure the W2 tab as a FITC wavelength, then the DAPI
acquisition wavelength runs first and the FITC acquisition wavelength runs second.
For each individual wavelength placeholder tab that is marked with a red warning icon, do
the following in the order listed:
1. Click the individual wavelength tab, for example, W1.
2. In the Illumination setting field, select the illumination wavelength, for example, DAPI.
The selection name is displayed in the Active Wavelength field under the plate map, and
on the individual tab.

Figure 5-21: Plate Acquisition Setup dialog: Configure tab, Wavelength tab: Setting
placeholder Wavelength tab
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3. Configure the remaining acquisition wavelength options, where:
Offset (µm) is the Z motor offset distance for each wavelength that is defined. For the
first wavelength, if you are using laser-based focusing, then the offset is the distance
between the bottom of the well and the in-focus plane. If you are using just image-based
focusing, then no offset is required for the first wavelength. For the second and
subsequent wavelengths, with laser-based or image-based focusing, the offset is the
difference between the focus position of the Z motor using the first wavelength and the
focus position of the Z motor using the second or subsequent wavelength.
Table 5-5: Acquisition Wavelength Settings
Options

Description

Bright
Sample

If your sample has a high intensity, but a low (1 ms to 7 ms) exposure
time, then select this option to reduce the light power for the
acquisition wavelength and prevent saturation of the sample. After you
select this option, then adjust your exposure time accordingly to control
the precision of the sample brightness.

Exposure
(ms)

Specifies the exposure time in milliseconds that is to be associated with
the active wavelength. You can type a value in this field or click Auto
Expose to automatically determine an exposure time. Exposure times
should be determined using an in-focus image.
Note: When you are configuring exposure times, check both the
positive and the negative controls. If you use a dim sample to set the
exposure time, then a bright sample might become saturated.

Auto Expose Click to automatically set the exposure time that is required to obtain
the Target max intensity. If Auto Expose results in a 1 ms to 3 ms value
to achieve this intensity, then you are automatically prompted to
activate Bright Sample mode to prevent saturation of your sample. Click
Yes to turn on Bright Sample mode and automatically rerun Auto
Expose, or click No to leave all settings as-is.
Note: Auto Expose is a manual tool to help configure the plate. It does
not auto expose while the plate is being acquired. Exposure times
should be determined using an in-focus image.
Target max
intensity

Specifies the intensity that Auto Expose should attempt to attain for the
brightest pixel in the image.
Note: The recommended target intensity value is 75% of the maximum
gray level that is possible with your camera driver.

Autofocus options specify the type of autofocus that is to be used when acquiring
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Table 5-5: Acquisition Wavelength Settings (continued)
Options

Description

images. The available options depend on the acquisition options that are selected on
the Acquisition tab.

110

None

No autofocusing is done. If you select this option, then no other
autofocusing configuration options are available.

Laser with
Z-offset

Displayed as an option only if Enable laser-based focusing is selected on
the Acquisition tab. If selected, then the Laser-based Focusing is used
based on the settings that the Laser Autofocus Wizard calculates, or as
configured using Configure Laser Settings on the Acquisition tab.
Specify the Post-laser offset value in µm, or click Calculate Offset to
automatically calculate the first (W1) wavelength offset.

Calculate
Offset icon
(>)

Click > to display the options that are used for calculating the offset.
Use Z stack shows distinct Z planes so that you can select the best infocus plane.
Note: Without Use Z stack, MetaXpress Software carries out an image
autofocus and determines the best in-focus plane.
Custom Range determines the total search range and step size for
calculating the offset.
Note: Without Custom Range, the default values are used for the
Calculate Offset tool using either Z stack or image autofocus.

Laser And
Image

Displayed as an option for only the first acquisition wavelength (W1) and
only if Enable laser-based focusing and Enable image-based focusing
are selected on the Acquisition tab. If selected, the laser autofocuses
first, and then image-based focusing fine tunes the image. You must also
specify values for the following:
Image-based range +/- µm specifies the range for the image-based
portions of autofocusing.
Max. step specifies the maximum step size of a single Z move in µm that
is required to obtain the correct focus position. This setting depends on
the objective that is used. Because the focus peak is narrower, use a
smaller step size with higher NA objectives.
If Custom exposure time is selected on the Acquisition tab, then with
Laser and image selected, you must also specify values for the
following:
Exposure (ms) specifies the exposure time in milliseconds for the
acquisition wavelength when autofocusing.
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Table 5-5: Acquisition Wavelength Settings (continued)
Options

Description

Laser with
Image
Recovery

Displayed only for the first acquisition (W1) wavelength and only if
Enable laser-based focusing and Enable image-based focusing are
selected on the Acquisition tab and Allow image-based focusing for
recovery from laser-based well bottom failures is selected on the
Autofocus tab.
When selected, you must also specify the following options:
Image-based range +/- µm: Specifies the range that is to be used for
the image-based portions of autofocusing.
Note: You should adjust the range based on the sample variability. A
larger range requires a longer time to focus.
Max. step specifies the maximum step size in µm of a single Z move that
is to be used to attain the correct focus position. This setting is
dependent on the objective that is used. Because the focus peak is
narrower, use a smaller step size with higher NA objectives.
Note: Smaller step sizes generally require more steps to arrive at the
final focus position. Increasing the number of image autofocus steps
increases the chances of photobleaching or phototoxicity.
If Custom exposure time is selected on the Acquisition tab, then with
Laser with Image Recovery selected, you must also specify values for
the following:
Exposure (ms) specifies the exposure time in ms that is to be used for
the acquisition wavelength when autofocusing.

Z-offset
from W1

Available only for the second or later (W2, W3, and so on) acquisition
wavelengths. The offset for W1 must be calculated before you can set
this value. Selecting this option moves the W1 focus position to the
specified offset. Specify the post-laser offset in µm in the Offset field, or
click Calculate Offset to automatically calculate the offset for all
subsequent acquisition wavelengths.

Image-based Available for the second or greater (W2, W3, and so on) acquisition
wavelengths and only if Enable image-based focusing is selected on the
Acquisition tab. Specify the Z-offset from W1 in µm in the Offset field,
or click Calculate Offset to automatically calculate the offset that is to be
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Table 5-5: Acquisition Wavelength Settings (continued)
Options

Description
used for all subsequent acquisition wavelengths. If this option is
selected, then you must also specify the following options:
Image-based range +/- µm specifies the range that is to be used for the
image-based portions of autofocusing.
Note: You should adjust the range based on the sample variability. A
larger range requires a longer time to focus.
Max. step specifies the maximum step size in µm of a single Z move that
is to be used to attain the correct focus position. This setting is
dependent on the objective that is used. Use a smaller step size with
higher NA objectives because the focus peak is narrower.
Note: Smaller step sizes generally require more steps to arrive at the
final focus position. Increasing the number of image autofocus steps
increases the chances of photobleaching or phototoxicity.
If Custom exposure times is selected on the Acquisition tab, then with
Image-based selected, you must also specify values for the following:
Exposure (ms) specifies the exposure time in milliseconds that is to be
used for the acquisition wavelength when autofocusing.

Acquisition options are displayed depending on the Series option that is selected on
the Acquisition tab.
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Acquire
Time Series
enables
Timelapse

Specifies the image collection intervals to use for the wavelength.
at all time points is the default value. It acquires an image at the
indicated wavelength at each time point in the experiment.
at start of experiment acquires an image at the indicated wavelength at
the first time point only.
at start/end of experiment acquires an image at the indicated
wavelength at the first time point and the last time point for the
experiment.
every nth timepoint acquires an image at the indicated wavelength at
the indicated time point interval, for example, every 5th time point,
beginning with the first time point for the experiment.

Acquire Z
Series
enables Z
Series

Single plane acquires only a single plane based on the autofocus options
for the wavelength, just as if the Acquire Z Series option were disabled.
It is used in a multi-wavelength acquisition when the Z Series acquisition
is not required for all wavelengths.
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Table 5-5: Acquisition Wavelength Settings (continued)
Options

Description
2D Projection Image Only acquires the Z Series, and a single projection
image, which is saved.
Z Series and 2D Projection Image acquires the Z Series, and every plane
and the projection image are saved.
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2D
Projection
Image

Available for all Z Series acquisition options other than Single Plane
indicates how the resulting 2D projection image is generated.
Best Focus is the default value. The MetaXpress Software estimates the
regions of best focus in the image stack to within one-tenth pixel
accuracy along the Z axis. Two resolution grid sizes are used to enhance
the criterion of focus through the stack.
Maximum is recommended only for fluorescence. For each
corresponding pixel position in the images, the pixel that has the highest
intensity value out of all the planes is determined, and this is the value
that is output to the resulting image.
Minimum is recommended only for transmitted light. For each
corresponding pixel position in the images, the pixel that has the lowest
intensity value out of all the planes is determined, and this is the value
that is output to the resulting image.
Sum is the intensities of the pixels in the stack planes are added for each
corresponding pixel position, and this is the value that is output to the
resulting image.
Note: If the sum overflows the 16 bit chip capacity, then a warning
message opens that indicates that the maximum possible intensity of
65535 was exceeded. The MetaXpress Software cuts the pixels off at
this value as a result.

Digital
Confocal

Enabled only if your organization has purchased the optional Digital
Confocal feature. Select to do deconvolution-based image sharpening.
Note: For information about the Digital Confocal option, go to
http://www.moleculardevices.com/support, click on the Knowledge
Base link, and search for “Digital Confocal.”

Shading
Correction

Indicates whether shading correction has been enabled for the
acquisition wavelength. Options are the following, where FL represents
fluorescence and TL represents transmitted light:
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Table 5-5: Acquisition Wavelength Settings (continued)
Options

Description
Off indicates that no shading correction is carried out.
Auto Correction for FL is the most complete approach. It provides both
a shading correction and a background subtraction. Background
subtraction removes stray light that is unrelated to the light that is
emitted by the sample. The shading correction is tuned for fluorescence
and it adjusts for uneven illumination of the sample. The shading
reference is generated once and applied over all samples.
FL Subtraction Only does the background subtraction but not the
shading correction once per run. This method should be used at high
magnification, or when there is a concern about the algorithm being
able to correctly determine background, which can occur if the
fluorescent target takes up the majority of the field of view. For
example, in a scenario in which images were being taken of a tissue
sample and the sample of interest covered the entire field of view, then
the shading algorithm might interpret some of the signal as shading and
slightly over-correct the image.
FL Shading Only provides only shading correction once per run. It does
not provide background subtraction. The shading correction is tuned for
fluorescence. The shading reference is generated once and applied
over all samples. Used primarily for oil immersion objectives where
subtraction should not be done because it would require the breaking
of the oil droplet.
Auto Correction for TL is a shading algorithm that is specifically tuned
for transmitted light instead of fluorescence. It does shading correction
but not background subtraction. If you select this option, then you must
set the TL Shading Correction Refinement Level on the Wavelengths
tab. The shading correction uses this value. The shading reference is
collected at every site. See Specifying the Number of Acquisition
Wavelengths on page 106.
Legacy Correction, from earlier versions of the MetaXpress Software,
requires the use of preset magnification, illumination, and acquisition
mode reference images that are located in a specified directory. See
Correcting Image Shading on Acquired Images—Legacy on page 115.
Note: The new methods are recommended over the Legacy Correction
method. With the new methods, correction is always based on the
current state of the system and is not subject to variation over time.
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4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.

Correcting Image Shading on Acquired Images—Legacy
Note: The following information is applicable if Legacy Correction is selected as the
shading correction method for an acquisition wavelength. See Configuring an
Acquisition Wavelength on page 108.
Before you can do legacy shading correction, the appropriate shading correction images
must have been acquired for each acquisition wavelength and saved to a directory that has
been specified as the Stored Correction Images directory. During your initial on-site system
installation, the shading correction image files are configured to be found in the C:\Shading
Images folder (see Verifying Shading Correction Files-Legacy on page 56), but you always
have the option of changing this default directory.
The file name for a shading correction image must always include the exact matches for the
Magnification, Acquisition Mode, and Illumination settings, for example, Shading_10XPlan
Fluor_widefield_DAPI.tif. See Updating Shading Correction Settings-Legacy on page 198.
Tip: If a shading correction image was acquired with the full field of view, then you
can use the Custom Field of View feature on the Plate tab with shading correction.
See Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Note: If a shading correction image cannot be found for a particular combination of
Magnification, Acquisition Mode, and Illumination settings in the directory that has
been specified as the Stored Correction Images directory, then no shading correction
is done for the acquisition wavelength.
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To change the default directory location for shading correction images, use the following
procedure:
1. Click Acquisition.

Figure 5-22: Plate Acquisition Setup dialog, Configure tab, Acquisition tab
2. Click Directory for Stored Correction Images, and then in the Browse for Folder dialog,
select the new location.
3. Click OK to close the dialog and return to the Acquisition tab.
4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Configuring Series Acquisition Options
Two series acquisition options are available for configuration on the Acquisition tab.
Acquire Time Series acquires images at multiple time points. When selecting this option,
you must also specify the set of images that are to be acquired at each time point.
Acquire Z Series acquires individual optical sections (planes) in sequence through a
sample to produce a 3-D image of the sample. When selecting this option, you must also
specify the number of steps and the step size for moving through the sample.
You can select one or both of these options.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Click Acquisition.

Figure 5-23: Acquisition Setup dialog, Configure tab, Acquisition tab, Acquisition
options, Series options
2. Under Acquisition options, select one or both of the following:
Acquire Time Series
Acquire Z Series
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3. Continue according to your selection:
For Acquire Time Series, continue to Configuring Time Series Acquisition Options on
page 118.
For Acquire Z Series, continue to Configuring Z Series Acquisition Options on page
121.

Configuring Time Series Acquisition Options
1. Click Timelapse.

Figure 5-24: Plate Acquisition Setup dialog, Configure tab, Timelapse tab
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2. Configure the time series acquisition options.
Table 5-6: Times series acquisition options
Options

Description

Number of timepoints

Specifies the total number of time points that are to be
acquired. The default value is one. If you change this
value, then the Duration field is automatically updated
by calculating the Duration from the Number of time
points and the Interval.

Perform time series for is enabled only when the value for the Number of time points
is > 1. It specifies the loop order that is to be used for acquiring images at multiple time
points and also determines the set of images that are to be acquired at each time
point.
One well then the next

Acquires a set of wavelength images at each site in the
well at each time point.
Note: This option is most common with a fluidics
experiment, or with a photoactivation event.

One row then the next

Collects all the images that are in one row of wells at
each time point. After the series is collected, the next
row is acquired.
Note: This option requires a longer time interval
because all the wells in a row are acquired.

One column then the next

Collects all the images in one column of wells at each
time point. After the series is collected, the next
column is acquired.

All selected wells

Determines the well selection at the start of the first
acquisition, and then acquires every selected well at
each time point.

Note: Any refocusing that is done after the images for the first timepoint are acquired
is determined by the Timelapse Autofocus setting that is specified on the Autofocus
tab. See Configuring Autofocus Options on page 100.
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3. In the Interval field, type the amount of time between the start of an acquisition at one
timepoint and the start of an acquisition at the next time point. The default unit of time is
seconds (sec), but you can select milliseconds (ms), minutes (min), or hours (hr).
Note: The Approximate minimum time interval value is calculated as the sum of
the exposure times per time point based on the well selection, site selection,
wavelength settings, and loop order selection. If the actual acquisition time for
one loop exceeds the Interval value, then the next timepoint starts as soon as
the previous timepoint finishes.
Note: The Duration value results from multiplying the number of time points by
the interval. If you change the Number Of Timepoints value, or the Interval
value, then the value in the Duration value is automatically updated.
4. Optionally, change the Duration value.
Note: The time unit for the Duration value does not have to be the same as the
time unit for the Interval value. If you change the value for Duration, then the
value for Number of timepoints is automatically updated.
5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Configuring Z Series Acquisition Options
1. Click Z Series.

Figure 5-25: Plate Acquisition Setup dialog: Configure tab, Z Series tab showing the Z
Series diagram
Note: The blue horizontal bars in the Z Series diagram represent the planes that
are to be acquired for a site.
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2. Configure the Z series acquisition options.
Table 5-7: Z series acquisition options
Option

Description

# of Steps

The number of planes at a given site or well position for which
images are to be taken. For example, if set to 12, which is the
default value, then 12 images will be taken along the Z axis of the
image. You can do the following to adjust this value:
–Manually type a value in the field.
–Click the Up or Down arrows in the field.
–Drag the slider bar that is displayed below the field.

Step Size

The distance in µm between the image planes in the Z series. You
can do the following to adjust this value:
–Manually type a value in the field.
–Click the Up or Down arrows in the field.
–Drag the slider bar that is displayed below the field.
Note: Based on the numerical aperture (NA) setting for the
objective, the MetaXpress Software automatically calculates a
recommended Step Size that would provide the best detail for
your Z series. You can click this Recommended Step Size message
to automatically set the Step Size to to this recommended value.

Note: As you adjust one or both of these values, then the MetaXpress Software
automatically calculates the Range, which is the overall image depth from top to
bottom of the image sample, and then displays this value below the Step Size on the
tab.

122

5043263 A

Chapter 5: Setting Up and Acquiring Data

3. Optionally, to navigate the Z Series for a site or well position and modify the coordinates
for the Z motor before you acquire any images, do any of the following as needed:

Figure 5-26: Z Series diagram
Drag the Ruler Zoom slider bar that is displayed below the Z series diagram to zoom
in or zoom out on the diagram.
Focus is displayed on the Z series diagram to indicate the position of the Z motor
after autofocusing and wavelength offsets are applied. You can do the following
based on this location:
Click the Focus active wavelength tool to place the Z motor at the Focus
indicator in the Z series diagram and display its current position in µm. The ruler
markings indicate the distance in µm above and below the Focus position.
Drag the Top or Bottom flags to manually set the top and bottom positions for
the Z series acquisition relative to the Focus position. As you manually adjust
one or both of these values, the MetaXpress Software automatically calculates
and displays the appropriate values for the # of Steps and the Range. The
position in µm to which a flag is moved is temporarily displayed on the flag.
Select Center Z Series Around Focus Result to evenly space the Z series planes
above and below the Focus position. Now, when you drag a Top or Bottom flag on
the Z series diagram to manually set the position for the Z series acquisition, the
MetaXpress Software automatically moves the other position by exactly the same
amount.
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Drag the Current Position flag on the Z series diagram to update the current position
for the Z motor. After you move the flag, you can then click Set T or Set B to set the
top and bottom positions, respectively.
Note: If the Current Position flag is not displayed, use the Focus active
wavelength tool first.
Tip: Use this function with the Start Live active wavelength tool. Click Start
Live, and then with the Focus set, click and drag the Current Position flag to
view the different positions in an image in real time. From this, you could
determine such things as the location for the top of the cells in the sample.
You could then click Set T on the Current Position flag to accurately set the
position for the top of an image.
Click on a blue bar in the Z series diagram to move the Current Position flag to this
plane. (This flag indicates the current position for the Z motor.) Optionally, you can
then click the Snap active wavelength tool to snap and display a real time image of
the selected plane in an image Snap window. As you click on different planes in the
Z series diagram, the image in the Snap window is updated accordingly.
Note: You can also drag the Z slider bar at the top of the Snap image window
to move through each plane in the acquired stack. To prevent asynchronous
hardware moves, the position of the Current Position flag on the Z series
diagram (the current position of the Z motor) is not updated.
To move the Z motor up or down one step at a time by the recommended Step
Size, click the small step size arrows, which are the small black vertical arrows to the
right of the Z series diagram. To move the Z motor up or down one step at a time by
the defined Step Size, click the large step size arrows, which are the large black
vertical arrows to the right of the Z series diagram. If you click and hold a step size
arrow, then the Z motor is moved continuously.
4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Configuring Journals to Run During Acquisition
You use the Journals tab to configure specific journals to run during different stages of the
acquisition. Only one journal configuration runs per acquisition step.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Click Acquisition.
2. Select Run Journals During Acquisition.

Figure 5-27: Plate Acquisition Setup dialog: Configure tab, Acquisition tab
3. Click Journals.
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4. Select an Acquisition Step for the journal to run.

Figure 5-28: Plate Acquisition Setup dialog: Journals tab, Acquisition Step Selection and
Loaded Journal
Table 5-8: Journal acquisition steps

126

Option

Description

Before each
image

Runs only during the acquisition loop, after the illumination is set and
focusing is done.

After each
image

Runs only during the acquisition loop, after the shutter is closed and
before images are saved.

Before
focusing

Runs only during the acquisition loop, just before the focus algorithm
begins.

Start of z

Runs before a Z series is started. The journal runs when the Z motor is
at the lowest step in the series and before an image is acquired. The
journal runs once for each wavelength that is configured to use the Z
series.

End of z

Runs after a Z series is completed. The journal runs when the Z motor
is at the highest step in the series and after any projection images are
generated. The journal runs once for each wavelength that is
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Table 5-8: Journal acquisition steps (continued)
Option

Description
configured to use the Z series.

Start of site

Runs only during the acquisition loop, before any images are acquired
from each site.

End of site

Runs only during the acquisition loop, after all images have been
acquired from each site.

Start of well

Runs only during the acquisition loop, at the beginning of each well,
before any images are acquired from a well.

End of well

Runs only during the acquisition loop, at the end of each well, after all
images have been acquired from a well.

Start of time
point

Runs only during the acquisition loop, at the beginning of each time
point, before any images are acquired for a time point.

End of time
point

Runs only during the acquisition loop, at the end of each time point,
after all images have been acquired for a time point.

Start of plate

Runs after the stage is moved to the find sample position, but before
the find sample action is performed.

End of plate

Runs after the last acquisition for a plate is complete.

Prevent
asynchronous
hardware
moves

(Optional) Select this option only if a selected journal moves hardware,
such as changing filters, or moving focus.
This option ensures that the journals run correctly.
Note: Do not select this option without the use of a journal because it
unnecessarily slows the acquisition.

5. Click the folder icon for the selected acquisition step.

5043263 A

127

ImageXpress Micro Confocal System User Guide

6. In the Select Plate Acquisition Journal dialog, select a listed journal file.

Figure 5-29: Select Plate Acquisition Journal dialog
7. Click Open to close the Select Plate Acquisition Journal dialog and return to the Journal
dialog.
8. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Configuring Post-Acquisition Analysis Options
You can select a specific analysis to run on a plate after the acquisition is complete on the
Analysis tab. If you select this option, then the analysis job is added to the Auto Run queue in
the MDCStore database for analysis either by MetaXpress Software that is set to Auto Run
mode or by the MetaXpress PowerCore Software. You can select from a list of saved assays
and settings files from any application module, custom module, or journal assay that has
been saved to the MDCStore database.
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Click Acquisition.

Figure 5-30: Plate Acquisition Setup dialog, Configure tab, Acquisition tab
2. Select Analyze Images Immediately After Acquisition.
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3. Click Analysis.
Note: The options that are displayed on the Analysis tab depend on the series
acquisition mode (Acquire Time Series or Acquire Z Series) that is selected on
the Acquisition tab as well as the image that is to be acquired and retained:
Single plane, 2D Projection Image Only, or Z Series and Projection Image.

Figure 5-31: Plate Acquisition Setup dialog: Configure tab, Analysis tab (Time Series)
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Figure 5-32: Plate Acquisition Setup dialog: Configure tab, Analysis tab (Z Series and 2D
Projection Image Only)
4. On the Analysis drop-down list, select the post-analysis assay to run.
Note: This list includes any application modules, custom modules, or journal
assays that have been saved to the MetaXpress Software database. The list of
available assays is the same list that is available on the Run Analysis tab on the
Review Plate Data dialog.
5. On the Setting drop-down list, select the appropriate settings file for this module or
journal assay.
Note: The list includes all setting files that have been previously saved to the
MetaXpress Software database.
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6. Specify the acquisition time points for which the analysis is to be run.
Table 5-9: Time point options - Time series acquisition
Option

Description

All time points

The default value. Analyze all the acquisition time points.

Time point range

Analyze only those acquisition time points that fall within the
indicated range.

Stack of all time
points

Available if the selected analysis is a journal.

Table 5-10: Time point options - Time series acquisition with Z series acquisition for at
least one acquisition wavelength; 2D Projection Image Only
Option

Description

All time points

The default value. Analyze all the acquisition time points.

Time point range

Analyze only those acquisition time points that fall within the
indicated range.

Stack of all time
points

Available if the selected analysis is a journal.

Table 5-11: Z step options - Z series acquisition for at least one acquisition wavelength;
Z Series and 2D Projection Image
Option

Description

All Z points

The default value. Analyze all the acquisition planes.

Z step range

Analyze only those planes that fall within the indicated range.

Stack of all Z steps

Available if the selected analysis is a journal.

Projection Image

Analyze only the projection image.

7. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 133.
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Plate Acquisition Setup Dialog: Configure Tab, Display Tab
You configure the settings for the MetaXpress Software desktop appearance such as image
size and positions, the Plate Acquisition Setup dialog size and position, and other image
properties during acquisition on the Display tab. You can choose to display images only
during autofocus, only during acquisition, or both. You can also choose to display a color
overlay of wavelength images during acquisition.

Figure 5-33: Plate Acquisition Setup dialog: Configure tab, Display tab
For a description of the options on this tab, see Table 5-12: Display Settings on page 134.
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Table 5-12: Display Settings
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Options

Description

Auto Arrange
Images

Use the MetaXpress Software default settings for displaying images
and dialogs during acquisition. Images autoscale and are arranged in
a default layout, and the status dialog is unobstructed.
Note: Use the Active Wavelength Preview tool to generate a
preview of an acquired image for each configured acquisition
wavelength.

Display Acquisition
Layout

Displays the current settings for displaying images and dialogs during
acquisition. The Plate Acquisition Status dialog also opens. You can
manually change the display configuration using a variety of options
for this preview.
Click OK to register the changes, or Cancel to revert to the previous
settings.
Note: Display settings are saved with the acquisition protocol.

Display images
during autofocus

Selected by default. Displays the images that are acquired during
image autofocus and during use of the Calculate Offset tool.

Display images
during acquisition

Selected by default. Displays each image as it is acquired.

Display a color
overlay of
wavelength images
during acquisition

Displays a color composite of the wavelengths that are acquired at
each site.
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Configuring the Display Settings for an Acquisition Protocol
Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all the protocol settings. See Viewing
the Summary Panel on page 137.
1. Click Display.
2. To use the MetaXpress Software default settings for displaying images during acquisition,
click Auto Arrange Images.
3. To display the current settings for displaying images and dialogs during acquisition, click
Display Acquisition Layout.

Figure 5-34: Display Settings tab, Display Acquisition Layout Settings
4. Leave the images in this default layout, or optionally, manually adjust them by doing any
of the following:
Note: If the image windows are not visible, then click the Active Wavelength
Preview to display an image window for each configured acquisition wavelength.
Rearrange the position of the image windows.
Rearrange the position of the Plate Acquisition Setup dialog.
Change the size of the image windows.
Change the size of the Plate Acquisition Setup dialog.
Use the Preview window tools to change the size, scaling, or LUT for an image.
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5. Optionally, select or clear any or all the image preview options:
Display images during autofocus
Display images during acquisition
Display a color overlay of wavelength images during acquisition
6. To save the changes, click OK or to revert to the previous settings, click Cancel . Display
settings are saved with the acquisition protocol.
7. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 138. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.

136

5043263 A

Chapter 5: Setting Up and Acquiring Data

Viewing the Summary Panel
The Summary panel displays a summary of all the current acquisition settings. The Summary
panel is displayed to the right of the Plate Acquisition Setup dialog. By default, when the
Plate Acquisition Setup dialog first opens, the Summary panel is closed.
1. At the bottom of the Plate Acquisition Setup dialog, click Summary >> to open the
panel.
2. Optionally, do any or all of the following as needed:
Use the scroll bar to the right of the Summary panel to scroll up and down through
the content.
Click Copy to copy the contents to your clipboard, and paste the contents into
another program, such as Microsoft Word.
Click Print to send the contents to a selected printer.

Figure 5-35: Plate Acquisition Setup dialog with open Summary panel
3. When you are done using the Summary panel, you can leave it open during the entire
process of configuring an acquisition protocol, or you can click << Summary to close it.
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Saving a Plate Acquisition Protocol
When you save a plate acquisition protocol, you have the option of saving the protocol to a
database or to a file. The default location is to save to a database. Your organization should
determine whether to save the protocol to a database or a file. For example, if your
organization plans on integrating your ImageXpress Micro System with a robot for automated
plate loading, then you must save the protocol to a file.

Saving a Plate Acquisition Protocol to a Database
1. Click Save Protocol.
2. In the Protocol Name field, type a name for the protocol.
3. Click Save.
You can now acquire your plate data with the saved protocol.

Saving a Plate Acquisition Protocol to a File
When you save a protocol to a file, the file type is .HTS and you cannot change this. The
default location for saving a protocol is C:\MX6\HTSSTATE, but you can select a different
location.
1. Click Save Protocol.
2. Select Save to file rather than database.
3. Click Save.
4. In the File name field on the Plate Acquisition Setting dialog, type a name for the
protocol.
5. Optionally, select a different location in which to save the file.
6. Click Save.
You can now acquire your plate data with the saved protocol.
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A powerful feature of the MetaXpress Software is the ability to customize the operation of
the software for individual users or groups of users. Different objectives and workflows call
for customized settings that can be switched as needed. Programs within the MetaXpress
Software Suite, such as the Meta Imaging Series Administrator Software and the Create
Taskbar command, let you create settings that match the needs of your users. The following
topics are included this section:
Users and Groups in the Meta Imaging Series Administrator Software on page 139
Custom Toolbars and Taskbars on page 142
Default Paths for Data on page 145
An optional simplified menu structure can be installed to reduce the number of top-level
menus in the MetaXpress Software. See Simplified Menu Structure on page 22.
Note: The concepts of users and groups as discussed in this section are specific to
custom hardware, and to drop-ins and toolbars settings for the MetaXpress Software.
They are NOT related in any way to configuring users and groups within the database.
For information on setting up users and groups within the database, see the
MDCStore High Content Data Management Solution Database Schema Installation
and Update Guide included on the MetaXpress Software Suite installation USB flash
drive.

Users and Groups in the Meta Imaging Series Administrator Software
The Meta Imaging Series Administrator Software commands enable you to define and
configure settings for individual users and groups in the MetaXpress Software. There are two
modes for the Administrator:
Single-User mode, where the Administrator enables you to select hardware settings and
configure drop-ins and toolbars for groups that have already been created.
Multi-User mode, where you create new groups, add users to different groups, and
define hardware settings for groups.
As a System Administrator, you work in Multi-User mode creating groups and users for your
MetaXpress Software.
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Your ImageXpress Micro System ships with a number of groups and hardware settings
predefined. The number of groups depends on the configuration of your system. Figure 6-1
shows the Multiple User Configuration window in the Meta Imaging Series Administrator
Software.

Figure 6-1: Example of the Multiple User Configuration window
This example shows a system with the following groups defined:
MetaXpress: This is the ImageXpress Micro System and MetaXpress Software group.
MetaXpress Robot: The hardware settings in this group enable an optional robot to be
used with the MetaXpress Software.
To enable a group (that is, to use the hardware and software settings created for a group),
you must create users and assign them to the group.

Creating an Offline Version of the MetaXpress Software
Molecular Devices recommends creating an offline group for MetaXpress Software users.
This offline group has no hardware settings and is useful for analysis of acquired images.
Since the offline group has no hardware settings, it does not attempt to establish
communication with the other MetaXpress Software components. This allows the application
to start faster, and allows you to run the software without turning on any hardware.
Use the following procedure to create an offline MetaXpress Software group in the Meta
Imaging Series Administrator Software:
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Note: You must exit the MetaXpress Software before using the Meta Imaging Series
Administrator Software. The two programs cannot run at the same time.
1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
2. In the Meta Imaging Series Administrator Software, if the program opens in Single User
Configuration mode, click Enter Multi-User Mode.
3. Click Create Group.
4. In the Create Group dialog, in the Group Name field, type a group name, such as
MetaXpress Offline.

Figure 6-2: Create Group dialog
5. From the Application drop-down list, select MetaXpress.
6. From the Hardware Configuration drop-down list, select Offline.
7. From the Copy Settings From drop-down list, select [None].
8. Click Create to close the Create Group dialog and add the new group to the Groups list.
9. In the Groups list, click the new group.
10. In the Users list, click a user that you want to add to the new offline group.
11. Click <<Add Users to add the user to the new group.
12. Continue to add users to the groups as needed.
Note: You must add at least one user to the new offline group for it to be
available.
13. Click OK to exit the Meta Imaging Series Administrator Software.
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Creating MetaXpress Software Group Icons and Adding Them to
the Windows Desktop
After creating the MetaXpress Offline group and adding users with the previous procedure,
use the Create Icons command to create icons for the new group. This command installs
shortcuts for any new groups to the Meta Imaging Series folder on the Windows desktop.
These shortcuts can then be copied directly to the Windows desktop. This lets users choose
which version to start from the desktop.
Use the following procedure to create and add group icons to the Windows desktop:
1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
2. In the Meta Imaging Series Administrator Software, click Create Icons to create the
icons.
3. Click OK to exit the Meta Imaging Series Administrator Software.
4. Double-click the MetaXpress 6.0 shortcut on your desktop.
5. In the MetaXpress 6.0 folder, confirm that a shortcut for the group that was created in
the Creating an Offline Version of the MetaXpress Software on page 140 is listed.
6. Right-click the shortcut (for example, MetaXpress Offline), and then select Send To >
Desktop to create the shortcut on the desktop.
7. Continue to add shortcuts to the desktop, as needed.
8. Double-click the new desktop shortcut to open that instance of the software.

Custom Toolbars and Taskbars
After you have groups configured, you can create or modify custom toolbars and taskbars to
include specific combinations of tools and commands.

Customizing Toolbars
With the Configure Dropins/Toolbars command, you can add menu commands to toolbars,
move commands from one tool bar to another, and add journals to or remove journals from
toolbars.
Use the following procedure to customize the toolbars:
1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
2. In the Meta Imaging Series Administrator Software, from the List of Groups list, select
the group that has the toolbar you want to edit.
3. Click Enter Multi-User Mode.
4. From the Groups list, double-click the group that has the toolbar you want to edit.
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5. In the Edit Group dialog, click Drop-ins/Toolbars.
6. In the Configure Drop-ins/Toolbars dialog, click the Toolbars tab.
7. If it is selected, deselect the Use default toolbars check box.
8. In the Commands section, select the item you want to add to the toolbar:
Select Menus to add menu commands to toolbars.
Select Toolbars to add toolbar commands to other toolbars.
Select Journals to add journals to any toolbar or to create new Journal toolbars.
9. To add any command to a toolbar, drag the command from the left pane to the
appropriate toolbar folder in the right pane.
Note: You can use the CTRL or SHIFT keys in combination with a mouse-click to
select multiple commands, and then drag the commands to the appropriate
toolbar folder.
10. Click OK when finished.
11. Click Yes in the message to confirm that you want the users in the group to use the
modified configuration.
12. Click OK to close the Edit Groups dialog.
13. Click OK to exit the Meta Imaging Series Administrator Software.
The modified toolbars will be available the next time you start the corresponding version of
the MetaXpress Software.

Creating Taskbars
Create taskbars directly in the MetaXpress Software. Taskbars are a convenient way to access
frequently used commands and journals. Each taskbar can have up to 48 buttons in a
configuration of rows and columns of your choosing. You can mix and match journals,
commands, or other taskbars within the same taskbar. Taskbars differ from toolbars, because
they let you add journals as well as commands. Molecular Devices recommends creating
taskbars that combine commands and journals specific to your experiments.
To create and load a taskbar, use the following procedure:
1. Start the MetaXpress Software.
2. Click Journal > Taskbars > Create Taskbar.
In the simplified menu, click Control > Journal > Taskbars > Create Taskbar.
3. When the Taskbar Editor dialog and New Taskbar window open, position them so that
you can see both the dialog and the window at the same time.
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4. Define the number of rows and columns for the taskbar by dragging the edges of the
New Taskbar window until the desired number of rows and columns appear in the
window.
5. Define the width of all the buttons in the taskbar by dragging the right or left edge of the
active button until the buttons are the desired width.
6. Under Category, select the type of item you want to add to the taskbar:
Select Function to add a software function to the taskbar.
Select Journal to add a journal to the taskbar.
Select Taskbar to add a link to another taskbar to the taskbar.
Note: If you select Journal or Taskbar as the Category, the directory names are
displayed in square brackets in the list. Double-click a directory name to display
the appropriate files in that directory, or double-click the double period [..] to go
up one level in the directory structure.
7. When you have located the item you want to add to the taskbar, double-click its entry in
the list to add it to the active button in the taskbar as shown in Figure 6-3.

Figure 6-3: Adding a function to a taskbar
8. Continue to add items to the taskbar by clicking a blank button, selecting the Category,
and double-clicking the entry in the list.
9. If necessary, click Undo to undo the last action or click Clear Button to clear an item
from the active button.
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10. To give the task bar a descriptive name, click Rename Taskbar.
11. In the Rename Taskbar dialog, in the Taskbar Title field, type the new name.
12. Click OK.
In the New Taskbar window, the new name becomes the title of the window.
13. In the Taskbar Editor dialog, click Save.
14. In the Save As dialog, type a name for the taskbar file and navigate to the appropriate
drive and folder, if necessary.
15. Click Save.
16. In the Taskbar Editor dialog, click Close.
17. To use the new taskbar (or a different taskbar) immediately, click Journal > Taskbars >
Load Taskbar.
18. In the Select a Taskbar dialog, navigate to the appropriate drive and folder and select
the desired taskbar file.
19. Click Open.

Default Paths for Data
The Configure Default Paths command in the MetaXpress Software is used to change the
default file paths for each group or user. You can modify these paths so that the users on the
system have their own dedicated data folders. These folders contain log files, calibration
settings, and other data that can be unique to each user. Molecular Devices recommends
changing the following default paths:
Default Data Paths: Your system computer has a dedicated hard drive partition for data.
The default data file paths for each user should all point to this data drive. For example:
D:\Data\Username.
The following data file types should have their file paths changed to point to the data
drive:
Log files
Memory lists
Calibrations
Illumination Settings
Magnification Settings
Default HTS State Path: The MetaXpress Software settings file path should also point to
the data drive. For example: D:\MX\HTSSTATE\.
Note: The MetaXpress Software settings file is saved to the database by default.
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Note: Molecular Devices recommends making monthly backups of the Data, and HTS
State files.
To edit the default data paths for a group, use the following procedure:
1. Start the MetaXpress Software.
2. Click Edit > Configure Default Paths.
3. In the Configure Default Paths dialog, select the item with the default file path you want
to modify.

Figure 6-4: Configure Default Paths dialog
4. Click Modify.
5. In the Browse for Folder dialog, select the folder that you want to use for the new
default path, or click New to create a new folder.
6. Click OK.
7. In the Configure Default Paths dialog, click OK to apply the new default path and close
the dialog.
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Do only the maintenance described in this guide. Maintenance procedures other than those
specified in this guide must be done by qualified Molecular Devices personnel only. See
Obtaining Support on page 203.
Before operating the instrument or performing maintenance operations, make sure that you
are familiar with the safety information in this guide. See Safety Information on page 7.

Safety Precautions
To avoid personal injury or damage to the equipment during service or maintenance
procedures, observe the following precautions.
Some procedures require that the power supply for the instrument is turned OFF and
that the power cable is unplugged before doing the service or maintenance procedure.
If the MetaXpress Software is running, exit the program before turning off the
instrument.
Some procedures require that you disconnect the USB connection to the hardware
server (host) PC, and turn off any attached peripherals, such as the robot plate-loading
arm.
Access only the user-serviceable components inside the enclosure as described in the
procedure. Avoid contact with other components as they can be damaged or knocked
out of alignment.
CAUTION! Do not touch the autofocus laser.
To prevent dust from collecting inside the instrument, keep all access doors closed
unless you are doing maintenance tasks.
Ensure that all components and access doors are closed before starting the instrument.
The following topics describe maintenance procedures that can be done by users to ensure
optimal operation of the instrument.
Doing Preventive Maintenance on page 148
Cleaning the Instrument on page 148
Light Source Maintenance on page 150
Replacing a Confocal Disk Box on page 150
Filter Maintenance on page 156
Objective Maintenance on page 175
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Updating Shading Correction Settings-Legacy on page 198
Turning off the Status Indicator Lights on page 203

WARNING! Service or maintenance procedures other than those specified in this
guide can be done only by Molecular Devices qualified personnel. When service is
required, contact Molecular Devices technical support.

Doing Preventive Maintenance
To ensure optimal operation of the instrument, do the following preventive maintenance
procedures as necessary:
Wipe off visible dust with a lint-free cloth to avoid dust build up on the instrument.
Wipe up all spills immediately.
Follow applicable decontamination procedures as instructed by your laboratory safety
officer.
Respond as required to all error messages displayed by the software.
Molecular Devices recommends turning the power off when the instrument is not in use.

Cleaning the Instrument
WARNING! BIOHAZARD Always wear gloves when operating the instrument
and during cleaning procedures that could involve contact with either hazardous or
biohazardous materials or fluids.
Always turn the power switch off and disconnect the power cord from the main power
source before using liquids to clean the instrument.
Wipe up all spills immediately.

Cleaning the ImageXpress Micro Confocal System Instrument
The following procedure is designed to clean the plate-loading region of the instrument
without damaging the internal components of the imaging system.
Before cleaning the instrument, read and follow the Safety Precautions on page 147.
The following cleaning procedure is compatible with disinfectant wipes, such as Kimwipes
wipers with 70% ethanol.
CAUTION! Never use an autoclave to clean any instrument components.
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Note: This procedure does not guarantee that your instrument is decontaminated or
sterile.
1. Start the MetaXpress Software and log in to the database.
2. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
If the Plate Acquisition tool bar is not visible, then click Window > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.
3. Exit the MetaXpress Software.
4. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power OFF the instrument. See Shutting Down the
System on page 34.
5. Ensure that no sample is loaded.
6. With gloved hands, use a damp wipe to wipe down the entire outer surface including
side panels and top panels of the instrument.
7. Use an alcohol wipe or a disinfectant wipe and go over the entire surface again.
8. Use forceps wrapped with damp wipes to gently wipe the perimeter of the plate holder
and stage region where a plate would normally be loaded.
9. Use forceps wrapped with alcohol wipes or disinfectant wipes to go over the plate
holder and stage region again.
10. Use a fresh damp wipe to wipe down the stage area underneath and around the plate
loading region.
The stage is freely moving without power, so to clean the plate holder and stage region
underneath where the plate is loaded, you can slide the stage around.
11. Use a fresh alcohol wipe or a disinfectant wipe and go over the stage area underneath
and around the plate loading region again.
12. Wait a few minutes for the alcohol to evaporate.
13. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power ON the instrument. See Powering On the
Instrument on page 29.
14. Start the MetaXpress Software and log in to the database.
15. If the top door stays open after restarting the instrument, in the Plate Acquisition
toolbar, click Stage Load/Eject to close the door.
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Light Source Maintenance
The ImageXpress Micro Confocal System is equipped with an external light source connected
to the instrument with a light guide. The external light source for the
ImageXpress Micro Confocal System is a solid-state light source that has a rated lifetime of
more than 20,000 hours. There are no user-replaceable parts in this light source.
CAUTION! Do not fold or crimp the light guide. The light quality will be diminished
and the fiber optics can break.

Replacing a Confocal Disk Box
In the ImageXpress Micro Confocal System, the Confocal disk box is installed in the Confocal
module housing within the lower enclosure of the instrument Figure 7-1. There are three
available Confocal disk box configurations. The standard unit contains a single 60 μm pinhole
Confocal disk for basic Confocal protocols. There are two optional Confocal disk box
configurations. Each configuration includes two Confocal disks. For basic and high-throughput
Confocal protocols, there is a dual disk box containing a 60 μm pinhole disk, and a 50 μm slit
disk. For basic and high-resolution Confocal protocols, there is a dual disk box containing a
60 μm pinhole disk and a 42 μm pinhole disk. The accessory kit includes the necessary hex
keys required for the replacement process.

Figure 7-1: Disk box location in the Confocal module housing
Before replacing a disk box, read and follow the Safety Precautions on page 147.
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Basic tools required for replacing all confocal disk boxes:
Powder-free gloves
Bulb duster
2.5 mm hex key (provided)
4 mm hex key (provided)
See the following for the on-instrument Confocal disk box removal and installation
procedures:
Removing a Disk Box on page 151
Installing a Disk Box on page 152
Testing a Disk Box on page 154

Removing a Disk Box
Use this procedure if you need to change from one type of Confocal disk box to another type
of Confocal disk box, or to replace a Confocal disk box.
Note: To complete this maintenance procedure, the instrument and computer must
be powered off.
To remove a disk box:
1. Shut down the system. See Shutting Down the System on page 34.
2. After shutting down the system, wait one minute for the spinning disk in the disk box to
stop.
3. Put on powder-free gloves, and open the lower hinged side door to access the Confocal
module housing.
4. The disk box is located on the right of the module housing and protected by a secured
cover. See Figure 7-1.
5. Using the provided 2.5 mm hex key, loosen only the six 2.5 mm hex screws on the disk
box cover, just enough to allow the cover to come off the housing.
Note: The screws should not come out of the cover screw holes.
6. Take the cover off and set it aside.
7. Using the provided 4 mm hex key, loosen only the two 4 mm hex screws securing the
disk box to the rails.
Note: The screws should not come out of the screw holes.
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8. On the bottom of the disk box, carefully unplug the ribbon cable. See Figure 7-2.

Figure 7-2: Ribbon cable on the bottom of a disk box
9. Slide the disk box out of the instrument, and place the disk box on one of the sides that
keeps the field lens on the top and the window on the bottom uncovered and
untouched.
Note: Keep dust off the field lens on the top and the window on the bottom.

Installing a Disk Box
Note: To do this procedure the instrument and computer must be powered off, you
must wear powder-free gloves, and the installed disk box must have been removed
from the instrument. See Removing a Disk Box on page 151.
To install a disk box:
1. Before installing disk box, use bulb duster to blow visible particulates off of the disk box
lens and window.
The use of canned air is not recommended, as this can blow fluids onto the optics.
2. Install the new Confocal disk box into the empty disk box slot with the heads of the side
hex screws visible.
CAUTION! Do not install the disk box backwards. If you do insert the disk box into
the slot backwards, the lens window will be in the wrong location and you will
not be able to tighten the side hex screws.
Do not try to force the disk box into the slot. It is not possible to insert the disk
box upside-down.
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3. Using the provided 4 mm hex key, tighten the two 4 mm side hex screws on the disk
box so that the box is secured from moving in any direction.
CAUTION! Do not over tighten the hex screws. When properly tightened, the
disk box does not move up and down at all, nor will it slide in and out at all.
4. On the bottom of the disk box, plug in the ribbon cable. See Figure 7-3.

Figure 7-3: Ribbon cable and cable socket on the bottom of the disk box
5. Place the disk box cover over the six screw holes, and using the provided 2.5 mm hex
key, tighten the six 2.5 mm hex screws on the disk box cover enough to secure it on the
Confocal module housing.
6. Close the lower hinged side door.
7. Power on the system. See Powering On the Instrument on page 29.
8. When the system is powered on, continue by performing a functional test of the new
disk box using the MetaXpress Software. See Testing a Disk Box on page 154.
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Testing a Disk Box
Use this procedure to verify Confocal disk box functionality.
Note: To complete this maintenance procedure, the instrument and computer must
be powered on.
To test a disk box:
1. Open the MetaXpress Software and log in to the database.
2. Click Devices > Device Control.
In the simplified menu structure, click Control > Devices > Device Control.

Figure 7-4: Device Control dialog
3. Select a low Magnification.
4. Click Component Control.

Figure 7-5: Component Control dialog
5. From the Component drop-down list, select IXConfocal Module Disk.
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6. From the Position drop-down list, select <position #>. IN - <Confocal disk type>
(Stopped).
Note: Position options for Stopped are even numbers and for Running are odd
numbers.
7. Click Stage Load/Eject to move the stage to the load position.
8. Click Acquire > Acquire > Show Live.
In the simplified menu structure, click Control > Acquire > Acquire > Show Live.

Figure 7-6: Live window showing a stopped confocal pinhole disk pattern when the top
door is open
9. In the Component Control dialog, from the Component drop-down list, select
Component > IXConfocal Module Disk.
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10. From the Position drop-down list, select <position #>. IN - <Confocal disk type>
(Running).
When the disk spins, the Live window image should show a noise pattern.

Figure 7-7: Live window showing a running confocal pinhole disk pattern
CAUTION! If the Live window pattern does not change, the confocal disk is not
spinning. Before contacting support, verify that the disk box installation is correct.
See Installing a Disk Box on page 152.
11. If you have a dual confocal disk box, test the other disk next by going back through this
procedure starting at step 2. Otherwise, you are finished with the disk box functionality
testing.

Filter Maintenance
If you replace or add to the optical components in the factory-standard
ImageXpress Micro Confocal System, you must physically change or add the component and
then update the software to reflect the new hardware configuration.
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Changing or adding a filter requires the following procedures:
Replacing Filters on page 157
Editing the Filter Settings on page 170
Editing the Illumination Settings in the Software on page 173
Updating Shading Correction Settings-Legacy on page 198

Replacing Filters
In the ImageXpress Micro Confocal System, the emission filters and the dichroic mirror filters
install into separate wheels within the Confocal module housing Figure 7-8. The emission
wheel has eight positions for the filters, and the dichroic wheel has five positions for the
mirrors. The accessory kit includes a specialized maintenance tool for replacing each of the
filter types. Filters are delicate components, and special care is required when handling
them.

Figure 7-8: Confocal module housing with filters access door open
Before replacing any filters, read and follow the Safety Precautions on page 147.
Basic tools required, but not provided, for replacing all confocal filters:
Flashlight
Powder-free gloves
Bulb duster
CAUTION! To prevent skin oils from damaging the optical coatings, and to reduce
the chances of introducing dust particles to the filter optics, Molecular Devices
recommends wearing powder-free gloves during the filter replacement
procedures.
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See the following for the on-instrument filter and mirror removal and installation
procedures:
Replacing an Emission Filter on page 158
Replacing a Dichroic Mirror on page 165

Replacing an Emission Filter
In the ImageXpress Micro Confocal System, the emission filters install into a wheel within the
confocal module within the instrument enclosure. Filters are delicate components, and
special care is required when handling them.
Before replacing any filters, read and follow the Safety Precautions on page 147.
Required tools:
Basic tools required for replacing all filters. See Replacing Filters on page 157.
Emission filter
Emission Filter tool
Replacing an emission filter involves the following procedures:
Removing an Emission Filter on page 159
Installing an Emission Filter on page 163
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Removing an Emission Filter
Use this procedure to change from one kind of emission filter to another kind of emission
filter, to replace an existing emission filter, or add additional emission filters.
Note: To complete this maintenance procedure, the instrument and computer must
be powered on.
To remove an emission filter:
1. Exit the MetaXpress Software if it is running.
2. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, select a hardware configuration from the Hardware
Settings list, and click Configure Devices.
5. In the User Settings dialog, in the Claimed Devices list, under ImageXpress Confocal
Module, select IXConfocal Module Emission Wheel and click Settings.

Figure 7-9: User Setting Selection of IXConfocal Module Emission Wheel Settings
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6. In the IXConfocal Module Emission Wheel Settings dialog, set the Filter Exchange Mode
to On.

Figure 7-10: The IXConfocal Module Emission Wheel Settings dialog
7. Click Open Control Dialog.
8. From the Position Controls, select the numbered position for the filter to be removed.
CAUTION! For selecting Position 1, although Position 1 shows as the default
selection when the dialog opens, the filter wheel may not be in the
corresponding position. Select a different position, wait for the wheel to move,
then select Position 1 again.

Figure 7-11: IXConfocal Module Emission Wheel Control dialog
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9. When the wheel moves to your selected position, click Done.
10. Put on your gloves, and open the lower hinged side door to access the confocal module
housing.
11. Open the filter access door on the left of the confocal module housing. The slot for the
emission filter is on the left.

Figure 7-12: Confocal module housing with filters access door open
12. Use a flashlight to look into the emission access slot to get familiar with the tool
alignment groove, and verify that the you can see the rim of the selected filter.
Note: If the rim of the filter is not visible, verify that you did steps 6 through 8
correctly.
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13. Squeeze the spring-loaded handle of the emission tool with your thumb and first two
fingers, and insert the tool, pushed to the left side, all of the way into the emission
access slot.

Figure 7-13: Orientation for Inserting the Emission Filter Tool
14. Move the tool to the right, and when you can feel the tool surround the filter rim,
release your squeeze on the handle.
15. Set aside your flashlight, place this free and gloved hand under the emission filter access
slot, and pull the tool straight out of the slot. Use your hand under the access slot to
catch the possibly loose filter. The filter should be captured on the other end of the tool.
16. Carefully set aside the removed filter.
17. Continue to install an emission filter into the now empty wheel slot. See Installing an
Emission Filter on page 163.
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Installing an Emission Filter
Note: It is assumed that you are continuing from having just removed an emission
filter from a specified wheel slot position, or you have specified an empty wheel slot,
and you are still using the Meta Imaging Series Administrator Software.
To install an emission filter:
CAUTION! To protect the emission filter, load the emission tool with the emission
filter over a table or other work surface.
1. Squeeze the spring-loaded handle of the emission tool with your thumb and first two
fingers, and place the new emission filter lens on the tool with the arrow on the rim
pointing down.
Note: When installed, the arrow points toward the camera.

Figure 7-14: Emission Filter Tool and Emission Filter Orientation
2. Release your squeeze on the handle to secure the filter lens on the end of the emission
tool.
3. Insert the filter secured on the emission tool into the emission access slot until you feel
the filter click into place.
Note: Use a flashlight to help guide the installation, if needed.
4. Squeeze the handle on the tool to release the filter.
5. Move the tool to the left, pull the emission tool out of the access slot, and release your
squeeze on the tool handle, and verify that the filter installed properly.
6. Close the filters access door of the confocal module housing.

5043263 A

163

ImageXpress Micro Confocal System User Guide

7. Close the blue lower hinged side door.
8. If the filter is a different kind than the one removed, in the Meta Imaging Series
Administrator Software, in the IXConfocal Module Emission Wheel Settings dialog, in
the corresponding Position Labels field, enter the new filter name.

Figure 7-15: The IXConfocal Module Emission Wheel Settings dialog
9. In the IXConfocal Module Emission Wheel Settings dialog, set the Filter Exchange Mode
to Off.
10. Click OK to close the IXConfocal Module Emission Wheel Settings dialog.
11. Click OK to close the User Settings dialog.
12. Click OK to close the Configure Hardware dialog.
13. If you are finished with administrator tasks, click OK to close the Meta Imaging Series
Administrator Software.
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Replacing a Dichroic Mirror
In the ImageXpress Micro Confocal System, the dichroic mirrors install into a wheel within
the instrument enclosure. Mirrors are delicate components, and special care is required
when handling them.
Before replacing any dichroic mirrors, read and follow the Safety Precautions on page 147.
Required tools:
Basic tools required for replacing all filters. See Replacing Filters on page 157.
Dichroic mirror in frames
Dichroic Mirror tool
Replacing a dichroic mirror involves the following procedures:
Removing a Dichroic Mirror on page 165
Installing a Dichroic Mirror on page 168

Removing a Dichroic Mirror
Use this procedure to change from one kind of dichroic mirror to another kind of dichroic
mirror, or to replace an existing dichroic mirror.
Note: To complete this maintenance procedure, the instrument and computer must
be powered on.
To remove a dichroic mirror:
1. Exit the MetaXpress Software if it is running.
2. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, select a hardware configuration from the Hardware
Settings list, and click Configure Devices.
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5. In the User Settings dialog, in the Claimed Devices list, under ImageXpress Confocal
Module, select IXConfocal Module Dichroic Wheel and click Settings.

Figure 7-16: User Setting Selection of IXConfocal Module Dichroic Wheel Settings
6. In the IXConfocal Module Dichroic Wheel Settings dialog, set the Filter Exchange Mode
to On.

Figure 7-17: The IXConfocal Module Dichroic Wheel Settings dialog
7. Click Open Control Dialog.
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8. From the Position Controls, select the numbered position for the filter to be removed.
CAUTION! For selecting Position 1, although Position 1 shows as the default
selection when the dialog opens, the filter wheel may not be in the
corresponding position. Select a different position, wait for the wheel to move,
then select Position 1 again.

Figure 7-18: IXConfocal Module Dichroic Wheel Control dialog
9. When the wheel moves to your selected position, click Done.
10. Put on your gloves, and open the lower hinged side door to access the confocal module
housing.
11. Open the filter access door on the left of the confocal module housing. The slot for the
dichroic mirror is on the right.

Figure 7-19: Confocal module housing with filters access door open
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12. Use a flashlight to look into the dichroic access slot to identify the tool alignment groove,
and verify that you can see the rim of the selected dichroic mirror.
Note: If the rim of the dichroic mirror is not visible, verify that you did steps 6
through 8 correctly.
13. Squeeze the spring-loaded handle of the dichroic mirror tool with your thumb and first
two fingers, and insert the tool all of the way into the dichroic mirror access slot.

Figure 7-20: Orientation for Inserting the Dichroic Mirror Tool
14. When the tool is inserted so the depth indicator is flush with the housing and you can
feel the tool press up against the outer edge of the mirror rim, release your squeeze on
the handle.
15. Set aside your flashlight, place this free and gloved hand under the dichroic mirror
access slot, and pull the tool out of the slot. Use your hand under the mirror access slot
to catch the possibly loose mirror. The mirror should be captured on the other end of
the tool.
16. Carefully set aside the removed mirror.
17. Continue to install a dichroic mirror into the now empty wheel slot. See Installing a
Dichroic Mirror on page 168.

Installing a Dichroic Mirror
Note: It is assumed that you are continuing from having just removed a dichroic
mirror from a specified wheel slot position, and you are still using the Meta Imaging
Series Administrator Software. See Removing a Dichroic Mirror on page 165.
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To install a dichroic mirror:
CAUTION! To protect the dichroic mirror, load the dichroic mirror tool with the
dichroic mirror over a table or other work surface.
1. Squeeze the spring-loaded handle of the dichroic mirror tool with your thumb and first
two fingers, and place the new dichroic framed mirror on the tool.
Note: When installed, the mirror will face the camera.

Figure 7-21: Dichroic Mirror Tool and Dichroic Mirror Installation Orientation
2. Release your squeeze on the handle to secure the mirror on the end of the dichroic
mirror tool.
3. Verify that the mirror frame is captured by the springs on the tool.
4. Insert the mirror secured on the dichroic mirror tool into the dichroic access slot until
you feel the mirror click into place.
Note: Use a flashlight to help guide the installation, if needed.
5. Squeeze the handle on the tool to release the mirror.
6. Pull the dichroic tool straight out of the access slot, and release your squeeze on the tool
handle, and verify that the mirror installed properly.
7. Close the filter access door of the confocal module housing.
8. Close the blue lower hinged side door.
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9. (Optional) In the Meta Imaging Series Administrator Software, in the IXConfocal Module
Dichroic Wheel Settings dialog, in the corresponding Position Labels field, enter a new
filter name.

Figure 7-22: The IXConfocal Module Dichroic Wheel Settings dialog
10. In the IXConfocal Module Dichroic Wheel Settings dialog, set the Filter Exchange Mode
to Off.
11. Click OK to close the IXConfocal Module Dichroic Wheel Settings dialog.
12. Click OK to close the User Settings dialog.
13. Click OK to close the Configure Hardware dialog.
14. If you are finished with administrator tasks, click OK to close the Meta Imaging Series
Administrator Software.

Editing the Filter Settings
The ImageXpress Micro Confocal System uses emission filters and dichroic mirrors. Configure
the settings in the Meta Imaging Series Administrator Software for both types of filters. There
are separate settings dialogs.
See:
Editing the Emission Filter Settings on page 171
Editing the Dichroic Mirror Settings on page 172
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Editing the Emission Filter Settings
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
2. In the Meta Imaging Series Administrator, from List of Groups, select MetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, select a hardware configuration from the Hardware
Settings list, and click Configure Devices.
5. In the User Settings dialog, in the Claimed Devices list, under ImageXpress Confocal
Module, double-click IXConfocal Module Emission Wheel.
6. In the IXConfocal Module Emission Wheel Settings dialog, edit the name of the filter you
are adding or replacing in the appropriate Position Labels field.

Figure 7-23: The IXConfocal Module Emission Wheel Settings dialog
7. Click OK to close the IXConfocal Module Emission Wheel Settings dialog.
8. Click OK to close the User Settings dialog.
9. If multiple hardware configurations are present and are affected by the change, repeat
the preceding steps for each appropriate hardware configuration.
10. Click OK to close the Configure Hardware dialog.
11. If you are finished with administrator configuration tasks, click OK to close the Meta
Imaging Series Administrator Software.
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Editing the Dichroic Mirror Settings
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
2. In the Meta Imaging Series Administrator Software, from List of Groups, select
MetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, select a hardware configuration from the Hardware
Settings list, and click Configure Devices.
5. In the User Settings dialog, in the Claimed Devices list, under ImageXpress Confocal
Module, double-click IXConfocal Module Dichroic Wheel.
6. In the IXConfocal Module Dichroic Wheel Settings dialog, edit the name of the mirror
you are adding or replacing in the appropriate Position Labels field.

Figure 7-24: The IXConfocal Module Dichroic Wheel Settings dialog
7. Click OK to close the IXConfocal Module Dichroic Wheel Settings dialog.
8. Click OK to close the User Settings dialog.
9. If multiple hardware configurations are present and are affected by the change, repeat
the preceding steps for each appropriate hardware configuration.
10. Click OK to close the Configure Hardware dialog.
11. If you are finished with administrator configuration tasks, click OK to close the Meta
Imaging Series Administrator Software.
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Editing the Illumination Settings in the Software
1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Illumination.
In the simplified menu, click Control > Devices > Configure Illumination.
3. In the Configure Illumination dialog, ensure that the illumination device you changed is
selected in the Device Settings field and then select the filter that you installed from the
corresponding option field.

Figure 7-25: The Configure Illumination dialog
4. Ensure that the appropriate shutter is selected as Active for each filter set.
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5. Set up other illumination settings if needed.
The value in the Wavelength field should match the center wavelength for the emission
filter.
CAUTION! Never set more than one Lumencor Shutter to Active.
6. In the Name field, type the name of the new filter.
7. In the Wavelength field, type the emission wavelength of the new filter.
8. Click Add/Replace to add this setting to the Defined Settings list.
9. If you replaced a filter with an existing setting, select the old setting from the Defined
Settings field and then click Remove.
10. After the settings are updated, click Backup to back up the modified settings to a file.
11. Click Close.

Settings for Common Fluorophores
Table 7-1: Settings for Common Fluorophores
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Fluorophore

Shutter Color Channel

Excitation Filter

DAPI, Hoechst

Violet (380 to 420 nm)

377/50 nm

FITC, GFP, EGFP

Cyan (440 to 500 nm)

475/34 nm

TRITC, Cy3

Green (490 to 550 nm)

531/40 nm

Texas Red, mCherry

Yellow (530 to 610 nm)

560/32 nm

Cy5

Red (610 to 660 nm)

631/28 nm
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Objective Maintenance
If you replace or add to the optical components in the factory-standard ImageXpress Micro
System, you must physically change or add the component and then update the software to
reflect the new hardware configuration.
You can clean an objective lens without removing it from the instrument. See Cleaning an
Objective on page 176.
If you are using oil-immersion objectives, see Using Oil-Immersion Objectives on page 177.

Correct Objective Placement
Note: Molecular Devices recommends placing ELWD objectives (20X, 40X, 60X) or
any objective with a correction collar in one of the outer positions (1 or 4). The outer
positions give easy access through one of the side panels for adjusting the correction
collar. See Adjusting the Spherical-Aberration Correction Collar on ELWD Objectives
on page 178.
After installing a new objective, you must update the objective settings in both the Meta
Imaging Series Administrator Software and the main MetaXpress Software.
If the objective you are replacing was the one used to determine the plate bottom reference
point, you also must do the procedures described in Determining the Plate Bottom
Reference Point after Changing the Reference Objective on page 186, or contact Molecular
Devices technical support. See Obtaining Support on page 203.
Note: Molecular Devices recommends that you leave the reference objective in
place and replace only the other objectives. The reference objective is typically a 10x
objective.
Changing or adding an objective can require the following procedures:
Replacing an Objective on page 179
Editing the Objective Settings in the Meta Imaging Series Administrator Software on page
180
Configuring Parfocality after Changing Objectives on page 183
Determining the Plate Bottom Reference Point after Changing the Reference Objective
on page 186
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software
on page 193
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Updating Magnification and Calibration Settings on page 196
Updating Shading Correction Settings-Legacy on page 198

Cleaning an Objective
If debris or contaminants have collected on an objective, follow these instructions for
cleaning the objective lens.
Before cleaning an objective, read and follow the Safety Precautions on page 147.
CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.
1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software select the objective that needs to be cleaned.
3. Open the upper, hinged side panel door of the instrument.
4. Exit the MetaXpress Software.
5. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power OFF the instrument.
6. Use a bulb duster to carefully to blow dust contaminants off the objective.
CAUTION! Do not use a product that disperses aerosol propellants or fluid onto
the lens surface, such as a compressed-air can.
7. Use lens paper, and if necessary, lens cleaner like 100% methanol, to gently wipe the
objective free of contaminants.
For the preferred cleansing solvent and procedure, see the information from the
objective manufacturer.
CAUTION! Do not use Kimwipes wipes or similar lint-leaving products to wipe a
lens.
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Using Oil-Immersion Objectives
Oil-immersion objectives can be used with the ImageXpress Micro Confocal System for
research-mode imaging. For ordering information, see your sales representative.
Note: Oil-immersion objectives are not recommended for scanning entire
microplates.
To apply oil to the objective:
1. Eject the plate to open the top door.
2. Remove any plates in the instrument.
3. Use a dropper bottle to sparingly add oil to the top of the appropriate objective.
4. Insert the sample with either a thin glass coverslip or in a microplate with a thin glass
bottom.
Note: Oil-immersion objectives are not compatible with plastic microplates.
5. In the MetaXpress Software, select Plate Acquisition Setup > Configure > Acquisition >
Autofocus options > Enable image-based focusing.
Note: Only use Image-based Focusing with oil-immersion objectives.
6. Select Autofocus > Initial well for finding sample > Skip Find Sample.
Note: Oil-immersion objectives are not compatible with the Laser Autofocus
Wizard.
7. Slowly step up the objective manually until you are near to focus.
8. When you are done with the oil-immersion objective, eject the plate, remove the
sample, and use lens paper to clean the top of the objective.
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Adjusting the Spherical-Aberration Correction Collar on ELWD
Objectives
The ELWD (extra long working distance) Nikon objectives that can be supplied with the
ImageXpress Micro Confocal System have adjustable correction collars, that are used to
minimize spherical aberration in the image of the specimen. The collars have a range of
0 mm to 2 mm correction, and changing this setting adjusts the distances between
components inside the objective barrel. Image quality and resolution are very much
dependent on properly setting these collars.
The settings to be used depend on the thickness of the microplate well or slide on which the
specimen is mounted. In general, set the correction collar for the physical thickness of the
plate or slide that you are imaging. The physical thickness can be determined in one of the
following ways:
Get the plate specifications from the plate manufacturer.
Break a spare plate and use calipers to measure the thickness.
Measure the optical thickness with the laser autofocus and multiply it by the refractive
index of 1.59 for polystyrene or 1.52 for glass.
After you have determined the thickness of your plate or slide, you can adjust the correction
collar.
CAUTION! If the thickness of the intended plate, slide, or coverslip is out of the range
of the correction collar, it cannot be used with the selected objective.
Before adjusting the correction collar on an objective, read and follow the Safety Precautions
on page 147.
1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software move the objective changer to an appropriate position for
accessing the objective.
Selecting position 1 (the position on the right) moves the objectives to the left.
Selecting position 4 (the position on the left) moves the objectives to the right.
Molecular Devices recommends placing ELWD objectives (20X, 40X, 60X) or any
objective with a correction collar in one of the outer positions (1 or 4). The outer
positions give easy access through one of the side panels for adjusting the correction
collar.
3. Exit the MetaXpress Software.
4. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power OFF the instrument.
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5. Open the upper hinged side door of the instrument.
6. Locate the correction collar on the objective that you want to adjust.
Note: You might need to use a flashlight to view the markings for the graduated
scale on the barrel and its current setting.
7. Rotate the correction collar to its new setting.
8. Close the upper, hinged side panel door.
9. Start the MetaXpress Software and log in to the database.
10. Test the correction collar setting by examining the image quality of acquired images.
If the quality has degraded, re-adjust the correction collar by repeating this procedure.

Replacing an Objective
The objectives in the ImageXpress Micro Confocal System are mounted in a four-position
linear selector. Objectives are very delicate components, and special care is required when
handling them.
Before replacing an objective, read and follow the Safety Precautions on page 147.
To determine the correct position for the objective, see Correct Objective Placement on
page 175.
CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.
1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software move the objective changer to an appropriate position for
installing the objective.
Selecting position 1 (the position on the right) moves the objectives to the left.
Selecting position 4 (the position on the left) moves the objectives to the right.
3. Exit the MetaXpress Software.
4. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power OFF the instrument.
5. Place the new objective in its protective casing on a clean work-area surface near the
front of the ImageXpress Micro Confocal System.
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6. Open the upper hinged side panel door of the instrument.
CAUTION! When moving objectives in and out, beware of the free-moving stage.
It slides around loosely when the instrument is powered off. Use caution to
prevent damage to the objective in your hand.
7. Reach in and unscrew the objective you want to remove.
To access position 2, you need to remove the objective in position 1.
To access position 3, you need to remove the objective in position 4.
8. Set the correction collar on the objective, if applicable.
9. With the objective in your hand, reach into the instrument and screw the objective into
its position.
10. Close the upper hinged side panel door of the instrument.
11. On the ImageXpress Micro Systems Power and Options Controller for the
ImageXpress Micro Confocal System, power ON the instrument.
12. Update the Meta Imaging Series Administrator Software to reflect the new hardware
configuration. See Editing the Objective Settings in the Meta Imaging Series
Administrator Software on page 180.

Editing the Objective Settings in the Meta Imaging Series
Administrator Software
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
2. In the Meta Imaging Series Administrator, from List of Groups, select MetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, click Install System Devices.
5. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro
Objective and then click Settings.
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6. In the ImageXpress Micro Objective Settings dialog, edit the text in the appropriate
Objective # field for the new objective, if necessary.

Figure 7-26: ImageXpress Micro Objective Settings Dialog
7. Edit the Refractive Medium/Index value, if necessary.
8. In the corresponding Num. Aperture field, type the numerical aperture for the new
objective as is printed on the objective.
Note: Make a note of the values you entered in the previous steps. You will need
to enter this information again for your specific hardware settings.
9. Click OK to close the ImageXpress Micro Objective Settings dialog.
10. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro
and then click Settings.
11. In the ImageXpress Micro Settings dialog, ensure that the Parameter Group #1 tab is
active and then select the Maintenance Mode check box.
12. Click OK to close the ImageXpress Micro Settings dialog.
13. Click OK to close the Install System Devices dialog.
Note: In the next steps, type the previously entered values in the Configure
Devices dialog to ensure that the settings carry over for all hardware profiles.
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14. In the Configure Hardware dialog, ensure that the hardware settings you are using are
selected in the Hardware Settings list and then click Configure Devices.
15. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective
and then click Settings.
16. In the ImageXpress Micro Objective Settings dialog, edit the text in the appropriate
Objective # field for the new objective with the same information you previously
entered.
17. Edit the Refractive Medium/Index value with the same information you previously
entered.
18. In the corresponding Num. Aperture field, type the numerical aperture for the new
objective with the same information you previously entered.
19. Click OK to close the ImageXpress Micro Settings dialog.
20. Click OK to close the User Settings dialog.
21. Click OK to close the Configure Hardware dialog.
22. Close the Meta Imaging Series Administrator.
23. Configure parfocality. See Configuring Parfocality after Changing Objectives on page 183.
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Configuring Parfocality after Changing Objectives
To configure parfocality, you must use the MetaXpress Software to find valid focus values for
each objective, and then enter them into the MetaXpress Objective dialog in the Meta
Imaging Series Administrator Software. See Filter Specifications and Calibration Compatability
on page 225.
1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.
In the simplified menu, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, select the ImageXpress Micro Objective check
box.

Figure 7-27: The Configure Magnification dialog
4. From the Setting drop-down list, select the objective with the highest numerical
aperture (NA) that is in position #1.
5. In the Device Control toolbar, from the Illum drop-down list, select the FITC (or other
visible light) illumination setting.

Figure 7-28: Illum setting in the Device Control toolbar
If the Device Control tool bar is not visible, then click Window > Toolbars > Device
Control.
In the simplified menu, click Control > Window > Toolbars > Device Control.
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6. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
If the Plate Acquisition tool bar is not visible, then click Window > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.
7. Load the bead plate that shipped with the instrument on to the stage, and then click
Stage Load/Eject again to return the stage to its previous position.
8. Click Acquire > Acquire.
In the simplified menu, click Control > Acquire > Acquire.
9. In the Acquire dialog, click Show Live to open a live image window.
10. Click Devices > Move Stage to Absolute Position.
In the simplified menu, click Control > Devices > Move Stage to Absolute Position.
11. In the Move Stage to Absolute Position dialog, use the Current Position: X, Y, and Z
controls to find and focus a sample in the live image window.
CAUTION! Never click the Set Origin button.

Figure 7-29: Move Stage to Absolute Position dialog
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12. When the sample is in focus, write down the Current Position: Z value. You will need to
refer to these values later in subsequent procedures.
For your convenience, you can write these values in the following table:
Table 7-2: Objective Focus Values
Objective Number

Focus Value (Current Position: Z)

1
2
3
4
13. From the Setting drop-down list, select the objective with the next highest numerical
aperture (NA) that is in position #2.
Repeat the following steps for each objective find and write down the focus values for
each. You will use these values to determine the parfocality for each objective. This is
different than configuring Z offsets for laser autofocus.
Note: You must use the same filter set for all objectives.
14. In the Move Stage to Absolute Position dialog, use the Current Position: Z control to
find and focus a sample in the live image window.
Since you found the X and Y coordinates of the sample for the first objective, you need
to change only the Z position for the other objectives.
15. When the sample is in focus, write down the Current Position: Z value.
16. After you have written down the focus values for each objective, in the Plate
Acquisition toolbar, click Stage Load/Eject to move the stage to the load position.
17. Remove the bead plate, and then click Stage Load/Eject again to return the stage to its
previous position.
18. Continue updating the software settings:
19.

If the objective you are changing is the one used to determine the plate bottom
reference point, see Determining the Plate Bottom Reference Point after Changing
the Reference Objective on page 186.
Molecular Devices recommends that you leave the reference objective in place and
replace only the other objectives.
If the objective was NOT the one used to determine the plate bottom reference
point, exit the MetaXpress Software and see Entering the Focus Objective Values in
the Meta Imaging Series Administrator Software on page 193.
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Determining the Plate Bottom Reference Point after Changing
the Reference Objective
Note: You do NOT need to do this procedure unless you replaced the reference
objective. If you did not replace the reference objective, see Entering the Focus
Objective Values in the Meta Imaging Series Administrator Software on page 193.
The plate bottom reference point is a setting that the MetaXpress Software uses for
autofocusing. It is set when your system is configured before shipment. The reference point
is determined using a particular objective (usually 10x) in a specific objective position. If you
change or move this objective, you must determine the new plate bottom reference point
and enter this value in the Meta Imaging Series Administrator Software.
Note: Molecular Devices recommends that you leave the reference objective in
place and replace only the other objectives.
Updating the plate bottom reference point requires two separate procedures:
Finding the Plate Bottom Reference Objective and Reference Point on page 187
Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File on page 192
The objective position used for this setup is specified in a line of the system calibration file
MetaXpress.ref, located in the Hardware folder of your root install directory
(C:\MX6\Hardware by default).
The line is:
[system calibration]
PlateBottomReferenceObjective=X

where X is the position of the objective used as the plate bottom reference objective.
If you need to update the plate bottom reference point, the value in the calibration file must
also be updated.
Note: Molecular Devices recommends that you contact technical support before
attempting these procedures. See Obtaining Support on page 203.
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Finding the Plate Bottom Reference Objective and Reference Point
Before starting this procedure, make sure that the MetaXpress Software is in maintenance
mode. The software was put in maintenance mode in Editing the Objective Settings in the
Meta Imaging Series Administrator Software on page 180.
1. Start the MetaXpress Software and log in to the database, if the software is not already
running.
2. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
If the Plate Acquisition tool bar is not visible, then click Window > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.
3. Remove any plates from the stage and load one of the flat-field correction (FFC) plates
that shipped with your system.
4. Click Stage Load/Eject again to return the stage to its previous position.
5. Click Devices > Configure Magnification.
In the simplified menu, click Control > Devices > Configure Magnification.
6. In the Configure Magnification dialog, from the Setting drop-down list, select the
objective to be used as the reference.

Figure 7-30: The Configure Magnification dialog
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7. Write down the position number of the selected objective. You will need to refer to this
value in Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File on page 192.
For your convenience, you can write the position number in the following table:
Table 7-3: Plate Bottom Reference Objective
Plate Bottom Reference Objective Position

8. Close the Configure Magnification dialog.
If a message appears prompting you to replace the stored setting, click No.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.
9. Click Devices > Stage > Move Stage to Absolute Position.
In the simplified menu, click Control > Devices > Move Stage to Absolute Position.
10. In the Move Stage to Absolute Position dialog, in the Current Position: Z field, type 7700
and then press ENTER to move the Z-motor.
11. In the Current Position: X field, type 64000 and then press ENTER to move to the
approximate center of the plate.
12. Click Devices > Focus.
In the simplified menu, click Control > Devices > Focus.
13. In the Focus dialog, click Configure Laser.
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14. In the Configure Laser Autofocus dialog, select Start from current z-position.

Figure 7-31: Configure Laser Autofocus dialog
15. Set the Full range value to 1000 microns (µm).
16. Set the Exposure 1st surface value to 10 microseconds (µs).
17. Set the Coarse step value to 5 microns (µm).
Note: The value to set depends on the objective. For the 10x Plan Apo objective,
use 3 µm.
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18. In the Focus dialog, in the Autofocus tab, click Preview Pass.
The Preview Pass window displays a graph of focus intensities compared to Z-position.
Ideally, the graph contains sharp peaks in red and green.

Figure 7-32: Preview Pass window
The top of the red peak represents the brightest pixel of the preview pass. The top of
the green peak represents the highest focus score.
If there is no peak in the graph, try the following:
In the Focus dialog, increase the Current Position value by 1000 and click Preview
Pass. Repeat as needed until you cover a range between 6000 and 10000.
If there still is no peak in the graph, then try moving to a new area of the FCC plate
and click Preview Pass. If you still cannot find a peak after moving to a new area of
the FCC plate twice and covering a z-range from 6000 to 10000, contact Technical
Support. See Obtaining Support on page 203.
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19. In the Preview Pass window, click the trace line at the top of the green line of the first
peak.

Figure 7-33: Z-position of peak
The X, Y coordinates on the graph are displayed as a tool tip. The X coordinate on the
graph is the value for the Z-position.
In Figure 7-33, the Z-position value is 8300.
20. Write down the Z-position for the center focus position.
For your convenience, you can write the Z-position for the center focus position in the
following table:
Table 7-4: Plate Bottom Reference Points
Position

X Value

Y Value

Center

64000

33000

Upper-Left

150000

11000

Lower-Right

150000

74000

Upper-Right

114000

11000

Lower-Right

11400

74000

Z Value

21. In the Move Stage to Absolute Position dialog, in the Current Position: X field, type
15000.

5043263 A

191

ImageXpress Micro Confocal System User Guide

22. In the Current Position: Y field, type 11000 and then press ENTER to move to the upperleft corner of the plate.
23. In the Focus dialog, in the Autofocus tab, click Preview Pass.
24. In the Preview Pass window, click the trace line at the top of the green line of the first
peak.
25. Write down the Z-position for the upper-left position.
26. Repeat Step 21 through Step 25 for the other three corners of the plate, using the X and
Y values in Table 7-4.
27. Circle the lowest Z-position value.
The circled value is the Plate Bottom Reference Point. You will refer to this value in
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software
on page 193.
28. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
29. Remove the flat-field correction (FFC) plate, and then click Stage Load/Eject again to
return the stage to its previous position.
30. Exit the MetaXpress Software.
31. Edit the MetaXpress.ref file. See Entering the Plate Bottom Reference Objective Value
in the MetaXpress.ref Configuration File on page 192.

Entering the Plate Bottom Reference Objective Value in the
MetaXpress.ref Configuration File
Complete the following procedure to enter the value for the position of the plate bottom
reference objective in the MetaXpress.ref configuration file.
Note: Only do this procedure if you needed to complete Finding the Plate Bottom
Reference Objective and Reference Point on page 187.
1. Click Start > All Programs > Accessories > Notepad and then open the MetaXpress.ref
file in the Hardware folder.
The default installation path for this folder is C:\MX6\Hardware.
Note: Make sure that the copy of the MetaXpress.ref that you open is located in
the Hardware folder of the MetaXpress Software installation folder (For
example, C:\MX6\Hardware) and NOT in the root directory of your hard drive.
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2. Find the following line in the MetaXpress.ref file:
[system calibration]
PlateBottomReferenceObjective=X

where X is the position of the objective used as the plate bottom reference objective.
3. Replace the number at the end of the line with the objective position you wrote down.
See Table 7-3: Plate Bottom Reference Objective on page 188.
4. Save the modified file.
Note: Do NOT use the Save As option in Notepad, as this causes a .txt extension
to be added to the saved .ref file.
5. Exit Notepad.
6. Continue updating the software settings. See Entering the Focus Objective Values in the
Meta Imaging Series Administrator Software on page 193.

Entering the Focus Objective Values in the Meta Imaging Series
Administrator Software
Do the following procedure to turn off maintenance mode, and to enter the focus objective
values in the Meta Imaging Series Administrator Software.
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.
2. In the Meta Imaging Series Administrator, from List of Groups, select MetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, click Install System Devices.
5. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro
and then click Settings.
6. In the ImageXpress Micro Settings dialog, ensure that the Parameter Group #1 tab is
active and then clear the Maintenance Mode check box.
7. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro
Objective and then click Settings.
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8. In the ImageXpress Micro Objective Settings dialog, in the Position 1 Z Offset field, type
the focus value that you wrote down for the objective 1. See Table 7-2: Objective Focus
Values on page 185.
Note: The Position 1 through 4 Z Offsets refer to objective numbers 1 through 4
and are not in order of magnification. To match the objective number with its
magnification, see the Objective Labels fields.

Figure 7-34: ImageXpress Micro Objective Settings Dialog
9. Type the focus values for the other three objectives in their appropriate Z Offset fields.
Note: In some cases, there might not be an objective in each position of the
turret. If so, type the focus value for the highest magnification objective that you
do have in each of the empty Position 1 through 4 Z Offset fields. Do not leave
any of these values as 0.
10. Click Normalize Offsets to calculate the offsets for each Z position.
11. Click OK to close the ImageXpress Micro Objective Settings dialog.
12. If you completed Finding the Plate Bottom Reference Objective and Reference Point on
page 187, then in the Install System Devices dialog, from Installed Devices, select
ImageXpress Micro Z and then click Settings.
If you did not change or replace the reference objective, then go to Step 15.
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13. In the ImageXpress Micro Z Settings dialog, in the Plate Bottom Reference field, type
the lowest plate bottom reference point Z-position value that you wrote down and
circled. See Table 7-4: Plate Bottom Reference Points on page 191.
14. Click OK to close the ImageXpress Micro Z Settings dialog.
15. Click OK to close the Install System Devices dialog.
Note: In the next steps, type the previously entered values in the Configure
Devices dialog to ensure that the settings carry over for all hardware profiles.
16. In the Configure Hardware dialog, ensure that the hardware settings you are using are
selected in the Hardware Settings list and then click Configure Devices.
17. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective
and then click Settings.
18. In the ImageXpress Micro Objective Settings dialog, in the Objective Labels, Refraction
Medium/ Index, Num. Aperature, and Working Distance fields, type the values that you
entered after you changed the objectives. See Editing the Objective Settings in the Meta
Imaging Series Administrator Software on page 180.
19. In the Position 1 Z Offset, Position 2 Z Offset, Position 3 Z Offset, and Position 4 Z Offset
fields, type the corresponding focus values that you wrote down for objectives 1, 2, 3,
and 4. See Table 7-2: Objective Focus Values on page 185.
20. Click Normalize Offsets to calculate the offsets for each Z position.
21. Click OK to close the ImageXpress Micro Settings dialog.
22. If you completed Finding the Plate Bottom Reference Objective and Reference Point on
page 187, then in the Install System Devices dialog, from Installed Devices, select
ImageXpress Micro Z and then click Settings.
If you did not change or replace the reference objective, then go to Step 25.
23. In the ImageXpress Micro Z Settings dialog, in the Plate Bottom Reference field, type
the lowest plate bottom reference point Z-position value that you wrote down and
circled. See Table 7-4: Plate Bottom Reference Points on page 191.
24. Click OK to close the ImageXpress Micro Z Settings dialog.
25. Click OK to close the User Settings dialog.
Note: If you use more than one hardware profile, repeat Step 16 through Step
25 as needed for each hardware profile.
26. Click OK to close the Configure Hardware dialog.
27. Close the Meta Imaging Series Administrator.
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28. Update the settings in the MetaXpress Software. See Updating Magnification and
Calibration Settings on page 196.

Updating Magnification and Calibration Settings
Before starting this procedure, make sure that the MetaXpress Software is NOT in
maintenance mode. Maintenance mode was turned off in Entering the Focus Objective
Values in the Meta Imaging Series Administrator Software on page 193.
1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.
In the simplified menu, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, select the ImageXpress Micro Objective check
box.

Figure 7-35: The Configure Magnification dialog
4. From the Setting drop-down list, select the installed objective.
5. In the Name field, type a name for the new objective.
6. Click Add/Replace to add this objective to the Defined Settings list.
7. If you replaced an objective with an existing setting, select the old setting from the
Defined Settings field and then click Remove.
8. After the settings are updated, click Backup.
9. Click Close to close Configure Magnification dialog.
10. Click Measure > Calibrate Distances.
In the simplified menu, click Measure > Distances > Calibrate Distances.
11. In the Calibrate Distances dialog, click Setup.
12. Click New.
13. In the Calibrations field, type the name of your new objective and then press ENTER.
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14. After the fields in the lower half of the dialog become active, from select Define
Calibrations By, select Edit Units/Pix.
15. In the X and Y fields, type the calibration values for the new objective.
The following estimated values can be used for ImageXpress Micro Confocal System
calibration settings:
Table 7-5: Estimated Calibration Settings
Objective Magnification

Estimated Calibration

1x

6.83 μm/pixel

2x

3.42 μm/pixel

4x

1.70 μm/pixel

10x

0.68 μm/pixel

20x

0.34 μm/pixel

40x

0.17 μm/pixel

60x

0.11 μm/pixel

100x

0.07 μm/pixel
Note: For more information on creating calibration settings, with the Calibration
Distances dialog open, press F1 to view the MetaXpress Software application
help.
To measure pixel sizes more accurately, in the IXM Taskbar, click System
Maintenance and then click Measure Pixel Sizes.
If IXM Taskbar is not installed, contact Technical Support.

16. From the Magnification field, select the new objective.
17. Click Done.
18. After the settings are updated, click Save to File.
19. Click Close.
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Updating Shading Correction Settings-Legacy
Note: This procedure is required if Legacy Correction setting is selected as the
Shading Correction method for one or more acquisition wavelengths.
Shading correction files are needed for each objective and filter set, and must be generated
whenever an objective or filter is replaced or added to the system, or whenever the light
guide is replaced.
Note: For shading correction images to be used during Plate Acquisition, the Legacy
Correction setting must be selected in the Shading Correction field of an individual
wavelength tab in the Plate Acquisition Setup dialog.
If you replaced or installed a filter, do the following procedures before updating the shading
correction file:
Editing the Filter Settings on page 170
Editing the Illumination Settings in the Software, see page 173
If you replaced or installed an objective, do the following procedures before updating the
shading correction file:
Editing the Objective Settings in the Meta Imaging Series Administrator Software, see
page 180
Configuring Parfocality after Changing Objectives, see page 183
Determining the Plate Bottom Reference Point after Changing the Reference Objective,
see page 186
You do NOT need to do this procedure unless you replaced the reference objective.
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software
on page 193
Updating Magnification and Calibration Settings on page 196

Requirements
Shading Plates
To generate the shading correction files, you need a shading correction plate that is
appropriate for the filter set you are using. Shading correction plates are part of the included
accessory kit.
Remove the paper backing from each plate before use. Handle the plates by the edges to
avoid getting fingerprints on the imaging surface. Never use alcohol or other solvents to
clean the plates. You can use compressed air to remove dust from the plates.
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To determine which shading plate to use for each filter set, see Filter Specifications and
Calibration Compatability on page 225.
System Maintenance Taskbar
To run the shading correction journal, you need the System Maintenance Taskbar.jtb that is
part of the Main Taskbar.jtb. To determine if this taskbar is installed on your computer, do
the following procedure:
1. Start the MetaXpress Software and log in to the database.
2. Click Journal > Taskbars > Load Taskbar.
In the simplified menu, click Control > Journal > Taskbars > Load Taskbar.
3. In the Select a Taskbar dialog, navigate to the Taskbars folder in the MetaXpress
Software installation folder.
The default installation is in C:\MX6\Taskbars.
4. Select the System Maintenance Taskbar.jtb file.
If the System Maintenance Taskbar.jtb file does not exist on your computer, see
Importing the Main Taskbar Journal Suite on page 199.
5. Click Open to load the taskbar.
After you have met all the requirements, you can update the shading correction settings. See
Running the Shading Correction Journal from the Main Taskbar on page 203.

Importing the Main Taskbar Journal Suite
The IXM Taskbar is a collection of tools intended to enhance and streamline common imaging
workflows.
Do the following procedure only if the Main Taskbar is not installed on your computer. If the
Main Taskbar is installed, see Running the Shading Correction Journal from the Main Taskbar
on page 203.
Tip: If you plan to create additional groups (or configurations) in the Meta Imaging
Series Administrator Software, do this procedure before creating the additional
groups. You can then create the groups using the option to copy settings from existing
groups.
1. Contact Technical Support to get the journal suite file IXMTaskbar_v#.jzp, where # is the
current version of the software. See Obtaining Support on page 203.
2. Download the IXM_Taskbar_v#.jzp file to the workstation computer.
3. Start the instrument.
4. Start the MetaXpress Software and log in to the database.
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5. Click Journal > Import Journal Suite.
In the simplified menu, click Control > Journal > Import Journal Suite.

Figure 7-36: Import Journal Suite dialog
6. In the Import Journal Suite dialog, click Select Journal Suite and locate the IXM_
Taskbar_v#.jzp file.
The path to the journal suite file is displayed at the top of the Import Journal Suite
dialog.
7. Click Select Import Location and browse to the Taskbars folder within the MetaXpress
installation directory.
The default installation is in C:\MX6\Taskbars. If it is missing, create the Taskbars folder.
Tip: To determine the correct installation folder, right-click the MetaXpress
Software icon on you desktop and then click Open file location.
8. Select the Taskbars folder and click OK.
9. In the Import journal Suite dialog, click Import.
10. Click Close when done.
Note: There is no visual confirmation that the import is complete.
11. Click Journal > Taskbars > Load Taskbar.
In the simplified menu, click Control > Journal > Taskbars > Load Taskbar.

200

5043263 A

Chapter 7: Maintenance

12. In the Select a Taskbar dialog, navigate to the Taskbars folder in the MetaXpress
Software installation folder.
The default installation is in C:\MX6\Taskbars.
13. Select the Main Taskbar.JTB file and then click Open.

Figure 7-37: The Main Taskbar dialog
14. In the Main Taskbar, click Run IXM Taskbar Installer.
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15. In the MetaXpress Directory, follow the prompts in the subsequent dialogs to confirm
that the current version of the MetaXpress Software is installed in the correct directory.

Figure 7-38: IXM Taskbar Installer
Note: The check boxes that are pre-selected in the IXM Taskbar Installer dialog
are the recommended tasks for your configuration.
16. In the IXM Taskbar Installer dialog, click OK.
17. If the Select Configurations dialog appears, select the current group or All groups, and
then click OK.
Molecular Devices recommends that you select All groups.
18. If the Select Users dialog appears, select the current user or All users, and then click OK.
Molecular Devices recommends that you select All users.
19. In the Select directory for default paths dialog, select the main MetaXpress installation
directory.
The default installation is in C:\MX6.
20. Click OK.
21. In the Configure Menu dialog, select to Install or Uninstall the simplified menu.
Molecular Devices recommends using the simplified menu. See Simplified Menu
Structure on page 22.
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22. Click OK.
23. Exit and restart the MetaXpress Software.
To run the shading correction journal, see Running the Shading Correction Journal from the
Main Taskbar on page 203.

Running the Shading Correction Journal from the Main Taskbar
1. From the Main taskbar, select System Maintenance and then click Set up Shading
Correction.
2. Follow the prompts to focus on the plates and create shading correction files.
Tip: To show or hide the taskbar that was most recently used, press F4 on your
keyboard.

Turning off the Status Indicator Lights
The edges of the ImageXpress Micro System illuminate with colors that provide information
about the instrument status. See Status Indicator Lights on page 33.
If required, you can turn off the status indicator lights from the Devices >Device Control >
Other tab, or in the simplified menu Control > Devices >Device Control > Other tab, and
deselect the Enable Microscope LED check box.

Obtaining Support
Molecular Devices is a leading worldwide manufacturer and distributor of analytical
instrumentation, software, and reagents. We are committed to the quality of our products
and to fully supporting our customers with the highest possible level of technical service.
Our support web site, www.moleculardevices.com/support, has a link to the Knowledge
Base with technical notes, software upgrades, safety data sheets, and other resources. If you
do not find the answers you are seeking, follow the links to the Technical Support Service
Request Form to send an email message to a pool of technical support representatives.
You can contact your local representative or contact Molecular Devices Technical Support by
telephone at 800-635-5577 (U.S. only) or +1 408-747-1700. In Europe call +44 (0)
118 944 8000.
Part of effective communication with Molecular Devices is determining the channels of
support for the ImageXpress Micro System, including the MetaXpress Software. Molecular
Devices provides a wide range of support:
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Documentation: Check the guides that are included on the installation media and the
help that is available within the MetaXpress Software. Help for an active dialog can be
accessed by pressing F1 on your keyboard.
Online knowledge base: The knowledge base has links to technical notes, software
upgrades, newsletters, user guides, and other resources. Visit the Molecular Devices
Support web page at www.moleculardevices.com/support and follow the links to the
knowledge base.
MetaMorph Software forum: This forum has information on journal scripts and custom
modules, and has links to videos and webinars that can help you troubleshoot problems
and be more productive using the software. Visit the forum at
metamorph.moleculardevices.com/forum.
Technical Support:
Phone: Contact Technical Support at (800)-635-5577 (U.S. only) or +1 408-747-1700. In
Europe call +44 (0) 118 944 8000.
Online: Visit www.moleculardevices.com/support and follow the links in the knowledge
base to the Technical Support Request Form to send an email to a group of experienced
Technical Support representatives.
Please have the system ID number, system serial number, software version number, and
the name of the system owner available when you call.
To find your system ID number, in the MetaXpress Software, click Help > About
MetaXpress. The About dialog displays your system ID number.
The system serial number is located on your instrument.
Additional support resources include:
Nikon web-based microscopy course:
http://www.microscopyu.com
The Molecular Probes Handbook:
http://www.lifetechnologies.com/us/en/home/references/molecular-probes-thehandbook.html
This resource offers advice on fluorescent probes and can help you determine if
there are better stains available for your analysis.
The following sites offer filter information:
http://www.chroma.com
http://www.semrock.com
http://www.omegafilters.com
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Gathering Support Information
If you need to contact Molecular Devices for support, it is very important to have the
following information available to help the Technical Support personnel troubleshoot the
problem you are experiencing:
The steps that led up to the occurrence of the problem
The settings of any dialogs used when the problem occurred
The text of any error messages
You should also collect the following information from your system whenever reporting
software problems:
Copy of the Plate Acquisition Settings file: By default, the plate acquisition settings file is
saved to the database. To save the settings to a file, go to the Experiment tab of the Plate
Acquisition Setup dialog, click Save Protocol, and then select Save to file rather than to
the database. The settings file is then saved to the C:\MX6\HTSSTATE folder by default.
Journal files: If you were running a journal when the problem occurred, include copies
of the journal files that you were using. By default, journal files are saved in the
C:\MX6\app\mmproc\journals folder. If you are running journals through the review
plate data tab, then the journals are saved in c:\analysis and c:\assay.
System Information Report: This report contains information about many system
settings and the release levels of all the.dll files in your currently installed MetaXpress
Software. For information on how to create a System Information report to email to
Molecular Devices, see Creating a System Information Report on page 207.

Logging AxoTrace Software Messages to a .txt File
The AxoTrace Software tracks the hardware status of the ImageXpress Micro System and logs
all the hardware activities of the system. If an error occurs downstream of the initial cause,
the AxoTrace Software provides a log that Molecular Devices Technical Support can use to
trace the error back to the original cause and pinpoint the problem. Use the following
procedure if a reproducible hardware error occurs. Follow the AxoTrace Software setup
procedure and record the steps that lead to the error. If the error results in the instrument
not starting up, not responding, or the error cannot be reproduced, contact Molecular
Devices Technical Support immediately.
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To log AxoTrace messages to a .txt file:
1. Open the MetaXpress Software and the AxoTrace Software starts automatically.
The AxoTrace Software icon appears in the Windows taskbar.

Figure 7-39: AxoTrace Software icon in the Windows taskbar
2. Exit the MetaXpress Software.
3. Double-click the AxoTrace Software icon in the Windows taskbar.
4. In the AxoTrace window, click Options and make sure that the Time prefix option is
selected.

Figure 7-40: AxoTrace Software Options menu
5. Click File > Exit to close the AxoTrace window.
6. Start the MetaXpress Software.
7. Turn off the ImageXpress Micro System and then turn it back on.
The light source can remain on during this step.
8. Reproduce the error, and after the error is reproduced, exit the MetaXpress Software.
9. Double-click the AxoTrace Software icon in the taskbar.
10. In the AxoTrace window, click File > Save As.
11. In the Save As dialog, in the Name field, navigate to the location where you want to save
the log file, type the file name (for example, axotrace log.txt), and then click Save to save
the log file.
12. Click File > Exit to close the AxoTrace window.
13. Send the AxoTrace Software log as an email attachment to Molecular Devices Technical
Support.

206

5043263 A

Chapter 7: Maintenance

Creating a System Information Report
Much of the required system setting information can be obtained by creating a System
Information Report. You can create this report from the About MetaXpress dialog using the
following procedure.
1. In the MetaXpress Software, click Help > About MetaXpress.
2. In the About MetaXpress dialog, in the fields on the right, type your contact information.

Figure 7-41: About MetaXpress Software
3. Click Print Report.
4. In the Print Setup dialog, select to print to a PDF file or to a text file and then click OK.
5. Send the report file to appropriate Molecular Devices support personnel as an email
attachment.
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Appendix A: Instrument Specifications

A

WARNING! If the instrument is used in a manner not specified by Molecular
Devices, the protection provided by the equipment might be impaired.

WARNING! The ImageXpress Micro System is an Equipment Class 1 product that
relies on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor, inside or outside the instrument, or
disconnection of the protective earth ground terminal can result in personal injury.

WARNING! Do not position the equipment so that it is difficult to operate the
systems power switch on the front of the ImageXpress Micro Systems Power and
Options Controller.
Note: For Environmental Control Options requirements, see the ImageXpress Micro
High Content Imaging System Options User Guide.
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Table A-1: Operational and Environmental Specifications for the Instrument Without
Options

210

Item

Description

Operating environment

Indoor use only

Systems power and options controller
input

100 VAC to 240 VAC, 50/60 Hz, 12 amps
maximum

Light source power

220 W, 24 V, AC to DC converter included

Computer power input

100 VAC to 240 VAC, 50/60 Hz, 690 VA, 120 W

Computer monitor power input

100 VAC to 240 VAC, 50/60 Hz, 40 W

Weight, base unit, no options

104 kg (230 lbs.)

Ambient operating temperature

15°C to 30°C

Humidity restrictions

35% to 50% non-condensing

Altitude restrictions

Not to exceed 2000 m (6562 ft)

Equipment class

1

Installation category

II

Pollution degree

2

Ingress Protection

IP20
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Instrument Dimensions

Figure A-1: Instrument Height, Width, and Length

Figure A-2: Distance Between the Outside Edges of the Instrument Feet
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Appendix B: Site Requirements

B

The ImageXpress Micro Confocal System is designed to operate indoors under laboratory
conditions. For optimal performance, site requirements must be met. As with any precision
optical instrument, take care to maintain a low-dust, low-vibration environment.
Temperature and humidity extremes can compromise performance. Also see Instrument
Specifications on page 209.

Figure B-1: Instrument Front and Sideways Installation Orientation Options

Instrument Installation Restrictions
Avoid the following lab conditions or situations:
Avoid installation in or next to a room where there is high-motion equipment, like
elevators, air conditioners, and heaters.
Avoid placement directly in the path of air vents, because sudden temperature changes
and air-flow vibrations can degrade performance.
Avoid placement near external vibration caused by trains or excessive vehicle traffic.
Avoid placement in any room with noticeable vibration on floors or walls.
Avoid placement less than 5 m (15 ft) away from refrigerators.
Avoid placement less than 2 m (6 ft) away from doors.
Avoid using a table that is mechanically attached to a wall.
Avoid sharing a table with shakers, stirrers, mixers, or centrifuges.

WARNING: Molecular Devices does not service BSL-3 and above laboratories.
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Space requirements
Table or workbench dimensions depend on your installation orientation. See Figure B-1.
Front installation:
94 cm (37 in.) deep
61 cm (24 in.) wide
15 cm (6 in.) of open space between the wall and the back of the instrument for
cables
A minimum of 51 cm (20 in.) on the left, access door side to allow access for filter
and objective changes
18 cm (7 in.) on the right, no access door side, for service access
Sideways installation:
Note:Molecular Devices recommends that the left side of the instrument face
forward to allow optimal access to the lower door, as illustrated in Figure B-1.
There is no lower access door on the right side of the instrument.
94 cm (37 in.) wide
61 cm (24 in.) deep
15 cm (6 in.) of open space between the wall and the back of the instrument for
cables
30 to 45 cm (12 to 15 in.) of clearance between the wall and the side of the
instrument for service access
The cables and light guide must hang loosely.
A minimum of 51 cm (20 in.) of top clearance for plate loading. Optional fluidics and
transmitted light modules require additional top clearance.
Space below the table must accommodate the light source and ImageXpress Micro
Systems Power and Options Controller such that the light guide and power cable can
easily reach the back of the instrument.
Keep components within 1.2 m (4 ft) of the instrument to accommodate the length of
the cables.

Weight support requirements
Sufficient to support 104 kg (230 lbs.) with minimal vibration.
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Power Requirements
Direct connections to all international supply voltages available.
Use the included IEC power cord to connect the external ImageXpress Micro Systems
Power and Options Controller to a GROUNDED power receptacle that is rated for 15 A.
Input voltage range is from 100 VAC to 240 VAC, 50/60 Hz, 12 amps maximum.
Fluctuations must be within ±10% of the nominal voltage.
When using a power strip, the computer should be connected to a different power strip
than the ImageXpress Micro Systems Power and Options Controller that connects to the
instrument and light source.
Tip: Molecular Devices recommends connecting the ImageXpress Micro Systems
Power and Options Controller, the computer and the monitor, to uninterruptible
power supplies (UPS) to protect the ImageXpress Micro Confocal System and your
data from laboratory power disruptions.

Power Consumption
620 watts maximum, including system initialization and motor start current
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Appendix C: Compatible Objectives

The following table details the Nikon objectives that are compatible with the
ImageXpress Micro Confocal System. It also provides microplate compatibility information
and theoretical calculation of confocal performance for the objectives used in the system.
Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility

1x Plan Achromat

6500-0119

No

0.04

3.2 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)1

2x Plan Apo Lambda

1-6300-0451

No

0.10

8.5 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

4x S Fluor

1-6300-0189

No

0.20

15.5 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

4x Plan Apo Lambda

1-6300-0121

No

0.20

20 mm

Thin bottom
(0.17 mm),
Thin bottom
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Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System (continued)
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

4x Plan Fluor DL

1-6300-0292

Yes, PhL

0.13

16.2 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor

1-6300-0190

No

0.30

16.0 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x S Fluor

1-6300-0122

No

0.50

1.2 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)2

10x Plan Apo Lambda

6500-0120

No

0.45

4.0 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
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Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System (continued)
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor DLL

1-6300-0294

Yes, Ph1 0.30

16.0 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor DL

1-6300-0293

Yes, Ph1 0.30

15.2 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

20x Super Plan Fluor ELWD
cc 0 mm to 2 mm

6500-0108

No

0.45

8.1 mm to
7.0 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3,
Thick bottom
(0.25 mm to
1 mm)

20x S Fluor

1-6300-0411

No

0.75

1.0 mm

Thin bottom
(0.17 mm)1
Thin bottom
(0.17 mm) No Skirt

20x Plan Apo Lambda

1-6300-0196

No

0.75

1.0 mm

Thin bottom
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Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System (continued)
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility
(0.17 mm)1
Thin bottom
(0.17 mm) No Skirt

20x Plan Fluor DLL

1-6300-0295

Yes, Ph1 0.50

2.1 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)2

20x Super Plan Fluor ELWD
DM cc 0 mm to 2 mm

6500-0111

Yes, Ph1 0.45

8.1 mm to
7.0 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

40x Super Plan Fluor ELWD
cc 0 mm to 2 mm

6500-0109

No

0.60

3.7 mm to
2.7 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

40x Plan Apo Lambda cc
0.11 mm to 0.23 mm

1-6300-0412

No

0.95

0.25 mm to Thin bottom
0.16 mm
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

40x S Fluor cc 0.11 mm to
0.23 mm

1-6300-0197

No

0.90

0.3 mm
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(0.17 mm)1,
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Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System (continued)
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility
Thin bottom
(0.17 mm) No Skirt

40x Plan Fluor Oil

1-6300-0416

No

40x Plan Fluor DLL

1-6300-0297

40x Super Plan Fluor ELWD
ADM cc 0 mm to 2 mm

0.2 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

Yes, Ph2 0.75

0.66 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

6500-0112

Yes, Ph2 0.60

3.7 mm to
2.7 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3
Thick bottom
(0.25 mm to
1 mm)

60x Super Plan Fluor ELWD
cc 0.1 mm to 1.3 mm

6500-0110

No

0.70

1.8 mm to
2.62 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3
Thick bottom
(0.25 mm to
1 mm)

60x Plan Apo Lambda

TBD

No

0.95

0.11 mm to Thin bottom
0.21 mm
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

60x Plan Fluor

1-6300-0414

No

0.85

0.3 mm
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Table C-1: Nikon Objectives Compatible with the ImageXpress Micro Confocal System (continued)
Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Numerical
Contrast Aperture
(NA)

Working
Distance

Plate
Compatibility
(0.17 mm) No Skirt

60x Plan Apo Oil

1.6300-0417

No

1.40

0.13 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

60x Plan Fluor ELWD ADL cc 6500-0113
0.1 mm to 1.3 mm

Yes, Ph2 0.70

1.8 mm to
2.62 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3,
Thick bottom
(0.25 mm to
1 mm)

100x Plan Fluor Oil

1-6300-0418

No

1.30

0.2 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

100x CFI L Plan EPI cc 0 mm
to 0.7 mm

1-6300-0419

No

0.85

1.2 mm to
0.85 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)
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1

Potential interference with microplate skirt when imaging edge wells.

2

Image degradation above microplate thickness 0.3 mm.

3

20x and 40x ELWD image through cover slips, but other objectives give better resolution and shorter exposures.
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Note: When used with thin-bottom microplates, the short working distance of
20X S Fluor, 20X Plan Apo, 40X S Fluor, 40X Plan Apo, 40X Plan Fluor Oil,
60X Plan Fluor, 60X Plan Apo, 100X Plan Fluor, and 100X Plan Apo objectives can
cause interference with a microplate skirt when imaging edge wells. Molecular
Devices recommends to either omit the edge wells or to use a microplate with a low
skirt.
Table C-2: Theoretical Calculation of Confocal Performance With Compatible Objectives
Objective

60 μm
Pinhole
Diameter
Airy Units
(AU)

42 μm
Pinhole
Diameter
Airy Units
(AU)

50 μm Slit
Width
Airy Units
(AU)

Optical
Optical
Thickness using Thickness using
60 μm Pinhole1 42 μm Pinhole1

10x Plan Fluor

2.9 AU

2.0 AU

2.4 AU

33.3 µm

25.6 µm

10x S Fluor

4.8 AU

3.4 AU

4.0 AU

18.6 µm

13.5 µm

10x Plan Apo Lambda

4.3 AU

3.0 AU

3.6 AU

20.9 µm

15.3 µm

10x Plan Fluor DLL

2.9 AU

2.0 AU

2.4 AU

33.3 µm

25.6 µm

10x Plan Fluor DL

2.9 AU

2.0 AU

2.4 AU

33.3 µm

25.6 µm

20x Super Plan Fluor
ELWD

2.2 AU

1.5 AU

1.8 AU

11.8 µm

9.5 µm

20x S Fluor

3.6 AU

2.5 AU

3.0 AU

6.3 µm

4.6 µm

20x Plan Apo Lambda

3.6 AU

2.5 AU

3.0 AU

6.3 µm

4.6 µm

20x Plan Fluor DLL

2.4 AU

1.7 AU

2.0 AU

10.3 µm

8.1 µm

20x Super Plan Fluor
ELWD DM

2.2 AU

1.5 AU

1.8 AU

11.8 µm

9.5 µm

40x Super Plan Fluor
ELWD

1.4 AU

1.0 AU

1.2 AU

5.1 µm

4.3 µm

40x Plan Apo Lambda

2.3 AU

1.6 AU

1.9 AU

2.6 µm

1.9 µm

40x S Fluor

2.2 AU

1.5 AU

1.8 AU

2.8 µm

2.1 µm

40x Plan Fluor Oil

3.1 AU

2.2 AU

2.6 AU

2.8 µm

2.1 µm

40x Plan Fluor DLL

1.8 AU

1.3 AU

1.5 AU

3.6 µm

2.9 µm

40x Super Plan Fluor

1.4 AU

1.0 AU

1.2 AU

5.1 µm

4.3 µm
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Table C-2: Theoretical Calculation of Confocal Performance With Compatible Objectives (continued)
Objective

60 μm
Pinhole
Diameter
Airy Units
(AU)

42 μm
Pinhole
Diameter
Airy Units
(AU)

50 μm Slit
Width
Airy Units
(AU)

Optical
Optical
Thickness using Thickness using
60 μm Pinhole1 42 μm Pinhole1

60x Super Plan Fluor
ELWD

1.1 AU

0.8 AU

0.9 AU

3.2 µm

2.8 µm

60x Plan Apo Lambda

1.5 AU

1.1 AU

1.3 AU

1.9 µm

1.5 µm

60x Plan Fluor

1.4 AU

1.0 AU

1.1 AU

2.3 µm

1.9 µm

60x Plan Apo Oil

2.3 AU

1.6 AU

1.9 AU

1.8 µm

1.3 µm

60x Plan Fluor ELWD ADL 1.1 AU

0.8 AU

0.9 AU

3.2 µm

2.8 µm

100x Plan Fluor Oil

1.3 AU

0.9 AU

1.0 AU

1.4 µm

1.2 µm

100x CFI L Plan EPI

0.8 AU

0.6 AU

0.7 AU

1.8 µm

1.6 µm

ELWD ADM

1
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FWHMaxial for pinholes larger than 1 Airy Unit as set forth by Toomre, et alia.
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Appendix D: Filter Specifications and Calibration
Compatability

D

Table D-1: Filter Specifications and Calibration Compatibility

5043263 A

Filter

Wavelengths

Shading Correction Plate

Calibration Slide

DAPI

Excitation: 377/50 nm
Emission: 447/60 nm
Dichroic: 409 nm

Green
Pink

Green (GP-8)

FITC

Excitation: 475/34 nm
Emission: 536/40 nm
Dichroic: 506 nm

Pink
Red

Yellow (GP-11)

TRITC

Excitation: 531/40 nm
Emission: 593/40 nm
Dichroic: 562 nm

Red

Yellow (GP-11)
Red (GP-7)

Texas Red

Excitation: 560/32 nm
Emission: 624/40 nm
Dichroic: 593 nm

Red

Yellow (GP-11)
Red (GP-7)

Cy5

Excitation: 631/28 nm
Emission: 692/40 nm
Dichroic: 660 nm

Red

Blue (GP-9)
Red (GP-7)
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Appendix E: Replacement Parts and Optional Extras

E

For an up-to-date list of replacement parts and optional extras, see the website at:
www.moleculardevices.com
Table E-1: Replacement Parts and Optional Extras for the ImageXpress Micro Confocal
System
Part Number
—

5043263 A

Description
For a List of Compatible Nikon Objectives see Compatible Objectives
on page 217

5039730

Confocal Single Disk Unit
Includes:
A) 60 micron pinhole disk for basic confocal imaging
B) Widefield for non-confocal imaging

5039731

Confocal Screening Option Dual Disk Unit
Includes:
A) 60 micron pinhole disk for basic confocal imaging
B) 50 micron slit disk for for high-throughput confocal imaging
C) Widefield for non-confocal imaging

5040287

Confocal Research Option Dual Disk Unit
Includes:
A) 60 micron pinhole disk for basic confocal imaging
B) 42 micron pinhole disk for high-resolution confocal imaging
C) Widefield for non-confocal imaging

5039856

DAPI Filter Set

5039857

FITC Filter Set

5039858

TRITC/Cy3 Filter Set

5039859

Texas Red Filter Set

5037556

Cy5 Filter Set

5042555

Accessory Tool Kit

1-GP-2

GP-2 Spatial Calibration Slide

5039434

Lumencor Fiber-Optic Solid-State Light Source

5000284

Robot-friendly Three Slide Holder for Imaging
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Appendix F: File Privileges for the MetaXpress
Software

F

This appendix describes which directories must be accessible to MetaXpress Software
administrators and users.
Note: The following information assumes that the MetaXpress Software has been
installed to the default path of C:\MX6.
Note: There are no restrictions as to where the software is installed. Nothing
prevents installing the software to the path of C:\Program Files\MX6.
Note: When your system has multiple configurations and multiple groups not named
MetaXpress, substitute the appropriate group name for the default group name
MetaXpress as needed in the following list of folder paths.

Software Administrator
Read/write access is required for everything under the C:\MX6 tree. The Software
Administrator also needs to create and periodically modify shading correction images in the
C:\Shading Images folder. Because this is a possible security violation, this operation can be
accomplished by the System Administrator so that the Software Administrator is not given
write access to the root directory.

Standard Users
Read Only access needed:
C:\MX6
C:\MX6\app\mmproc
C:\MX6\app\mmproc\Dropins
C:\MX6\Help - all subdirectories C:\MX6\Groups\
If the system is set up for multiple users:
C:\MX6\Groups\MetaXpress
C:\MX6\Groups\MetaXpress\Users
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If the system is an acquisition computer:
C:\MX6\Hardware\
C:\MX6\Hardware\ - all subdirectories C:\MX6\Plates\
C:\MX6\Vinput\ - all subdirectories Read/Write and Modify Access needed:
C:\Analysis
C:\Assay
C:\Backup
C:\Shading
If the system is set up for a single user:
C:\MX6\Groups\MetaXpress
If the system is set up for multiple users:
C:\MX6\Groups\MetaXpress\Users\Individual user
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Appendix G: Robotic Plate Handling

G

If your ImageXpress Micro Confocal System has a robotic plate handler integrated with the
base imaging system, there are additional hardware and user procedures to become familiar
with. The robotic plate handler is integrated with the ImageXpress Micro Confocal System so
that plates can be scanned for barcodes, loaded onto the imaging system where images are
acquired, and then returned to a home location.
If you want a robotic plate handler upgrade for your system, contact Molecular Devices sales
or support.
A robotic plate handler is easily integrated with the ImageXpress Micro Confocal System. The
following is the Robot step-by-step protocol:
1. Fetch a microplate from a hotel shelf.
2. Scan the microplate barcode.
3. Load the microplate onto the ImageXpress Micro Confocal System.
4. Acquire images.
5. Unload the microplate from the ImageXpress Micro Confocal System.
6. Return the microplate to the original hotel shelf.

Verifying External Control Settings
If you have a robot attached to the ImageXpress Micro Confocal System, you need to confirm
that the External Control settings in the Meta Imaging Series Administrator Software are
enabled and that the correct COM port is selected.
Note: The External Control module must be purchased and activated on the
MetaXpress Software key. If it is not activated, try updating the MetaXpress Software.
If it is still not activated, contact your Molecular Devices representative.
To confirm that the External Control settings in the Meta Imaging Series Administrator
Software are enabled:
1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
2. Click Configure Hardware.
3. In the Configure Hardware dialog, click Install System Devices.
4. In the Install Systems Devices dialog, ensure that External Control is listed in the
Installed Devices list.
If it is not listed, select it from the Available Hardware list and click Install>>.

5043263 A
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5. From the Installed Devices list, select External Control and click Settings.
6. In the External Control Settings dialog, click the Connections Settings tab.
7. Verify that the correct COM port is selected.
8. Verify that the option Operate device in emulation mode is deselected.
9. Verify that Control is listed in the Included components list.
If it is not listed, select it from the Available Hardware list and click Install>>.
10. Click OK to return to the Install System Devices dialog, then click Apply and OK to return
to the Configure Hardware dialog.
11. Select an appropriate hardware configuration from the Hardware Settings list and click
Configure Devices.
12. In the User Settings dialog, ensure that External Control is listed in the Claimed Devices
list.
If it is not listed, select it from the Available Hardware list and click Install>>.
13. Click Apply and OK to return to the Configure Hardware dialog
14. Repeat steps 11-13 for each hardware configuration that needs the External Control.
15. Click OK and OK to exit the Meta Imaging Series Administrator Software.
16. Start the MetaXpress Software, and select the Screening menu to verify that the
External Control option is available.
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Appendix H: Electromagnetic Compatibility

H

Regulatory for Canada (ICES/NMB-001:2006)
This ISM device complies with Canadian ICES-001.
Cet appareil ISM est confomre à la norme NMB-001 du Canada.

ISM Equipment Classification (Group 1, Class A)
This equipment is designated as scientific equipment for laboratory use that intentionally
generate and/or use conductively coupled radio-frequency energy for internal functioning,
and are suitable for use in all establishments, other than domestic and those directly
connected to a low voltage power supply network which supply buildings used for domestic
purposes.

Information to the User (FCC Notice)
This equipment has been tested and found to comply with the limits for non-consumer ISM
equipment, pursuant to part 18 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a non-residential installation. This
equipment generates, uses, and can radiate radio frequency energy and if not installed and
used in accordance with the instructions, might cause harmful interference to radio
communications. However, there is no guarantee that interference will not occur in a
particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following
measures:
Reorient or relocate the receiving antenna.
Increase the separation between the equipment and receiver.
Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.
Consult the dealer or an experienced radio/TV technician for help.
In order to maintain compliance with FCC regulations, shielded cables must be used with this
equipment. Operation with non-approved equipment or unshielded cables is likely to result
in interference to radio and TV reception. The user is cautioned that changes and
modifications made to the equipment without the approval of the manufacturer could void
the user's authority to operate this equipment.
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Index
sample preparation 63

A

cell density 63
Final buffer or media conditions 64

A1 center
test 50

fixation and staining conditions 64
Plate handling and storage 64

accessory kit 36

setting up 69

Acquire Time Series acquisition option

shading correction 66-67

defined 117
Acquire Z Series acquisition option
defined 117
acquired image
legacy shading correction for 115
acquisition
assay design 59

site selection 66
widefield vs confocal imaging 66
Z series 68
acquisition mode
confocal 77
widefield 77
acquisition protocol 78

illumination settings 67

configuring multi-well acquisitions 96

instrument maintenance 68

configuring post-acquisition analysis options
for 129

magnification 65
plate
batch consistency 63
bottom thickness 62
fluorescence 62
format 61
material 62
reproducibility of the Z pattern 62
robot compatibility 63
selection 61
skirt 63
plate settings 64
preparing 59
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configuring the acquisition wavelengths
for 106
configuring the autofocus options for 100
configuring the journals for 125
configuring the MetaXpress desktop
appearance settings 133
saving 138
specifying the camera binning and gain
for 76-77
specifying the series acquisition options
for 117
viewing a summary of all current settings
for 137
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acquisition settings
warning icons 75
acquisition wavelengths
configuring for an acquisition protocol 106
adaptive acquisition 89
settings 93
administrator 23
analysis 33
assay design
cell-based 60
fluorochromes 59

exposure time 67
magnification 65, 76
settings 43
camera binning
specifying for an acquisition protocol 76
chemical safety 14
cleaning
objectives 176
cleaning instrument 148
colors
status lights 33

homogeneous 60

COM port 231

organism-based 60

configure

plates or slides 61
autofocus 20, 48, 55, 186

acquisition protocol 133
adaptive acquisition 89

settings 102

devices 36

autofocus options

fluidics 99

configuring for an acquisition protocol 100
AxoTrace Software log 205

hardware 37
illumination 45, 173
magnification 45, 183, 196
multi-well acquisition 96

B

parfocality 183
binning 103
camera 65
biological safety 14

sites to visit 83
tab 74, 76
configure tab
objective and camera tab 76

C

confocal

calibrate distances 47, 196
camera
configuration options 103
236

disk box 150
imaging 25
module housing 150, 157, 161, 167
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Index

performance
thoretical calculations 223

tools 151
display

correction collar

setting options 134

adjustment 178

tab 133

correction collars 65
customer support 203

E
edit

D

illumination settings 173

data
acquire 33

electrical safety 12
electromagnetic compatibility 233

data analysis 33

electronics 21

database

ELWD

saving an acquisition protocol to 138

correction collar adjustment 178

default data paths 145

EMC 233

dichroic

emission filter 158

transmission spectrum 27

install 163

wheel setting 166, 170, 172

remove 159
tool orientation 162-163

dichroic mirror 26
install 168

emission wheel setting 160, 164, 171

remove 165

excitation 18, 25

tool 169

exposure time 67

tool orientation 168

external control settings 231

dimensions
instrument 211

F

disk box
install 152
remove 151
replace 150

fiber optic light guide 19
file
saving an acquisition protocol to 138

ribbon cable 152-153

file privileges 229

test 154

filter changer 19
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filters 156
access door 157, 161
calibration compatability 225
confocal 25, 157-158
confocal dichroic 165
dichroic settings 172
edit settings 170
emission settings 171
install dichroic 168
replace 157
replace dichroic 165

I
illumination
settings 45, 173
Image-based focusing
defined 100
input power 210
install
system 35
installation

replace emission 158

front 214

specifications 225

instrument orientation 213

fixed nuber of sites in each well
configure 86
fluidics
use 99
fluorescence imaging 25
fluorochromes
selection 59
fluorophores
illumination settings 174
focusing
image-based 103
laser-based 102

H

restrictions 213
sideways 214
instrument
dimensions 211
maintenance 34
preventive maintenance 148
shut down 34
specifications 209
status lights 33
weight 210
intensity above local background gray
levels 95
interlocks
hardware 10

hardware configuration 37
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Index

magnification settings 45, 196

J

maintenance 34

journals
acquisition steps 126
configuring for an acquisition protocol 125

cleaning 148
preventive 148
menu map 22
MetaXpress
desktop appearance settings 133

L

features 22
lamp
solid-state 12, 18, 150
Laser-based autofocusing
defined 100
laser autofocus
test 48
Laser Autofocus Wizard 50, 56, 67, 79-82, 102,
110, 177
laser specifications 11
legacy shading correction 56

file privileges 229
settings 44
start 30
microplate
reference point 50, 186
types 53
mirrors 25
moving parts 13
multi-user mode 30, 139
multi-well plate 96

light guide 19
light source 18, 29, 34

N

filter wavelength ranges 19
maintenance 150
log

Nikon
objectives 20, 217

Axotrace Software 205
login 30

O

login dialog 31

objective and camera
tab 76

M
magnification 65, 76

objectives 27, 217
cleaning 176
confocal performance 223

5043263 A

239

ImageXpress Micro Confocal System User Guide

correct placement 175

Configure tab, Plate tab 78

correction collar adjustment 178

Configure tab, Sites to Visit tab 83

oil-immersion 177

layout of 71

replace 179

Summary panel 137

settings 36, 180, 193

plate dimensions 78

Z stage 19, 36
optics

considerations for 81
plate reference point

illumination 19
optional hardware 227

test 50
post-acquisition analysis options
configuring for an acquisition protocol 129

P

power
off 34

panels

on 29

service 10

requirements 215

parfocality 183
parts
ordering 227
plate
eject 72

supply 210
preventive maintenance 148
protective housing 10
protocol 72
load 72

load 72

save 74

map 72
multi-well 96
navigation 71

R

reference point 50, 186

replace

tab 78

dichroic mirror 165

types 53

emission filter 158

Plate Acquisition Setup dialog
accessing 70

objectives 179

Configure tab, Acquisition tab 99

replacement parts 227

Configure tab, Display tab 133

report

Configure tab, Objective tab 76
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filters 157

system information 207
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Index

requirements

shading correction

experiment 59

carrying out for an acquired image 115

power 214

legacy 56, 115, 198

power consumption 215

shut down 34

UPS 215

shutter 12, 18

weight 214

simplified menu structure 22

research-mode imaging 177

single-user mode 30

robotic plate handling 63, 231

single site in each well

external control settings 231
run
tab 74

configure 83
site map 73
site requirements 213
sites to visit 83

S

adaptive acquisition 89

safety

fixed number 86

biological 14

multi-well 96

chemical 14

single site 83

electrical 12

tab 83

interlocks 10

software

labels 8

administrator 229

laser specifications 11

customize 139

moving parts 13

default data paths 145

sample stage 20, 36

desktop icons 142

save protocol 138

groups 139

to database 138

offline 140

to file 138

start 30

series acquisition options
configuring for an acquisition protocol 117
service panels 10
settings

taskbars 143
toolbars 142
users 139
solid-state lamp 12, 18, 150

verify and back up 44
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specifications
instrument 209
laser 11
site 213
stage
objectives 19, 36
sample 20, 36
X-Y stage 20, 36
Z stage 19, 36
start up 29
status indicators 33
turn off 203
status lights 33
turn off 203
summary
experiment 75
panel 75

T
taskbars 143
technical support 203
time point options
time series acquisition 132
Time series acquisition with Z series
acquisition for at least one acquisition
wavelength 132
Z series acquisition for at least one
acquisition wavelength 132
time series
configuring 118
timelapse
setting 118
setting options 119
toolbars 142

Summary panel

turn off 34

defined 137

turn on 29

system
administrator 23
components 18, 35
information report 207
installation 35
lights 33
power on 29
settings 36
shut down 34

W
wavelength
setting 108
setting options 109
tab 106
tools 73
weight
instrument 210

systems power 29, 34, 210
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Index

X
X-Y stage 20, 36

Z
Z series 68
configuring 121
setting options 122
Z stage 19, 36

5043263 A

243

www.moleculardevic
es.com

The trademarks used herein are the property of Molecular Devices, LLC or their respective owners.
Specifications subject to change without notice. Patents: www.moleculardevices.com/productpatents
FOR RESEARCH USE ONLY. NOT FOR USE IN DIAGNOSTIC PROCEDURES

©2015 Molecular Devices, LLC.
All rights reserved.
5043263 A

